
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="13913430" />
        <link rel="icon" href="http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>B.C. and Washington pledge to protect habitat for orcas, salmon - Trail Daily Times</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://www.trailtimes.ca/wp-content/uploads/2018/10/13913430_web1_20181010-BPD-Horgan-Inslee-yvr-fb-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="B.C. and Washington pledge to protect habitat for orcas, salmon - Trail Daily Times" />
<meta property="og:description" content="Premier John Horgan vows logging review for Manning Park zone" />
<meta property="og:url" content="http://www.trailtimes.ca/news/b-c-and-washington-pledge-to-protect-habitat-for-orcas-salmon/" />
<meta property="og:site_name" content="Trail Daily Times" />
<meta property="article:tag" content="BC legislature" />
<meta property="article:tag" content="Orca" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-10-10T14:30:00-07:00" />
<meta property="article:modified_time" content="2018-10-10T15:47:58-07:00" />
<meta property="og:updated_time" content="2018-10-10T15:47:58-07:00" />
<meta property="fb:app_id" content="215721401831678" />
<meta property="og:image" content="http://www.trailtimes.ca/wp-content/uploads/2018/10/13913430_web1_20181010-BPD-Horgan-Inslee-yvr-fb.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Premier John Horgan vows logging review for Manning Park zone" />
<meta name="twitter:title" content="B.C. and Washington pledge to protect habitat for orcas, salmon - Trail Daily Times" />
<meta name="twitter:image" content="http://www.trailtimes.ca/wp-content/uploads/2018/10/13913430_web1_20181010-BPD-Horgan-Inslee-yvr-fb.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://www.trailtimes.ca/news/b-c-and-washington-pledge-to-protect-habitat-for-orcas-salmon/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://www.trailtimes.ca/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.35.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.trailtimes.ca/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://www.trailtimes.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.trailtimes.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fb-c-and-washington-pledge-to-protect-habitat-for-orcas-salmon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.trailtimes.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fb-c-and-washington-pledge-to-protect-habitat-for-orcas-salmon%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-27"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-27',{'dimension1': 'Tom Fletcher','dimension2': 'news', 'dimension3': 'bc legislature,orca', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Tom Fletcher','dimension2': 'news', 'dimension3': 'bc legislature,orca', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Tom Fletcher','dimension2': 'news', 'dimension3': 'bc legislature,orca', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Tom Fletcher','dimension2': 'news', 'dimension3': 'bc legislature,orca', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.trailtimes.ca\/news\/b-c-and-washington-pledge-to-protect-habitat-for-orcas-salmon\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.trailtimes.ca\/news\/b-c-and-washington-pledge-to-protect-habitat-for-orcas-salmon\/"},"headline":"B.C. and Washington pledge to protect habitat for orcas, salmon","datePublished":"2018-10-10T14:30:00+00:00","dateModified":"2018-10-10T15:47:58+00:00","thumbnailUrl":"http:\/\/www.trailtimes.ca\/wp-content\/uploads\/2018\/10\/13913430_web1_20181010-BPD-Horgan-Inslee-yvr-fb.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.trailtimes.ca\/wp-content\/uploads\/2018\/10\/13913430_web1_20181010-BPD-Horgan-Inslee-yvr-fb.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Tom Fletcher"},"publisher":{"@type":"Organization","name":"Trail Daily Times","logo":{"@type":"ImageObject","url":"http:\/\/www.trailtimes.ca\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/tdt-logo.png","width":276,"height":52}},"contentLocation":{"@type":"Place","name":"Trail, B.C.,Canada"},"dateline":"Trail, B.C.,Canada","description":"\n\t\t\t\t&lt;p&gt;&lt;style type=&quot;text\/css&quot;&gt;&lt;\/style&gt; &lt;p class=&quot;p1&quot;&gt;Premier John Horgan vows logging review for Manning Park zone&lt;style type=&quot;text\/css&quot;&gt;&lt;\/style&gt; &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1R 4B8","pub_code":"TDT","secondstreet_contest_feed":"http:\/\/trailtimes.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=TRTI"};

</script>

    </head>
    <body class="post-template-default single single-post postid-58226 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.trailtimes.ca/">Home</a></li>
<li id="menu-item-31917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31917"><a href="http://www.trailtimes.ca/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.trailtimes.ca/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.trailtimes.ca/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.trailtimes.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-52280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52280"><a href="http://www.trailtimes.ca/./municipal-election/">Municipal Election</a></li>
<li id="menu-item-25551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25551"><a href="http://www.trailtimes.ca/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-25554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25554"><a href="http://www.trailtimes.ca/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-25553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25553"><a href="http://www.trailtimes.ca/sub-link-account/">Link Account</a></li>
	<li id="menu-item-25552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25552"><a href="http://www.trailtimes.ca/sub-login/">Login</a></li>
	<li id="menu-item-26422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26422"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=tdt">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.trailtimes.ca/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.trailtimes.ca/./local-sports/">Local</a></li>
	<li id="menu-item-672" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-672"><a href="http://www.trailtimes.ca/tag/trail-smoke-eaters/">Trail Smoke Eaters</a></li>
	<li id="menu-item-668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668"><a href="http://www.trailtimes.ca/tag/bchl/">BCHL</a></li>
	<li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669"><a href="http://www.trailtimes.ca/tag/beaver-valley-nitehawks/">Beaver Valley Nitehawks</a></li>
	<li id="menu-item-670" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-670"><a href="http://www.trailtimes.ca/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-671" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671"><a href="http://www.trailtimes.ca/tag/trail-orioles/">Trail Orioles</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.trailtimes.ca/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.trailtimes.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.trailtimes.ca/./trending-now/">Trending Now</a></li>
<li id="menu-item-44189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44189"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.trailtimes.ca/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.trailtimes.ca/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.trailtimes.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.trailtimes.ca/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.trailtimes.ca/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.trailtimes.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.trailtimes.ca/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-53963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53963"><a href="http://www.trailtimes.ca/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.trailtimes.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.trailtimes.ca/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.trailtimes.ca/./community/">Local</a></li>
	<li id="menu-item-49025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49025"><a href="http://www.trailtimes.ca/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a href="/e-editions/?iid=i20170317153414726&#038;pid=p20120309121148491">Trail Vacation Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.trailtimes.ca/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.trailtimes.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.trailtimes.ca/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.trailtimes.ca/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.trailtimes.ca/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.trailtimes.ca/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.trailtimes.ca/./letters/">Letters</a></li>
	<li id="menu-item-31268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31268"><a href="http://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-31269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31269"><a href="http://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.trailtimes.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.trailtimes.ca/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.trailtimes.ca/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.trailtimes.ca/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.trailtimes.ca/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.trailtimes.ca/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="/e-editions/?iid=i2016071410591920&#038;&#038;headline=Um91dGUzIFN1bW1lciAyMDE2&#038;&#038;doc_id=160714175925-4fa2a330cc404cc28abcc580789190b0&#038;&#038;pid=p20120309121148491">Route 3 Summer 2016</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.trailtimes.ca/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-25651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25651"><a href="http://www.trailtimes.ca/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.trailtimes.ca/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.trailtimes.ca/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.trailtimes.ca/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.trailtimes.ca/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.trailtimes.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="http://www.trailtimes.ca/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="http://www.trailtimes.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.trailtimes.ca/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-52288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="http://www.trailtimes.ca/./municipal-election/">ELECTION</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.trailtimes.ca/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="http://www.trailtimes.ca/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-52566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52566"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-55755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55755"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="http://www.trailtimes.ca/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.trailtimes.ca/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-30572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30572"><a href="http://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="http://www.trailtimes.ca/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.trailtimes.ca/./marketplace/">Impress</a></li>
	<li id="menu-item-25652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25652"><a href="http://www.trailtimes.ca/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.trailtimes.ca/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="http://www.trailtimes.ca/submit">
                                    <img src="http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/trailtimes/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/traildailytimes" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="http://www.trailtimes.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 274.89 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M125.73,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M146.66,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H162.2l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M181.38,2h13.16l6.16,49.85H192l-1.33-11.06h-7.35L182,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M205.46,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M221.84,2h9.1V44.14h11.62v7.7H221.84Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M267.76,9.69h-7.84V2H284.7v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M288.34,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M304.37,2h12.11l4.06,25.55h.14L325,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5l-6.09-36.54h-.14V51.84h-6.72Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M344.06,2h20.58v7.7H353.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.06Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M376.68,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C368.14,7.1,372.2,1,379.9,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-117.89 -1.01)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/trail/v1r/weather-forecast/208" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517421838795" class="aw-widget-current"  data-locationkey="208" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517421838795" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.trailtimes.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31917"><a href="http://www.trailtimes.ca/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.trailtimes.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.trailtimes.ca/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.trailtimes.ca/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52280"><a href="http://www.trailtimes.ca/./municipal-election/">Municipal Election</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25551"><a href="http://www.trailtimes.ca/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25554"><a href="http://www.trailtimes.ca/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25553"><a href="http://www.trailtimes.ca/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25552"><a href="http://www.trailtimes.ca/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26422"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=tdt">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.trailtimes.ca/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.trailtimes.ca/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-672"><a href="http://www.trailtimes.ca/tag/trail-smoke-eaters/">Trail Smoke Eaters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668"><a href="http://www.trailtimes.ca/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669"><a href="http://www.trailtimes.ca/tag/beaver-valley-nitehawks/">Beaver Valley Nitehawks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-670"><a href="http://www.trailtimes.ca/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671"><a href="http://www.trailtimes.ca/tag/trail-orioles/">Trail Orioles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.trailtimes.ca/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.trailtimes.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.trailtimes.ca/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44189"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.trailtimes.ca/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.trailtimes.ca/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.trailtimes.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.trailtimes.ca/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.trailtimes.ca/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.trailtimes.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.trailtimes.ca/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53963"><a href="http://www.trailtimes.ca/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.trailtimes.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.trailtimes.ca/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.trailtimes.ca/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49025"><a href="http://www.trailtimes.ca/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a href="/e-editions/?iid=i20170317153414726&#038;pid=p20120309121148491">Trail Vacation Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.trailtimes.ca/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.trailtimes.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.trailtimes.ca/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.trailtimes.ca/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.trailtimes.ca/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.trailtimes.ca/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.trailtimes.ca/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31268"><a href="http://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31269"><a href="http://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.trailtimes.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.trailtimes.ca/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.trailtimes.ca/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.trailtimes.ca/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.trailtimes.ca/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.trailtimes.ca/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="/e-editions/?iid=i2016071410591920&#038;&#038;headline=Um91dGUzIFN1bW1lciAyMDE2&#038;&#038;doc_id=160714175925-4fa2a330cc404cc28abcc580789190b0&#038;&#038;pid=p20120309121148491">Route 3 Summer 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.trailtimes.ca/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25651"><a href="http://www.trailtimes.ca/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.trailtimes.ca/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.trailtimes.ca/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.trailtimes.ca/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.trailtimes.ca/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.trailtimes.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-58226 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-bc-legislature tag-orca" id="post-58226">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="http://www.trailtimes.ca/wp-content/uploads/2018/10/13913430_web1_20181010-BPD-Horgan-Inslee-yvr-fb.jpg" class="attachment-full size-full" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/10/13913430_web1_20181010-BPD-Horgan-Inslee-yvr-fb.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13913430_web1_20181010-BPD-Horgan-Inslee-yvr-fb-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13913430_web1_20181010-BPD-Horgan-Inslee-yvr-fb-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13913430_web1_20181010-BPD-Horgan-Inslee-yvr-fb-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13913430_web1_20181010-BPD-Horgan-Inslee-yvr-fb-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>Washington Gov. Jay Inslee and B.C. Premier John Horgan attend Cascadia Innovation Corridor Conference in Vancouver, Oct. 10, 2018. (Facebook)</p></div>
                                    <h2 class="entry-title">B.C. and Washington pledge to protect habitat for orcas, salmon</h2>
            <p class="lead"><style type="text/css"></style>
Premier John Horgan vows logging review for Manning Park zone<style type="text/css"></style>
</p>
            <ul class="author-meta"><li><a class="byline" href="http://www.trailtimes.ca/author/tom-fletcher/" rel="author" class="fn">Tom Fletcher</a></li><li>Oct. 10, 2018 2:30 p.m.</li><li><a class="byline" href="http://www.trailtimes.ca/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fb-c-and-washington-pledge-to-protect-habitat-for-orcas-salmon%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=B.C.+and+Washington+pledge+to+protect+habitat+for+orcas%2C+salmon+-+https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fb-c-and-washington-pledge-to-protect-habitat-for-orcas-salmon%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fb-c-and-washington-pledge-to-protect-habitat-for-orcas-salmon%2F&title=B.C.+and+Washington+pledge+to+protect+habitat+for+orcas%2C+salmon" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=B.C.%20and%20Washington%20pledge%20to%20protect%20habitat%20for%20orcas%2C%20salmon&ampsubject=B.C.%20and%20Washington%20pledge%20to%20protect%20habitat%20for%20orcas%2C%20salmon&amp;body=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fb-c-and-washington-pledge-to-protect-habitat-for-orcas-salmon%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p><style type="text/css"></style>
</p>
<p>B.C. Premier John Horgan and Washington Gov. Jay Inslee pledged Wednesday to do their part to protect chinook salmon habitat, the main diet for southern resident killer whales that have been a focus of concern on both sides of the border.</p>
<p>&ldquo;We are united in our efforts to save our orca population, and we are going to be active in that regard, and we are glad British Columbia will be an ally in that effort,&rdquo; Inslee told reporters at a conference in Vancouver on developing the Cascadia region that includes both B.C. and Washington.</p>
<p>Horgan said their next stop is a meeting with Fisheries Minister Jonathan Wilkinson, who has jurisdiction over tidal waters, salmon and ocean fishing in Canada. Horgan and Inslee pledged to continue work on inland areas, including logging protection for the Skagit River and the Columbia, which lost most of its salmon runs due to hydro dams on the U.S. side of the border.</p>
<p>Horgan said he has given assurances to Inslee and Seattle Mayor Jenny Durkan that the B.C. government will carefully review the impact of logging in an excluded area between Manning Provincial Park and Skagit Valley Provincial Park on the B.C. side of the Skagit River watershed. B.C. Timber Sales, the province&rsquo;s harvesting company, received permits under the previous B.C. Liberal government to log in the so-called &ldquo;doughnut hole&rdquo; area of the park, which was opened to industrial use for a mining claim more than 30 years ago.</p>
<p>Inslee referred only briefly to his state&rsquo;s biggest salmon challenge, the devastation of chinook and other runs due to damming of the Columbia River. U.S. speakers at a recent conference on the Columbia River Treaty described the upper Columbia as a &ldquo;sacrifice zone&rdquo; of flooding and salmon destruction by the U.S. government to protect downstream urban areas in Washington and Oregon.</p>
<p><ins><strong>RELATED: <a href="https://www.castlegarnews.com/business/b-c-u-s-negotiators-want-big-changes-to-columbia-river-treaty/" target="_blank">B.C., U.S. negotiators want changes to Columbia River Treaty</a></strong></ins></p>
<p><ins><strong>RELATED: <a href="https://www.vicnews.com/news/b-c-pitches-in-for-vancouver-seattle-high-speed-rail/" target="_blank">B.C. pitches in for Vancouver-Seattle high-speed rail study</a></strong></ins></p>
<p>Inslee praised B.C. for its increasing carbon tax, and decried the U.S. administration of President Donald Trump for dismantling climate change efforts.</p>
<p>&ldquo;We can do all the things we can about chinook, habitat in the upper rivers, eelgrass efforts, flows in the Columbia River,&rdquo; Inslee said. &ldquo;And all will be for naught if climate change swallows us whole by making the rivers too hot for spawning salmon, the oceans too hot to supply the food chain they depend upon, and acidifying the waters.&rdquo;</p>
<style type="text/css"></style>
</p>
<p>At the conference, Horgan and Inslee signed a memorandum of understanding to develop the &ldquo;innovation economy&rdquo; with partnerships in life sciences, financial and retail innovation and new technologies like artificial intelligence.</p>
<p>In March, B.C. contributed $300,000 towards a business case study of a high-speed rail link between Vancouver, Seattle and Portland.</p>
<hr width=“75%”>
<p><a href="https://twitter.com/tomfletcherbc" target="_blank">@tomfletcherbc</a><a href=“mailto:tfletcher@blackpress.ca" target="_blank"><br />tfletcher@blackpress.ca</a><br /><strong>Like us on <a href="http://www.facebook.com/BCNews/?ref=aymt_homepage_panel" target="_blank">Facebook</a> and follow us on <a href=
"http://twitter.com/BlackPressMedia“ target="_blank">Twitter</a>. </strong></p>
<style type="text/css"></style></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.trailtimes.ca/news/b-c-and-washington-pledge-to-protect-habitat-for-orcas-salmon/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="http://www.trailtimes.ca/news/3-in-custody-after-b-c-police-officer-assaulted-during-traffic-stop/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>UPDATE: 3 men charged after B.C. police officer assaulted during traffic stop</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="http://www.trailtimes.ca/news/marijuana-legalization-may-go-more-smoothly-than-you-think-washington-governor/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Marijuana legalization may go more smoothly than you think: Washington governor</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="http://www.trailtimes.ca/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/trail-rcmp-looking-for-suspect-in-indecent-exposure-incident/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/10/13915613_web1_180904-PQN-M-180904-PQN-M-RCMP-logo-car-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/10/13915613_web1_180904-PQN-M-180904-PQN-M-RCMP-logo-car-2.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13915613_web1_180904-PQN-M-180904-PQN-M-RCMP-logo-car-2-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13915613_web1_180904-PQN-M-180904-PQN-M-RCMP-logo-car-2-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13915613_web1_180904-PQN-M-180904-PQN-M-RCMP-logo-car-2-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13915613_web1_180904-PQN-M-180904-PQN-M-RCMP-logo-car-2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/trail-rcmp-looking-for-suspect-in-indecent-exposure-incident/"><h5 class="active">Trail RCMP looking for suspect in indecent exposure incident</h5></a><p class="lead show-for-medium">Four children were allegedly victimized while walking home from Webster Elementary School.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/community/trail-fashion-show-thrifty-and-for-a-good-cause/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/10/13882230_web1_181009-TDT-M-Fashionshow1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/10/13882230_web1_181009-TDT-M-Fashionshow1.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13882230_web1_181009-TDT-M-Fashionshow1-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13882230_web1_181009-TDT-M-Fashionshow1-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13882230_web1_181009-TDT-M-Fashionshow1-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13882230_web1_181009-TDT-M-Fashionshow1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/community/trail-fashion-show-thrifty-and-for-a-good-cause/"><h5 class="active">Trail fashion show, thrifty and for a good cause</h5></a><p class="lead show-for-medium">Tickets for the Trail Salvation Army Fashion Show are on sale at the thrift store and church
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/icbc-files-lawsuit-over-trail-sulfuric-acid-spills/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/10/13902818_web1_13405430_web1_180821-TDT-M-ICBC.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/10/13902818_web1_13405430_web1_180821-TDT-M-ICBC.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13902818_web1_13405430_web1_180821-TDT-M-ICBC-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13902818_web1_13405430_web1_180821-TDT-M-ICBC-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13902818_web1_13405430_web1_180821-TDT-M-ICBC-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13902818_web1_13405430_web1_180821-TDT-M-ICBC-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/icbc-files-lawsuit-over-trail-sulfuric-acid-spills/"><h5 class="active">ICBC files lawsuit over Trail sulphuric acid spills</h5></a><p class="lead show-for-medium">ICBC has filed a Notice of Civil Claim for costs incurred from Trail sulphuric acid spills
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/trail-business-awaits-word-on-retail-cannabis-licence/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/10/13885646_web1_POT-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/10/13885646_web1_POT-copy.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13885646_web1_POT-copy-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13885646_web1_POT-copy-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13885646_web1_POT-copy-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13885646_web1_POT-copy-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/trail-business-awaits-word-on-retail-cannabis-licence/"><h5 class="active">Trail business awaits word on retail cannabis licence</h5></a><p class="lead show-for-medium">The Province of BC will takeover online sales, and has the only store licenced to open Oct. 17
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/trending-now/doggone-good-germ-detective-visits-trail-hospital/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/10/13879858_web1_181009-TDT-M-angus-sniffing.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/10/13879858_web1_181009-TDT-M-angus-sniffing.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13879858_web1_181009-TDT-M-angus-sniffing-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13879858_web1_181009-TDT-M-angus-sniffing-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13879858_web1_181009-TDT-M-angus-sniffing-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13879858_web1_181009-TDT-M-angus-sniffing-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/trending-now/doggone-good-germ-detective-visits-trail-hospital/"><h5 class="active">Doggone good germ detective visits Trail hospital</h5></a><p class="lead show-for-medium">Kootenay Boundary Regional Hospital was one of seven IH facilities Angus has checked for C.diff
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/first-nation-sues-b-c-feds-owner-of-tug-that-spilled-100k-litres-of-diesel/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/10/13904442_web1_Stewart1C.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/10/13904442_web1_Stewart1C.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13904442_web1_Stewart1C-300x201.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13904442_web1_Stewart1C-1024x684.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13904442_web1_Stewart1C-640x428.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13904442_web1_Stewart1C-300x201@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/first-nation-sues-b-c-feds-owner-of-tug-that-spilled-100k-litres-of-diesel/"><h5 class="active">First Nation sues B.C., feds, owner of tug that spilled 100K litres of diesel</h5></a><p class="lead show-for-medium">October 2016 spill in the Seaforth Channel along the central coast near Bella Bella, irreparably damaged their marine harvesting areas, group says.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/trending-now/should-companies-take-a-public-stance-on-racism-sexism/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-1024x683@2x.jpg 2048w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-1200x800.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-300x200@2x.jpg 600w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/trending-now/should-companies-take-a-public-stance-on-racism-sexism/"><h5 class="active">Should companies take a public stance on racism, sexism?</h5></a><p class="lead show-for-medium">About half of Canadians think so, according to a recent Ipsos survey – just one month after Nike puts focus on Colin Kaepernick
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/b-c-couple-capture-horrific-maternity-photos-inspired-by-alien-scene/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/10/13917014_web1_43555399_10156831577315406_4494449203841335296_o.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/10/13917014_web1_43555399_10156831577315406_4494449203841335296_o-1024x683@2x.jpg 2048w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13917014_web1_43555399_10156831577315406_4494449203841335296_o-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13917014_web1_43555399_10156831577315406_4494449203841335296_o-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13917014_web1_43555399_10156831577315406_4494449203841335296_o-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13917014_web1_43555399_10156831577315406_4494449203841335296_o-1200x800.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13917014_web1_43555399_10156831577315406_4494449203841335296_o-300x200@2x.jpg 600w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13917014_web1_43555399_10156831577315406_4494449203841335296_o-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/b-c-couple-capture-horrific-maternity-photos-inspired-by-alien-scene/"><h5 class="active">B.C. couple capture horrific maternity photos inspired by Alien scene</h5></a><p class="lead show-for-medium">Photoshoot at McNab’s Corn Maze goes viral around the world
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/oct-11-marks-international-day-of-the-girl/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/10/13915134_web1_181010-BPD-herinterntional.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/10/13915134_web1_181010-BPD-herinterntional.jpg 660w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13915134_web1_181010-BPD-herinterntional-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13915134_web1_181010-BPD-herinterntional-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13915134_web1_181010-BPD-herinterntional-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/oct-11-marks-international-day-of-the-girl/"><h5 class="active">Oct. 11 marks International Day of the Girl</h5></a><p class="lead show-for-medium">International Day of the Girl focuses on promoting girls’ empowerment and the fulfilment of their human rights
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/marijuana-legalization-may-go-more-smoothly-than-you-think-washington-governor/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/10/13915807_web1_180926-BPD-M-pot-cannabis-marijuana.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/10/13915807_web1_180926-BPD-M-pot-cannabis-marijuana.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13915807_web1_180926-BPD-M-pot-cannabis-marijuana-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13915807_web1_180926-BPD-M-pot-cannabis-marijuana-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13915807_web1_180926-BPD-M-pot-cannabis-marijuana-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13915807_web1_180926-BPD-M-pot-cannabis-marijuana-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/marijuana-legalization-may-go-more-smoothly-than-you-think-washington-governor/"><h5 class="active">Marijuana legalization may go more smoothly than you think: Washington governor</h5></a><p class="lead show-for-medium">Washington and Colorado became the first U.S. states to broadly legalize recreational pot
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/3-in-custody-after-b-c-police-officer-assaulted-during-traffic-stop/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/10/13904757_web1_180923-BPD-M-vancouver-police-car-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/10/13904757_web1_180923-BPD-M-vancouver-police-car-1.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13904757_web1_180923-BPD-M-vancouver-police-car-1-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13904757_web1_180923-BPD-M-vancouver-police-car-1-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13904757_web1_180923-BPD-M-vancouver-police-car-1-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13904757_web1_180923-BPD-M-vancouver-police-car-1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/3-in-custody-after-b-c-police-officer-assaulted-during-traffic-stop/"><h5 class="active">UPDATE: 3 men charged after B.C. police officer assaulted during traffic stop</h5></a><p class="lead show-for-medium">The officers initiated a traffic stop on Robson Street, between Granville and Seymour Streets.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/b-c-and-washington-pledge-to-protect-habitat-for-orcas-salmon/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/10/13913430_web1_20181010-BPD-Horgan-Inslee-yvr-fb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/10/13913430_web1_20181010-BPD-Horgan-Inslee-yvr-fb.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13913430_web1_20181010-BPD-Horgan-Inslee-yvr-fb-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13913430_web1_20181010-BPD-Horgan-Inslee-yvr-fb-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13913430_web1_20181010-BPD-Horgan-Inslee-yvr-fb-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13913430_web1_20181010-BPD-Horgan-Inslee-yvr-fb-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/b-c-and-washington-pledge-to-protect-habitat-for-orcas-salmon/"><h5 class="active">B.C. and Washington pledge to protect habitat for orcas, salmon</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
Premier John Horgan vows logging review for Manning Park zone<style type="text/css"></style>
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/a-family-finally-has-closure-after-a-plane-missing-since-1987-was-discovered-in-the-clearwater-b-c/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/10/13913166_web1_181010-BPD-PHOTOS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/10/13913166_web1_181010-BPD-PHOTOS.jpg 900w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13913166_web1_181010-BPD-PHOTOS-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13913166_web1_181010-BPD-PHOTOS-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13913166_web1_181010-BPD-PHOTOS-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 900px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/a-family-finally-has-closure-after-a-plane-missing-since-1987-was-discovered-in-the-clearwater-b-c/"><h5 class="active">Plane search unveils unrelated plane crash site from 1987</h5></a><p class="lead show-for-medium">A family finally has closure after a plane missing since 1987 was discovered in the Clearwater B.C.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/worried-about-a-zombie-outbreak-this-halloween-province-of-bc-has-it-covered/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/10/13911366_web1_181017-NIG-ZombiePreparedness_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/10/13911366_web1_181017-NIG-ZombiePreparedness_1.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13911366_web1_181017-NIG-ZombiePreparedness_1-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13911366_web1_181017-NIG-ZombiePreparedness_1-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13911366_web1_181017-NIG-ZombiePreparedness_1-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13911366_web1_181017-NIG-ZombiePreparedness_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/worried-about-a-zombie-outbreak-this-halloween-province-of-bc-has-it-covered/"><h5 class="active">Worried about a zombie outbreak this Halloween? Province of BC has it covered</h5></a><p class="lead show-for-medium">“The final symptom of infection? Overwhelming need to eat brains”
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-58214" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.trailtimes.ca/sports/b-c-lions-face-stiff-test-trying-to-hand-stampeders-first-home-loss/">B.C. Lions face stiff test trying to hand Stampeders first home loss</a></h5>
				<p class="lead web show-for-medium hide-for-large">B.C. (7-7) visits the Calgary Stampeders (12-2) on Saturday night.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.trailtimes.ca/sports/b-c-lions-face-stiff-test-trying-to-hand-stampeders-first-home-loss/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/10/13911870_web1_181006-IFD-Lions-Argos.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/10/13911870_web1_181006-IFD-Lions-Argos.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13911870_web1_181006-IFD-Lions-Argos-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13911870_web1_181006-IFD-Lions-Argos-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13911870_web1_181006-IFD-Lions-Argos-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13911870_web1_181006-IFD-Lions-Argos-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-58216" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.trailtimes.ca/opinion/column-if-not-now-when-will-we-make-the-changes-needed-to-stop-global-warming/">Column: If not now, when will we make the changes needed to stop global warming?</a></h5>
				<p class="lead web show-for-medium hide-for-large">The thought of our children or grandchildren suffering from the ravages of climate change are unbearable to think about, too frightening to consider. So we don’t.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.trailtimes.ca/opinion/column-if-not-now-when-will-we-make-the-changes-needed-to-stop-global-warming/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/10/13877214_web1_20180527-SAA-Flooded-park-JE-029.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/10/13877214_web1_20180527-SAA-Flooded-park-JE-029.jpg 2000w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13877214_web1_20180527-SAA-Flooded-park-JE-029-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13877214_web1_20180527-SAA-Flooded-park-JE-029-1024x682.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13877214_web1_20180527-SAA-Flooded-park-JE-029-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13877214_web1_20180527-SAA-Flooded-park-JE-029-1200x800.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13877214_web1_20180527-SAA-Flooded-park-JE-029-300x200@2x.jpg 600w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13877214_web1_20180527-SAA-Flooded-park-JE-029-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-58185" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.trailtimes.ca/business/b-c-s-electric-vehicle-sales-now-running-ahead-of-california/">B.C.&#8217;s electric vehicle sales now running ahead of California</a></h5>
				<p class="lead web show-for-medium hide-for-large"><style type="text/css"></style>
Vehicle ’luxury tax’ lands on work pickups, MLAs reminded
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.trailtimes.ca/business/b-c-s-electric-vehicle-sales-now-running-ahead-of-california/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/10/13907647_web1_20181010-BPD-DC-Fast-Charge-Squamish.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/10/13907647_web1_20181010-BPD-DC-Fast-Charge-Squamish.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13907647_web1_20181010-BPD-DC-Fast-Charge-Squamish-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13907647_web1_20181010-BPD-DC-Fast-Charge-Squamish-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13907647_web1_20181010-BPD-DC-Fast-Charge-Squamish-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13907647_web1_20181010-BPD-DC-Fast-Charge-Squamish-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-58235" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.trailtimes.ca/news/b-c-couple-capture-horrific-maternity-photos-inspired-by-alien-scene/">B.C. couple capture horrific maternity photos inspired by Alien scene</a></h5>
				<p class="lead web show-for-medium hide-for-large">Photoshoot at McNab’s Corn Maze goes viral around the world
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.trailtimes.ca/news/b-c-couple-capture-horrific-maternity-photos-inspired-by-alien-scene/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/10/13917014_web1_43555399_10156831577315406_4494449203841335296_o.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/10/13917014_web1_43555399_10156831577315406_4494449203841335296_o-1024x683@2x.jpg 2048w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13917014_web1_43555399_10156831577315406_4494449203841335296_o-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13917014_web1_43555399_10156831577315406_4494449203841335296_o-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13917014_web1_43555399_10156831577315406_4494449203841335296_o-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13917014_web1_43555399_10156831577315406_4494449203841335296_o-1200x800.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13917014_web1_43555399_10156831577315406_4494449203841335296_o-300x200@2x.jpg 600w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13917014_web1_43555399_10156831577315406_4494449203841335296_o-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-58237" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.trailtimes.ca/trending-now/should-companies-take-a-public-stance-on-racism-sexism/">Should companies take a public stance on racism, sexism?</a></h5>
				<p class="lead web show-for-medium hide-for-large">About half of Canadians think so, according to a recent Ipsos survey – just one month after Nike puts focus on Colin Kaepernick
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.trailtimes.ca/trending-now/should-companies-take-a-public-stance-on-racism-sexism/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-1024x683@2x.jpg 2048w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-1200x800.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-300x200@2x.jpg 600w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-58219" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.trailtimes.ca/life/in-the-lap-of-luxury-at-two-relais-chateaux-hotels/">In the Lap of Luxury at two Relais &#038; Chateaux Hotels</a></h5>
				<p class="lead web show-for-medium hide-for-large">Spending time at Vancouver’s Wedgewood Hotel and Tofino’s Wickaninnish Inn
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.trailtimes.ca/life/in-the-lap-of-luxury-at-two-relais-chateaux-hotels/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/10/13909835_web1_Relais-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/10/13909835_web1_Relais-1.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13909835_web1_Relais-1-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13909835_web1_Relais-1-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13909835_web1_Relais-1-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/10/13909835_web1_Relais-1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-58196" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.trailtimes.ca/sports/trail-smoke-eaters-acquire-peca-from-chiefs/">Trail Smoke Eaters acquire Peca from Chiefs</a></h5>
				<p class="lead web show-for-medium hide-for-large">Trevor Peca, son of former NHLer Michael Peca, will suit up for the Trail Smoke Eaters this weekend
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.trailtimes.ca/sports/trail-smoke-eaters-acquire-peca-from-chiefs/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/10/13905251_web1_181011-TDT-Peca.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="http://www.trailtimes.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 274.89 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M125.73,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M146.66,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H162.2l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M181.38,2h13.16l6.16,49.85H192l-1.33-11.06h-7.35L182,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M205.46,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M221.84,2h9.1V44.14h11.62v7.7H221.84Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M267.76,9.69h-7.84V2H284.7v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M288.34,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M304.37,2h12.11l4.06,25.55h.14L325,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5l-6.09-36.54h-.14V51.84h-6.72Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M344.06,2h20.58v7.7H353.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.06Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M376.68,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C368.14,7.1,372.2,1,379.9,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-117.89 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/trailtimes/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/traildailytimes" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Trail Daily Times</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.grandforksgazette.ca/">Grand Forks Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.arrowlakesnews.com/">Arrow Lakes News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.revelstokereview.com/">Revelstoke Review</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="http://www.trailtimes.ca/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="http://www.trailtimes.ca/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="http://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="http://www.trailtimes.ca/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="http://www.trailtimes.ca/./local-news/">Trail News</a></li><li class="menu-item"><a target="_blank"href="http://www.trailtimes.ca/weather/">Trail Weather</a></li><li class="menu-item"><a target="_blank"href="//www.bcclassifieds.com/?sfid=1">Trail Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Trail Daily Times and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.35.1'></script>
<script type='text/javascript' src='http://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.35.1'></script>
<script type='text/javascript' src='http://www.trailtimes.ca/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.trailtimes.ca/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>


</body>
</html>
