
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="10011528" />
        <link rel="icon" href="http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Canada 150 ends on a cold note for much of the country - Trail Daily Times</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://www.trailtimes.ca/wp-content/uploads/2017/12/10011528_web1_CPT105446433-300x203.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canada 150 ends on a cold note for much of the country - Trail Daily Times" />
<meta property="og:description" content="But Heritage Minister Melanie Joly says Canadians celebrated warmly" />
<meta property="og:url" content="http://www.trailtimes.ca/news/canada-150-ends-on-a-cold-note-for-much-of-the-country/" />
<meta property="og:site_name" content="Trail Daily Times" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-12-31T13:00:00-08:00" />
<meta property="fb:app_id" content="215721401831678" />
<meta property="og:image" content="http://www.trailtimes.ca/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="439" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				But Heritage Minister Melanie Joly says Canadians celebrated warmly 
			" />
<meta name="twitter:title" content="Canada 150 ends on a cold note for much of the country - Trail Daily Times" />
<meta name="twitter:image" content="http://www.trailtimes.ca/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://www.trailtimes.ca/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.trailtimes.ca/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://www.trailtimes.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.trailtimes.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fcanada-150-ends-on-a-cold-note-for-much-of-the-country%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.trailtimes.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fcanada-150-ends-on-a-cold-note-for-much-of-the-country%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.trailtimes.ca\/news\/canada-150-ends-on-a-cold-note-for-much-of-the-country\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.trailtimes.ca\/news\/canada-150-ends-on-a-cold-note-for-much-of-the-country\/"},"headline":"Canada 150 ends on a cold note for much of the country","datePublished":"2017-12-31T13:00:00+00:00","dateModified":"2017-12-31T13:00:00+00:00","thumbnailUrl":"http:\/\/www.trailtimes.ca\/wp-content\/uploads\/2017\/12\/10011528_web1_CPT105446433.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.trailtimes.ca\/wp-content\/uploads\/2017\/12\/10011528_web1_CPT105446433.jpg","width":650,"height":439},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Trail Daily Times","logo":{"@type":"ImageObject","url":"http:\/\/www.trailtimes.ca\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/tdt-logo.png","width":276,"height":52}},"contentLocation":{"@type":"Place","name":"Trail, B.C.,Canada"},"dateline":"Trail, B.C.,Canada","description":"\n\t\t\t\t&lt;p&gt;But Heritage Minister Melanie Joly says Canadians celebrated warmly &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1R 4B8","pub_code":"TDT","secondstreet_contest_feed":"http:\/\/kelownacapnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=OWNA"};

</script>

<!-- 
    * TODO: GP delete - no longer needed
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>
/*
    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);
*/
</script>
<!-- Start Google Analytics Tags -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-17097096-27', 'auto', 't0');
	ga('t0.require', 'displayfeatures');
	ga('create', 'UA-17099191-7', 'auto', 't1');
	ga('t1.require', 'displayfeatures');
	ga('create', 'UA-17099191-1', 'auto', 't2');
	ga('t2.require', 'displayfeatures');
var jsonObj = JSON.parse('{"hitType":"pageview","dimension1":"The Canadian Press","dimension2":"home2,news","dimension3":"untagged","dimension4":"post"}');
evtTrackMultiSend(jsonObj);

function evtTrackMultiSend(jsonObj) {
	ga(function() {
  		var trackers = ga.getAll();
  		trackers.forEach(function(tracker) {
  			ga(tracker.get('name')+'.send', jsonObj);
    			console.log(tracker.get('name') + " send ", jsonObj);
  		});
	});
}
//evtTrackMultiSend({ hitType: 'event', eventCategory: 'Recirculating Content', eventAction: 'click', eventLabel: 'next-adjacent-story'});
</script>    </head>
    <body class="post-template-default single single-post postid-35896 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-1 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.trailtimes.ca/">Home</a></li>
<li id="menu-item-31917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31917"><a href="http://www.trailtimes.ca/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.trailtimes.ca/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.trailtimes.ca/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.trailtimes.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-25551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25551"><a href="http://www.trailtimes.ca/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-25554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25554"><a href="http://www.trailtimes.ca/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-25553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25553"><a href="http://www.trailtimes.ca/sub-link-account/">Link Account</a></li>
	<li id="menu-item-25552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25552"><a href="http://www.trailtimes.ca/sub-login/">Login</a></li>
	<li id="menu-item-26422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26422"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=tdt">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.trailtimes.ca/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.trailtimes.ca/./local-sports/">Local</a></li>
	<li id="menu-item-672" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-672"><a href="http://www.trailtimes.ca/tag/trail-smoke-eaters/">Trail Smoke Eaters</a></li>
	<li id="menu-item-668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668"><a href="http://www.trailtimes.ca/tag/bchl/">BCHL</a></li>
	<li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669"><a href="http://www.trailtimes.ca/tag/beaver-valley-nitehawks/">Beaver Valley Nitehawks</a></li>
	<li id="menu-item-670" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-670"><a href="http://www.trailtimes.ca/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-671" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671"><a href="http://www.trailtimes.ca/tag/trail-orioles/">Trail Orioles</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.trailtimes.ca/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.trailtimes.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.trailtimes.ca/./trending-now/">Trending Now</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.trailtimes.ca/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.trailtimes.ca/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.trailtimes.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.trailtimes.ca/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.trailtimes.ca/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.trailtimes.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.trailtimes.ca/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.trailtimes.ca/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.trailtimes.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.trailtimes.ca/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.trailtimes.ca/./community/">Local</a></li>
	<li id="menu-item-682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a href="/e-editions/?iid=i20170317153414726&#038;pid=p20120309121148491">Trail Vacation Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.trailtimes.ca/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.trailtimes.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.trailtimes.ca/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.trailtimes.ca/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.trailtimes.ca/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.trailtimes.ca/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.trailtimes.ca/./letters/">Letters</a></li>
	<li id="menu-item-31268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31268"><a href="http://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-31269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31269"><a href="http://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.trailtimes.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.trailtimes.ca/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.trailtimes.ca/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.trailtimes.ca/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.trailtimes.ca/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.trailtimes.ca/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="/e-editions/?iid=i2016071410591920&#038;pid=p20120309121148491">Route 3 Summer 2016</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.trailtimes.ca/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-25651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25651"><a href="http://www.trailtimes.ca/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.trailtimes.ca/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.trailtimes.ca/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.trailtimes.ca/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.trailtimes.ca/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.trailtimes.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="http://www.trailtimes.ca/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="http://www.trailtimes.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.trailtimes.ca/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.trailtimes.ca/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://www.trailtimes.ca/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="http://www.trailtimes.ca/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.trailtimes.ca/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-30572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30572"><a href="http://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="http://www.trailtimes.ca/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.trailtimes.ca/./marketplace/">Impress</a></li>
	<li id="menu-item-25652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25652"><a href="http://www.trailtimes.ca/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.trailtimes.ca/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="http://www.trailtimes.ca/submit">
                                                <img src="http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->

                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/trailtimes/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/traildailytimes" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-1" href="http://www.trailtimes.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 274.89 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M125.73,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M146.66,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H162.2l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M181.38,2h13.16l6.16,49.85H192l-1.33-11.06h-7.35L182,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M205.46,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M221.84,2h9.1V44.14h11.62v7.7H221.84Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M267.76,9.69h-7.84V2H284.7v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M288.34,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M304.37,2h12.11l4.06,25.55h.14L325,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5l-6.09-36.54h-.14V51.84h-6.72Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M344.06,2h20.58v7.7H353.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.06Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M376.68,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C368.14,7.1,372.2,1,379.9,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-117.89 -1.01)"/></svg></a></div>
		</article>                        <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
                    </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.trailtimes.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31917"><a href="http://www.trailtimes.ca/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.trailtimes.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.trailtimes.ca/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.trailtimes.ca/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25551"><a href="http://www.trailtimes.ca/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25554"><a href="http://www.trailtimes.ca/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25553"><a href="http://www.trailtimes.ca/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25552"><a href="http://www.trailtimes.ca/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26422"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=tdt">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.trailtimes.ca/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.trailtimes.ca/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-672"><a href="http://www.trailtimes.ca/tag/trail-smoke-eaters/">Trail Smoke Eaters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668"><a href="http://www.trailtimes.ca/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669"><a href="http://www.trailtimes.ca/tag/beaver-valley-nitehawks/">Beaver Valley Nitehawks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-670"><a href="http://www.trailtimes.ca/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671"><a href="http://www.trailtimes.ca/tag/trail-orioles/">Trail Orioles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.trailtimes.ca/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.trailtimes.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.trailtimes.ca/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.trailtimes.ca/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.trailtimes.ca/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.trailtimes.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.trailtimes.ca/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.trailtimes.ca/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.trailtimes.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.trailtimes.ca/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.trailtimes.ca/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.trailtimes.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.trailtimes.ca/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.trailtimes.ca/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a href="/e-editions/?iid=i20170317153414726&#038;pid=p20120309121148491">Trail Vacation Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.trailtimes.ca/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.trailtimes.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.trailtimes.ca/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.trailtimes.ca/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.trailtimes.ca/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.trailtimes.ca/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.trailtimes.ca/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31268"><a href="http://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31269"><a href="http://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.trailtimes.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.trailtimes.ca/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.trailtimes.ca/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.trailtimes.ca/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.trailtimes.ca/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.trailtimes.ca/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="/e-editions/?iid=i2016071410591920&#038;pid=p20120309121148491">Route 3 Summer 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.trailtimes.ca/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25651"><a href="http://www.trailtimes.ca/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.trailtimes.ca/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.trailtimes.ca/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.trailtimes.ca/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.trailtimes.ca/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.trailtimes.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-35896 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-35896">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="650" height="439" src="http://www.trailtimes.ca/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg" class="attachment-full size-full" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg 650w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10011528_web1_CPT105446433-300x203.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10011528_web1_CPT105446433-640x432.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10011528_web1_CPT105446433-300x203@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /><p></p></div>
                                    <h2 class="entry-title">Canada 150 ends on a cold note for much of the country</h2>
            <p class="lead">But Heritage Minister Melanie Joly says Canadians celebrated warmly
</p>
            <ul class="author-meta"><li><a class="byline" href="http://www.trailtimes.ca/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Dec. 31, 2017 1:00 p.m.</li><li><a class="byline" href="http://www.trailtimes.ca/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fcanada-150-ends-on-a-cold-note-for-much-of-the-country%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Canada+150+ends+on+a+cold+note+for+much+of+the+country+-+http%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fcanada-150-ends-on-a-cold-note-for-much-of-the-country%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=http%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fcanada-150-ends-on-a-cold-note-for-much-of-the-country%2F&title=Canada+150+ends+on+a+cold+note+for+much+of+the+country" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Canada%20150%20ends%20on%20a%20cold%20note%20for%20much%20of%20the%20country&ampsubject=Canada%20150%20ends%20on%20a%20cold%20note%20for%20much%20of%20the%20country&amp;body=http%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fcanada-150-ends-on-a-cold-note-for-much-of-the-country%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>Melanie Joly is the first to acknowledge Canada 150 had its share of ups and downs. </p>
<p>She doesn&rsquo;t shy away from mentioning the torrential rains that flooded Parliament Hill&rsquo;s Canada Day show and tries to laugh off the frosty temperatures that forced the cancellation of many New Year&rsquo;s Eve events, including musical shows planned for Parliament Hill.</p>
<p>&ldquo;We&rsquo;re Canadians,&rdquo; she says. &ldquo;We&rsquo;re used to dealing with Mother Nature.&rdquo;</p>
<p>But Joly believes strongly the things Canadians will walk away with at the end of Canada&rsquo;s big birthday bash won&rsquo;t involve the weather.</p>
<p>&ldquo;I think it was a success in terms of creating great memories for Canadians,&rdquo; she said. &ldquo;I really have a feeling of gratitude towards Canadians that really decided to embrace this unique occasion and unique opportunity and make it the best for themselves and for all.&rdquo;</p>
<p>Heritage Canada budgeted $200 million for Canada 150 events and programming. Another $300 million went to a Canada 150 infrastructure project to upgrade community ice rinks and public parks. Parks Canada spent about $76 million to make national parks free for the year.</p>
<p>Joly said the goal was to invest in projects and &ldquo;moments Canadians will remember.&rdquo;</p>
<p>&ldquo;I think that is one of the legacies is these memories Canadians will have about what they did on Canada Day, which projects went through their communities and how they celebrated,&rdquo; she said.</p>
<p>For Joly, the story isn&rsquo;t in the amount of rain or the freezing December. It&rsquo;s in the numbers of people who joined in.</p>
<p>Heritage Canada says 87 per cent of Canadians participated in at least one Canada 150 event, with 31 million people overall.</p>
<p>There were 5,800 Canada 150 events across the country throughout the year, many of which drew enormous crowds. La Machine, a French theatrical performance involving giant robotic dragon and spider, attracted 750,000 people to downtown Ottawa in just four days in July, three times the expected turnout.</p>
<p>Free national parks and historic sites drew a record 27.3 million people through their gates. There was the 50,000-person strong Walk for Reconciliation in Vancouver, 1.4 million people who attended the tall ships events at ports in Ontario, Quebec and the Maritimes, and the biggest National Acadian Day in history.</p>
<p>The New York Times and Lonely Planet both ranked Canada as the number one place to visit in 2017 and international and domestic tourism was up 3.1 per cent for the year. That was led by a 7.1 per cent increase in overseas visitors and 2.7 per cent increase in American tourists, making it Canada&rsquo;s biggest year for international tourism ever.</p>
<p>Ottawa, where many of the Canada 150 events were centred, saw overnight visits increase 5.5 per cent, the biggest for any city in the country. Montreal came in a close second at 5.1 per cent.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Tonight, keep an eye out for a special Canada 150 twist in the magical Christmas Lights Across Canada show on Parliament Hill! <a href="https://twitter.com/hashtag/Canada150?src=hash&#038;ref_src=twsrc%5Etfw">#Canada150</a> <a href="https://t.co/BgggbUu0Xw">https://t.co/BgggbUu0Xw</a> <a href="https://t.co/fZ601t0QV4">pic.twitter.com/fZ601t0QV4</a></p>
<p>&mdash; Canada 150 (@canada150th) <a href="https://twitter.com/canada150th/status/947515997338177537?ref_src=twsrc%5Etfw">December 31, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Guy Laflamme, the head of the non-profit Ottawa 2017 agency assigned to develop a year-long celebration in the nation&rsquo;s capital, said from his perspective it was a &ldquo;huge success.&rdquo;</p>
<p>&ldquo;I think we&rsquo;ve changed the perception people have about Ottawa,&rdquo; said Laflamme.</p>
<p>Laflamme said it is also important to note the entire year went off without a major security incident, a threat that hung heavy over anyone planning a public event in the era of Islamic State terrorist cells.</p>
<p>Some Indigenous youth made known they didn&rsquo;t feel like there was a reason to celebrate, erecting a teepee on Parliament Hill on the Canada Day weekend as a protest. But that helped draw attention to the issues of reconciliation and Joly says it shows Canada can have a mature conversation about our weaknesses.</p>
<p>&ldquo;Although the past 150 years have been far from perfect for Indigenous people I think this was a pivotal moment in time and I think there was more dialogue and openness on the part of non-Indigenous communities this year,&rdquo; she said.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Have a look back at the construction of the <a href="https://twitter.com/hashtag/Canada150?src=hash&#038;ref_src=twsrc%5Etfw">#Canada150</a> rink! <a href="https://t.co/vlQXhnXBCY">pic.twitter.com/vlQXhnXBCY</a></p>
<p>&mdash; Canada 150 (@canada150th) <a href="https://twitter.com/canada150th/status/947203142386532353?ref_src=twsrc%5Etfw">December 30, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>One-quarter of Canada 150 events were aimed at the reconciliation theme.</p>
<p>Chief Robert Joseph, the ambassador for Reconciliation Canada, said reconciliation is not an overnight event and one year isn&rsquo;t going to tell its story.</p>
<p>&ldquo;There are going to be a million little steps but every time we take one of them it&rsquo;s progress,&rdquo; he said.</p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.trailtimes.ca/news/canada-150-ends-on-a-cold-note-for-much-of-the-country/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fcanada-150-ends-on-a-cold-note-for-much-of-the-country%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Canada+150+ends+on+a+cold+note+for+much+of+the+country+-+http%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fcanada-150-ends-on-a-cold-note-for-much-of-the-country%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=http%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fcanada-150-ends-on-a-cold-note-for-much-of-the-country%2F&title=Canada+150+ends+on+a+cold+note+for+much+of+the+country" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Canada%20150%20ends%20on%20a%20cold%20note%20for%20much%20of%20the%20country&ampsubject=Canada%20150%20ends%20on%20a%20cold%20note%20for%20much%20of%20the%20country&amp;body=http%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fcanada-150-ends-on-a-cold-note-for-much-of-the-country%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="http://www.trailtimes.ca/news/these-children-were-the-light-of-our-lives-oak-bay-gathers-to-honour-slain-sisters/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>&#8216;These children were the light of our lives&#8217;: Oak Bay gathers to honour slain sisters</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="http://www.trailtimes.ca/news/gathering-held-for-kelowna-murder-victims/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Gathering held for Kelowna murder victims</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="http://www.trailtimes.ca/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/ready-to-plunge-into-2018/"><img src="http://www.trailtimes.ca/wp-content/uploads/2017/12/10001027_web1_171229-TDT-M-thermometer.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2017/12/10001027_web1_171229-TDT-M-thermometer.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10001027_web1_171229-TDT-M-thermometer-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10001027_web1_171229-TDT-M-thermometer-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10001027_web1_171229-TDT-M-thermometer-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10001027_web1_171229-TDT-M-thermometer-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/ready-to-plunge-into-2018/"><h5 class="active">Ready to plunge into 2018?</h5></a><p class="lead show-for-medium">No sweat for Polar Bear swimmers, the Columbia River is about 4.4 C or 40 degrees Fahrenheit
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/one-in-a-century-2017-in-trail/"><img src="http://www.trailtimes.ca/wp-content/uploads/2017/12/9970771_web1_171228-TDT-MVimy1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2017/12/9970771_web1_171228-TDT-MVimy1.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2017/12/9970771_web1_171228-TDT-MVimy1-300x199.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2017/12/9970771_web1_171228-TDT-MVimy1-1024x680.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2017/12/9970771_web1_171228-TDT-MVimy1-640x425.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2017/12/9970771_web1_171228-TDT-MVimy1-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/one-in-a-century-2017-in-trail/"><h5 class="active">One in a century</h5></a><p class="lead show-for-medium">2017 in Trail; the number 100 took on a heartfelt meaning this past year
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/rcmp-divers-recover-missing-10-year-olds-body-in-arrow-lake/"><img src="http://www.trailtimes.ca/wp-content/uploads/2017/12/9998680_web1_9914399_web1_170405-PQN-M-RCMP-logo-car.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2017/12/9998680_web1_9914399_web1_170405-PQN-M-RCMP-logo-car.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2017/12/9998680_web1_9914399_web1_170405-PQN-M-RCMP-logo-car-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2017/12/9998680_web1_9914399_web1_170405-PQN-M-RCMP-logo-car-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2017/12/9998680_web1_9914399_web1_170405-PQN-M-RCMP-logo-car-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2017/12/9998680_web1_9914399_web1_170405-PQN-M-RCMP-logo-car-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/rcmp-divers-recover-missing-10-year-olds-body-in-arrow-lake/"><h5 class="active">RCMP divers recover missing 10-year-old&#8217;s body in Arrow Lake</h5></a><p class="lead show-for-medium">Boy was in vehicle that rolled into lake and sank on Wednesday.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/snowfall-warning-issued-for-southern-b-c/"><img src="http://www.trailtimes.ca/wp-content/uploads/2017/12/9997812_web1_171229-TDT-M-171229-TDT-snowfall-warning.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2017/12/9997812_web1_171229-TDT-M-171229-TDT-snowfall-warning.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2017/12/9997812_web1_171229-TDT-M-171229-TDT-snowfall-warning-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2017/12/9997812_web1_171229-TDT-M-171229-TDT-snowfall-warning-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2017/12/9997812_web1_171229-TDT-M-171229-TDT-snowfall-warning-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2017/12/9997812_web1_171229-TDT-M-171229-TDT-snowfall-warning-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/snowfall-warning-issued-for-southern-b-c/"><h5 class="active">Snowfall warning issued for southern B.C.</h5></a><p class="lead show-for-medium">Up to 25cm expected on Kootenay Pass
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/trail-times-year-in-review-december/"><img src="http://www.trailtimes.ca/wp-content/uploads/2017/12/9824731_web1_171228-TDT-M-fisherman.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2017/12/9824731_web1_171228-TDT-M-fisherman.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2017/12/9824731_web1_171228-TDT-M-fisherman-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2017/12/9824731_web1_171228-TDT-M-fisherman-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2017/12/9824731_web1_171228-TDT-M-fisherman-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2017/12/9824731_web1_171228-TDT-M-fisherman-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/trail-times-year-in-review-december/"><h5 class="active">Trail Times Year in Review: December</h5></a><p class="lead show-for-medium">Final 2017 Year in Review
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/reporters-reflect-on-the-2017-wildfire-season/"><img src="http://www.trailtimes.ca/wp-content/uploads/2017/12/9991309_web1_8147933_web1_170817-BPD-Elephant-hill.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2017/12/9991309_web1_8147933_web1_170817-BPD-Elephant-hill.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2017/12/9991309_web1_8147933_web1_170817-BPD-Elephant-hill-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2017/12/9991309_web1_8147933_web1_170817-BPD-Elephant-hill-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2017/12/9991309_web1_8147933_web1_170817-BPD-Elephant-hill-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2017/12/9991309_web1_8147933_web1_170817-BPD-Elephant-hill-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/reporters-reflect-on-the-2017-wildfire-season/"><h5 class="active">Reporters reflect on the 2017 wildfire season</h5></a><p class="lead show-for-medium">Those who covered some of the most intense fires of the year also lived in the middle of them
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/canada-150-ends-on-a-cold-note-for-much-of-the-country/"><img src="http://www.trailtimes.ca/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg 650w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10011528_web1_CPT105446433-300x203.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10011528_web1_CPT105446433-640x432.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10011528_web1_CPT105446433-300x203@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/canada-150-ends-on-a-cold-note-for-much-of-the-country/"><h5 class="active">Canada 150 ends on a cold note for much of the country</h5></a><p class="lead show-for-medium">But Heritage Minister Melanie Joly says Canadians celebrated warmly
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/2017-bc-assessment-values-now-available-online/"><img src="http://www.trailtimes.ca/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB.jpg 700w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/2017-bc-assessment-values-now-available-online/"><h5 class="active">2017 BC Assessment values now available online</h5></a><p class="lead show-for-medium">Property owners will be receiving a letter in the mail in January, but are able to access their values now
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/multiple-cops-shot-in-colorado/"><img src="http://www.trailtimes.ca/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2.jpg 700w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-300x204.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-640x434.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/multiple-cops-shot-in-colorado/"><h5 class="active">Multiple cops shot in Colorado</h5></a><p class="lead show-for-medium">The shootings took place in an apartment complex near Denver
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/n-korea-says-wont-give-up-nukes-if-us-keeps-up-blackmail/"><img src="http://www.trailtimes.ca/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9.jpg 1834w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-300x196.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-1024x668.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-640x418.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-1200x783.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-300x196@2x.jpg 600w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-640x418@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/n-korea-says-wont-give-up-nukes-if-us-keeps-up-blackmail/"><h5 class="active">N. Korea says won&#8217;t give up nukes if US keeps up &#8216;blackmail&#8217;</h5></a><p class="lead show-for-medium">North Korea conducted its most powerful nuclear test to date in September and launched three missiles into the sea in July and November
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/sports/canada-clinches-first-in-group-a-at-world-championship/"><img src="http://www.trailtimes.ca/wp-content/uploads/2017/12/10010937_web1_171231-IFD-world-juniors.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2017/12/10010937_web1_171231-IFD-world-juniors.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010937_web1_171231-IFD-world-juniors-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010937_web1_171231-IFD-world-juniors-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010937_web1_171231-IFD-world-juniors-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010937_web1_171231-IFD-world-juniors-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/sports/canada-clinches-first-in-group-a-at-world-championship/"><h5 class="active">Canada clinches first in Group A at world championship</h5></a><p class="lead show-for-medium">Kelowna’s Cal Foote earns three assists in win over Denmark at World Junior Hockey Championship
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/these-children-were-the-light-of-our-lives-oak-bay-gathers-to-honour-slain-sisters/"><img src="http://www.trailtimes.ca/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40.jpg 1400w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40-1200x801.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40-300x200@2x.jpg 600w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/these-children-were-the-light-of-our-lives-oak-bay-gathers-to-honour-slain-sisters/"><h5 class="active">&#8216;These children were the light of our lives&#8217;: Oak Bay gathers to honour slain sisters</h5></a><p class="lead show-for-medium">Family friend Sandra Hudson called the vigil and ‘incredible show of support’ for sisters’ family
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/trending-now/hockey-on-the-highway/"><img src="http://www.trailtimes.ca/wp-content/uploads/2017/12/10009766_web1_SA-Highway-Hockey.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2017/12/10009766_web1_SA-Highway-Hockey.jpg 2000w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10009766_web1_SA-Highway-Hockey-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10009766_web1_SA-Highway-Hockey-1024x682.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10009766_web1_SA-Highway-Hockey-640x426.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10009766_web1_SA-Highway-Hockey-1200x799.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10009766_web1_SA-Highway-Hockey-300x200@2x.jpg 600w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10009766_web1_SA-Highway-Hockey-640x426@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/trending-now/hockey-on-the-highway/"><h5 class="active">Hockey on the highway</h5></a><p class="lead show-for-medium">A game of shinny breaks out on the packed snow of the Coquihalla Highway
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/sports/canada-loses-to-u-s-in-shootout-at-world-juniors-outdoor-game/"><img src="http://www.trailtimes.ca/wp-content/uploads/2017/12/10008053_web1_171229-PWN-Canada-US-WorldJunior-T.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2017/12/10008053_web1_171229-PWN-Canada-US-WorldJunior-T.jpg 660w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10008053_web1_171229-PWN-Canada-US-WorldJunior-T-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10008053_web1_171229-PWN-Canada-US-WorldJunior-T-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10008053_web1_171229-PWN-Canada-US-WorldJunior-T-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/sports/canada-loses-to-u-s-in-shootout-at-world-juniors-outdoor-game/"><h5 class="active">Canada loses to U.S. in shootout at World Juniors outdoor game</h5></a><p class="lead show-for-medium">Kelowna Rockets player Dillon Dubé scores to give him three points in three games
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-35896" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Canada 150 ends on a cold note for much of the country</h5>
				<p class="lead web show-for-medium hide-for-large">But Heritage Minister Melanie Joly says Canadians celebrated warmly
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="http://www.trailtimes.ca/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg 650w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10011528_web1_CPT105446433-300x203.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10011528_web1_CPT105446433-640x432.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10011528_web1_CPT105446433-300x203@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-35885" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.trailtimes.ca/news/2017-bc-assessment-values-now-available-online/">2017 BC Assessment values now available online</a></h5>
				<p class="lead web show-for-medium hide-for-large">Property owners will be receiving a letter in the mail in January, but are able to access their values now
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.trailtimes.ca/news/2017-bc-assessment-values-now-available-online/"><img src="http://www.trailtimes.ca/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB.jpg 700w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-35871" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.trailtimes.ca/news/multiple-cops-shot-in-colorado/">Multiple cops shot in Colorado</a></h5>
				<p class="lead web show-for-medium hide-for-large">The shootings took place in an apartment complex near Denver
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.trailtimes.ca/news/multiple-cops-shot-in-colorado/"><img src="http://www.trailtimes.ca/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2.jpg 700w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-300x204.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-640x434.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-35869" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.trailtimes.ca/news/n-korea-says-wont-give-up-nukes-if-us-keeps-up-blackmail/">N. Korea says won&#8217;t give up nukes if US keeps up &#8216;blackmail&#8217;</a></h5>
				<p class="lead web show-for-medium hide-for-large">North Korea conducted its most powerful nuclear test to date in September and launched three missiles into the sea in July and November
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.trailtimes.ca/news/n-korea-says-wont-give-up-nukes-if-us-keeps-up-blackmail/"><img src="http://www.trailtimes.ca/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9.jpg 1834w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-300x196.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-1024x668.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-640x418.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-1200x783.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-300x196@2x.jpg 600w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-640x418@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-35843" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.trailtimes.ca/news/these-children-were-the-light-of-our-lives-oak-bay-gathers-to-honour-slain-sisters/">&#8216;These children were the light of our lives&#8217;: Oak Bay gathers to honour slain sisters</a></h5>
				<p class="lead web show-for-medium hide-for-large">Family friend Sandra Hudson called the vigil and ‘incredible show of support’ for sisters’ family
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.trailtimes.ca/news/these-children-were-the-light-of-our-lives-oak-bay-gathers-to-honour-slain-sisters/"><img src="http://www.trailtimes.ca/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40.jpg 1400w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40-1200x801.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40-300x200@2x.jpg 600w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10010317_web1_180103-OBN-vigil2-40-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-35853" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.trailtimes.ca/news/ready-to-plunge-into-2018/">Ready to plunge into 2018?</a></h5>
				<p class="lead web show-for-medium hide-for-large">No sweat for Polar Bear swimmers, the Columbia River is about 4.4 C or 40 degrees Fahrenheit
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.trailtimes.ca/news/ready-to-plunge-into-2018/"><img src="http://www.trailtimes.ca/wp-content/uploads/2017/12/10001027_web1_171229-TDT-M-thermometer.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2017/12/10001027_web1_171229-TDT-M-thermometer.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10001027_web1_171229-TDT-M-thermometer-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10001027_web1_171229-TDT-M-thermometer-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10001027_web1_171229-TDT-M-thermometer-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2017/12/10001027_web1_171229-TDT-M-thermometer-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-35855" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.trailtimes.ca/news/best-news-photographs-of-2017/">Best news photographs of 2017</a></h5>
				<p class="lead web show-for-medium hide-for-large">A year in review through the lens of of Black Press staff and readers
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.trailtimes.ca/news/best-news-photographs-of-2017/"><img src="http://www.trailtimes.ca/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-024.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-024.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-024-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-024-1024x681.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-024-640x426.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2017/12/9972753_web1_171230-Bestof2017gallery-024-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-1" href="http://www.trailtimes.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 274.89 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M125.73,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M146.66,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H162.2l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M181.38,2h13.16l6.16,49.85H192l-1.33-11.06h-7.35L182,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M205.46,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M221.84,2h9.1V44.14h11.62v7.7H221.84Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M267.76,9.69h-7.84V2H284.7v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M288.34,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M304.37,2h12.11l4.06,25.55h.14L325,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5l-6.09-36.54h-.14V51.84h-6.72Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M344.06,2h20.58v7.7H353.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.06Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M376.68,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C368.14,7.1,372.2,1,379.9,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-117.89 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/trailtimes/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/traildailytimes" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Trail Daily Times</h4>
        </div>

    </div>
</div><!-- row -->   

<div id="bp-site-map" class="row" >
    <div class="small-12 columns">

        <div class="desktop-border mobile-border" ><a href="/news/">NEWS</a></div><div class="desktop-border mobile-border" ><a href="/sports/">SPORTS</a></div><div class="desktop-border mobile-border" ><a href="/trending-now/">TRENDING NOW</a></div><div class="desktop-border mobile-border" ><a href="/business/">BUSINESS</a></div><div class="desktop-border mobile-border" ><a href="/entertainment/">ENTERTAINMENT</a></div><div class="desktop-border mobile-border" ><a href="/life/">LIFE</a></div><div class="desktop-border mobile-border" ><a href="/community/">COMMUNITY</a></div><div class="desktop-border mobile-border" ><a href="/opinion/">OPINION</a></div><div class="desktop-border" ><a href="/video/">VIDEOS</a></div><div class="desktop-border" ><a href="/weather/">WEATHER</a></div><div class="desktop-border" ><a href="/obituaries/">OBITUARIES</a></div><div class="desktop-border" ><a href="/e-editions/">SPECIAL SECTIONS</a></div><div class="" ><a href="/marketplace/">MARKETPLACE</a></div><div class="" ><a href="/contests/">CONTESTS</a></div><div class="" ><a href="/contact-us/">CONTACT US</a></div>                             

    </div>                          
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.grandforksgazette.ca/">Grand Forks Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.arrowlakesnews.com/">Arrow Lakes News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.revelstokereview.com/">Revelstoke Times Review</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="http://www.trailtimes.ca/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="http://www.trailtimes.ca/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="http://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="http://www.trailtimes.ca/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="http://www.trailtimes.ca/./local-news/">Trail News</a></li><li class="menu-item"><a target="_blank"href="http://www.trailtimes.ca/weather/">Trail Weather</a></li><li class="menu-item"><a target="_blank"href="http://bcclassifieds.com/">Trail Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2017, <a href="#"></a>Trail Daily Times and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.9.4'></script>
<script type='text/javascript' src='http://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.9.4'></script>
<script type='text/javascript' src='http://www.trailtimes.ca/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.trailtimes.ca/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>
