
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="10635409" />
        <link rel="icon" href="http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Speedskater Bloemen wins 10,000-metre gold in Olympic-record time - Trail Daily Times</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://www.trailtimes.ca/wp-content/uploads/2018/02/10635409_web1_180215-BPD-M-bloemen-medal-moment-v2-gold-1340x754-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Speedskater Bloemen wins 10,000-metre gold in Olympic-record time - Trail Daily Times" />
<meta property="og:description" content="The Canadian finished in just twelve minutes, 39.11 seconds" />
<meta property="og:url" content="http://www.trailtimes.ca/sports/speedskater-bloemen-wins-10000-metre-gold-in-olympic-record-time/" />
<meta property="og:site_name" content="Trail Daily Times" />
<meta property="article:tag" content="Pyeongchang Olympics" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-02-15T07:55:00-08:00" />
<meta property="article:modified_time" content="2018-02-15T08:11:47-08:00" />
<meta property="og:updated_time" content="2018-02-15T08:11:47-08:00" />
<meta property="fb:app_id" content="215721401831678" />
<meta property="og:image" content="http://www.trailtimes.ca/wp-content/uploads/2018/02/10635409_web1_180215-BPD-M-bloemen-medal-moment-v2-gold-1340x754.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				The Canadian finished in just twelve minutes, 39.11 seconds 
			" />
<meta name="twitter:title" content="Speedskater Bloemen wins 10,000-metre gold in Olympic-record time - Trail Daily Times" />
<meta name="twitter:image" content="http://www.trailtimes.ca/wp-content/uploads/2018/02/10635409_web1_180215-BPD-M-bloemen-medal-moment-v2-gold-1340x754.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://www.trailtimes.ca/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.trailtimes.ca/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://www.trailtimes.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.trailtimes.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trailtimes.ca%2Fsports%2Fspeedskater-bloemen-wins-10000-metre-gold-in-olympic-record-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.trailtimes.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trailtimes.ca%2Fsports%2Fspeedskater-bloemen-wins-10000-metre-gold-in-olympic-record-time%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.trailtimes.ca\/sports\/speedskater-bloemen-wins-10000-metre-gold-in-olympic-record-time\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.trailtimes.ca\/sports\/speedskater-bloemen-wins-10000-metre-gold-in-olympic-record-time\/"},"headline":"Speedskater Bloemen wins 10,000-metre gold in Olympic-record time","datePublished":"2018-02-15T07:55:00+00:00","dateModified":"2018-02-15T08:11:47+00:00","thumbnailUrl":"http:\/\/www.trailtimes.ca\/wp-content\/uploads\/2018\/02\/10635409_web1_180215-BPD-M-bloemen-medal-moment-v2-gold-1340x754.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.trailtimes.ca\/wp-content\/uploads\/2018\/02\/10635409_web1_180215-BPD-M-bloemen-medal-moment-v2-gold-1340x754.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Trail Daily Times","logo":{"@type":"ImageObject","url":"http:\/\/www.trailtimes.ca\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/tdt-logo.png","width":276,"height":52}},"contentLocation":{"@type":"Place","name":"Trail, B.C.,Canada"},"dateline":"Trail, B.C.,Canada","description":"\n\t\t\t\t&lt;p&gt;The Canadian finished in just twelve minutes, 39.11 seconds &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1R 4B8","pub_code":"TDT","secondstreet_contest_feed":"http:\/\/trailtimes.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=TRTI"};

</script>

<!-- Start Google Analytics Tags -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-17097096-27', 'auto', 't0');
	ga('t0.require', 'displayfeatures');
	ga('create', 'UA-17099191-7', 'auto', 't1');
	ga('t1.require', 'displayfeatures');
	ga('create', 'UA-17099191-1', 'auto', 't2');
	ga('t2.require', 'displayfeatures');
var jsonObj = JSON.parse('{"hitType":"pageview","dimension1":"The Canadian Press","dimension2":"home2,sports","dimension3":"Pyeongchang Olympics","dimension4":"post"}');
evtTrackMultiSend(jsonObj);

function evtTrackMultiSend(jsonObj) {
	ga(function() {
  		var trackers = ga.getAll();
  		trackers.forEach(function(tracker) {
  			ga(tracker.get('name')+'.send', jsonObj);
    			console.log(tracker.get('name') + " send ", jsonObj);
  		});
	});
}
//evtTrackMultiSend({ hitType: 'event', eventCategory: 'Recirculating Content', eventAction: 'click', eventLabel: 'next-adjacent-story'});
</script>    </head>
    <body class="post-template-default single single-post postid-38895 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.trailtimes.ca/">Home</a></li>
<li id="menu-item-31917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31917"><a href="http://www.trailtimes.ca/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="http://www.trailtimes.ca/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.trailtimes.ca/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.trailtimes.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-25551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25551"><a href="http://www.trailtimes.ca/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-25554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25554"><a href="http://www.trailtimes.ca/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-25553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25553"><a href="http://www.trailtimes.ca/sub-link-account/">Link Account</a></li>
	<li id="menu-item-25552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25552"><a href="http://www.trailtimes.ca/sub-login/">Login</a></li>
	<li id="menu-item-26422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26422"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=tdt">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="http://www.trailtimes.ca/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.trailtimes.ca/./local-sports/">Local</a></li>
	<li id="menu-item-672" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-672"><a href="http://www.trailtimes.ca/tag/trail-smoke-eaters/">Trail Smoke Eaters</a></li>
	<li id="menu-item-668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668"><a href="http://www.trailtimes.ca/tag/bchl/">BCHL</a></li>
	<li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669"><a href="http://www.trailtimes.ca/tag/beaver-valley-nitehawks/">Beaver Valley Nitehawks</a></li>
	<li id="menu-item-670" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-670"><a href="http://www.trailtimes.ca/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-671" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671"><a href="http://www.trailtimes.ca/tag/trail-orioles/">Trail Orioles</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.trailtimes.ca/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.trailtimes.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.trailtimes.ca/./trending-now/">Trending Now</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.trailtimes.ca/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.trailtimes.ca/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.trailtimes.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.trailtimes.ca/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.trailtimes.ca/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.trailtimes.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.trailtimes.ca/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.trailtimes.ca/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.trailtimes.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.trailtimes.ca/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.trailtimes.ca/./community/">Local</a></li>
	<li id="menu-item-682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a href="/e-editions/?iid=i20170317153414726&#038;pid=p20120309121148491">Trail Vacation Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.trailtimes.ca/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.trailtimes.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.trailtimes.ca/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.trailtimes.ca/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.trailtimes.ca/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.trailtimes.ca/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.trailtimes.ca/./letters/">Letters</a></li>
	<li id="menu-item-31268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31268"><a href="http://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-31269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31269"><a href="http://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.trailtimes.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.trailtimes.ca/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.trailtimes.ca/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.trailtimes.ca/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.trailtimes.ca/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.trailtimes.ca/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="/e-editions/?iid=i2016071410591920&#038;&#038;headline=Um91dGUzIFN1bW1lciAyMDE2&#038;&#038;doc_id=160714175925-4fa2a330cc404cc28abcc580789190b0&#038;&#038;pid=p20120309121148491">Route 3 Summer 2016</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.trailtimes.ca/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-25651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25651"><a href="http://www.trailtimes.ca/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.trailtimes.ca/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.trailtimes.ca/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.trailtimes.ca/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.trailtimes.ca/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.trailtimes.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="http://www.trailtimes.ca/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="http://www.trailtimes.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.trailtimes.ca/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.trailtimes.ca/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://www.trailtimes.ca/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="http://www.trailtimes.ca/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.trailtimes.ca/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-30572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30572"><a href="http://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="http://www.trailtimes.ca/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.trailtimes.ca/./marketplace/">Impress</a></li>
	<li id="menu-item-25652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25652"><a href="http://www.trailtimes.ca/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.trailtimes.ca/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="http://www.trailtimes.ca/submit">
                                                <img src="http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/trailtimes/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/traildailytimes" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="http://www.trailtimes.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 274.89 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M125.73,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M146.66,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H162.2l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M181.38,2h13.16l6.16,49.85H192l-1.33-11.06h-7.35L182,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M205.46,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M221.84,2h9.1V44.14h11.62v7.7H221.84Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M267.76,9.69h-7.84V2H284.7v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M288.34,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M304.37,2h12.11l4.06,25.55h.14L325,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5l-6.09-36.54h-.14V51.84h-6.72Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M344.06,2h20.58v7.7H353.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.06Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M376.68,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C368.14,7.1,372.2,1,379.9,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-117.89 -1.01)"/></svg></a></div>
		</article>            
            

                            <article id="text-33" class="small-4 medium-3 columns">
                    <div id="weatherContainer" class="textwidget float-right" >
                        
                        <a href="https://www.accuweather.com/en/ca/trail/v1r/weather-forecast/208" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517421838795" class="aw-widget-current"  data-locationkey="208" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517421838795" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>                        
                    </div>
                </article>
                        
        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.trailtimes.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31917"><a href="http://www.trailtimes.ca/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="http://www.trailtimes.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.trailtimes.ca/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.trailtimes.ca/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25551"><a href="http://www.trailtimes.ca/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25554"><a href="http://www.trailtimes.ca/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25553"><a href="http://www.trailtimes.ca/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25552"><a href="http://www.trailtimes.ca/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26422"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=tdt">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="http://www.trailtimes.ca/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.trailtimes.ca/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-672"><a href="http://www.trailtimes.ca/tag/trail-smoke-eaters/">Trail Smoke Eaters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668"><a href="http://www.trailtimes.ca/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669"><a href="http://www.trailtimes.ca/tag/beaver-valley-nitehawks/">Beaver Valley Nitehawks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-670"><a href="http://www.trailtimes.ca/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671"><a href="http://www.trailtimes.ca/tag/trail-orioles/">Trail Orioles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.trailtimes.ca/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.trailtimes.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.trailtimes.ca/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.trailtimes.ca/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.trailtimes.ca/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.trailtimes.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.trailtimes.ca/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.trailtimes.ca/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.trailtimes.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.trailtimes.ca/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.trailtimes.ca/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.trailtimes.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.trailtimes.ca/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.trailtimes.ca/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a href="/e-editions/?iid=i20170317153414726&#038;pid=p20120309121148491">Trail Vacation Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.trailtimes.ca/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.trailtimes.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.trailtimes.ca/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.trailtimes.ca/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.trailtimes.ca/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.trailtimes.ca/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.trailtimes.ca/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31268"><a href="http://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31269"><a href="http://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.trailtimes.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.trailtimes.ca/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.trailtimes.ca/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.trailtimes.ca/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.trailtimes.ca/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.trailtimes.ca/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="/e-editions/?iid=i2016071410591920&#038;&#038;headline=Um91dGUzIFN1bW1lciAyMDE2&#038;&#038;doc_id=160714175925-4fa2a330cc404cc28abcc580789190b0&#038;&#038;pid=p20120309121148491">Route 3 Summer 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.trailtimes.ca/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25651"><a href="http://www.trailtimes.ca/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.trailtimes.ca/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.trailtimes.ca/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.trailtimes.ca/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.trailtimes.ca/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.trailtimes.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-38895 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-sports tag-pyeongchang-olympics" id="post-38895">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="http://www.trailtimes.ca/wp-content/uploads/2018/02/10635409_web1_180215-BPD-M-bloemen-medal-moment-v2-gold-1340x754.jpg" class="attachment-full size-full" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/02/10635409_web1_180215-BPD-M-bloemen-medal-moment-v2-gold-1340x754.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635409_web1_180215-BPD-M-bloemen-medal-moment-v2-gold-1340x754-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635409_web1_180215-BPD-M-bloemen-medal-moment-v2-gold-1340x754-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635409_web1_180215-BPD-M-bloemen-medal-moment-v2-gold-1340x754-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635409_web1_180215-BPD-M-bloemen-medal-moment-v2-gold-1340x754-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>(Vaughn Ridley/COC)</p></div>
                                    <h2 class="entry-title">Speedskater Bloemen wins 10,000-metre gold in Olympic-record time</h2>
            <p class="lead">The Canadian finished in just twelve minutes, 39.11 seconds
</p>
            <ul class="author-meta"><li><a class="byline" href="http://www.trailtimes.ca/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Feb. 15, 2018 7:55 a.m.</li><li><a class="byline" href="http://www.trailtimes.ca/sports/">Sports</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.trailtimes.ca%2Fsports%2Fspeedskater-bloemen-wins-10000-metre-gold-in-olympic-record-time%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Speedskater+Bloemen+wins+10%2C000-metre+gold+in+Olympic-record+time+-+http%3A%2F%2Fwww.trailtimes.ca%2Fsports%2Fspeedskater-bloemen-wins-10000-metre-gold-in-olympic-record-time%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=http%3A%2F%2Fwww.trailtimes.ca%2Fsports%2Fspeedskater-bloemen-wins-10000-metre-gold-in-olympic-record-time%2F&title=Speedskater+Bloemen+wins+10%2C000-metre+gold+in+Olympic-record+time" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Speedskater%20Bloemen%20wins%2010%2C000-metre%20gold%20in%20Olympic-record%20time&ampsubject=Speedskater%20Bloemen%20wins%2010%2C000-metre%20gold%20in%20Olympic-record%20time&amp;body=http%3A%2F%2Fwww.trailtimes.ca%2Fsports%2Fspeedskater-bloemen-wins-10000-metre-gold-in-olympic-record-time%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>After settling for silver in the men&rsquo;s 5,000 metres, Calgary speedskater Ted-Jan Bloemen lamented that he didn&rsquo;t have more in the tank to challenge Dutch great Sven Kramer for gold.</p>
<p>His tank was full of high-grade octane on Thursday, as Bloemen dominated the competition in the men&rsquo;s 10,000 metres and won the gold medal in an Olympic-record time.</p>
<p>Skating with confidence and consistency in the second-last pair, Bloemen laid down a time of twelve minutes, 39.11 seconds. It was a mark not even Kramer, one of the greatest speedskaters of all time, could match.</p>
<p>Perhaps daunted by the high bar set by Bloemen, Kramer flagged during his skate and finished a shocking sixth. Bloemen&rsquo;s camp was so sure of victory that coach Bart Schouten gave the eventual Olympic champion a victory hug while Kramer still had 2,000 metres to skate.</p>
<p>Bloemen&rsquo;s gold was part of a banner day for Canada&rsquo;s Olympians that saw the luge relay team of Alex Gough, Sam Edney, Tristan Walker and Justin Snith win silver and pairs figure skaters Meagan Duhamel and Eric Radford take bronze.</p>
<p>Meanwhile, Canada&rsquo;s women&rsquo;s hockey team finished the round-robin undefeated with a 2-1 win over archrival United States. And the men opened with a convincing 5-1 win over Switzerland.</p>
<p>Canada sat third in the overall medal standings after six days of competition with 13 medals (four gold, five silver, four bronze). Norway leads with 17 medals, followed by 15 for Germany.</p>
<p>Canada&rsquo;s four gold medals are fifth behind Germany (9), Norway (6), and the Netherlands and United States (5).</p>
<p>The 31-year-old Bloemen, who moved from the Netherlands to Calgary four years ago to compete for Canada, added the Olympic record to his world record in the gruelling 10,000-metre distance.</p>
<p>&ldquo;I always felt from deep inside that I was able to do something special on the ice, but I was never able to show it. I had to find a different way to do it because I found I hit a wall in my career,&rdquo; Bloemen said on his move to Canada.</p>
<p>&ldquo;I found that different way and got way more than I ever would have hoped.&rdquo;</p>
<p>Dutchman Jorrit Bergsma, the 2014 victor in the 10k, was second and briefly held the Olympic record with a time of 12:41.98 until Bloemen erased it in the next pairing.</p>
<p>Italy&rsquo;s Nicola Tumolero took the bronze.</p>
<p>Toronto&rsquo;s Jordan Belchos finished fifth with a career-best time of 12:59.51.</p>
<p>Bloemen&rsquo;s father Gerhard-Jan was born in Bathurst, N.B., and lived in Canada for seven years before his family returned to the Netherlands.</p>
<p>Since arriving in Calgary in the spring of 2014, Bloemen has obtained his Canadian citizenship and married his Dutch wife Marlinde in a ceremony in Calgary.</p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.trailtimes.ca/sports/speedskater-bloemen-wins-10000-metre-gold-in-olympic-record-time/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="http://www.trailtimes.ca/sports/canada-captures-silver-in-luge-team-relay/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Canada captures silver in luge team relay</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="http://www.trailtimes.ca/sports/olympic-roundup-canada-picks-up-a-medal-of-every-colour-at-the-pyeongchang-olympics/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>OLYMPIC ROUNDUP: Canada picks up a medal of every colour at the PyeongChang Olympics</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Header');" href="http://www.trailtimes.ca/./sports/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/st-anthonys-no-longer-a-church-in-trail/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/02/10623990_web1_180214-TDT-M-church.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/02/10623990_web1_180214-TDT-M-church.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10623990_web1_180214-TDT-M-church-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10623990_web1_180214-TDT-M-church-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10623990_web1_180214-TDT-M-church-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10623990_web1_180214-TDT-M-church-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/st-anthonys-no-longer-a-church-in-trail/"><h5 class="active">St. Anthony&#8217;s no longer a church in Trail</h5></a><p class="lead show-for-medium">The property has been sold for re-development into an office and living space
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/concerns-and-kudos-over-bumping-up-b-c-s-minimum-wage/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/02/10619688_web1_180214-TDT-M-serving.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/02/10619688_web1_180214-TDT-M-serving.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10619688_web1_180214-TDT-M-serving-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10619688_web1_180214-TDT-M-serving-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10619688_web1_180214-TDT-M-serving-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10619688_web1_180214-TDT-M-serving-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/concerns-and-kudos-over-bumping-up-b-c-s-minimum-wage/"><h5 class="active">Concerns and kudos over bumping up B.C.&#8217;s minimum wage</h5></a><p class="lead show-for-medium">The next increase of $1.30 per hour is recommended for June 1
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/entertainment/youth-dance-festival-this-weekend/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/02/10601773_web1_Grapevine--RGBBridgeFog--1200x800.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/02/10601773_web1_Grapevine--RGBBridgeFog--1200x800.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10601773_web1_Grapevine--RGBBridgeFog--1200x800-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10601773_web1_Grapevine--RGBBridgeFog--1200x800-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10601773_web1_Grapevine--RGBBridgeFog--1200x800-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10601773_web1_Grapevine--RGBBridgeFog--1200x800-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/entertainment/youth-dance-festival-this-weekend/"><h5 class="active">Youth dance festival this weekend</h5></a><p class="lead show-for-medium">Dance festival for youth all weekend, Joe Hill Coffee House returns Sunday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/ministry-refutes-claims-at-castlegar-council-meeting/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/02/10624459_web1_171122-BPD-M-Snow-plow.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/02/10624459_web1_171122-BPD-M-Snow-plow.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10624459_web1_171122-BPD-M-Snow-plow-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10624459_web1_171122-BPD-M-Snow-plow-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10624459_web1_171122-BPD-M-Snow-plow-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10624459_web1_171122-BPD-M-Snow-plow-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/ministry-refutes-claims-at-castlegar-council-meeting/"><h5 class="active">Ministry refutes claims at Castlegar council meeting</h5></a><p class="lead show-for-medium">Ministry of Transportation and Infrastructure, Emcon respond to criticism of road maintenance
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/community/rosy-day/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/02/10602136_web1_180213-M-TDT-VD1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/02/10602136_web1_180213-M-TDT-VD1.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10602136_web1_180213-M-TDT-VD1-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10602136_web1_180213-M-TDT-VD1-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10602136_web1_180213-M-TDT-VD1-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10602136_web1_180213-M-TDT-VD1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/community/rosy-day/"><h5 class="active">Rosy day</h5></a><p class="lead show-for-medium">Since Friday, Ye Olde Flower Shop has been busy prepping for their busiest day of the year
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/sports/bchl-today-langley-road-woes-continue-and-express-fly-off-the-rails/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/02/10637715_web1_BCHLToday.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/02/10637715_web1_BCHLToday.jpg 1800w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10637715_web1_BCHLToday-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10637715_web1_BCHLToday-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10637715_web1_BCHLToday-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10637715_web1_BCHLToday-1200x800.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10637715_web1_BCHLToday-300x200@2x.jpg 600w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10637715_web1_BCHLToday-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/sports/bchl-today-langley-road-woes-continue-and-express-fly-off-the-rails/"><h5 class="active">BCHL Today: Langley road woes continue and Express fly off the rails</h5></a><p class="lead show-for-medium">BCHL Today is a (near) daily look at what’s going on around the league and the junior A world.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/icbc-report-should-have-been-released-eby-says/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/02/10637552_web1_20170913-BPD-Eby-David-Sept.17.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/02/10637552_web1_20170913-BPD-Eby-David-Sept.17.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10637552_web1_20170913-BPD-Eby-David-Sept.17-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10637552_web1_20170913-BPD-Eby-David-Sept.17-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10637552_web1_20170913-BPD-Eby-David-Sept.17-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10637552_web1_20170913-BPD-Eby-David-Sept.17-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/icbc-report-should-have-been-released-eby-says/"><h5 class="active">ICBC report should have been released, Eby says</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
B.C. government capping minor injury awards five years later
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/sports/olympic-roundup-canada-picks-up-a-medal-of-every-colour-at-the-pyeongchang-olympics/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/02/10630027_web1_womens-curling.jpg_large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/02/10630027_web1_womens-curling.jpg_large.jpg 1000w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10630027_web1_womens-curling.jpg_large-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10630027_web1_womens-curling.jpg_large-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10630027_web1_womens-curling.jpg_large-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1000px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/sports/olympic-roundup-canada-picks-up-a-medal-of-every-colour-at-the-pyeongchang-olympics/"><h5 class="active">OLYMPIC ROUNDUP: Canada picks up a medal of every colour at the PyeongChang Olympics</h5></a><p class="lead show-for-medium">Wins came in luge, figure skating, speedskating and hockey
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/sports/canada-captures-silver-in-luge-team-relay/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/02/10635574_web1_180215-BPD-M-luge-medal-moment-v2-silver-1340x754.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/02/10635574_web1_180215-BPD-M-luge-medal-moment-v2-silver-1340x754.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635574_web1_180215-BPD-M-luge-medal-moment-v2-silver-1340x754-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635574_web1_180215-BPD-M-luge-medal-moment-v2-silver-1340x754-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635574_web1_180215-BPD-M-luge-medal-moment-v2-silver-1340x754-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635574_web1_180215-BPD-M-luge-medal-moment-v2-silver-1340x754-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/sports/canada-captures-silver-in-luge-team-relay/"><h5 class="active">Canada captures silver in luge team relay</h5></a><p class="lead show-for-medium">Sam Edney, Alex Gough and Justin Snith and Tristan Walker took home another medal for Canada
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/sports/canada-takes-bronze-in-figure-skating/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/02/10635577_web1_180214-CPW-SKATING.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/02/10635577_web1_180214-CPW-SKATING.jpg 660w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635577_web1_180214-CPW-SKATING-300x203.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635577_web1_180214-CPW-SKATING-640x432.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635577_web1_180214-CPW-SKATING-300x203@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/sports/canada-takes-bronze-in-figure-skating/"><h5 class="active">Canada takes bronze in figure skating</h5></a><p class="lead show-for-medium">Canada kicks off Day 6 at Pyeongchang with bronze in figure skating
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/sports/speedskater-bloemen-wins-10000-metre-gold-in-olympic-record-time/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/02/10635409_web1_180215-BPD-M-bloemen-medal-moment-v2-gold-1340x754.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/02/10635409_web1_180215-BPD-M-bloemen-medal-moment-v2-gold-1340x754.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635409_web1_180215-BPD-M-bloemen-medal-moment-v2-gold-1340x754-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635409_web1_180215-BPD-M-bloemen-medal-moment-v2-gold-1340x754-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635409_web1_180215-BPD-M-bloemen-medal-moment-v2-gold-1340x754-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635409_web1_180215-BPD-M-bloemen-medal-moment-v2-gold-1340x754-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/sports/speedskater-bloemen-wins-10000-metre-gold-in-olympic-record-time/"><h5 class="active">Speedskater Bloemen wins 10,000-metre gold in Olympic-record time</h5></a><p class="lead show-for-medium">The Canadian finished in just twelve minutes, 39.11 seconds
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/sports/radio-host-loses-job-after-sexual-comments-on-teen-olympian/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/02/10635388_web1_180214-CPW-snowboard-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/02/10635388_web1_180214-CPW-snowboard-.jpg 660w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635388_web1_180214-CPW-snowboard--300x201.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635388_web1_180214-CPW-snowboard--640x429.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635388_web1_180214-CPW-snowboard--300x201@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/sports/radio-host-loses-job-after-sexual-comments-on-teen-olympian/"><h5 class="active">Radio host loses job after sexual comments on teen Olympian</h5></a><p class="lead show-for-medium">A San Francisco Bay Area radio station has fired one of its hosts, Patrick Connor, after he made sexual comments about 17-year-old Olympic snowboarder
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/3300-shaw-employees-accept-voluntary-buyouts/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/02/10635304_web1_180214-CPW-SHAW.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/02/10635304_web1_180214-CPW-SHAW.jpg 660w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635304_web1_180214-CPW-SHAW-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635304_web1_180214-CPW-SHAW-640x426.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635304_web1_180214-CPW-SHAW-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/3300-shaw-employees-accept-voluntary-buyouts/"><h5 class="active">3,300 Shaw employees accept voluntary buyouts</h5></a><p class="lead show-for-medium">Shaw Communications says 3,300 of its employees have decided to take a voluntary buyout package
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-38906" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="http://www.trailtimes.ca/sports/bchl-today-langley-road-woes-continue-and-express-fly-off-the-rails/">BCHL Today: Langley road woes continue and Express fly off the rails</a></h5>
				<p class="lead web show-for-medium hide-for-large">BCHL Today is a (near) daily look at what’s going on around the league and the junior A world.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="http://www.trailtimes.ca/sports/bchl-today-langley-road-woes-continue-and-express-fly-off-the-rails/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/02/10637715_web1_BCHLToday.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/02/10637715_web1_BCHLToday.jpg 1800w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10637715_web1_BCHLToday-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10637715_web1_BCHLToday-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10637715_web1_BCHLToday-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10637715_web1_BCHLToday-1200x800.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10637715_web1_BCHLToday-300x200@2x.jpg 600w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10637715_web1_BCHLToday-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-38902" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="http://www.trailtimes.ca/sports/olympic-roundup-canada-picks-up-a-medal-of-every-colour-at-the-pyeongchang-olympics/">OLYMPIC ROUNDUP: Canada picks up a medal of every colour at the PyeongChang Olympics</a></h5>
				<p class="lead web show-for-medium hide-for-large">Wins came in luge, figure skating, speedskating and hockey
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="http://www.trailtimes.ca/sports/olympic-roundup-canada-picks-up-a-medal-of-every-colour-at-the-pyeongchang-olympics/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/02/10630027_web1_womens-curling.jpg_large.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/02/10630027_web1_womens-curling.jpg_large.jpg 1000w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10630027_web1_womens-curling.jpg_large-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10630027_web1_womens-curling.jpg_large-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10630027_web1_womens-curling.jpg_large-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1000px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-38900" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="http://www.trailtimes.ca/sports/canada-captures-silver-in-luge-team-relay/">Canada captures silver in luge team relay</a></h5>
				<p class="lead web show-for-medium hide-for-large">Sam Edney, Alex Gough and Justin Snith and Tristan Walker took home another medal for Canada
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="http://www.trailtimes.ca/sports/canada-captures-silver-in-luge-team-relay/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/02/10635574_web1_180215-BPD-M-luge-medal-moment-v2-silver-1340x754.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/02/10635574_web1_180215-BPD-M-luge-medal-moment-v2-silver-1340x754.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635574_web1_180215-BPD-M-luge-medal-moment-v2-silver-1340x754-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635574_web1_180215-BPD-M-luge-medal-moment-v2-silver-1340x754-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635574_web1_180215-BPD-M-luge-medal-moment-v2-silver-1340x754-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635574_web1_180215-BPD-M-luge-medal-moment-v2-silver-1340x754-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-38897" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="http://www.trailtimes.ca/sports/canada-takes-bronze-in-figure-skating/">Canada takes bronze in figure skating</a></h5>
				<p class="lead web show-for-medium hide-for-large">Canada kicks off Day 6 at Pyeongchang with bronze in figure skating
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="http://www.trailtimes.ca/sports/canada-takes-bronze-in-figure-skating/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/02/10635577_web1_180214-CPW-SKATING.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/02/10635577_web1_180214-CPW-SKATING.jpg 660w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635577_web1_180214-CPW-SKATING-300x203.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635577_web1_180214-CPW-SKATING-640x432.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635577_web1_180214-CPW-SKATING-300x203@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-38895" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Speedskater Bloemen wins 10,000-metre gold in Olympic-record time</h5>
				<p class="lead web show-for-medium hide-for-large">The Canadian finished in just twelve minutes, 39.11 seconds
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="http://www.trailtimes.ca/wp-content/uploads/2018/02/10635409_web1_180215-BPD-M-bloemen-medal-moment-v2-gold-1340x754.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/02/10635409_web1_180215-BPD-M-bloemen-medal-moment-v2-gold-1340x754.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635409_web1_180215-BPD-M-bloemen-medal-moment-v2-gold-1340x754-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635409_web1_180215-BPD-M-bloemen-medal-moment-v2-gold-1340x754-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635409_web1_180215-BPD-M-bloemen-medal-moment-v2-gold-1340x754-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635409_web1_180215-BPD-M-bloemen-medal-moment-v2-gold-1340x754-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-38892" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="http://www.trailtimes.ca/sports/radio-host-loses-job-after-sexual-comments-on-teen-olympian/">Radio host loses job after sexual comments on teen Olympian</a></h5>
				<p class="lead web show-for-medium hide-for-large">A San Francisco Bay Area radio station has fired one of its hosts, Patrick Connor, after he made sexual comments about 17-year-old Olympic snowboarder
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="http://www.trailtimes.ca/sports/radio-host-loses-job-after-sexual-comments-on-teen-olympian/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/02/10635388_web1_180214-CPW-snowboard-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/02/10635388_web1_180214-CPW-snowboard-.jpg 660w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635388_web1_180214-CPW-snowboard--300x201.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635388_web1_180214-CPW-snowboard--640x429.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10635388_web1_180214-CPW-snowboard--300x201@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-38867" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="http://www.trailtimes.ca/sports/canadian-womens-hockey-team-beats-u-s-2-1-at-pyeongchang-olympics/">Canadian women&#8217;s hockey team beats U.S. 2-1 at PyeongChang Olympics</a></h5>
				<p class="lead web show-for-medium hide-for-large">Canadians advance to semifinals
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="http://www.trailtimes.ca/sports/canadian-womens-hockey-team-beats-u-s-2-1-at-pyeongchang-olympics/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/02/10634383_web1_180214-BPD-M-DWDZSILU8AA5gLk.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/02/10634383_web1_180214-BPD-M-DWDZSILU8AA5gLk.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10634383_web1_180214-BPD-M-DWDZSILU8AA5gLk-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10634383_web1_180214-BPD-M-DWDZSILU8AA5gLk-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10634383_web1_180214-BPD-M-DWDZSILU8AA5gLk-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/02/10634383_web1_180214-BPD-M-DWDZSILU8AA5gLk-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="http://www.trailtimes.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 274.89 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M125.73,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M146.66,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H162.2l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M181.38,2h13.16l6.16,49.85H192l-1.33-11.06h-7.35L182,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M205.46,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M221.84,2h9.1V44.14h11.62v7.7H221.84Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M267.76,9.69h-7.84V2H284.7v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M288.34,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M304.37,2h12.11l4.06,25.55h.14L325,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5l-6.09-36.54h-.14V51.84h-6.72Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M344.06,2h20.58v7.7H353.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.06Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M376.68,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C368.14,7.1,372.2,1,379.9,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-117.89 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/trailtimes/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/traildailytimes" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Trail Daily Times</h4>
        </div>

    </div>
</div><!-- row -->   

<div id="bp-site-map" class="row" >
    <div class="small-12 columns">

        <div class="desktop-border mobile-border" ><a href="/news/">NEWS</a></div><div class="desktop-border mobile-border" ><a href="/sports/">SPORTS</a></div><div class="desktop-border mobile-border" ><a href="/trending-now/">TRENDING NOW</a></div><div class="desktop-border mobile-border" ><a href="/business/">BUSINESS</a></div><div class="desktop-border mobile-border" ><a href="/entertainment/">ENTERTAINMENT</a></div><div class="desktop-border mobile-border" ><a href="/life/">LIFE</a></div><div class="desktop-border mobile-border" ><a href="/community/">COMMUNITY</a></div><div class="desktop-border mobile-border" ><a href="/opinion/">OPINION</a></div><div class="desktop-border" ><a href="/video/">VIDEOS</a></div><div class="desktop-border" ><a href="/weather/">WEATHER</a></div><div class="desktop-border" ><a href="/obituaries/">OBITUARIES</a></div><div class="desktop-border" ><a href="/e-editions/">SPECIAL SECTIONS</a></div><div class="" ><a href="/marketplace/">MARKETPLACE</a></div><div class="" ><a href="/contests/">CONTESTS</a></div><div class="" ><a href="/contact-us/">CONTACT US</a></div>                             

    </div>                          
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.grandforksgazette.ca/">Grand Forks Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.arrowlakesnews.com/">Arrow Lakes News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.revelstokereview.com/">Revelstoke Review</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="http://www.trailtimes.ca/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="http://www.trailtimes.ca/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="http://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="http://www.trailtimes.ca/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="http://www.trailtimes.ca/./local-news/">Trail News</a></li><li class="menu-item"><a target="_blank"href="http://www.trailtimes.ca/weather/">Trail Weather</a></li><li class="menu-item"><a target="_blank"href="http://bcclassifieds.com/">Trail Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Trail Daily Times and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 15px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.9.9'></script>
<script type='text/javascript' src='http://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.9.9'></script>
<script type='text/javascript' src='http://www.trailtimes.ca/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.trailtimes.ca/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>


</body>
</html>
