<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="16625995" />
        <link rel="icon" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>B.C. government is failing vulnerable kids and families, according to its own audits &#8211; Trail Daily Times</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://www.trailtimes.ca/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.trailtimes.ca/news/b-c-government-is-failing-vulnerable-kids-and-families-according-to-its-own-audits/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.2' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.trailtimes.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.trailtimes.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fb-c-government-is-failing-vulnerable-kids-and-families-according-to-its-own-audits%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.trailtimes.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fb-c-government-is-failing-vulnerable-kids-and-families-according-to-its-own-audits%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-27"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-27',{'dimension1': 'Wire Service','dimension2': 'news', 'dimension3': 'spotlight child welfare', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Wire Service','dimension2': 'news', 'dimension3': 'spotlight child welfare', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Wire Service','dimension2': 'news', 'dimension3': 'spotlight child welfare', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Wire Service','dimension2': 'news', 'dimension3': 'spotlight child welfare', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Trail Daily Times" />
<meta property="og:url" content="https://www.trailtimes.ca/news/b-c-government-is-failing-vulnerable-kids-and-families-according-to-its-own-audits/" />
<meta property="og:title" content="B.C. government is failing vulnerable kids and families, according to its own audits - Trail Daily Times" />
<meta name="description" content="Investigation reveals Ministry of Children and Family Development isn&rsquo;t meeting critical standards" />
<meta property="og:description" content="Investigation reveals Ministry of Children and Family Development isn&rsquo;t meeting critical standards" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-05-01T10:00:00+00:00" />
<meta property="og:image" content="https://www.trailtimes.ca/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.trailtimes.ca/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="B.C. government is failing vulnerable kids and families, according to its own audits - Trail Daily Times" />
<meta property="twitter:description" content="Investigation reveals Ministry of Children and Family Development isn&rsquo;t meeting critical standards" />
<meta property="twitter:image" content="https://www.trailtimes.ca/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg-1024x683.jpg" />
<meta property="fb:app_id" content="215721401831678" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.trailtimes.ca\/news\/b-c-government-is-failing-vulnerable-kids-and-families-according-to-its-own-audits\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.trailtimes.ca\/news\/b-c-government-is-failing-vulnerable-kids-and-families-according-to-its-own-audits\/"},"headline":"B.C. government is failing vulnerable kids and families, according to its own audits","datePublished":"2019-05-01T10:00:00+00:00","dateModified":"2019-05-01T10:00:00+00:00","thumbnailUrl":"https:\/\/www.trailtimes.ca\/wp-content\/uploads\/2019\/05\/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.trailtimes.ca\/wp-content\/uploads\/2019\/05\/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg.jpg","width":2048,"height":1365},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Trail Daily Times","logo":{"@type":"ImageObject","url":"https:\/\/www.trailtimes.ca\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/tdt-logo.png","width":276,"height":52}},"contentLocation":{"@type":"Place","name":"Trail, B.C.,Canada"},"dateline":"Trail, B.C.,Canada","description":"\n\t\t\t\t&lt;p&gt;Investigation reveals Ministry of Children and Family Development isn&rsquo;t meeting critical standards &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1R 4B8","pub_code":"TDT","secondstreet_contest_feed":"http:\/\/trailtimes.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=TRTI"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-76961 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.trailtimes.ca/">Home</a></li>
<li id="menu-item-31917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31917"><a href="https://www.trailtimes.ca/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.trailtimes.ca/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li id="menu-item-52280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52280"><a href="https://www.trailtimes.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.trailtimes.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-25551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25551"><a href="https://www.trailtimes.ca/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-25554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25554"><a href="https://www.trailtimes.ca/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-25553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25553"><a href="https://www.trailtimes.ca/sub-link-account/">Link Account</a></li>
	<li id="menu-item-25552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25552"><a href="https://www.trailtimes.ca/sub-login/">Login</a></li>
	<li id="menu-item-26422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26422"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=tdt">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.trailtimes.ca/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.trailtimes.ca/./local-sports/">Local</a></li>
	<li id="menu-item-672" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-672"><a href="https://www.trailtimes.ca/tag/trail-smoke-eaters/">Trail Smoke Eaters</a></li>
	<li id="menu-item-668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668"><a href="https://www.trailtimes.ca/tag/bchl/">BCHL</a></li>
	<li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669"><a href="https://www.trailtimes.ca/tag/beaver-valley-nitehawks/">Beaver Valley Nitehawks</a></li>
	<li id="menu-item-670" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-670"><a href="https://www.trailtimes.ca/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-671" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671"><a href="https://www.trailtimes.ca/tag/trail-orioles/">Trail Orioles</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.trailtimes.ca/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.trailtimes.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.trailtimes.ca/./trending-now/">Trending Now</a></li>
<li id="menu-item-64083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64083"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-44189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44189"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.trailtimes.ca/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.trailtimes.ca/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.trailtimes.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.trailtimes.ca/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.trailtimes.ca/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.trailtimes.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.trailtimes.ca/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-53963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53963"><a href="https://www.trailtimes.ca/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.trailtimes.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.trailtimes.ca/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.trailtimes.ca/./community/">Local</a></li>
	<li id="menu-item-49025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49025"><a href="https://www.trailtimes.ca/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a href="/e-editions/?iid=i20170317153414726&#038;pid=p20120309121148491">Trail Vacation Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.trailtimes.ca/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.trailtimes.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.trailtimes.ca/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.trailtimes.ca/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.trailtimes.ca/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.trailtimes.ca/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.trailtimes.ca/./letters/">Letters</a></li>
	<li id="menu-item-31268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31268"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-31269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31269"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.trailtimes.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.trailtimes.ca/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.trailtimes.ca/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.trailtimes.ca/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.trailtimes.ca/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="/e-editions/?iid=i2016071410591920&#038;&#038;headline=Um91dGUzIFN1bW1lciAyMDE2&#038;&#038;doc_id=160714175925-4fa2a330cc404cc28abcc580789190b0&#038;&#038;pid=p20120309121148491">Route 3 Summer 2016</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.trailtimes.ca/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-25651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25651"><a href="https://www.trailtimes.ca/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.trailtimes.ca/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.trailtimes.ca/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.trailtimes.ca/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.trailtimes.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-60017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60017"><a href="https://www.trailtimes.ca/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.trailtimes.ca/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li id="menu-item-52288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://www.trailtimes.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.trailtimes.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.trailtimes.ca/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.trailtimes.ca/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-52566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52566"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-55755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55755"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.trailtimes.ca/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.trailtimes.ca/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-30572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30572"><a href="https://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.trailtimes.ca/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.trailtimes.ca/./marketplace/">Impress</a></li>
	<li id="menu-item-25652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25652"><a href="https://www.trailtimes.ca/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.trailtimes.ca/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.trailtimes.ca/submit">
                                    <img src="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/trailtimes/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/traildailytimes" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.trailtimes.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 274.89 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M125.73,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M146.66,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H162.2l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M181.38,2h13.16l6.16,49.85H192l-1.33-11.06h-7.35L182,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M205.46,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M221.84,2h9.1V44.14h11.62v7.7H221.84Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M267.76,9.69h-7.84V2H284.7v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M288.34,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M304.37,2h12.11l4.06,25.55h.14L325,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5l-6.09-36.54h-.14V51.84h-6.72Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M344.06,2h20.58v7.7H353.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.06Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M376.68,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C368.14,7.1,372.2,1,379.9,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-117.89 -1.01)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/trail/v1r/weather-forecast/208" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517421838795" class="aw-widget-current"  data-locationkey="208" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517421838795" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.trailtimes.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31917"><a href="https://www.trailtimes.ca/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.trailtimes.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52280"><a href="https://www.trailtimes.ca/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.trailtimes.ca/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25551"><a href="https://www.trailtimes.ca/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25554"><a href="https://www.trailtimes.ca/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25553"><a href="https://www.trailtimes.ca/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25552"><a href="https://www.trailtimes.ca/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26422"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=tdt">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.trailtimes.ca/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.trailtimes.ca/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-672"><a href="https://www.trailtimes.ca/tag/trail-smoke-eaters/">Trail Smoke Eaters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668"><a href="https://www.trailtimes.ca/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669"><a href="https://www.trailtimes.ca/tag/beaver-valley-nitehawks/">Beaver Valley Nitehawks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-670"><a href="https://www.trailtimes.ca/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671"><a href="https://www.trailtimes.ca/tag/trail-orioles/">Trail Orioles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.trailtimes.ca/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.trailtimes.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.trailtimes.ca/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64083"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44189"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.trailtimes.ca/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.trailtimes.ca/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.trailtimes.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.trailtimes.ca/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.trailtimes.ca/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.trailtimes.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.trailtimes.ca/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53963"><a href="https://www.trailtimes.ca/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.trailtimes.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.trailtimes.ca/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.trailtimes.ca/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49025"><a href="https://www.trailtimes.ca/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a href="/e-editions/?iid=i20170317153414726&#038;pid=p20120309121148491">Trail Vacation Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.trailtimes.ca/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.trailtimes.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.trailtimes.ca/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.trailtimes.ca/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.trailtimes.ca/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.trailtimes.ca/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.trailtimes.ca/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31268"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31269"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.trailtimes.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.trailtimes.ca/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.trailtimes.ca/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.trailtimes.ca/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.trailtimes.ca/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="/e-editions/?iid=i2016071410591920&#038;&#038;headline=Um91dGUzIFN1bW1lciAyMDE2&#038;&#038;doc_id=160714175925-4fa2a330cc404cc28abcc580789190b0&#038;&#038;pid=p20120309121148491">Route 3 Summer 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.trailtimes.ca/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25651"><a href="https://www.trailtimes.ca/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.trailtimes.ca/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.trailtimes.ca/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.trailtimes.ca/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.trailtimes.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: large -->

                <article class="main-content post-76961 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-spotlight-child-welfare" id="post-76961">

        <div class="post-attachment" alt="&gt;1024"><img width="2048" height="1365" src="https://www.trailtimes.ca/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg.jpg" class="attachment-full size-full" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg-1024x683@2x.jpg 2048w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg-1200x800.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg-300x200@2x.jpg 600w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /><p>&ldquo;I look at the data and it&rsquo;s crystal clear,&rdquo; says social work professor Susan Strega. &ldquo;People are routinely out of compliance with really important policy directives and standards.&rdquo; (Andrea Kucherawy/The Discourse)</p></div>
        <header>
            
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
            <h5 class="web-kicker">Spotlight: Child Welfare
</h5>            <h2 class="entry-title">B.C. government is failing vulnerable kids and families, according to its own audits</h2>
            <p class="lead">Investigation reveals Ministry of Children and Family Development isn’t meeting critical standards
</p>
            <ul class="author-meta"><li>May. 1, 2019 10:00 a.m.</li><li><a class="byline" href="https://www.trailtimes.ca/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fb-c-government-is-failing-vulnerable-kids-and-families-according-to-its-own-audits%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=B.C.+government+is+failing+vulnerable+kids+and+families%2C+according+to+its+own+audits+-+https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fb-c-government-is-failing-vulnerable-kids-and-families-according-to-its-own-audits%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fb-c-government-is-failing-vulnerable-kids-and-families-according-to-its-own-audits%2F&title=B.C.+government+is+failing+vulnerable+kids+and+families%2C+according+to+its+own+audits" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=B.C.%20government%20is%20failing%20vulnerable%20kids%20and%20families%2C%20according%20to%20its%20own%20audits&ampsubject=B.C.%20government%20is%20failing%20vulnerable%20kids%20and%20families%2C%20according%20to%20its%20own%20audits&amp;body=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fb-c-government-is-failing-vulnerable-kids-and-families-according-to-its-own-audits%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p><strong>By: Brielle Morgan, Francesca Fionda, Samantha Garvey, Brittany Hobson, Jonathan von Ofenheim</strong></p>
<p>The ministry responsible for some of B.C.&rsquo;s most vulnerable kids is failing to meet basic requirements for their care &mdash; according to the government&rsquo;s own records.</p>
<p>The Ministry of Children and Family Development is the de facto parent for nearly 6,500 kids in foster care in B.C., but if the ministry&rsquo;s audits are any indication, the safety and well-being of these kids is in jeopardy.</p>
<p>Known as &ldquo;Child Welfare Practice Audits,&rdquo; these regular reports are the ministry&rsquo;s way of checking if they&rsquo;re providing &ldquo;<a href="https://www2.gov.bc.ca/gov/content/family-social-supports/data-monitoring-quality-assurance/reporting-monitoring/accountability/child-welfare-practice-audits" target="_blank">consistently high quality services to children, youth and families</a>.&rdquo; But from 2014 to 2018, the reports show the ministry gave itself a failing grade on nearly 40 per cent of its critical performance measures, a Discourse investigation reveals.</p>
<p>As part of <a href="https://www2.gov.bc.ca/gov/content/family-social-supports/data-monitoring-quality-assurance/reporting-monitoring/accountability/child-welfare-practice-audits" target="_blank">Spotlight: Child Welfare</a>, a collaborative journalism project, The Discourse pulled data from 37 publicly available ministry audits, which measured the performance of social worker teams across B.C. for a four-year period.</p>
<p>The data shows that social workers aren&rsquo;t assessing potentially urgent calls for protection quickly enough, completing safety assessments on time, or sufficiently monitoring the well-being of kids placed in foster or adoptive homes.</p>
<p>&ldquo;It&rsquo;s shocking,&rdquo; says University of Victoria social work professor Susan Strega. &ldquo;I look at the data and it&rsquo;s crystal clear. People are routinely out of compliance with really important policy directives and standards.&rdquo;</p>
<p>&ldquo;This should be a four-alarm fire,&rdquo; she says.</p>
<h4>A closer look at some critical measures</h4>
</p>
<p>When a call comes in about a potential case of abuse or neglect, child-protection workers need to act fast to assess any potential danger. It&rsquo;s their job to determine whether they need to visit the family within 24 hours or five days.</p>
<p>For professor Susan Strega, this is one of the most important responsibilities a social worker holds.</p>
<p>&ldquo;Absolutely the most critical thing about all this, I think, is assessing whether or not children or youth need protection,&rdquo; she says. &ldquo;That is the most important because that&rsquo;s the core business of child welfare.&rdquo;</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>The Discourse asked Strega and other experienced social workers, instructors and people who recently retired from leadership positions at MCFD to look at the ministry data we compiled by region, year, practice and compliance level, and point out some of the most important tasks measured.</p>
<p>According to the ministry&rsquo;s data, none of the social worker teams audited between 2014 and 2016 in B.C. were 100 per cent compliant on promptly assessing initial reports of potential danger. Though most of the teams achieved 50 per cent or higher &mdash; and the North Fraser district scored 98 per cent in 2016 &mdash; Strega says nothing short of full compliance on this measure is enough.</p>
<p>&ldquo;Ninety-eight per cent is really, really good &mdash; and that&rsquo;s a category where we&rsquo;d want to see 100 per cent compliance, for sure,&rdquo; she says.</p>
<p>Strega would also like to see 100 per cent compliance on safety assessments.</p>
<p>Social workers are supposed to complete these assessments during their first &ldquo;significant&rdquo; visit with a family, according to <a href="https://www2.gov.bc.ca/assets/gov/family-and-social-supports/policies/cf_3_child_protection_reponse.pdf" target="_blank">MCFD&rsquo;s child-protection policies</a>. The purpose of these assessments is to figure out if the child is in immediate danger and what kind of help the family needs, if any.</p>
<p>These assessments are a &ldquo;really big deal because those go directly to the safety of the child,&rdquo; says Margo Nelson, a social work instructor at Langara College. &ldquo;If that&rsquo;s done badly that&rsquo;s the kind of thing where crisis happens.&rdquo;</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>These assessments are a &ldquo;really big deal because those go directly to the safety of the child,&rdquo; says Margo Nelson, a social work instructor at Langara College. &ldquo;If that&rsquo;s done badly that&rsquo;s the kind of thing where crisis happens.&rdquo;</p>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/16625995/100-percent-compliance.jpg" style="width:100%"></p>
<p>In B.C., no regions achieved 100 per cent compliance for this measure. The highest was East Fraser at 95 per cent in 2016.</p>
<p>&ldquo;That should be 100 per cent,&rdquo; says Strega. &ldquo;I&rsquo;m mystified as to why it would be lower than that.&rdquo;</p>
<p>It&rsquo;s not simply at the early stages of a family&rsquo;s involvement with the child-welfare system that the ministry&rsquo;s failing to meet its own standards. Non-compliance runs deep &mdash; following children as they&rsquo;re moved through the system into foster homes or placed with prospective adoptive parents.</p>
<p>When children are in care, social workers are supposed to check in with them regularly to make sure they&rsquo;re safe and well. According to <a href="https://www2.gov.bc.ca/assets/gov/family-and-social-supports/policies/cf_5_children_youth_in_care.pdf" target="_blank">MCFD&rsquo;s policies</a>, social workers are to make &ldquo;in-person, private contact with the child or youth at least once every 90 days.&rdquo;</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>In nearly half of the regions audited, there was insufficient documentation to confirm ongoing monitoring of children in care.</p>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/16625995/worst-measure.jpg" style="width:100%"></p>
<p>&ldquo;Sometimes, when things sort of seem settled, it becomes very easy for that child&rsquo;s visits and things to drop &mdash; and that speaks to social workers&rsquo; capacities and caseloads,&rdquo; Nelson says. &ldquo;If that slips, that&rsquo;s when things happen.&rdquo;</p>
<p>&ldquo;Caseloads are absurd,&rdquo; she adds. &ldquo;There&rsquo;s too much to do to actually get it done.&rdquo;</p>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/16625995/Margo-Nelson_Discourse.jpg
" style="width:100%"></p>
<table>
<tr>
<td style="font-family: Tahoma, sans-serif; color: grey; font-size: 14px; vertical-align:top;">Langara College social work instructor Margo Nelson remembers the stress of having to choose which kids needed support most urgently, when she worked in the field. (Cloe Logan/The Discourse)</td>
</tr>
</table>
<hr width=“75%”>
</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>Chronic understaffing, resulting in stress and burnout of social workers, has been well documented in B.C. In October 2015, then-Representative for Children and Youth Mary Ellen Turpel-Lafond released <a href="https://rcybc.ca/sites/default/files/documents/pdf/reports_publications/rcy-thethinfrontline-oct2015-final_revised.pdf" target="_blank">Thin Front Line</a>, an in-depth look into staffing issues in B.C.&rsquo;s child-welfare system.</p>
<p>She found that even fully-staffed MCFD offices found it impossible to keep up with workloads.</p>
<p>Not only are social workers failing to visit youth in care on a regular basis, the audit data also shows they&rsquo;re not completing annual reviews of foster homes. These reviews are supposed to be completed within 30 days of the anniversary date of a child&rsquo;s placement, but in many cases no reviews were done in the three-year period leading up to the audit.</p>
<p>&ldquo;If you&rsquo;re not having annual reviews of what&rsquo;s going on, that means you&rsquo;re not talking to the kids alone, you&rsquo;re not seeing what the home environment is like,&rdquo; Nelson says.</p>
<p>&ldquo;The social worker, as the representative of the minister, has this duty to care, and if you&rsquo;re not even doing a review of what&rsquo;s happening for that child, you are being negligent,&rdquo; she says.</p>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/16625995/former-foster-home.jpg" style="width:100%"></p>
<p>Social workers are likewise supposed to check in regularly with kids who&rsquo;ve been placed in prospective adoptive families.</p>
<p>The period after a child is placed in an adoptive home is the most &ldquo;tension-filled time in their life,&rdquo; says Anne Clayton, who was the ministry&rsquo;s director of adoption and executive director of guardianship when she retired in 2016.</p>
<p>It&rsquo;s the social worker&rsquo;s job to help the family understand the child&rsquo;s needs and the community services available to them. &ldquo;If we put a special needs child in your home and then walk away and leave you to figure it out by yourself, the odds are that placement&rsquo;s going to break down,&rdquo; Clayton says.</p>
<p>According to the audit data, the compliance rate for &ldquo;post-placement responsibilities&rdquo; never reached 100 per cent in any region. The highest was North Vancouver Island in 2017 with 48 per cent.</p>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/16625995/post-adoption.jpg" style="width:100%"></p>
<h4>What&rsquo;s the ministry doing about these low scores?</h4>
</p>
<p>Anne Clayton isn&rsquo;t sure how the ministry holds itself accountable for the overall lack of compliance with its own standards.</p>
<p>&ldquo;From my own experience, I don&rsquo;t think much happens with the audit data,&rdquo; she says.</p>
<p>While the ministry only started auditing compliance in adoption cases shortly before she left, Clayton spent 22 years working for MCFD in positions that ranged from frontline to head office, and the ministry&rsquo;s been using audits for decades, despite variations in form and frequency.</p>
<p>&ldquo;The auditors go out and do their thing, they meet with the team leader and the leadership of the [Service Delivery Area], and they come up with some recommendations. It&rsquo;s more like it&rsquo;s a perfunctory &lsquo;you have to&rsquo; &mdash; and they move on.&rdquo;</p>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/16625995/Anne-Clayton_Discourse.jpg
" style="width:100%"></p>
<table>
<tr>
<td style="font-family: Tahoma, sans-serif; color: grey; font-size: 14px; vertical-align:top;">Anne Clayton spent more than two decades working with the Ministry of Children and Family Development before retiring to the Sunshine Coast in 2016. (Photo courtesy of Anne Clayton)</td>
</tr>
</table>
<hr width=“75%”>
</p>
<p>Audits &ldquo;could be a wealth of information that should be telling leadership a whole lot of things,&rdquo; she says, but that doesn&rsquo;t seem to be the case.</p>
<p>For over two decades, <a href="http://www.qp.gov.bc.ca/gove/vol2_04.htm" target="_blank">inquiries</a>, <a href="https://www2.gov.bc.ca/assets/gov/family-and-social-supports/services-supports-for-parents-with-young-children/reporting-monitoring/00-public-ministry-reports/plecas-report-part-one.pdf" target="_blank">reviews</a> and <a href="https://rcybc.ca/sites/default/files/documents/pdf/reports_publications/final_progress_report.pdf" target="_blank">reports</a> have recommended that the ministry improve its auditing practices by making audits more comprehensive, looking at the data as a whole and finding ways to ensure they resonate with social workers in the field. A 2013 report from the Representative for Children and Youth, found that the team in charge of improving audits has &ldquo;suffered periods of inattention and inactivity resulting in a rupture in accountability.&rdquo;</p>
<p>As of 2019, according to the ministry, it still isn&rsquo;t looking at audit results as a whole.</p>
<p>&ldquo;At this time we do not aggregate the results of all audits because of the different types of practice audits and standards,&rdquo; the ministry explained via email, after declining multiple requests for an in-person or phone interview.</p>
<p>The Discourse asked the ministry how it uses the audit findings to improve its work.</p>
<p>&ldquo;Practice audits confirm good practice and identify areas that need improvement,&rdquo; the ministry wrote. &ldquo;Once the audit results are completed, discussions occur with audit program staff, management and service delivery staff to complete an Action Plan which is intended to improve practice and compliance to standards.&rdquo;</p>
<p>&ldquo;Action plans are monitored for implementation,&rdquo; the ministry added.</p>
<p>Providing services in a timely manner, as mandated by law, is important, the ministry notes. &ldquo;Timelines are critical in practice especially when determining safety and when supporting children and youth who have experienced a serious trauma in their lives.&rdquo;</p>
<div class='code-block code-block-6 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-6" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-6');gptRefreshSlots.push(6); });
</script>
</div> </div>
<p>The ministry says it conducts the audits &ldquo;for public accountability&rdquo; and to see which areas are working and what might need strengthening. &ldquo;In order to ensure that our organization successfully achieves its desired outcomes, we must continuously evaluate the quality of our services,&rdquo; it says in the email. Audits are just one part of &ldquo;a larger quality assurance framework,&rdquo; it adds.</p>
<p>As for caseloads, the ministry says, they &ldquo;are not considered during an audit,&rdquo; and &ldquo;have not presented as an overall theme in the action plan development process.&rdquo;</p>
<h4>Is there a better way to measure performance?</h4>
</p>
<p>The thing about audits is they capture &ldquo;only what&rsquo;s documented,&rdquo; says one social worker in the Lower Mainland.</p>
<p>&ldquo;Jamie,&rdquo; who asked that her real name not be published for fear of losing her job, says social workers are managing one crisis after another and often don&rsquo;t have time to complete their paperwork within the legally mandated timelines.</p>
<p>Social workers are &ldquo;running around like chickens with our heads cut off,&rdquo; she says. &ldquo;It&rsquo;s not that people are lazy, generally, or just don&rsquo;t feel like doing it, or think they can cut corners. It&rsquo;s just simply that they just don&rsquo;t have time to do it&#8230; You&rsquo;re trying to document everything but you can&rsquo;t.&rdquo;</p>
<p>Jamie says she&rsquo;s currently juggling more than 30 cases, and she&rsquo;ll always prioritize a child&rsquo;s immediate safety over filling out forms &mdash; even if that means low compliance scores on the audits.</p>
<p>&ldquo;At the end of the day, when there&rsquo;s a child-protection concern that comes in, would the public rather that we&rsquo;re going out to investigate it, or sitting and filling out a form?&rdquo;</p>
<p>This question gets at the heart of the challenge of interpreting the ministry&rsquo;s audits, according to Doug Magnuson. He&rsquo;s an assistant professor at the University of Victoria&rsquo;s School of Child and Youth Care, and he specializes in qualitative and quantitative methods for evaluating and interpreting practice.</p>
<p>&ldquo;What you&rsquo;ve done quite nicely is collect measures that are looking at paperwork,&rdquo; he says. &ldquo;So one of the things we don&rsquo;t know about that, is the connection between the amount of paperwork completed and quality of the work.&rdquo;</p>
<p>Just because the paperwork is not being done, doesn&rsquo;t necessarily mean the goals aren&rsquo;t being met, he says.</p>
<p><iframe src="https://www.thediscourse.ca/discourse-interactive/child-welfare/MCFD-scatter-plot.html" width="100%"></iframe></p>
<p>Chuck Eamer cautions against taking the audits at face value. During his 28 years with the ministry, he worked on the frontline as a social worker, managed regional teams, and served as an assistant deputy minister where he shared responsibility for quality assurance. Since retiring from government in 2012, he&rsquo;s worked as a consultant.</p>
<p>While it&rsquo;s important to externally monitor standards because &ldquo;the powers of the child protection system are some of the most onerous in government,&rdquo; he says, there&rsquo;s only so much we can learn from these audits.</p>
<p>&ldquo;These measures are an attempt to sort of do a biopsy and take a slice and do an analysis,&rdquo; Eamer says. &ldquo;In some ways, they&rsquo;re a better window than none, but they&rsquo;re just a window into the world of child welfare.&rdquo;</p>
<p>Magnuson thinks the ministry could develop better ways to measure its social workers&rsquo; performance. For example, he says, the ministry could ask children in care to evaluate the care they are receiving.</p>
<p>&ldquo;Data could be collected directly from clients &mdash; from youth in care, from youth in temporary care &mdash; about how well they&rsquo;re doing,&rdquo; he says. &ldquo;They aren&rsquo;t doing that.&rdquo;</p>
<p>Magnuson points to Wisconsin as a model for both evaluating child-welfare systems and data transparency. The U.S. state regularly publishes a wealth of comprehensive data on its website.</p>
<p>&ldquo;Their measures are very simple, but also quite powerful,&rdquo; Magnuson says. &ldquo;B.C. could be doing the same thing.&rdquo;</p>
<p>In an email, the ministry says it&rsquo;s &ldquo;consistently looking at other ways of measuring quality of practice&rdquo; and this includes &ldquo;reviewing our audit methodologies and looking at incorporating more qualitative measures into the process.&rdquo;</p>
<p>The bottom line is: B.C. needs to do something about social workers&rsquo; inability to meet standards, says Anne Clayton.</p>
<p>The audit data has her brimming with questions: &ldquo;Are there enough social workers? Are there enough resources? &#8230; What is the leadership of the director of child welfare? Where is society in all of this?&rdquo;</p>
<p>When children are removed from their parents&rsquo; care and placed in publicly-funded government care, we&rsquo;re all accountable, Clayton insists.</p>
<p>&ldquo;There&rsquo;s no way the ministry can do this all by themselves as social workers. It&rsquo;s a societal responsibility,&rdquo; she says, &ldquo;and much as we want to ignore all of our problems, we&rsquo;re all at some level of responsibility for these kids.&rdquo;</p>
<hr width=“75%”>
<div id="div-gpt-7" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-7');gptRefreshSlots.push(7); });
</script>
</div><p><em><img src="https://blackpress.newsengin.com/gps2/uploads/16625995/Spotlight-Childwelfare-icon.jpg" style="border-width:1px;border-style: solid;float:left;width:10%;height:auto;margin-right:10px;">This story was produced as part of <a href="https://www.spotlightchildwelfare.com/">Spotlight: Child Welfare</a> &mdash; a collaborative journalism project that aims to deepen reporting on B.C.&rsquo;s child-welfare system. It story was <a href="https://www.thediscourse.ca/child-welfare/bc-gov-failing">originally published</a> by The Discourse. <a href="https://www.surveymonkey.com/r/J2YZHLD">Tell us what you think about the story</a>.</em></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.trailtimes.ca/news/b-c-government-is-failing-vulnerable-kids-and-families-according-to-its-own-audits/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fb-c-government-is-failing-vulnerable-kids-and-families-according-to-its-own-audits%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=B.C.+government+is+failing+vulnerable+kids+and+families%2C+according+to+its+own+audits+-+https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fb-c-government-is-failing-vulnerable-kids-and-families-according-to-its-own-audits%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fb-c-government-is-failing-vulnerable-kids-and-families-according-to-its-own-audits%2F&title=B.C.+government+is+failing+vulnerable+kids+and+families%2C+according+to+its+own+audits" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=B.C.%20government%20is%20failing%20vulnerable%20kids%20and%20families%2C%20according%20to%20its%20own%20audits&ampsubject=B.C.%20government%20is%20failing%20vulnerable%20kids%20and%20families%2C%20according%20to%20its%20own%20audits&amp;body=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fb-c-government-is-failing-vulnerable-kids-and-families-according-to-its-own-audits%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.trailtimes.ca/sports/popular-vancouver-sports-reporter-jason-botchford-dies-at-48/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Popular Vancouver Canucks reporter Jason Botchford dies at 48</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.trailtimes.ca/news/health-canada-sets-plain-packaging-rules-for-tobacco/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Health Canada sets plain-packaging rules for tobacco</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.trailtimes.ca/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/community/2019-pioneers-of-red-snow-cat-trip-on-red-mountain/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/05/16569259_web1_190425-TDT-M-190426-TDT-yodel-inn.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/05/16569259_web1_190425-TDT-M-190426-TDT-yodel-inn.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16569259_web1_190425-TDT-M-190426-TDT-yodel-inn-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16569259_web1_190425-TDT-M-190426-TDT-yodel-inn-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16569259_web1_190425-TDT-M-190426-TDT-yodel-inn-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16569259_web1_190425-TDT-M-190426-TDT-yodel-inn-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/community/2019-pioneers-of-red-snow-cat-trip-on-red-mountain/"><h5 class="active">2019 Pioneers of Red snow cat trip on Red Mountain</h5></a><p class="lead show-for-medium">Long-time residents treated to trip local ski resort
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/the-bid-is-in-to-host-national-junior-a-championship-in-trail/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/05/16624800_web1_190501-TDT-Smokies-thumbs-up.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/05/16624800_web1_190501-TDT-Smokies-thumbs-up.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16624800_web1_190501-TDT-Smokies-thumbs-up-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16624800_web1_190501-TDT-Smokies-thumbs-up-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16624800_web1_190501-TDT-Smokies-thumbs-up-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16624800_web1_190501-TDT-Smokies-thumbs-up-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/the-bid-is-in-to-host-national-junior-a-championship-in-trail/"><h5 class="active">The bid is in to host National Junior A Championship in Trail</h5></a><p class="lead show-for-medium">Trail Smoke Eaters and city jointly submit a bid to Hockey Canada for 2021 tournament
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/trail-seeks-tenders-for-hotel-teardown/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/05/16629269_web1_190430-TDT-M-union-hotel.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/05/16629269_web1_190430-TDT-M-union-hotel.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16629269_web1_190430-TDT-M-union-hotel-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16629269_web1_190430-TDT-M-union-hotel-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16629269_web1_190430-TDT-M-union-hotel-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16629269_web1_190430-TDT-M-union-hotel-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/trail-seeks-tenders-for-hotel-teardown/"><h5 class="active">Trail seeks tenders for hotel teardown</h5></a><p class="lead show-for-medium">Construction demolition bids must be in to the City of Trail by May 22
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/community/sombre-walk-to-remember/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/05/16642433_web1_190430-TDT-M-day-of-mourning.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/05/16642433_web1_190430-TDT-M-day-of-mourning.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16642433_web1_190430-TDT-M-day-of-mourning-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16642433_web1_190430-TDT-M-day-of-mourning-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16642433_web1_190430-TDT-M-day-of-mourning-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16642433_web1_190430-TDT-M-day-of-mourning-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/community/sombre-walk-to-remember/"><h5 class="active">Sombre walk to remember</h5></a><p class="lead show-for-medium">Day of Mourning took place in downtown Trail on Sunday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/community/new-playground-for-trails-glenmerry-school/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/04/16580063_web1_190430-TDT-M-190430-TDT-playground-cropped.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/04/16580063_web1_190430-TDT-M-190430-TDT-playground-cropped.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16580063_web1_190430-TDT-M-190430-TDT-playground-cropped-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16580063_web1_190430-TDT-M-190430-TDT-playground-cropped-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16580063_web1_190430-TDT-M-190430-TDT-playground-cropped-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16580063_web1_190430-TDT-M-190430-TDT-playground-cropped-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/community/new-playground-for-trails-glenmerry-school/"><h5 class="active">New playground for Trail&#8217;s Glenmerry School</h5></a><p class="lead show-for-medium">PAC and community partners bring project to reality
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/pee-and-poo-mascots-join-metro-van-campaign-to-keep-unflushables-out-of-toilets/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/05/16643613_web1_pee-and-poo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/05/16643613_web1_pee-and-poo.jpg 1170w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16643613_web1_pee-and-poo-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16643613_web1_pee-and-poo-1024x682.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16643613_web1_pee-and-poo-640x426.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16643613_web1_pee-and-poo-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1170px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/pee-and-poo-mascots-join-metro-van-campaign-to-keep-unflushables-out-of-toilets/"><h5 class="active">Pee and Poo: Mascots join Metro Vancouver campaign to keep &#8216;unflushables&#8217; out of toilets</h5></a><p class="lead show-for-medium">Campaign reminds residents what not to flush into the region’s sewage system
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/keep-our-principals-terrace-students-walk-out-to-protest-staffing-changes/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/05/16653599_web1_TST-student-walkout.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/05/16653599_web1_TST-student-walkout.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16653599_web1_TST-student-walkout-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16653599_web1_TST-student-walkout-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16653599_web1_TST-student-walkout-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16653599_web1_TST-student-walkout-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/keep-our-principals-terrace-students-walk-out-to-protest-staffing-changes/"><h5 class="active">&#8216;Keep our principals&#8217;: Terrace students walk out to protest staffing changes</h5></a><p class="lead show-for-medium">This would affect several schools in the district, with two principals assuming teaching positions
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/premier-john-horgan-calls-for-trudeau-to-get-more-fuel-to-b-c/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/05/16650173_web1_gas-pump-bangles-BPfiles-7web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/05/16650173_web1_gas-pump-bangles-BPfiles-7web.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16650173_web1_gas-pump-bangles-BPfiles-7web-300x202.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16650173_web1_gas-pump-bangles-BPfiles-7web-1024x689.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16650173_web1_gas-pump-bangles-BPfiles-7web-640x430.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16650173_web1_gas-pump-bangles-BPfiles-7web-300x202@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/premier-john-horgan-calls-for-trudeau-to-get-more-fuel-to-b-c/"><h5 class="active">Premier John Horgan calls for Trudeau to get more fuel to B.C.</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
‘Cordial’ discussion with Alberta Premier Jason Kenney as lawsuit filed
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/sports/driving-force-in-canucks-coverage-hockey-world-remembers-jason-botchford/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/05/16648999_web1_Jason-Botchford-patcast.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/05/16648999_web1_Jason-Botchford-patcast.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16648999_web1_Jason-Botchford-patcast-300x202.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16648999_web1_Jason-Botchford-patcast-1024x689.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16648999_web1_Jason-Botchford-patcast-640x431.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16648999_web1_Jason-Botchford-patcast-300x202@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/sports/driving-force-in-canucks-coverage-hockey-world-remembers-jason-botchford/"><h5 class="active">&#8216;Driving force in Canucks coverage:&#8217; Hockey world remembers Jason Botchford</h5></a><p class="lead show-for-medium">Botchford, known widely for his coverage of the Vancouver Canucks, died at the age of 48
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/b-c-casino-regulator-calls-for-better-reporting-of-customer-misbehaviour/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/05/16647553_web1_casino_wheel.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/05/16647553_web1_casino_wheel.jpg 1500w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16647553_web1_casino_wheel-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16647553_web1_casino_wheel-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16647553_web1_casino_wheel-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16647553_web1_casino_wheel-1200x800.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16647553_web1_casino_wheel-300x200@2x.jpg 600w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16647553_web1_casino_wheel-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/b-c-casino-regulator-calls-for-better-reporting-of-customer-misbehaviour/"><h5 class="active">B.C. casino regulator calls for better reporting of customer misbehaviour</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
Survey finds unreported incidents of assault, sexual harassment
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/woman-allegedly-wielding-machete-in-victoria-parking-lot-dispute-turns-herself-in-rcmp/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/05/16647309_web1_190425-CCI-M-police-flashing-lights.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/05/16647309_web1_190425-CCI-M-police-flashing-lights.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16647309_web1_190425-CCI-M-police-flashing-lights-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16647309_web1_190425-CCI-M-police-flashing-lights-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16647309_web1_190425-CCI-M-police-flashing-lights-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16647309_web1_190425-CCI-M-police-flashing-lights-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/woman-allegedly-wielding-machete-in-victoria-parking-lot-dispute-turns-herself-in-rcmp/"><h5 class="active">Woman turns herself in after wielding a machete in Victoria parking lot dispute: RCMP</h5></a><p class="lead show-for-medium">Incident near McCallum Road a result of road rage, police believe
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/alberta-law-allows-oil-cuts-to-b-c-premier-kenney-says-wont-use-right-away/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/05/16647139_web1_EDM103545685.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/05/16647139_web1_EDM103545685.jpg 450w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16647139_web1_EDM103545685-300x201.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/alberta-law-allows-oil-cuts-to-b-c-premier-kenney-says-wont-use-right-away/"><h5 class="active">Alberta law allows oil cuts to B.C.; Premier Kenney says won&#8217;t use right away</h5></a><p class="lead show-for-medium">The ‘turn off the taps’ bill was passed by Alberta’s former NDP government but never activated
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/five-puppies-stolen-in-b-c-found-as-thieves-try-to-sell-them/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/05/16645970_web1_190503-ABB-Stolen-puppies_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/05/16645970_web1_190503-ABB-Stolen-puppies_1.jpg 1125w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16645970_web1_190503-ABB-Stolen-puppies_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16645970_web1_190503-ABB-Stolen-puppies_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16645970_web1_190503-ABB-Stolen-puppies_1-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16645970_web1_190503-ABB-Stolen-puppies_1-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1125px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/five-puppies-stolen-in-b-c-found-as-thieves-try-to-sell-them/"><h5 class="active">Five puppies stolen in B.C. found as thieves try to sell them</h5></a><p class="lead show-for-medium">Theft from Abbotsford and return of the dogs to owner take place all in one day
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/b-c-government-is-failing-vulnerable-kids-and-families-according-to-its-own-audits/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg-1024x683@2x.jpg 2048w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg-1200x800.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg-300x200@2x.jpg 600w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/b-c-government-is-failing-vulnerable-kids-and-families-according-to-its-own-audits/"><h5 class="active">B.C. government is failing vulnerable kids and families, according to its own audits</h5></a><p class="lead show-for-medium">Investigation reveals Ministry of Children and Family Development isn’t meeting critical standards
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-76980" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/business/canadas-banks-officially-launch-securekeys-verified-me-digital-identity-network/">Canada&#8217;s banks officially launch SecureKey&#8217;s Verified.Me digital identity network</a></h5>
				<p class="lead web show-for-medium hide-for-large">Platform also promises to give users control over information banks will share with third parties
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/business/canadas-banks-officially-launch-securekeys-verified-me-digital-identity-network/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/05/16648086_web1_14394844_web1_181114-BPD-M-online-banking-unsplash.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/05/16648086_web1_14394844_web1_181114-BPD-M-online-banking-unsplash.jpg 864w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16648086_web1_14394844_web1_181114-BPD-M-online-banking-unsplash-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16648086_web1_14394844_web1_181114-BPD-M-online-banking-unsplash-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16648086_web1_14394844_web1_181114-BPD-M-online-banking-unsplash-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 864px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-76982" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/entertainment/the-410-dramatizes-drug-smuggling-case-involving-indo-canadian-truck-drivers/">&#8216;The 410&#8217; dramatizes drug-smuggling case involving Indo-Canadian truck drivers</a></h5>
				<p class="lead web show-for-medium hide-for-large">The series stars woman whose truck-driver father is arrested after being caught with cocaine
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/entertainment/the-410-dramatizes-drug-smuggling-case-involving-indo-canadian-truck-drivers/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/05/16648283_web1_190501-BPD-M-CPT110545657.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/05/16648283_web1_190501-BPD-M-CPT110545657.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16648283_web1_190501-BPD-M-CPT110545657-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16648283_web1_190501-BPD-M-CPT110545657-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16648283_web1_190501-BPD-M-CPT110545657-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16648283_web1_190501-BPD-M-CPT110545657-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-76990" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/trending-now/instagram-launches-test-to-make-like-counts-private-for-some-canadian-users/">Instagram launches test to make &#8216;like&#8217; counts private for some Canadian users</a></h5>
				<p class="lead web show-for-medium hide-for-large">Users will be able to see the like counts on their upload, but will be concealed for others
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/trending-now/instagram-launches-test-to-make-like-counts-private-for-some-canadian-users/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/05/16648834_web1_190501-BPD-M-CPT121545703-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/05/16648834_web1_190501-BPD-M-CPT121545703-copy.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16648834_web1_190501-BPD-M-CPT121545703-copy-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16648834_web1_190501-BPD-M-CPT121545703-copy-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16648834_web1_190501-BPD-M-CPT121545703-copy-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16648834_web1_190501-BPD-M-CPT121545703-copy-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-76997" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/sports/driving-force-in-canucks-coverage-hockey-world-remembers-jason-botchford/">&#8216;Driving force in Canucks coverage:&#8217; Hockey world remembers Jason Botchford</a></h5>
				<p class="lead web show-for-medium hide-for-large">Botchford, known widely for his coverage of the Vancouver Canucks, died at the age of 48
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/sports/driving-force-in-canucks-coverage-hockey-world-remembers-jason-botchford/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/05/16648999_web1_Jason-Botchford-patcast.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/05/16648999_web1_Jason-Botchford-patcast.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16648999_web1_Jason-Botchford-patcast-300x202.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16648999_web1_Jason-Botchford-patcast-1024x689.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16648999_web1_Jason-Botchford-patcast-640x431.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16648999_web1_Jason-Botchford-patcast-300x202@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-77001" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/community/2019-pioneers-of-red-snow-cat-trip-on-red-mountain/">2019 Pioneers of Red snow cat trip on Red Mountain</a></h5>
				<p class="lead web show-for-medium hide-for-large">Long-time residents treated to trip local ski resort
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/community/2019-pioneers-of-red-snow-cat-trip-on-red-mountain/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/05/16569259_web1_190425-TDT-M-190426-TDT-yodel-inn.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/05/16569259_web1_190425-TDT-M-190426-TDT-yodel-inn.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16569259_web1_190425-TDT-M-190426-TDT-yodel-inn-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16569259_web1_190425-TDT-M-190426-TDT-yodel-inn-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16569259_web1_190425-TDT-M-190426-TDT-yodel-inn-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16569259_web1_190425-TDT-M-190426-TDT-yodel-inn-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-77004" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/keep-our-principals-terrace-students-walk-out-to-protest-staffing-changes/">&#8216;Keep our principals&#8217;: Terrace students walk out to protest staffing changes</a></h5>
				<p class="lead web show-for-medium hide-for-large">This would affect several schools in the district, with two principals assuming teaching positions
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/keep-our-principals-terrace-students-walk-out-to-protest-staffing-changes/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/05/16653599_web1_TST-student-walkout.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/05/16653599_web1_TST-student-walkout.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16653599_web1_TST-student-walkout-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16653599_web1_TST-student-walkout-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16653599_web1_TST-student-walkout-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16653599_web1_TST-student-walkout-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-76972" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/entertainment/jonas-brothers-to-play-toronto-vancouver-on-40-city-comeback-tour/">Jonas Brothers to play Toronto, Vancouver on 40-city comeback tour</a></h5>
				<p class="lead web show-for-medium hide-for-large">First tour in almost a decade will hit up Toronto’s Scotiabank Arena and Vancouver’s Rogers Arena
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/entertainment/jonas-brothers-to-play-toronto-vancouver-on-40-city-comeback-tour/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/05/16646480_web1_Jonas_Brothers_2009.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/05/16646480_web1_Jonas_Brothers_2009.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16646480_web1_Jonas_Brothers_2009-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16646480_web1_Jonas_Brothers_2009-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16646480_web1_Jonas_Brothers_2009-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/05/16646480_web1_Jonas_Brothers_2009-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.trailtimes.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 274.89 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M125.73,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M146.66,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H162.2l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M181.38,2h13.16l6.16,49.85H192l-1.33-11.06h-7.35L182,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M205.46,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M221.84,2h9.1V44.14h11.62v7.7H221.84Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M267.76,9.69h-7.84V2H284.7v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M288.34,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M304.37,2h12.11l4.06,25.55h.14L325,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5l-6.09-36.54h-.14V51.84h-6.72Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M344.06,2h20.58v7.7H353.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.06Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M376.68,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C368.14,7.1,372.2,1,379.9,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-117.89 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/trailtimes/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/traildailytimes" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Trail Daily Times</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.grandforksgazette.ca/">Grand Forks Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.arrowlakesnews.com/">Arrow Lakes News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.revelstokereview.com/">Revelstoke Review</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/./local-news/">Trail News</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/weather/">Trail Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Trail Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Trail Daily Times and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>

<script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change begin date, end date and  beacon id 
// for the paper. This id is different 
// for each paper.

/*** BEGIN PULSE CODE ***/

	var currentDate, endDate, beginDate ,msec, beaconID;
	
	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItMDU0YmU0YzMzZmNlNzQ2MmI0YWNkMjNmYTQ4NDMyYjVlZDk2NGI0MTUxNzk2YTEwYjM=';
	msec = Date.parse("May 01, 2019");
	beginDate = new Date(msec);
	msec = Date.parse("May 27, 2019");
	endDate = new Date(msec);
	currentDate = new Date();

	if ( ( beginDate < currentDate ) && ( currentDate < endDate ) ) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);
	
	} 

/*** END PULSE CODE ***/

</script>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 65935;
			_sf_async_config.domain = "trailtimes.ca";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Wire Service";
			_sf_async_config.sections = "Home2, News";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.2'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.2'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620591","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":806,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
