
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="23455184" />
        <link rel="icon" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>How to tell family their Christmas gathering is too risky and you&#8217;re not going &#8211; Trail Daily Times</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://www.trailtimes.ca/wp-content/uploads/2020/11/23455184_web1_20201125171156-5fbee1a588162f4d02b56183jpeg-300x201.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.trailtimes.ca/news/how-to-tell-family-their-christmas-gathering-is-too-risky-and-youre-not-going/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.trailtimes.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.54' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.trailtimes.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.trailtimes.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fhow-to-tell-family-their-christmas-gathering-is-too-risky-and-youre-not-going%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.trailtimes.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fhow-to-tell-family-their-christmas-gathering-is-too-risky-and-youre-not-going%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14240/cc.js?ns=_cc14240' id='LOTCC_14240'></script>
<script type='text/javascript' language='javascript'>
_cc14240.add("int", "www.trailtimes.ca : wp-post-tag : christmas")
_cc14240.add("int", "www.trailtimes.ca : wp-post-tag : coronavirus")
_cc14240.add("int", "www.trailtimes.ca : wp-post-tag : holidays")
_cc14240.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-27"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-27',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'christmas,coronavirus,holidays', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'christmas,coronavirus,holidays', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'christmas,coronavirus,holidays', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'christmas,coronavirus,holidays', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'trailtimes.ca'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Canada &amp; World, Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Trail Daily Times" />
<meta property="og:url" content="https://www.trailtimes.ca/news/how-to-tell-family-their-christmas-gathering-is-too-risky-and-youre-not-going/" />
<meta property="og:title" content="How to tell family their Christmas gathering is too risky and you&#8217;re not going - Trail Daily Times" />
<meta name="description" content="Dr. Hurst says it&rsquo;s best to frame the conversation from a place of care, stressing safety precautions." />
<meta property="og:description" content="Dr. Hurst says it&rsquo;s best to frame the conversation from a place of care, stressing safety precautions." />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-11-26T10:35:00-08:00" />
<meta property="og:image" content="https://www.trailtimes.ca/wp-content/uploads/2020/11/23455184_web1_20201125171156-5fbee1a588162f4d02b56183jpeg-1024x686.jpg" />
<meta property="og:secure_url" content="https://www.trailtimes.ca/wp-content/uploads/2020/11/23455184_web1_20201125171156-5fbee1a588162f4d02b56183jpeg-1024x686.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="686" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="How to tell family their Christmas gathering is too risky and you&#8217;re not going - Trail Daily Times" />
<meta property="twitter:description" content="Dr. Hurst says it&rsquo;s best to frame the conversation from a place of care, stressing safety precautions." />
<meta property="twitter:image" content="https://www.trailtimes.ca/wp-content/uploads/2020/11/23455184_web1_20201125171156-5fbee1a588162f4d02b56183jpeg-1024x686.jpg" />
<meta property="fb:app_id" content="215721401831678" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.trailtimes.ca\/news\/how-to-tell-family-their-christmas-gathering-is-too-risky-and-youre-not-going\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.trailtimes.ca\/news\/how-to-tell-family-their-christmas-gathering-is-too-risky-and-youre-not-going\/"},"headline":"How to tell family their Christmas gathering is too risky and you&#8217;re not going","datePublished":"2020-11-26T10:35:00-08:00","dateModified":"2020-11-26T10:40:37-08:00","thumbnailUrl":"https:\/\/www.trailtimes.ca\/wp-content\/uploads\/2020\/11\/23455184_web1_20201125171156-5fbee1a588162f4d02b56183jpeg.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.trailtimes.ca\/wp-content\/uploads\/2020\/11\/23455184_web1_20201125171156-5fbee1a588162f4d02b56183jpeg.jpg","width":1280,"height":857},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Trail Daily Times","logo":{"@type":"ImageObject","url":"https:\/\/www.trailtimes.ca\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/tdt-logo.png","width":276,"height":52}},"contentLocation":{"@type":"Place","name":"Trail, B.C.,Canada"},"dateline":"Trail, B.C.,Canada","description":"\n\t\t\t\t&lt;p&gt;Dr. Hurst says it&rsquo;s best to frame the conversation from a place of care, stressing safety precautions. &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1R 4B8","pub_code":"TDT","secondstreet_contest_feed":"http:\/\/trailtimes.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=TRTI"};

</script>


</head>
    <body class="post-template-default single single-post postid-117966 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=215721401831678&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.trailtimes.ca/">Home</a></li>
<li id="menu-item-117202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117202"><a href="#good-news">Good News</a></li>
<li id="menu-item-113613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113613"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li id="menu-item-31917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31917"><a href="https://www.trailtimes.ca/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.trailtimes.ca/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li id="menu-item-52280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52280"><a href="https://www.trailtimes.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-87455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87455"><a href="https://www.trailtimes.ca/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.trailtimes.ca/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-101160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101160"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-82037" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82037"><a href="https://www.trailtimes.ca/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-82038" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82038"><a href="https://www.trailtimes.ca/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-82039" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82039"><a href="https://www.trailtimes.ca/sub-link-account/">Link Account</a></li>
	<li id="menu-item-82040" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82040"><a href="https://www.trailtimes.ca/sub-login/">Login</a></li>
	<li id="menu-item-26422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26422"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=tdt">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.trailtimes.ca/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.trailtimes.ca/./local-sports/">Local</a></li>
	<li id="menu-item-672" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-672"><a href="https://www.trailtimes.ca/tag/trail-smoke-eaters/">Trail Smoke Eaters</a></li>
	<li id="menu-item-668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668"><a href="https://www.trailtimes.ca/tag/bchl/">BCHL</a></li>
	<li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669"><a href="https://www.trailtimes.ca/tag/beaver-valley-nitehawks/">Beaver Valley Nitehawks</a></li>
	<li id="menu-item-670" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-670"><a href="https://www.trailtimes.ca/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-671" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671"><a href="https://www.trailtimes.ca/tag/trail-orioles/">Trail Orioles</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.trailtimes.ca/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.trailtimes.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-105122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105122"><a href="https://www.trailtimes.ca/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-105124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105124"><a href="https://www.trailtimes.ca/./travel/">Local Travel</a></li>
	<li id="menu-item-105126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105126"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.trailtimes.ca/./trending-now/">Trending Now</a></li>
<li id="menu-item-95034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95034"><a href="https://www.trailtimes.ca/newsletters/">Newsletters</a></li>
<li id="menu-item-93399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93399"><a href="//autos.trailtimes.ca/">Autos</a></li>
<li id="menu-item-64083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64083"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-44189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44189"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.trailtimes.ca/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.trailtimes.ca/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.trailtimes.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.trailtimes.ca/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.trailtimes.ca/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.trailtimes.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-78330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78330"><a href="https://www.trailtimes.ca/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.trailtimes.ca/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-53963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53963"><a href="https://www.trailtimes.ca/./life/">Life</a></li>
	<li id="menu-item-85358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85358"><a href="https://www.trailtimes.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.trailtimes.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.trailtimes.ca/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.trailtimes.ca/./community/">Local</a></li>
	<li id="menu-item-49025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49025"><a href="https://www.trailtimes.ca/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-79699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79699"><a href="https://www.trailtimes.ca/./social-matters/">Social Matters</a></li>
	<li id="menu-item-682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a href="/e-editions/?iid=i20170317153414726&#038;pid=p20120309121148491">Trail Vacation Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.trailtimes.ca/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.trailtimes.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.trailtimes.ca/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.trailtimes.ca/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.trailtimes.ca/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.trailtimes.ca/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.trailtimes.ca/./letters/">Letters</a></li>
	<li id="menu-item-31268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31268"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-31269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31269"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.trailtimes.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.trailtimes.ca/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.trailtimes.ca/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.trailtimes.ca/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.trailtimes.ca/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="/e-editions/?iid=i2016071410591920&#038;&#038;headline=Um91dGUzIFN1bW1lciAyMDE2&#038;&#038;doc_id=160714175925-4fa2a330cc404cc28abcc580789190b0&#038;&#038;pid=p20120309121148491">Route 3 Summer 2016</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.trailtimes.ca/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-25651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25651"><a href="https://www.trailtimes.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.trailtimes.ca/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.trailtimes.ca/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.trailtimes.ca/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.trailtimes.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-91965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91965"><a href="https://www.trailtimes.ca/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/trailtimes/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/traildailytimes" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/trail_times/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.trailtimes.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 274.89 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M125.73,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M146.66,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H162.2l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M181.38,2h13.16l6.16,49.85H192l-1.33-11.06h-7.35L182,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M205.46,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M221.84,2h9.1V44.14h11.62v7.7H221.84Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M267.76,9.69h-7.84V2H284.7v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M288.34,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M304.37,2h12.11l4.06,25.55h.14L325,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5l-6.09-36.54h-.14V51.84h-6.72Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M344.06,2h20.58v7.7H353.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.06Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M376.68,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C368.14,7.1,372.2,1,379.9,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-117.89 -1.01)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/trail/v1r/weather-forecast/208" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517421838795" class="aw-widget-current"  data-locationkey="208" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517421838795" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.trailtimes.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li id="menu-item-101173" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-101173"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-52288" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://www.trailtimes.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.trailtimes.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-95037" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-95037"><a href="https://www.trailtimes.ca/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-113797" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-113797"><a href="https://www.trailtimes.ca/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-113796" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113796"><a href="https://www.trailtimes.ca/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-113798" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113798"><a href="https://www.trailtimes.ca/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-113799" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113799"><a href="https://www.trailtimes.ca/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-113800" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113800"><a href="https://www.trailtimes.ca/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-114803" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-114803"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-113794" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113794"><a href="https://www.trailtimes.ca/./national-news/">National</a></li>
<li id="menu-item-113795" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113795"><a href="https://www.trailtimes.ca/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-102183" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-102183"><a href="https://www.trailtimes.ca/contests/">Contests</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-52566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52566"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-55755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55755"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.trailtimes.ca/./video/">Video</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.trailtimes.ca/./marketplace/">Impress</a></li>
	<li id="menu-item-25652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25652"><a href="https://www.trailtimes.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.trailtimes.ca/">Autos</a>
                            </li>
                        
                        
                        
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis 19+</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="#good-news">Good News</a>
                            </li>
                      
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->

                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
        
        
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.trailtimes.ca/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117202"><a href="#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113613"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31917"><a href="https://www.trailtimes.ca/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.trailtimes.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52280"><a href="https://www.trailtimes.ca/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87455"><a href="https://www.trailtimes.ca/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.trailtimes.ca/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101160"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82037"><a href="https://www.trailtimes.ca/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82038"><a href="https://www.trailtimes.ca/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82039"><a href="https://www.trailtimes.ca/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82040"><a href="https://www.trailtimes.ca/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26422"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=tdt">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.trailtimes.ca/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.trailtimes.ca/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-672"><a href="https://www.trailtimes.ca/tag/trail-smoke-eaters/">Trail Smoke Eaters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668"><a href="https://www.trailtimes.ca/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669"><a href="https://www.trailtimes.ca/tag/beaver-valley-nitehawks/">Beaver Valley Nitehawks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-670"><a href="https://www.trailtimes.ca/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671"><a href="https://www.trailtimes.ca/tag/trail-orioles/">Trail Orioles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.trailtimes.ca/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.trailtimes.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105122"><a href="https://www.trailtimes.ca/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105124"><a href="https://www.trailtimes.ca/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105126"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.trailtimes.ca/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95034"><a href="https://www.trailtimes.ca/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93399"><a href="//autos.trailtimes.ca/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64083"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44189"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.trailtimes.ca/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.trailtimes.ca/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.trailtimes.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.trailtimes.ca/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.trailtimes.ca/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.trailtimes.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78330"><a href="https://www.trailtimes.ca/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.trailtimes.ca/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53963"><a href="https://www.trailtimes.ca/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85358"><a href="https://www.trailtimes.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.trailtimes.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.trailtimes.ca/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.trailtimes.ca/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49025"><a href="https://www.trailtimes.ca/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79699"><a href="https://www.trailtimes.ca/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a href="/e-editions/?iid=i20170317153414726&#038;pid=p20120309121148491">Trail Vacation Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.trailtimes.ca/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.trailtimes.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.trailtimes.ca/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.trailtimes.ca/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.trailtimes.ca/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.trailtimes.ca/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.trailtimes.ca/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31268"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31269"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.trailtimes.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.trailtimes.ca/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.trailtimes.ca/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.trailtimes.ca/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.trailtimes.ca/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="/e-editions/?iid=i2016071410591920&#038;&#038;headline=Um91dGUzIFN1bW1lciAyMDE2&#038;&#038;doc_id=160714175925-4fa2a330cc404cc28abcc580789190b0&#038;&#038;pid=p20120309121148491">Route 3 Summer 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.trailtimes.ca/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25651"><a href="https://www.trailtimes.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.trailtimes.ca/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.trailtimes.ca/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.trailtimes.ca/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.trailtimes.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91965"><a href="https://www.trailtimes.ca/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-117966 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-home2 category-news tag-christmas tag-coronavirus tag-holidays" id="post-117966">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1280" height="857" src="https://www.trailtimes.ca/wp-content/uploads/2020/11/23455184_web1_20201125171156-5fbee1a588162f4d02b56183jpeg.jpg" class="attachment-full size-full" alt="People wear face masks as they pose next to a Christmas display in Montreal, Sunday, November 22, 2020, as the COVID-19 pandemic continues in Canada and around the world. THE CANADIAN PRESS/Graham Hughes" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/11/23455184_web1_20201125171156-5fbee1a588162f4d02b56183jpeg.jpg 1280w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23455184_web1_20201125171156-5fbee1a588162f4d02b56183jpeg-300x201.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23455184_web1_20201125171156-5fbee1a588162f4d02b56183jpeg-768x514.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23455184_web1_20201125171156-5fbee1a588162f4d02b56183jpeg-1024x686.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23455184_web1_20201125171156-5fbee1a588162f4d02b56183jpeg-640x429.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23455184_web1_20201125171156-5fbee1a588162f4d02b56183jpeg-1200x803.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /><p>People wear face masks as they pose next to a Christmas display in Montreal, Sunday, November 22, 2020, as the COVID-19 pandemic continues in Canada and around the world. THE CANADIAN PRESS/Graham Hughes</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">How to tell family their Christmas gathering is too risky and you&#8217;re not going</h2>
            <p class="lead">Dr. Hurst says it’s best to frame the conversation from a place of care, stressing safety precautions.
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.trailtimes.ca/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Nov. 26, 2020 10:35 a.m.</li><li><a class="byline" href="https://www.trailtimes.ca/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.trailtimes.ca/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fhow-to-tell-family-their-christmas-gathering-is-too-risky-and-youre-not-going%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=How+to+tell+family+their+Christmas+gathering+is+too+risky+and+you%E2%80%99re+not+going&amp;url=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fhow-to-tell-family-their-christmas-gathering-is-too-risky-and-youre-not-going%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fhow-to-tell-family-their-christmas-gathering-is-too-risky-and-youre-not-going%2F&title=How+to+tell+family+their+Christmas+gathering+is+too+risky+and+you%E2%80%99re+not+going" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=How%20to%20tell%20family%20their%20Christmas%20gathering%20is%20too%20risky%20and%20you%E2%80%99re%20not%20going&amp;body=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fhow-to-tell-family-their-christmas-gathering-is-too-risky-and-youre-not-going%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.trailtimes.ca/news/how-to-tell-family-their-christmas-gathering-is-too-risky-and-youre-not-going/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>We see it in movies and hear it in songs: protagonists overcoming obstacles of all kinds to reach their goal of being home for the holidays.</p>
<p>The pressure to attend family events isn&rsquo;t new. But during a global pandemic &mdash; with COVID-19 cases rising and public health officials urging against indoor gatherings &mdash; there&rsquo;s a lot more risk attached to our normal traditions this year.</p>
<p>Telling loved ones we don&rsquo;t want to attend holiday gatherings can be tricky &mdash;there might be hurt feelings on their end, and guilt on ours.</p>
<p>But Dr. Nancy Hurst, an Edmonton-based psychologist, says those conversations are needed in the coming weeks as we deal with &ldquo;the pandemic that stole Christmas.&rdquo;</p>
<p>&ldquo;It&rsquo;s already tough (to miss gatherings), but it&rsquo;s especially tough at Christmas because we have so many expectations,&rdquo; Hurst said.</p>
<p>&ldquo;And if you have people with different perspective on COVID &mdash; those who feel strongly that it&rsquo;s not safe to gather, and others who feel it&rsquo;s Christmas and we should make an exception &mdash; it&rsquo;s going to be even tougher to say no.&rdquo;</p>
<p>Hurst says it&rsquo;s best to frame the conversation from a place of care, stressing safety precautions.</p>
<p>More stubborn family members may require extra explanation, but Hurst says it&rsquo;s best not to get defensive.</p>
<p>&ldquo;You don&rsquo;t need to justify your perspective,&rdquo; she said. &ldquo;If you say: &lsquo;I don&rsquo;t feel safe, I still care for you, I look forward to having that spring get-together,&rsquo; the relationship is likely strong enough to endure that.&rdquo;</p>
<p>Dr. Roger McIntyre, a psychiatrist and professor at the University of Toronto, says a tough conversation about holiday plans may be easier to digest if it&rsquo;s presented as a postponement rather than a cancellation.</p>
<p>Promising news of COVID vaccine trials this month could soften the blow by convincing people the pandemic is nearing an end, he said.</p>
<p>In the meantime though, this holiday season could present a &ldquo;terrible dilemma.&rdquo;</p>
<p>&ldquo;People have legitimate concerns about their physical safety, but they want to see their family, and they&rsquo;re probably feeling quite lonely,&rdquo; he said. &ldquo;So you have a scenario where you need that social connection and you can&rsquo;t have it.&rdquo;</p>
<p>McIntyre says it will be easier to talk about altered holiday plans if it&rsquo;s presented as a collective idea. And if the entire family lives in a COVID hotspot like Toronto, for example, it might be easier to convince everyone to adhere to local public health guidance.</p>
<p>Ontario Premier Doug Ford urged residents on Wednesday to celebrate the holidays only with those in their own households, while Quebec Premier Francois Legault announced last week a plan that would give his province a mini-reprieve from restrictions by allowing gatherings of 10 over four days.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<p>Manitoba Premier Brian Pallister, meanwhile, encouraged residents on Tuesday to find alternatives to in-person gatherings.</p>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>Regional differences in the levels of COVID risk only complicate the situation, McIntyre says. If the prevalence of the virus is low where the gathering is happening, some family members may not understand the hesitation of others to attend.</p>
<p>Dr. Vanessa Meier-Stephenson, an infectious disease researcher at the University of Calgary, says travel during the holiday season is what&rsquo;s worrying her most.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>&ldquo;At this point in time, there are no safe (in-person) Christmas gatherings,&rdquo; she said. &ldquo;There is risk in being physically in the same room with family members who are not in your usual cohort. &#8230; And the bottom line is that it really takes one person to start an outbreak.&rdquo;</p>
<p>While experts have been saying for months that indoor gatherings can be dangerous, Dr. Esther Greenglass, a psychology professor at York University, says it might be hard to remind family members of that when it comes to a significant holiday like Christmas.</p>
<p><ins><strong>READ MORE: <a href="https://www.langleyadvancetimes.com/news/christmas-will-be-different-even-if-santa-is-probably-immune-says-b-c-top-doctor/" target="_blank" rel="noopener noreferrer">Christmas will be different even if Santa is &lsquo;probably&rsquo; immune to COVID, says B.C. top doctor</a></strong></ins></p>
<p>Getting together to socialize and share a meal with loved ones can be an &ldquo;emotional experience,&rdquo; she said, and after eight months of pandemic-related restrictions, some are just tired of following the rules.</p>
<p>Hurt feelings can arise when families decide to go through with gatherings, leaving those who objected out of the mix, she added.</p>
<p>&ldquo;If people don&rsquo;t get it, you have no control over it, but you don&rsquo;t have to take it personally,&rdquo; Greenglass said. &ldquo;And that&rsquo;s the hardest part, not to see this as a personal rejection.&rdquo;</p>
<p>While the holiday season can be tough for many people even without a pandemic, McIntyre says the added isolation of this year has him particularly worried.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>He suggests we make more of an effort to keep connections open in order to fight off loneliness and &ldquo;find our sense of human meaningfulness, which is being threatened like nothing else right now.&rdquo;</p>
<p>He also stressed that professional help is available during the pandemic to those struggling with serious mental health concerns.</p>
<p>Greenglass says those who can should embrace creative, virtual options for holiday gatherings, and suggested making Zoom dinners more personal by sharing food and drink recipes beforehand, or dropping off pre-made dinner portions on porch steps.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>&ldquo;That lets people know you&rsquo;re not rejecting them, that you want to see them, and that you&rsquo;ve thought enough about it to come up with alternatives,&rdquo; she said.</p>
<p>&ldquo;COVID doesn&rsquo;t have to be the Grinch that stole Christmas.&rdquo;</p>
<p><ins><strong>READ MORE: <a href="https://www.langleyadvancetimes.com/news/top-doctor-urges-canadians-to-plan-safe-holidays-as-new-covid-cases-continue-to-rise/" target="_blank" rel="noopener noreferrer">Top doctor urges Canadians to plan safe holidays as new COVID cases continue to rise</a></strong></ins></p>
<p>Melissa Couto Zuber, The Canadian Press </p>
<hr style="width:100%;" />
<p>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>. </p>
<p>Want to support local journalism during the pandemic? Make a donation <a href="https://local.blackpress.ca/" target="_blank" rel="noopener noreferrer">here.</a></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/christmas/">Christmas</a><a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a><a class="label category-meta-default" href="/tag/holidays/">Holidays</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.trailtimes.ca/news/how-to-tell-family-their-christmas-gathering-is-too-risky-and-youre-not-going/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fhow-to-tell-family-their-christmas-gathering-is-too-risky-and-youre-not-going%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=How+to+tell+family+their+Christmas+gathering+is+too+risky+and+you%E2%80%99re+not+going&amp;url=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fhow-to-tell-family-their-christmas-gathering-is-too-risky-and-youre-not-going%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fhow-to-tell-family-their-christmas-gathering-is-too-risky-and-youre-not-going%2F&title=How+to+tell+family+their+Christmas+gathering+is+too+risky+and+you%E2%80%99re+not+going" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=How%20to%20tell%20family%20their%20Christmas%20gathering%20is%20too%20risky%20and%20you%E2%80%99re%20not%20going&amp;body=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fhow-to-tell-family-their-christmas-gathering-is-too-risky-and-youre-not-going%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.trailtimes.ca/news/how-to-tell-family-their-christmas-gathering-is-too-risky-and-youre-not-going/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.trailtimes.ca/news/plaintiff-in-rcmp-suit-says-despite-abuse-mental-health-tolls-shed-do-it-all-again/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Plaintiff in RCMP suit says despite abuse, mental health tolls, she&#8217;d do it all again</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.trailtimes.ca/news/kelowna-calgary-energy-companies-design-renewable-gas-plant-near-trail/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Kelowna, Calgary energy companies design renewable gas plant near Trail</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.trailtimes.ca/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/community/city-of-rossland-plans-to-hold-scaled-back-winter-events/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/11/23454721_web1_201203-TRL-events-iceslides_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ice slides are one thing that could occur in Rossland this winter. File photo" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/11/23454721_web1_201203-TRL-events-iceslides_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23454721_web1_201203-TRL-events-iceslides_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23454721_web1_201203-TRL-events-iceslides_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23454721_web1_201203-TRL-events-iceslides_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23454721_web1_201203-TRL-events-iceslides_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/community/city-of-rossland-plans-to-hold-scaled-back-winter-events/"><h5 class="active">City of Rossland plans to hold scaled-back winter events</h5></a><p class="lead show-for-medium">Small portions of Rossland Winter Carnival, Rekindle the Spirit events to occur for public
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/silver-city-days-cancelled/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/11/23453913_web1_180510-TDT-midway-games.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Trail&#039;s Silver City Days is cancelled this year
Guy Bertrand photo" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/11/23453913_web1_180510-TDT-midway-games.jpg 2048w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23453913_web1_180510-TDT-midway-games-300x210.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23453913_web1_180510-TDT-midway-games-768x537.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23453913_web1_180510-TDT-midway-games-1024x716.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23453913_web1_180510-TDT-midway-games-640x447.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23453913_web1_180510-TDT-midway-games-1200x838.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/silver-city-days-cancelled/"><h5 class="active">Silver City Days &#8211; cancelled</h5></a><p class="lead show-for-medium">With pandemic uncertainty still looming, Trail council scuttled plans for 2021 Silver City Days
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/safe-restart-grants-on-the-way-to-greater-trail-municipalities/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/11/23388409_web1_201126-TDT-GreaterTrail-grants_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="With the Trail Aquatic and Fitness Centre still operating by appointment only, and the possibility of another lockdown looming, COVID-19 has greatly impacted revenue coming in to help with the cost of operation. Safe restart grants may be applied toward these ever-growing shortfalls. Photo: City of Trail" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/11/23388409_web1_201126-TDT-GreaterTrail-grants_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23388409_web1_201126-TDT-GreaterTrail-grants_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23388409_web1_201126-TDT-GreaterTrail-grants_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23388409_web1_201126-TDT-GreaterTrail-grants_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23388409_web1_201126-TDT-GreaterTrail-grants_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/safe-restart-grants-on-the-way-to-greater-trail-municipalities/"><h5 class="active">Safe Restart grants on the way to Greater Trail municipalities</h5></a><p class="lead show-for-medium">The forthcoming “Development Services” and “Strengthening Communities” will be application-based funding
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/police-breach-door-to-help-fruitvale-senior/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/11/23368278_web1_201126-TDT-Senior-web_1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Panic alerts can go a long way in helping prevent further medical complications for seniors who live alone. Photo: Akshay Paatil on Unsplash" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/11/23368278_web1_201126-TDT-Senior-web_1.jpeg 2048w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23368278_web1_201126-TDT-Senior-web_1-300x200.jpeg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23368278_web1_201126-TDT-Senior-web_1-768x512.jpeg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23368278_web1_201126-TDT-Senior-web_1-1024x683.jpeg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23368278_web1_201126-TDT-Senior-web_1-640x427.jpeg 640w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23368278_web1_201126-TDT-Senior-web_1-1200x800.jpeg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/police-breach-door-to-help-fruitvale-senior/"><h5 class="active">Police breach door to help Fruitvale senior</h5></a><p class="lead show-for-medium">RCMP officers attended a Fruitvale home on Nov. 14 in response to a panic alarm
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/kelowna-calgary-energy-companies-design-renewable-gas-plant-near-trail/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/11/23455095_web1_LoggingGPS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="REN Energy will source waste wood from ATCO Wood Products and other forest companies, as well as brush piles, to create Renewable Natural Gas in a new facility planned for Park Siding just outside of Fruitvale. Townsman file photo." srcset="https://www.trailtimes.ca/wp-content/uploads/2020/11/23455095_web1_LoggingGPS.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23455095_web1_LoggingGPS-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23455095_web1_LoggingGPS-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23455095_web1_LoggingGPS-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23455095_web1_LoggingGPS-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/kelowna-calgary-energy-companies-design-renewable-gas-plant-near-trail/"><h5 class="active">Kelowna, Calgary energy companies design renewable gas plant near Trail</h5></a><p class="lead show-for-medium">The new project is in Fruitvale, B.C. and builds on Canada’s green energy economy
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/b-c-records-deadliest-day-of-pandemic-with-13-deaths-738-new-covid-19-cases/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/11/23449512_web1_CP112039775.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A man wearing a face mask to help curb the spread of COVID-19 walks in downtown Vancouver, B.C., Sunday, Nov. 22, 2020. The use of masks is mandatory in indoor public and retail spaces in the province. THE CANADIAN PRESS/Darryl Dyck" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/11/23449512_web1_CP112039775.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23449512_web1_CP112039775-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23449512_web1_CP112039775-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23449512_web1_CP112039775-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23449512_web1_CP112039775-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/b-c-records-deadliest-day-of-pandemic-with-13-deaths-738-new-covid-19-cases/"><h5 class="active">B.C. records deadliest day of pandemic with 13 deaths, 738 new COVID-19 cases</h5></a><p class="lead show-for-medium">Number of people in hospital is nearing 300, while total cases near 30,000
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/health-canada-expects-first-covid-19-vaccine-to-be-approved-next-month/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/11/23457074_web1_20201126131136-5fbff652f31580445765fd2cjpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The corporate headquarters of Pfizer Canada are seen in Montreal, Monday, Nov. 9, 2020. The chief medical adviser at Health Canada says Pfizer&#146;s COVID-19 vaccine could be approved in Canada next month. THE CANADIAN PRESS/Ryan Remiorz" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/11/23457074_web1_20201126131136-5fbff652f31580445765fd2cjpeg.jpg 1280w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23457074_web1_20201126131136-5fbff652f31580445765fd2cjpeg-300x206.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23457074_web1_20201126131136-5fbff652f31580445765fd2cjpeg-768x529.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23457074_web1_20201126131136-5fbff652f31580445765fd2cjpeg-1024x705.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23457074_web1_20201126131136-5fbff652f31580445765fd2cjpeg-640x441.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23457074_web1_20201126131136-5fbff652f31580445765fd2cjpeg-1200x826.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/health-canada-expects-first-covid-19-vaccine-to-be-approved-next-month/"><h5 class="active">Health Canada expects first COVID-19 vaccine to be approved next month</h5></a><p class="lead show-for-medium">Canada has a purchase deal to buy at least 20 million doses of Pfizer’s vaccine,
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/want-to-know-if-youve-had-covid-19-lifelabs-is-offering-an-antibody-test/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/11/23456231_web1_CP17369148.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="FILE &#8211; A paramedic holds a test tube containing a blood sample during an antibody testing program at the Hollymore Ambulance Hub, in Birmingham, England, on Friday, June 5, 2020. (Simon Dawson/Pool via AP)" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/11/23456231_web1_CP17369148.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23456231_web1_CP17369148-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23456231_web1_CP17369148-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23456231_web1_CP17369148-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23456231_web1_CP17369148-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/want-to-know-if-youve-had-covid-19-lifelabs-is-offering-an-antibody-test/"><h5 class="active">Want to know if you&#8217;ve had COVID-19? LifeLabs is offering an antibody test</h5></a><p class="lead show-for-medium">Test costs $75 and is available in B.C. and Ontario
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/business/b-c-adjusts-covid-19-tracing-to-keep-up-with-surging-cases/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/11/23456030_web1_20201126-BPD-covid-infection-chart.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The grey region of this chart shows the growth of untraced infection, due to lack of information on potential sources. With added staff and reorganization, the gap is stabilized, Dr. Bonnie Henry says. (B.C. Centre for Disease Control)" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/11/23456030_web1_20201126-BPD-covid-infection-chart.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23456030_web1_20201126-BPD-covid-infection-chart-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23456030_web1_20201126-BPD-covid-infection-chart-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23456030_web1_20201126-BPD-covid-infection-chart-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23456030_web1_20201126-BPD-covid-infection-chart-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/business/b-c-adjusts-covid-19-tracing-to-keep-up-with-surging-cases/"><h5 class="active">B.C. adjusts COVID-19 tracing to keep up with surging cases</h5></a><p class="lead show-for-medium">People now notified of test results by text message
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/sports/b-c-indigenous-hockey-legend-dies-following-covid-19-complications/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/11/23455946_web1_201203-BPD-KTW-hockeyplayer-dies_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fred Sasakamoose died on Tuesday from complications of COVID-19." srcset="https://www.trailtimes.ca/wp-content/uploads/2020/11/23455946_web1_201203-BPD-KTW-hockeyplayer-dies_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23455946_web1_201203-BPD-KTW-hockeyplayer-dies_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23455946_web1_201203-BPD-KTW-hockeyplayer-dies_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23455946_web1_201203-BPD-KTW-hockeyplayer-dies_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23455946_web1_201203-BPD-KTW-hockeyplayer-dies_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/sports/b-c-indigenous-hockey-legend-dies-following-covid-19-complications/"><h5 class="active">B.C. Indigenous hockey legend dies following COVID-19 complications</h5></a><p class="lead show-for-medium">Fred Sasakamoose died at the age of 86
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/how-to-tell-family-their-christmas-gathering-is-too-risky-and-youre-not-going/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/11/23455184_web1_20201125171156-5fbee1a588162f4d02b56183jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="People wear face masks as they pose next to a Christmas display in Montreal, Sunday, November 22, 2020, as the COVID-19 pandemic continues in Canada and around the world. THE CANADIAN PRESS/Graham Hughes" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/11/23455184_web1_20201125171156-5fbee1a588162f4d02b56183jpeg.jpg 1280w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23455184_web1_20201125171156-5fbee1a588162f4d02b56183jpeg-300x201.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23455184_web1_20201125171156-5fbee1a588162f4d02b56183jpeg-768x514.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23455184_web1_20201125171156-5fbee1a588162f4d02b56183jpeg-1024x686.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23455184_web1_20201125171156-5fbee1a588162f4d02b56183jpeg-640x429.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23455184_web1_20201125171156-5fbee1a588162f4d02b56183jpeg-1200x803.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/how-to-tell-family-their-christmas-gathering-is-too-risky-and-youre-not-going/"><h5 class="active">How to tell family their Christmas gathering is too risky and you&#8217;re not going</h5></a><p class="lead show-for-medium">Dr. Hurst says it’s best to frame the conversation from a place of care, stressing safety precautions.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/entertainment/free-hollywood-suite-movies-in-december-include-keanussance-titles-starring-keanu-reeves/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/11/23454748_web1_201203-SUL-HollywoodSuite-pic_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Keanu Reeves in &#147;The Matrix.&#148;" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/11/23454748_web1_201203-SUL-HollywoodSuite-pic_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23454748_web1_201203-SUL-HollywoodSuite-pic_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23454748_web1_201203-SUL-HollywoodSuite-pic_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23454748_web1_201203-SUL-HollywoodSuite-pic_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23454748_web1_201203-SUL-HollywoodSuite-pic_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/entertainment/free-hollywood-suite-movies-in-december-include-keanussance-titles-starring-keanu-reeves/"><h5 class="active">Free &#8216;Hollywood Suite&#8217; movies in December include &#8216;Keanussance&#8217; titles starring Keanu Reeves</h5></a><p class="lead show-for-medium">Also featured is the Israeli-made ‘Valley of Tears,’ a 10-part war drama
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/video-b-c-planning-for-the-rollout-of-covid-19-vaccines-in-the-first-weeks-of-2021/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/11/23453684_web1_CP111878677.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="FILE - This May 4, 2020, file photo provided by the University of Maryland School of Medicine, shows the first patient enrolled in Pfizer&#039;s COVID-19 coronavirus vaccine clinical trial at the University of Maryland School of Medicine in Baltimore.  Pfizer announced Wednesday, Nov. 18, 2020, more results in its ongoing coronavirus vaccine study that suggest the shots are 95% effective a month after the first dose. (Courtesy of University of Maryland School of Medicine via AP, File)" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/11/23453684_web1_CP111878677.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23453684_web1_CP111878677-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23453684_web1_CP111878677-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23453684_web1_CP111878677-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23453684_web1_CP111878677-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/video-b-c-planning-for-the-rollout-of-covid-19-vaccines-in-the-first-weeks-of-2021/"><h5 class="active">VIDEO: B.C. planning for the rollout of COVID-19 vaccines in the first weeks of 2021</h5></a><p class="lead show-for-medium">The question of who will get the vaccine first relies on Canada’s ethical framework
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/canada-can-make-vaccines-just-not-the-ones-leading-the-covid-19-race/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/11/23453625_web1_CP112060621.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="This undated photo issued by the University of Oxford shows of vial of coronavirus vaccine developed by AstraZeneca and Oxford University, in Oxford, England. (University of Oxford/John Cairns via AP)" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/11/23453625_web1_CP112060621.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23453625_web1_CP112060621-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23453625_web1_CP112060621-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23453625_web1_CP112060621-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23453625_web1_CP112060621-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/canada-can-make-vaccines-just-not-the-ones-leading-the-covid-19-race/"><h5 class="active">Canada can make vaccines, just not the ones leading the COVID-19 race</h5></a><p class="lead show-for-medium">Canada has spent more than $1 billion to pre-order seven different developing COVID-19 vaccines
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-117919" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/heavy-traffic-back-up-in-trail-after-3-vehicle-collision-on-the-bridge/">Heavy traffic back up in Trail after 3-vehicle collision on the bridge</a></h5>
				<p class="lead web show-for-medium hide-for-large">A collision on the Trail bridge backed up traffic through the city’s core on Wednesday afternoon
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/heavy-traffic-back-up-in-trail-after-3-vehicle-collision-on-the-bridge/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/11/23450743_web1_cop-lights-copy-3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Photo: Trail Times file" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/11/23450743_web1_cop-lights-copy-3.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23450743_web1_cop-lights-copy-3-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23450743_web1_cop-lights-copy-3-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23450743_web1_cop-lights-copy-3-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23450743_web1_cop-lights-copy-3-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-117923" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/interior-health-reports-70-new-cases-overnight/">Interior Health reports 70 new cases overnight</a></h5>
				<p class="lead web show-for-medium hide-for-large">The total number of cases in the region is now at 1,426
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/interior-health-reports-70-new-cases-overnight/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/11/23451702_web1_covid-19-CDC-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="COVID-19. (Image courtesy CDC)" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/11/23451702_web1_covid-19-CDC-WEB.jpg 674w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23451702_web1_covid-19-CDC-WEB-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23451702_web1_covid-19-CDC-WEB-640x426.jpg 640w" sizes="(max-width: 1199px) 98vw, 674px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-117909" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/trail-aquatic-centre-shuts-down-all-fitness-classes/">Trail aquatic centre shuts down all fitness classes</a></h5>
				<p class="lead web show-for-medium hide-for-large">Following clarification from PHO, Trail Parks and Rec suspends fitness classes, pool remains open
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/trail-aquatic-centre-shuts-down-all-fitness-classes/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/11/23449560_web1_201201-TDT-Trail-Rec-talc_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The pool remains open, but all fitness classes suspended at Trail Aquatic and Leisure Centre." srcset="https://www.trailtimes.ca/wp-content/uploads/2020/11/23449560_web1_201201-TDT-Trail-Rec-talc_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23449560_web1_201201-TDT-Trail-Rec-talc_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23449560_web1_201201-TDT-Trail-Rec-talc_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23449560_web1_201201-TDT-Trail-Rec-talc_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23449560_web1_201201-TDT-Trail-Rec-talc_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-117915" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/rossland-honours-longtime-volunteer-with-community-award/">Rossland honours longtime volunteer with community award</a></h5>
				<p class="lead web show-for-medium hide-for-large">Larry Doell picked “because of his impressive years of service and the breadth of his contributions.”
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/rossland-honours-longtime-volunteer-with-community-award/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/11/23408067_web1_201126-TDT-Ross-council-Doell-award_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Rossland Mayor Kathy Moore presents Larry Doell with Community Contributor Award. Photo: City of Rossland" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/11/23408067_web1_201126-TDT-Ross-council-Doell-award_1.jpg 580w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23408067_web1_201126-TDT-Ross-council-Doell-award_1-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 580px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-117913" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/b-c-woman-loses-appeal-to-have-second-child-by-using-late-husbands-sperm/">B.C. woman loses appeal to have second child by using late husband&#8217;s sperm</a></h5>
				<p class="lead web show-for-medium hide-for-large">Assisted Human Reproduction Act prohibits the removal of human reproductive material from a donor without consent
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/b-c-woman-loses-appeal-to-have-second-child-by-using-late-husbands-sperm/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/11/23446151_web1_201105-SUL-SexOffenderBreak-court_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Court of Appeal for British Columbia in Vancouver. (File photo: Tom Zytaruk)" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/11/23446151_web1_201105-SUL-SexOffenderBreak-court_1.jpg 1176w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23446151_web1_201105-SUL-SexOffenderBreak-court_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23446151_web1_201105-SUL-SexOffenderBreak-court_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23446151_web1_201105-SUL-SexOffenderBreak-court_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23446151_web1_201105-SUL-SexOffenderBreak-court_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1176px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-117911" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/b-c-records-deadliest-day-of-pandemic-with-13-deaths-738-new-covid-19-cases/">B.C. records deadliest day of pandemic with 13 deaths, 738 new COVID-19 cases</a></h5>
				<p class="lead web show-for-medium hide-for-large">Number of people in hospital is nearing 300, while total cases near 30,000
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/b-c-records-deadliest-day-of-pandemic-with-13-deaths-738-new-covid-19-cases/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/11/23449512_web1_CP112039775.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A man wearing a face mask to help curb the spread of COVID-19 walks in downtown Vancouver, B.C., Sunday, Nov. 22, 2020. The use of masks is mandatory in indoor public and retail spaces in the province. THE CANADIAN PRESS/Darryl Dyck" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/11/23449512_web1_CP112039775.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23449512_web1_CP112039775-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23449512_web1_CP112039775-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23449512_web1_CP112039775-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23449512_web1_CP112039775-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-117917" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/alberta-woman-charged-after-allegedly-hitting-boy-with-watermelon-at-okanagan-campsite/">Alberta woman charged after allegedly hitting boy with watermelon at Okanagan campsite</a></h5>
				<p class="lead web show-for-medium hide-for-large">Police say a disagreement among friends at an Adams Lake campsite turned ugly
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/alberta-woman-charged-after-allegedly-hitting-boy-with-watermelon-at-okanagan-campsite/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/11/23451311_web1_RCMP-stock-photo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(File photo)" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/11/23451311_web1_RCMP-stock-photo.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23451311_web1_RCMP-stock-photo-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23451311_web1_RCMP-stock-photo-768x513.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23451311_web1_RCMP-stock-photo-1024x684.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/11/23451311_web1_RCMP-stock-photo-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.trailtimes.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 274.89 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M125.73,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M146.66,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H162.2l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M181.38,2h13.16l6.16,49.85H192l-1.33-11.06h-7.35L182,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M205.46,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M221.84,2h9.1V44.14h11.62v7.7H221.84Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M267.76,9.69h-7.84V2H284.7v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M288.34,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M304.37,2h12.11l4.06,25.55h.14L325,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5l-6.09-36.54h-.14V51.84h-6.72Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M344.06,2h20.58v7.7H353.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.06Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M376.68,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C368.14,7.1,372.2,1,379.9,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-117.89 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/trailtimes/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/traildailytimes" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/trail_times/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Trail Daily Times</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.grandforksgazette.ca/">Grand Forks Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.arrowlakesnews.com/">Arrow Lakes News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.revelstokereview.com/">Revelstoke Review</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/./local-news/">Trail News</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/weather/">Trail Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Trail Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Trail Daily Times and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.54'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.54'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96620591","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":380,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
