
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="25152497" />
        <link rel="icon" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>More than 50% of people eligible in B.C. have received 1st vaccine dose &#8211; Trail Daily Times</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://www.trailtimes.ca/wp-content/uploads/2021/05/25152497_web1_210512-BPD-COVID50-shotsinthoseeligible-WEB_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.trailtimes.ca/news/more-than-50-of-people-eligible-in-b-c-have-received-1st-vaccine-dose/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.trailtimes.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.75' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.trailtimes.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.trailtimes.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fmore-than-50-of-people-eligible-in-b-c-have-received-1st-vaccine-dose%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.trailtimes.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fmore-than-50-of-people-eligible-in-b-c-have-received-1st-vaccine-dose%2F&#038;format=xml" />

<!-- Start Media.net Cookie Pixel -->
<script type="text/javascript">
    (function () {
        window.advBidxc = window.advBidxc || {};
        window.advBidxc.customerId = "8CUW456RA"; //Customer ID
        window.advBidxc.domain = window.location.hostname; //Domain Name

        function loadScript(tagSrc) {
            var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
            scriptTag.type = 'text/javascript';
            scriptTag.async = true;
            scriptTag.src = tagSrc;
            placeTag.parentNode.insertBefore(scriptTag, placeTag);
        }
         var mnSrc = 'https://hbx.media.net/bxl.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain ;
        loadScript(mnSrc);
    })();
</script>
<!-- End Media.net Cookie Pixel -->
	<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14240/cc.js?ns=_cc14240' id='LOTCC_14240'></script>
<script type='text/javascript' language='javascript'>
_cc14240.add("int", "www.trailtimes.ca : wp-post-tag : coronavirus")
_cc14240.add("int", "www.trailtimes.ca : wp-post-tag : vaccines")
_cc14240.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-27"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-27',{'dimension1': 'Sarah Grochowski','dimension2': 'home2,news', 'dimension3': 'coronavirus,vaccines', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Sarah Grochowski','dimension2': 'home2,news', 'dimension3': 'coronavirus,vaccines', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Sarah Grochowski','dimension2': 'home2,news', 'dimension3': 'coronavirus,vaccines', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Sarah Grochowski','dimension2': 'home2,news', 'dimension3': 'coronavirus,vaccines', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'trailtimes.ca'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Sarah Grochowski'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Trail Daily Times" />
<meta property="og:url" content="https://www.trailtimes.ca/news/more-than-50-of-people-eligible-in-b-c-have-received-1st-vaccine-dose/" />
<meta property="og:title" content="More than 50% of people eligible in B.C. have received 1st vaccine dose - Trail Daily Times" />
<meta name="description" content="&lsquo;We&rsquo;ve made extraordinary progress together over the past few weeks,&rsquo; says Premier Horgan" />
<meta property="og:description" content="&lsquo;We&rsquo;ve made extraordinary progress together over the past few weeks,&rsquo; says Premier Horgan" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-05-12T15:08:00-07:00" />
<meta property="og:image" content="https://www.trailtimes.ca/wp-content/uploads/2021/05/25152497_web1_210512-BPD-COVID50-shotsinthoseeligible-WEB_1-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.trailtimes.ca/wp-content/uploads/2021/05/25152497_web1_210512-BPD-COVID50-shotsinthoseeligible-WEB_1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="More than 50% of people eligible in B.C. have received 1st vaccine dose - Trail Daily Times" />
<meta property="twitter:description" content="&lsquo;We&rsquo;ve made extraordinary progress together over the past few weeks,&rsquo; says Premier Horgan" />
<meta property="twitter:image" content="https://www.trailtimes.ca/wp-content/uploads/2021/05/25152497_web1_210512-BPD-COVID50-shotsinthoseeligible-WEB_1-1024x683.jpg" />
<meta property="fb:app_id" content="215721401831678" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.trailtimes.ca\/news\/more-than-50-of-people-eligible-in-b-c-have-received-1st-vaccine-dose\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.trailtimes.ca\/news\/more-than-50-of-people-eligible-in-b-c-have-received-1st-vaccine-dose\/"},"headline":"More than 50% of people eligible in B.C. have received 1st vaccine dose","datePublished":"2021-05-12T15:08:00-07:00","dateModified":"2021-05-12T15:19:23-07:00","thumbnailUrl":"https:\/\/www.trailtimes.ca\/wp-content\/uploads\/2021\/05\/25152497_web1_210512-BPD-COVID50-shotsinthoseeligible-WEB_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.trailtimes.ca\/wp-content\/uploads\/2021\/05\/25152497_web1_210512-BPD-COVID50-shotsinthoseeligible-WEB_1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Sarah Grochowski"},"publisher":{"@type":"Organization","name":"Trail Daily Times","logo":{"@type":"ImageObject","url":"https:\/\/www.trailtimes.ca\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/tdt-logo.png","width":276,"height":52}},"contentLocation":{"@type":"Place","name":"Trail, B.C.,Canada"},"dateline":"Trail, B.C.,Canada","description":"\n\t\t\t\t&lt;p&gt;&lsquo;We&rsquo;ve made extraordinary progress together over the past few weeks,&rsquo; says Premier Horgan &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1R 4B8","pub_code":"TDT","secondstreet_contest_feed":"http:\/\/trailtimes.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=TRTI"};

</script>


</head>
    <body class="post-template-default single single-post postid-130114 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=215721401831678&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.trailtimes.ca/">Home</a></li>
<li id="menu-item-117202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117202"><a href="/#good-news">Good News</a></li>
<li id="menu-item-113613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113613"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li id="menu-item-31917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31917"><a href="https://www.trailtimes.ca/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.trailtimes.ca/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li id="menu-item-52280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52280"><a href="https://www.trailtimes.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-87455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87455"><a href="https://www.trailtimes.ca/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.trailtimes.ca/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-101160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101160"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-82037" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82037"><a href="https://www.trailtimes.ca/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-82038" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82038"><a href="https://www.trailtimes.ca/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-82039" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82039"><a href="https://www.trailtimes.ca/sub-link-account/">Link Account</a></li>
	<li id="menu-item-82040" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82040"><a href="https://www.trailtimes.ca/sub-login/">Login</a></li>
	<li id="menu-item-26422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26422"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=tdt">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.trailtimes.ca/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-672" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-672"><a href="https://www.trailtimes.ca/tag/trail-smoke-eaters/">Trail Smoke Eaters</a></li>
	<li id="menu-item-668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668"><a href="https://www.trailtimes.ca/tag/bchl/">BCHL</a></li>
	<li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669"><a href="https://www.trailtimes.ca/tag/beaver-valley-nitehawks/">Beaver Valley Nitehawks</a></li>
	<li id="menu-item-670" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-670"><a href="https://www.trailtimes.ca/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-671" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671"><a href="https://www.trailtimes.ca/tag/trail-orioles/">Trail Orioles</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.trailtimes.ca/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.trailtimes.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-105122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105122"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-105124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105124"><a href="https://www.trailtimes.ca/./travel/">Local Travel</a></li>
	<li id="menu-item-105126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105126"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.trailtimes.ca/./trending-now/">Trending Now</a></li>
<li id="menu-item-95034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95034"><a href="https://www.trailtimes.ca/newsletters/">Newsletters</a></li>
<li id="menu-item-93399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93399"><a href="//autos.trailtimes.ca/">Autos</a></li>
<li id="menu-item-64083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64083"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-44189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44189"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.trailtimes.ca/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.trailtimes.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.trailtimes.ca/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.trailtimes.ca/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.trailtimes.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-78330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78330"><a href="https://www.trailtimes.ca/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.trailtimes.ca/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-53963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53963"><a href="https://www.trailtimes.ca/./life/">Life</a></li>
	<li id="menu-item-85358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85358"><a href="https://www.trailtimes.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.trailtimes.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.trailtimes.ca/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.trailtimes.ca/./community/">Local</a></li>
	<li id="menu-item-49025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49025"><a href="https://www.trailtimes.ca/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-79699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79699"><a href="https://www.trailtimes.ca/./social-matters/">Social Matters</a></li>
	<li id="menu-item-682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a href="/e-editions/?iid=i20170317153414726&#038;pid=p20120309121148491">Trail Vacation Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.trailtimes.ca/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.trailtimes.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.trailtimes.ca/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.trailtimes.ca/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.trailtimes.ca/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.trailtimes.ca/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.trailtimes.ca/./letters/">Letters</a></li>
	<li id="menu-item-31268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31268"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-31269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31269"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.trailtimes.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.trailtimes.ca/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.trailtimes.ca/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-126134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126134"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a></li>
	<li id="menu-item-126135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126135"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-126136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126136"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-126137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126137"><a href="https://www.trailtimes.ca/./in-memory/">In Memory</a></li>
	<li id="menu-item-126140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126140"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="/e-editions/?iid=i2016071410591920&#038;&#038;headline=Um91dGUzIFN1bW1lciAyMDE2&#038;&#038;doc_id=160714175925-4fa2a330cc404cc28abcc580789190b0&#038;&#038;pid=p20120309121148491">Route 3 Summer 2016</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.trailtimes.ca/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-25651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25651"><a href="https://www.trailtimes.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.trailtimes.ca/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.trailtimes.ca/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.trailtimes.ca/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.trailtimes.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-91965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91965"><a href="https://www.trailtimes.ca/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/trailtimes/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/traildailytimes" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/trail_times/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.trailtimes.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 274.89 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M125.73,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M146.66,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H162.2l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M181.38,2h13.16l6.16,49.85H192l-1.33-11.06h-7.35L182,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M205.46,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M221.84,2h9.1V44.14h11.62v7.7H221.84Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M267.76,9.69h-7.84V2H284.7v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M288.34,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M304.37,2h12.11l4.06,25.55h.14L325,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5l-6.09-36.54h-.14V51.84h-6.72Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M344.06,2h20.58v7.7H353.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.06Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M376.68,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C368.14,7.1,372.2,1,379.9,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-117.89 -1.01)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/trail/v1r/weather-forecast/208" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517421838795" class="aw-widget-current"  data-locationkey="208" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517421838795" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.trailtimes.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li id="menu-item-101173" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-101173"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-52288" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://www.trailtimes.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.trailtimes.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-95037" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-95037"><a href="https://www.trailtimes.ca/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-113797" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-113797"><a href="https://www.trailtimes.ca/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-113796" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113796"><a href="https://www.trailtimes.ca/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-113798" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113798"><a href="https://www.trailtimes.ca/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-113799" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113799"><a href="https://www.trailtimes.ca/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-113800" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113800"><a href="https://www.trailtimes.ca/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-114803" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-114803"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-113795" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113795"><a href="https://www.trailtimes.ca/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-121242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-121242"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-121243" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121243"><a target="_blank" rel="noopener noreferrer" href="https://www.trailtimes.ca/./travel/">Local Travel</a></li>
	<li id="menu-item-121244" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-121244"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-113794" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113794"><a href="https://www.trailtimes.ca/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-52566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52566"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-55755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55755"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-126130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126130"><a href="https://www.trailtimes.ca/./in-memory/">In Memory</a></li>
	<li id="menu-item-126131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126131"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="/video/">Video</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.trailtimes.ca/./marketplace/">Impress</a></li>
	<li id="menu-item-25652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25652"><a href="https://www.trailtimes.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.trailtimes.ca/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.trailtimes.ca/">Autos</a>
                            </li>
                        
                        
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis 19+</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                                <a href="/#good-news">Good News</a>
                            </li>
                  
                        
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        

                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
        
        
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.trailtimes.ca/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117202"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113613"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31917"><a href="https://www.trailtimes.ca/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.trailtimes.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52280"><a href="https://www.trailtimes.ca/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87455"><a href="https://www.trailtimes.ca/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.trailtimes.ca/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101160"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82037"><a href="https://www.trailtimes.ca/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82038"><a href="https://www.trailtimes.ca/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82039"><a href="https://www.trailtimes.ca/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82040"><a href="https://www.trailtimes.ca/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26422"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=tdt">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.trailtimes.ca/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-672"><a href="https://www.trailtimes.ca/tag/trail-smoke-eaters/">Trail Smoke Eaters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668"><a href="https://www.trailtimes.ca/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669"><a href="https://www.trailtimes.ca/tag/beaver-valley-nitehawks/">Beaver Valley Nitehawks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-670"><a href="https://www.trailtimes.ca/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671"><a href="https://www.trailtimes.ca/tag/trail-orioles/">Trail Orioles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.trailtimes.ca/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.trailtimes.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105122"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105124"><a href="https://www.trailtimes.ca/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105126"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.trailtimes.ca/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95034"><a href="https://www.trailtimes.ca/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93399"><a href="//autos.trailtimes.ca/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64083"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44189"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.trailtimes.ca/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.trailtimes.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.trailtimes.ca/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.trailtimes.ca/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.trailtimes.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78330"><a href="https://www.trailtimes.ca/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.trailtimes.ca/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53963"><a href="https://www.trailtimes.ca/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85358"><a href="https://www.trailtimes.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.trailtimes.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.trailtimes.ca/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.trailtimes.ca/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49025"><a href="https://www.trailtimes.ca/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79699"><a href="https://www.trailtimes.ca/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a href="/e-editions/?iid=i20170317153414726&#038;pid=p20120309121148491">Trail Vacation Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.trailtimes.ca/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.trailtimes.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.trailtimes.ca/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.trailtimes.ca/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.trailtimes.ca/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.trailtimes.ca/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.trailtimes.ca/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31268"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31269"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.trailtimes.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.trailtimes.ca/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.trailtimes.ca/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126134"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126135"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126136"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126137"><a href="https://www.trailtimes.ca/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126140"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="/e-editions/?iid=i2016071410591920&#038;&#038;headline=Um91dGUzIFN1bW1lciAyMDE2&#038;&#038;doc_id=160714175925-4fa2a330cc404cc28abcc580789190b0&#038;&#038;pid=p20120309121148491">Route 3 Summer 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.trailtimes.ca/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25651"><a href="https://www.trailtimes.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.trailtimes.ca/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.trailtimes.ca/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.trailtimes.ca/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.trailtimes.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91965"><a href="https://www.trailtimes.ca/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-130114 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-coronavirus tag-vaccines" id="post-130114">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1024" height="683" src="https://www.trailtimes.ca/wp-content/uploads/2021/05/25152497_web1_210512-BPD-COVID50-shotsinthoseeligible-WEB_1-1024x683.jpg" class="attachment-large size-large" alt="Premier Mike Horgan received his first dose of a COVID-19 vaccine. (Facebook/John Horgan)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/05/25152497_web1_210512-BPD-COVID50-shotsinthoseeligible-WEB_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25152497_web1_210512-BPD-COVID50-shotsinthoseeligible-WEB_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25152497_web1_210512-BPD-COVID50-shotsinthoseeligible-WEB_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25152497_web1_210512-BPD-COVID50-shotsinthoseeligible-WEB_1-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25152497_web1_210512-BPD-COVID50-shotsinthoseeligible-WEB_1.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1024px" /><p>Premier Mike Horgan received his first dose of a COVID-19 vaccine. (Facebook/John Horgan)</p></div>
                                    <h2 class="entry-title">More than 50% of people eligible in B.C. have received 1st vaccine dose</h2>
            <p class="lead">‘We’ve made extraordinary progress together over the past few weeks,’ says Premier Horgan
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.trailtimes.ca/author/sarah-grochowski/" rel="author" class="fn">Sarah Grochowski</a></li><li>May. 12, 2021 3:08 p.m.</li><li><a class="byline" href="https://www.trailtimes.ca/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fmore-than-50-of-people-eligible-in-b-c-have-received-1st-vaccine-dose%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=More+than+50%25+of+people+eligible+in+B.C.+have+received+1st+vaccine+dose&amp;url=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fmore-than-50-of-people-eligible-in-b-c-have-received-1st-vaccine-dose%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fmore-than-50-of-people-eligible-in-b-c-have-received-1st-vaccine-dose%2F&title=More+than+50%25+of+people+eligible+in+B.C.+have+received+1st+vaccine+dose" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=More%20than%2050%25%20of%20people%20eligible%20in%20B.C.%20have%20received%201st%20vaccine%20dose&amp;body=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fmore-than-50-of-people-eligible-in-b-c-have-received-1st-vaccine-dose%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.trailtimes.ca/news/more-than-50-of-people-eligible-in-b-c-have-received-1st-vaccine-dose/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>With 2,162,023 people in B.C. already having received a first dose of the COVID-19 vaccine by May 12, more than 50 per cent of those eligible have now been given a shot.</p>
<p>&ldquo;We&rsquo;ve made extraordinary progress together over the past few weeks toward everyone getting their first dose of COVID-19 vaccine,&rdquo; Premier Horgan said Tuesday (May 12).</p>
<p>The COVID-19 vaccine rollout is the largest immunization program in provincial history, with a booking system registering more than 2.5-million people to get vaccinated since April 6.</p>
<p>&ldquo;People must now register through the Get Vaccinated system,&rdquo; said Dr. Penny Ballem, executive lead for B.C.&rsquo;s immunization efforts.</p>
<p>Register <a href="https://www.abbynews.com/news/bc-adults-40-eligible-to-book-covid-19-vaccination-next-week/gov.bc.ca/getvaccinated" rel="noopener noreferrer" target="_blank">online</a>, by phone from 7 a.m. to 7 p.m. every day at 1-833&#8211;838-2323, or in person at a ServiceBC office.</p>
<p><ins><strong>READ MORE:</strong> <a href="https://www.abbynews.com/news/covid-vaccine-bookings-to-open-for-adults-40-or-18-in-hotspots-across-b-c/" target="_blank" rel="noopener noreferrer"><strong>COVID vaccine bookings to open for adults 40+, or 18+ in hotspots, across B.C.</strong></a></ins></p><p class='show-for-small-only'><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2387489" ></script></p>
<hr width=“75%”>
<p><a href="http://www.twitter.com/sarahgrowch" target="_blank”>@sarahgrowch</a><img src="https://blackpress.newsengin.com/gps2/uploads/10939614/twitter.jpg" style="padding:0px 4px;"></strong><a href="mailto:sarah.grochowski@bpdigital.ca” target="_blank"><br />sarah.grochowski@bpdigital.ca</a><br /><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>. </strong></p>
<p><strong>Want to support local journalism? Make a donation <a href="https://local.blackpress.ca/" target="_blank" rel="noopener noreferrer">here.</a></strong></p>

<p>			<a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a><a class="label category-meta-default" href="/tag/vaccines/">vaccines</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.trailtimes.ca/news/more-than-50-of-people-eligible-in-b-c-have-received-1st-vaccine-dose/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	<div class='show-for-medium'><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2387489" ></script></div>
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.trailtimes.ca/news/emergency-alert-test-an-accidental-re-broadcast-of-last-weeks-b-c-says/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Emergency alert test an &#8216;accidental re-broadcast&#8217; of last week&#8217;s, B.C. says</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.trailtimes.ca/news/vancouver-mayor-says-theres-no-time-to-redo-details-of-drug-decriminalization-plan/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Vancouver mayor says there&#8217;s no time to redo details of drug decriminalization plan</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.trailtimes.ca/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/one-death-39-new-cases-of-covid-19-in-interior-health/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/05/25153817_web1_20210512130520-609c0f0fe141f72310e7077bjpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The first Pfizer-BioNTech COVID-19 vaccine dose in Canada is prepared at The Michener Institute in Toronto on Monday, Dec. 14, 2020. THE CANADIAN PRESS/Frank Gunn" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/05/25153817_web1_20210512130520-609c0f0fe141f72310e7077bjpeg.jpg 1280w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25153817_web1_20210512130520-609c0f0fe141f72310e7077bjpeg-300x222.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25153817_web1_20210512130520-609c0f0fe141f72310e7077bjpeg-768x568.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25153817_web1_20210512130520-609c0f0fe141f72310e7077bjpeg-1024x757.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25153817_web1_20210512130520-609c0f0fe141f72310e7077bjpeg-640x473.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25153817_web1_20210512130520-609c0f0fe141f72310e7077bjpeg-1200x887.jpg 1200w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/one-death-39-new-cases-of-covid-19-in-interior-health/"><h5 class="active">One death, 39 new cases of COVID-19 in Interior Health</h5></a><p class="lead show-for-medium">There are 484 active cases of the virus in the region currently
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/remote-control-speedway-nearing-completion-in-canadas-smallest-city/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/05/25153176_web1_210529-GBC-SPEEDWAY-GOLDRUSH_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Doug Teramato, president of the Greenwood Activities Abound Society, said construction is wrapping up on the Gold Rush Speedway. Photo: Facebook - Doug Teramoto" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/05/25153176_web1_210529-GBC-SPEEDWAY-GOLDRUSH_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25153176_web1_210529-GBC-SPEEDWAY-GOLDRUSH_1-300x201.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25153176_web1_210529-GBC-SPEEDWAY-GOLDRUSH_1-768x514.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25153176_web1_210529-GBC-SPEEDWAY-GOLDRUSH_1-1024x685.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25153176_web1_210529-GBC-SPEEDWAY-GOLDRUSH_1-640x428.jpg 640w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/remote-control-speedway-nearing-completion-in-canadas-smallest-city/"><h5 class="active">Remote control speedway nearing completion in Canada&#8217;s smallest City</h5></a><p class="lead show-for-medium">Greenwood racers, start your tiny engines
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/canadian-pacific-freight-train-derails-near-nelson/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/05/25150180_web1_201104-RDA-Canadian-railways-set-monthly-record-by-moving-6.3-million-tonnes-of-grain-in-October-railways_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A Canadian Pacific train derailed near Nelson on Tuesday evening. Photo: Jeff McIntosh/The Canadian Press" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/05/25150180_web1_201104-RDA-Canadian-railways-set-monthly-record-by-moving-6.3-million-tonnes-of-grain-in-October-railways_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25150180_web1_201104-RDA-Canadian-railways-set-monthly-record-by-moving-6.3-million-tonnes-of-grain-in-October-railways_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25150180_web1_201104-RDA-Canadian-railways-set-monthly-record-by-moving-6.3-million-tonnes-of-grain-in-October-railways_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25150180_web1_201104-RDA-Canadian-railways-set-monthly-record-by-moving-6.3-million-tonnes-of-grain-in-October-railways_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25150180_web1_201104-RDA-Canadian-railways-set-monthly-record-by-moving-6.3-million-tonnes-of-grain-in-October-railways_1-640x427.jpg 640w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/canadian-pacific-freight-train-derails-near-nelson/"><h5 class="active">Canadian Pacific freight train derails near Nelson</h5></a><p class="lead show-for-medium">There were no injuries or spills related to the incident
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/murder-charge-laid-against-man-in-kootenay-national-park-homicide/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/05/25147871_web1_210512-CDT-TonerMurderCharge_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Brenda Ware. (RCMP)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/05/25147871_web1_210512-CDT-TonerMurderCharge_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25147871_web1_210512-CDT-TonerMurderCharge_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25147871_web1_210512-CDT-TonerMurderCharge_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25147871_web1_210512-CDT-TonerMurderCharge_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25147871_web1_210512-CDT-TonerMurderCharge_1-640x427.jpg 640w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/murder-charge-laid-against-man-in-kootenay-national-park-homicide/"><h5 class="active">Murder charge laid against man in Kootenay National Park homicide</h5></a><p class="lead show-for-medium">Philip Toner was located in Lake Country on May 11
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/sports/smoke-eaters-emerge-from-pod-return-home-covid-free/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/05/25116989_web1_210513-TDT-Smoke-Eaters-32_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Trail Smoke Eaters players and coaches return home safely after 20-game COVID season comes to an end. Photo: Steve Piccolo" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/05/25116989_web1_210513-TDT-Smoke-Eaters-32_1.jpg 1440w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25116989_web1_210513-TDT-Smoke-Eaters-32_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25116989_web1_210513-TDT-Smoke-Eaters-32_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25116989_web1_210513-TDT-Smoke-Eaters-32_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25116989_web1_210513-TDT-Smoke-Eaters-32_1-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25116989_web1_210513-TDT-Smoke-Eaters-32_1-1200x800.jpg 1200w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/sports/smoke-eaters-emerge-from-pod-return-home-covid-free/"><h5 class="active">Smoke Eaters emerge from pod, return home COVID-free</h5></a><p class="lead show-for-medium">“It’s been an experience like no other,” said Smoke Eaters head coach and GM Tim Fragle
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/business/b-c-to-provide-three-days-of-sick-pay-for-covid-19-absences/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/05/25128327_web1_200404-BPD-Harry-Bains-hTV-may13.19_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="B.C. Labour Minister Harry Bains in the B.C. legislature, May 13, 2019. (Hansard TV)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/05/25128327_web1_200404-BPD-Harry-Bains-hTV-may13.19_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25128327_web1_200404-BPD-Harry-Bains-hTV-may13.19_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25128327_web1_200404-BPD-Harry-Bains-hTV-may13.19_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25128327_web1_200404-BPD-Harry-Bains-hTV-may13.19_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25128327_web1_200404-BPD-Harry-Bains-hTV-may13.19_1-640x427.jpg 640w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/business/b-c-to-provide-three-days-of-sick-pay-for-covid-19-absences/"><h5 class="active">VIDEO: B.C. to provide 3 days of sick pay for COVID-19 absences</h5></a><p class="lead show-for-medium">Province will support employers on cost, labour minister says
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/b-c-s-covid-19-rate-creeps-up-again-600-new-cases-wednesday/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/05/25152335_web1_20210430-BPD-bonnie-henry-apr29.21.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Provincial health officer Dr. Bonnie Henry updates B.C.&#146;s COVID-19 situation at the B.C. legislature, April 29, 2021. (B.C. government)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/05/25152335_web1_20210430-BPD-bonnie-henry-apr29.21.bcg.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25152335_web1_20210430-BPD-bonnie-henry-apr29.21.bcg-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25152335_web1_20210430-BPD-bonnie-henry-apr29.21.bcg-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25152335_web1_20210430-BPD-bonnie-henry-apr29.21.bcg-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25152335_web1_20210430-BPD-bonnie-henry-apr29.21.bcg-640x427.jpg 640w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/b-c-s-covid-19-rate-creeps-up-again-600-new-cases-wednesday/"><h5 class="active">B.C.&#8217;s COVID-19 rate creeps up again, 600 new cases Wednesday</h5></a><p class="lead show-for-medium">One more death, 423 people in hospital with virus
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/update-b-c-will-fund-another-year-of-fresh-fruit-vegetables-milk-in-schools/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/05/25153203_web1_20210512-BPD-Lana-Popham-QP-oct23.17-hTV.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="B.C. Agriculture Minister Lana Popham takes questions in the B.C. legislature in 2017. (Hansard TV)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/05/25153203_web1_20210512-BPD-Lana-Popham-QP-oct23.17-hTV.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25153203_web1_20210512-BPD-Lana-Popham-QP-oct23.17-hTV-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25153203_web1_20210512-BPD-Lana-Popham-QP-oct23.17-hTV-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25153203_web1_20210512-BPD-Lana-Popham-QP-oct23.17-hTV-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25153203_web1_20210512-BPD-Lana-Popham-QP-oct23.17-hTV-640x427.jpg 640w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/update-b-c-will-fund-another-year-of-fresh-fruit-vegetables-milk-in-schools/"><h5 class="active">UPDATE: B.C. will fund another year of fresh fruit, vegetables, milk in schools</h5></a><p class="lead show-for-medium">John Horgan government working on school meal program
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/4-more-victims-come-forward-after-indecent-act-performed-at-b-c-playground/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/05/25153121_web1_210520-SUL-RCMP-Indecent-act-update-sketches_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Surrey RCMP is releasing sketches of a suspect in an &#147;indecent act&#148; at the Coyote Creek Elementary playground on April 30, 2021. Police said the suspect was clean-shaven &#147;during some interactions&#148; and on &#147;other occasions had stubble outlining a goatee and mustache.&#148; (Images: Surrey RCMP handout)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/05/25153121_web1_210520-SUL-RCMP-Indecent-act-update-sketches_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25153121_web1_210520-SUL-RCMP-Indecent-act-update-sketches_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25153121_web1_210520-SUL-RCMP-Indecent-act-update-sketches_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25153121_web1_210520-SUL-RCMP-Indecent-act-update-sketches_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25153121_web1_210520-SUL-RCMP-Indecent-act-update-sketches_1-640x427.jpg 640w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/4-more-victims-come-forward-after-indecent-act-performed-at-b-c-playground/"><h5 class="active">4 more victims come forward after &#8216;indecent act&#8217; performed at B.C. playground</h5></a><p class="lead show-for-medium">Surrey RCMP is now releasing sketches of the suspect
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/vancouver-mayor-says-theres-no-time-to-redo-details-of-drug-decriminalization-plan/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/05/25153041_web1_2021051216054-609c3520c459cffea3ee56b2jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Vancouver mayor-elect Kennedy Stewart addresses supporters in Vancouver on Sunday, Oct. 21, 2018. THE CANADIAN PRESS/Darryl Dyck" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/05/25153041_web1_2021051216054-609c3520c459cffea3ee56b2jpeg.jpg 1280w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25153041_web1_2021051216054-609c3520c459cffea3ee56b2jpeg-300x202.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25153041_web1_2021051216054-609c3520c459cffea3ee56b2jpeg-768x516.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25153041_web1_2021051216054-609c3520c459cffea3ee56b2jpeg-1024x688.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25153041_web1_2021051216054-609c3520c459cffea3ee56b2jpeg-640x430.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25153041_web1_2021051216054-609c3520c459cffea3ee56b2jpeg-1200x806.jpg 1200w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/vancouver-mayor-says-theres-no-time-to-redo-details-of-drug-decriminalization-plan/"><h5 class="active">Vancouver mayor says there&#8217;s no time to redo details of drug decriminalization plan</h5></a><p class="lead show-for-medium">Kennedy Stewart says a federal election could see the small window of opportunity close on the city’s bid for an exemption from criminal provisions on simple possession of small amounts of drugs
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/more-than-50-of-people-eligible-in-b-c-have-received-1st-vaccine-dose/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/05/25152497_web1_210512-BPD-COVID50-shotsinthoseeligible-WEB_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Premier Mike Horgan received his first dose of a COVID-19 vaccine. (Facebook/John Horgan)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/05/25152497_web1_210512-BPD-COVID50-shotsinthoseeligible-WEB_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25152497_web1_210512-BPD-COVID50-shotsinthoseeligible-WEB_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25152497_web1_210512-BPD-COVID50-shotsinthoseeligible-WEB_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25152497_web1_210512-BPD-COVID50-shotsinthoseeligible-WEB_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25152497_web1_210512-BPD-COVID50-shotsinthoseeligible-WEB_1-640x427.jpg 640w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/more-than-50-of-people-eligible-in-b-c-have-received-1st-vaccine-dose/"><h5 class="active">More than 50% of people eligible in B.C. have received 1st vaccine dose</h5></a><p class="lead show-for-medium">‘We’ve made extraordinary progress together over the past few weeks,’ says Premier Horgan
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/b-c-moves-to-bar-people-with-unpaid-covid-fines-from-getting-renewing-drivers-licence/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/05/25151104_web1_210327-BPD-ICBC-WEB_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Signage for ICBC (Insurance Corporation of British Columbia) is shown in Victoria, B.C. THE CANADIAN PRESS/Chad Hipolito" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/05/25151104_web1_210327-BPD-ICBC-WEB_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25151104_web1_210327-BPD-ICBC-WEB_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25151104_web1_210327-BPD-ICBC-WEB_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25151104_web1_210327-BPD-ICBC-WEB_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25151104_web1_210327-BPD-ICBC-WEB_1-640x427.jpg 640w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/b-c-moves-to-bar-people-with-unpaid-covid-fines-from-getting-renewing-drivers-licence/"><h5 class="active">B.C. moves to bar people with unpaid COVID fines from getting, renewing driver&#8217;s licence</h5></a><p class="lead show-for-medium">Only 14% of people have paid their fines as of May 8
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/b-c-funds-research-chair-for-lou-gehrigs-disease-at-ubc/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/05/25150725_web1_20210512-BPD-Brad-MacKenzie-als.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Brad MacKenzie, advocacy chair for the ALS Society of B.C., says having research projects in the province allows people here to have access to cutting-edge treatments now being developed. (B.C. government video)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/05/25150725_web1_20210512-BPD-Brad-MacKenzie-als.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25150725_web1_20210512-BPD-Brad-MacKenzie-als-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25150725_web1_20210512-BPD-Brad-MacKenzie-als-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25150725_web1_20210512-BPD-Brad-MacKenzie-als-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25150725_web1_20210512-BPD-Brad-MacKenzie-als-640x427.jpg 640w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/b-c-funds-research-chair-for-lou-gehrigs-disease-at-ubc/"><h5 class="active">B.C. funds research chair for Lou Gehrig&#8217;s disease at UBC</h5></a><p class="lead show-for-medium">Pandemic has cut off patient access to international projects
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/questions-remain-about-the-future-of-the-oxford-astrazeneca-shot-in-canada/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/05/25150259_web1_20210512130516-609c0dab8b3294a3bef9addfjpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="In this Monday, March 15, 2021 file photo a vial of AstraZeneca vaccine is pictured in a pharmacy in Boulogne Billancourt, outside Paris. Questions remained Wednesday about the future of the Oxford-AstraZeneca vaccine in Canada, as Manitoba limited use of the shot and Ontario announced it planned to save an incoming shipment to use as second doses. THE CANADIAN PRESS/AP/Christophe Ena, File" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/05/25150259_web1_20210512130516-609c0dab8b3294a3bef9addfjpeg.jpg 1280w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25150259_web1_20210512130516-609c0dab8b3294a3bef9addfjpeg-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25150259_web1_20210512130516-609c0dab8b3294a3bef9addfjpeg-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25150259_web1_20210512130516-609c0dab8b3294a3bef9addfjpeg-1024x682.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25150259_web1_20210512130516-609c0dab8b3294a3bef9addfjpeg-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25150259_web1_20210512130516-609c0dab8b3294a3bef9addfjpeg-1200x800.jpg 1200w" sizes="(max-width: 639px) 45vw, (max-width: 1023px) 47vw, 200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/questions-remain-about-the-future-of-the-oxford-astrazeneca-shot-in-canada/"><h5 class="active">Questions remain about the future of the Oxford-AstraZeneca shot in Canada</h5></a><p class="lead show-for-medium">More than two million Canadians have received AstraZeneca and 17 have been confirmed to have VITT
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-130062" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/65-new-cases-of-covid-19-in-interior-health-2/">65 new cases of COVID-19 in Interior Health</a></h5>
				<p class="lead web show-for-medium hide-for-large">Overall, B.C. is seeing a decrease in COVID-19 cases
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/65-new-cases-of-covid-19-in-interior-health-2/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/05/25138882_web1_210507-RDA-Trust-in-vaccines-growing-in-Canada-but-some-get-more-love-than-others-vaccines_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A health-care worker prepares a dose of the Pfizer-BioNTech COVID-19 vaccine at a COVID-19 vaccine clinic in Toronto on Thursday, January 7, 2021. THE CANADIAN PRESS/Nathan Denette" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/05/25138882_web1_210507-RDA-Trust-in-vaccines-growing-in-Canada-but-some-get-more-love-than-others-vaccines_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25138882_web1_210507-RDA-Trust-in-vaccines-growing-in-Canada-but-some-get-more-love-than-others-vaccines_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25138882_web1_210507-RDA-Trust-in-vaccines-growing-in-Canada-but-some-get-more-love-than-others-vaccines_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25138882_web1_210507-RDA-Trust-in-vaccines-growing-in-Canada-but-some-get-more-love-than-others-vaccines_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25138882_web1_210507-RDA-Trust-in-vaccines-growing-in-Canada-but-some-get-more-love-than-others-vaccines_1-640x427.jpg 640w" sizes="(max-width: 639px) 30vw, (max-width: 1023px) 32vw, 150px" /></a>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-130089" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/sports/smoke-eaters-emerge-from-pod-return-home-covid-free/">Smoke Eaters emerge from pod, return home COVID-free</a></h5>
				<p class="lead web show-for-medium hide-for-large">“It’s been an experience like no other,” said Smoke Eaters head coach and GM Tim Fragle
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/sports/smoke-eaters-emerge-from-pod-return-home-covid-free/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/05/25116989_web1_210513-TDT-Smoke-Eaters-32_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Trail Smoke Eaters players and coaches return home safely after 20-game COVID season comes to an end. Photo: Steve Piccolo" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/05/25116989_web1_210513-TDT-Smoke-Eaters-32_1.jpg 1440w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25116989_web1_210513-TDT-Smoke-Eaters-32_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25116989_web1_210513-TDT-Smoke-Eaters-32_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25116989_web1_210513-TDT-Smoke-Eaters-32_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25116989_web1_210513-TDT-Smoke-Eaters-32_1-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25116989_web1_210513-TDT-Smoke-Eaters-32_1-1200x800.jpg 1200w" sizes="(max-width: 639px) 30vw, (max-width: 1023px) 32vw, 150px" /></a>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-130099" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/murder-charge-laid-against-man-in-kootenay-national-park-homicide/">Murder charge laid against man in Kootenay National Park homicide</a></h5>
				<p class="lead web show-for-medium hide-for-large">Philip Toner was located in Lake Country on May 11
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/murder-charge-laid-against-man-in-kootenay-national-park-homicide/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/05/25147871_web1_210512-CDT-TonerMurderCharge_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Brenda Ware. (RCMP)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/05/25147871_web1_210512-CDT-TonerMurderCharge_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25147871_web1_210512-CDT-TonerMurderCharge_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25147871_web1_210512-CDT-TonerMurderCharge_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25147871_web1_210512-CDT-TonerMurderCharge_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25147871_web1_210512-CDT-TonerMurderCharge_1-640x427.jpg 640w" sizes="(max-width: 639px) 30vw, (max-width: 1023px) 32vw, 150px" /></a>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-130083" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/defence-lawyers-call-foul-as-crown-counsel-granted-covid-19-vaccine-priority/">B.C. defence lawyers call foul as Crown counsel granted access to COVID-19 vaccines</a></h5>
				<p class="lead web show-for-medium hide-for-large">Defence attorneys are pushing the province to extend inoculation access to workers in courtrooms across B.C.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/defence-lawyers-call-foul-as-crown-counsel-granted-covid-19-vaccine-priority/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/05/25144191_web1_210612-BPD-VaccineCrownCounsel-web_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Vancouver court on Tuesday, March 23, 2021. THE CANADIAN PRESS/Darryl Dyck" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/05/25144191_web1_210612-BPD-VaccineCrownCounsel-web_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25144191_web1_210612-BPD-VaccineCrownCounsel-web_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25144191_web1_210612-BPD-VaccineCrownCounsel-web_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25144191_web1_210612-BPD-VaccineCrownCounsel-web_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25144191_web1_210612-BPD-VaccineCrownCounsel-web_1-640x427.jpg 640w" sizes="(max-width: 639px) 30vw, (max-width: 1023px) 32vw, 150px" /></a>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-130067" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/sports/2-year-old-b-c-bike-rider-already-attracting-cycle-sponsors/">2-year-old B.C. bike rider already attracting cycle sponsors</a></h5>
				<p class="lead web show-for-medium hide-for-large">Nanaimo’s Kashius Weme has a knack for extreme cycle sports
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/sports/2-year-old-b-c-bike-rider-already-attracting-cycle-sponsors/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/05/25141508_web1_210519-NBU-two-year-old-bike-rider-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Two-year-old Kashius Weme rides at the Steve Smith Memorial Bike Park in Nanaimo on Tuesday, May 11. The youngster&#146;s precocious bike-riding ability is already attracting cycle sponsors. (Chris Bush/News Bulletin)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/05/25141508_web1_210519-NBU-two-year-old-bike-rider-1_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25141508_web1_210519-NBU-two-year-old-bike-rider-1_1-300x199.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25141508_web1_210519-NBU-two-year-old-bike-rider-1_1-768x509.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25141508_web1_210519-NBU-two-year-old-bike-rider-1_1-1024x678.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25141508_web1_210519-NBU-two-year-old-bike-rider-1_1-640x424.jpg 640w" sizes="(max-width: 639px) 30vw, (max-width: 1023px) 32vw, 150px" /></a>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-130106" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/canadian-pacific-freight-train-derails-near-nelson/">Canadian Pacific freight train derails near Nelson</a></h5>
				<p class="lead web show-for-medium hide-for-large">There were no injuries or spills related to the incident
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/canadian-pacific-freight-train-derails-near-nelson/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/05/25150180_web1_201104-RDA-Canadian-railways-set-monthly-record-by-moving-6.3-million-tonnes-of-grain-in-October-railways_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A Canadian Pacific train derailed near Nelson on Tuesday evening. Photo: Jeff McIntosh/The Canadian Press" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/05/25150180_web1_201104-RDA-Canadian-railways-set-monthly-record-by-moving-6.3-million-tonnes-of-grain-in-October-railways_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25150180_web1_201104-RDA-Canadian-railways-set-monthly-record-by-moving-6.3-million-tonnes-of-grain-in-October-railways_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25150180_web1_201104-RDA-Canadian-railways-set-monthly-record-by-moving-6.3-million-tonnes-of-grain-in-October-railways_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25150180_web1_201104-RDA-Canadian-railways-set-monthly-record-by-moving-6.3-million-tonnes-of-grain-in-October-railways_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25150180_web1_201104-RDA-Canadian-railways-set-monthly-record-by-moving-6.3-million-tonnes-of-grain-in-October-railways_1-640x427.jpg 640w" sizes="(max-width: 639px) 30vw, (max-width: 1023px) 32vw, 150px" /></a>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-130064" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/trending-now/salmo-public-library-director-wins-provincial-award/">Salmo Public Library director wins provincial award</a></h5>
				<p class="lead web show-for-medium hide-for-large">Taylor Caron has been recognized by her peers for innovation and advocacy
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/trending-now/salmo-public-library-director-wins-provincial-award/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/05/25074523_web1_210513-KWS-TaylorCaronSalmoLibrary-Caron_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Salmo Public Library&#146;s director Taylor Caron with her award. Photo: Submitted" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/05/25074523_web1_210513-KWS-TaylorCaronSalmoLibrary-Caron_1.jpg 1138w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25074523_web1_210513-KWS-TaylorCaronSalmoLibrary-Caron_1-300x193.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25074523_web1_210513-KWS-TaylorCaronSalmoLibrary-Caron_1-768x495.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25074523_web1_210513-KWS-TaylorCaronSalmoLibrary-Caron_1-1024x660.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/05/25074523_web1_210513-KWS-TaylorCaronSalmoLibrary-Caron_1-640x413.jpg 640w" sizes="(max-width: 639px) 30vw, (max-width: 1023px) 32vw, 150px" /></a>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.trailtimes.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 274.89 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M125.73,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M146.66,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H162.2l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M181.38,2h13.16l6.16,49.85H192l-1.33-11.06h-7.35L182,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M205.46,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M221.84,2h9.1V44.14h11.62v7.7H221.84Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M267.76,9.69h-7.84V2H284.7v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M288.34,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M304.37,2h12.11l4.06,25.55h.14L325,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5l-6.09-36.54h-.14V51.84h-6.72Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M344.06,2h20.58v7.7H353.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.06Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M376.68,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C368.14,7.1,372.2,1,379.9,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-117.89 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/trailtimes/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/traildailytimes" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/trail_times/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Trail Daily Times</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.grandforksgazette.ca/">Grand Forks Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.arrowlakesnews.com/">Arrow Lakes News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.revelstokereview.com/">Revelstoke Review</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/./local-news/">Trail News</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/weather/">Trail Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Trail Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2021, <a href="#"></a>Trail Daily Times and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.75'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.75'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-includes/js/comment-reply.min.js?ver=5.2.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-includes/js/wp-embed.min.js?ver=5.2.10'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96620591","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":325,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
