
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="25636950" />
        <link rel="icon" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>UBC faculty of medicine apologizes for harms to Indigenous Peoples &#8211; Trail Daily Times</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://www.trailtimes.ca/wp-content/uploads/2021/06/25636950_web1_20210625190636-60d668f68e448b594f6ebeaajpeg-300x196.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.trailtimes.ca/news/ubc-faculty-of-medicine-apologizes-for-harms-to-indigenous-peoples/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.trailtimes.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.78' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.trailtimes.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.trailtimes.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fubc-faculty-of-medicine-apologizes-for-harms-to-indigenous-peoples%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.trailtimes.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fubc-faculty-of-medicine-apologizes-for-harms-to-indigenous-peoples%2F&#038;format=xml" />

<!-- Start Media.net Cookie Pixel -->
<script type="text/javascript">
    (function () {
        window.advBidxc = window.advBidxc || {};
        window.advBidxc.customerId = "8CUW456RA"; //Customer ID
        window.advBidxc.domain = window.location.hostname; //Domain Name

        function loadScript(tagSrc) {
            var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
            scriptTag.type = 'text/javascript';
            scriptTag.async = true;
            scriptTag.src = tagSrc;
            placeTag.parentNode.insertBefore(scriptTag, placeTag);
        }
         var mnSrc = 'https://hbx.media.net/bxl.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain ;
        loadScript(mnSrc);
    })();
</script>
<!-- End Media.net Cookie Pixel -->
	<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14240/cc.js?ns=_cc14240' id='LOTCC_14240'></script>
<script type='text/javascript' language='javascript'>
_cc14240.add("int", "www.trailtimes.ca : wp-post-tag : ubc")
_cc14240.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-27"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-27',{'dimension1': 'The Canadian Press','dimension2': 'home2,news', 'dimension3': 'ubc', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'The Canadian Press','dimension2': 'home2,news', 'dimension3': 'ubc', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'home2,news', 'dimension3': 'ubc', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'home2,news', 'dimension3': 'ubc', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'trailtimes.ca'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Trail Daily Times" />
<meta property="og:url" content="https://www.trailtimes.ca/news/ubc-faculty-of-medicine-apologizes-for-harms-to-indigenous-peoples/" />
<meta property="og:title" content="UBC faculty of medicine apologizes for harms to Indigenous Peoples - Trail Daily Times" />
<meta name="description" content="The school says it regrets excluding Indigenous people from admissions and in its hiring" />
<meta property="og:description" content="The school says it regrets excluding Indigenous people from admissions and in its hiring" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-06-26T08:15:00-07:00" />
<meta property="og:image" content="https://www.trailtimes.ca/wp-content/uploads/2021/06/25636950_web1_20210625190636-60d668f68e448b594f6ebeaajpeg-1024x668.jpg" />
<meta property="og:secure_url" content="https://www.trailtimes.ca/wp-content/uploads/2021/06/25636950_web1_20210625190636-60d668f68e448b594f6ebeaajpeg-1024x668.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="668" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="UBC faculty of medicine apologizes for harms to Indigenous Peoples - Trail Daily Times" />
<meta property="twitter:description" content="The school says it regrets excluding Indigenous people from admissions and in its hiring" />
<meta property="twitter:image" content="https://www.trailtimes.ca/wp-content/uploads/2021/06/25636950_web1_20210625190636-60d668f68e448b594f6ebeaajpeg-1024x668.jpg" />
<meta property="fb:app_id" content="215721401831678" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.trailtimes.ca\/news\/ubc-faculty-of-medicine-apologizes-for-harms-to-indigenous-peoples\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.trailtimes.ca\/news\/ubc-faculty-of-medicine-apologizes-for-harms-to-indigenous-peoples\/"},"headline":"UBC faculty of medicine apologizes for harms to Indigenous Peoples","datePublished":"2021-06-26T08:15:00-07:00","dateModified":"2021-06-26T08:15:00-07:00","thumbnailUrl":"https:\/\/www.trailtimes.ca\/wp-content\/uploads\/2021\/06\/25636950_web1_20210625190636-60d668f68e448b594f6ebeaajpeg.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.trailtimes.ca\/wp-content\/uploads\/2021\/06\/25636950_web1_20210625190636-60d668f68e448b594f6ebeaajpeg.jpg","width":1280,"height":835},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Trail Daily Times","logo":{"@type":"ImageObject","url":"https:\/\/www.trailtimes.ca\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/tdt-logo.png","width":276,"height":52}},"contentLocation":{"@type":"Place","name":"Trail, B.C.,Canada"},"dateline":"Trail, B.C.,Canada","description":"\n\t\t\t\t&lt;p&gt;The school says it regrets excluding Indigenous people from admissions and in its hiring &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1R 4B8","pub_code":"TDT","secondstreet_contest_feed":"http:\/\/trailtimes.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=TRTI"};

</script>


</head>
    <body class="post-template-default single single-post postid-133610 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=215721401831678&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-7 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.trailtimes.ca/">Home</a></li>
<li id="menu-item-117202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117202"><a href="/#good-news">Good News</a></li>
<li id="menu-item-113613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113613"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li id="menu-item-31917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31917"><a href="https://www.trailtimes.ca/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.trailtimes.ca/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li id="menu-item-52280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52280"><a href="https://www.trailtimes.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-87455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87455"><a href="https://www.trailtimes.ca/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.trailtimes.ca/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-101160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101160"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-82037" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82037"><a href="https://www.trailtimes.ca/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-82038" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82038"><a href="https://www.trailtimes.ca/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-82039" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82039"><a href="https://www.trailtimes.ca/sub-link-account/">Link Account</a></li>
	<li id="menu-item-82040" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82040"><a href="https://www.trailtimes.ca/sub-login/">Login</a></li>
	<li id="menu-item-26422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26422"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=tdt">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.trailtimes.ca/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-672" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-672"><a href="https://www.trailtimes.ca/tag/trail-smoke-eaters/">Trail Smoke Eaters</a></li>
	<li id="menu-item-668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668"><a href="https://www.trailtimes.ca/tag/bchl/">BCHL</a></li>
	<li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669"><a href="https://www.trailtimes.ca/tag/beaver-valley-nitehawks/">Beaver Valley Nitehawks</a></li>
	<li id="menu-item-670" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-670"><a href="https://www.trailtimes.ca/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-671" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671"><a href="https://www.trailtimes.ca/tag/trail-orioles/">Trail Orioles</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.trailtimes.ca/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.trailtimes.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-105122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105122"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-105124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105124"><a href="https://www.trailtimes.ca/./travel/">Local Travel</a></li>
	<li id="menu-item-105126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105126"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.trailtimes.ca/./trending-now/">Trending Now</a></li>
<li id="menu-item-95034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95034"><a href="https://www.trailtimes.ca/newsletters/">Newsletters</a></li>
<li id="menu-item-93399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93399"><a href="//autos.trailtimes.ca/">Autos</a></li>
<li id="menu-item-64083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64083"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-44189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44189"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.trailtimes.ca/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.trailtimes.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.trailtimes.ca/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.trailtimes.ca/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.trailtimes.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-78330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78330"><a href="https://www.trailtimes.ca/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.trailtimes.ca/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-53963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53963"><a href="https://www.trailtimes.ca/./life/">Life</a></li>
	<li id="menu-item-85358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85358"><a href="https://www.trailtimes.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.trailtimes.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.trailtimes.ca/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.trailtimes.ca/./community/">Local</a></li>
	<li id="menu-item-49025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49025"><a href="https://www.trailtimes.ca/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-79699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79699"><a href="https://www.trailtimes.ca/./social-matters/">Social Matters</a></li>
	<li id="menu-item-682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a href="/e-editions/?iid=i20170317153414726&#038;pid=p20120309121148491">Trail Vacation Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.trailtimes.ca/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.trailtimes.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.trailtimes.ca/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.trailtimes.ca/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.trailtimes.ca/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.trailtimes.ca/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.trailtimes.ca/./letters/">Letters</a></li>
	<li id="menu-item-31268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31268"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-31269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31269"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.trailtimes.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.trailtimes.ca/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.trailtimes.ca/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-126134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126134"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a></li>
	<li id="menu-item-126135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126135"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-126136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126136"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-126137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126137"><a href="https://www.trailtimes.ca/./in-memory/">In Memory</a></li>
	<li id="menu-item-126140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126140"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="/e-editions/?iid=i2016071410591920&#038;&#038;headline=Um91dGUzIFN1bW1lciAyMDE2&#038;&#038;doc_id=160714175925-4fa2a330cc404cc28abcc580789190b0&#038;&#038;pid=p20120309121148491">Route 3 Summer 2016</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.trailtimes.ca/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-25651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25651"><a href="https://www.trailtimes.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.trailtimes.ca/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.trailtimes.ca/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.trailtimes.ca/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.trailtimes.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-91965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91965"><a href="https://www.trailtimes.ca/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/trailtimes/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/traildailytimes" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/trail_times/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-7" href="https://www.trailtimes.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 274.89 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M125.73,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M146.66,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H162.2l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M181.38,2h13.16l6.16,49.85H192l-1.33-11.06h-7.35L182,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M205.46,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M221.84,2h9.1V44.14h11.62v7.7H221.84Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M267.76,9.69h-7.84V2H284.7v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M288.34,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M304.37,2h12.11l4.06,25.55h.14L325,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5l-6.09-36.54h-.14V51.84h-6.72Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M344.06,2h20.58v7.7H353.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.06Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M376.68,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C368.14,7.1,372.2,1,379.9,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-117.89 -1.01)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/trail/v1r/weather-forecast/208" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517421838795" class="aw-widget-current"  data-locationkey="208" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517421838795" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.trailtimes.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li id="menu-item-101173" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-101173"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-52288" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://www.trailtimes.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.trailtimes.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-95037" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-95037"><a href="https://www.trailtimes.ca/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-113797" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-113797"><a href="https://www.trailtimes.ca/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-113796" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113796"><a href="https://www.trailtimes.ca/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-113798" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113798"><a href="https://www.trailtimes.ca/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-113799" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113799"><a href="https://www.trailtimes.ca/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-113800" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113800"><a href="https://www.trailtimes.ca/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-114803" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-114803"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-113795" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113795"><a href="https://www.trailtimes.ca/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-121242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-121242"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-121243" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121243"><a target="_blank" rel="noopener noreferrer" href="https://www.trailtimes.ca/./travel/">Local Travel</a></li>
	<li id="menu-item-121244" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-121244"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-113794" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113794"><a href="https://www.trailtimes.ca/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-52566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52566"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-55755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55755"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-126130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126130"><a href="https://www.trailtimes.ca/./in-memory/">In Memory</a></li>
	<li id="menu-item-126131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126131"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="/video/">Video</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.trailtimes.ca/./marketplace/">Impress</a></li>
	<li id="menu-item-25652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25652"><a href="https://www.trailtimes.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.trailtimes.ca/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.trailtimes.ca/">Autos</a>
                            </li>
                        
                        
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis 19+</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                                <a href="/#good-news">Good News</a>
                            </li>
                  
                        
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        

                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
        
        
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.trailtimes.ca/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117202"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113613"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31917"><a href="https://www.trailtimes.ca/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.trailtimes.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52280"><a href="https://www.trailtimes.ca/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87455"><a href="https://www.trailtimes.ca/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.trailtimes.ca/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101160"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82037"><a href="https://www.trailtimes.ca/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82038"><a href="https://www.trailtimes.ca/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82039"><a href="https://www.trailtimes.ca/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82040"><a href="https://www.trailtimes.ca/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26422"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=tdt">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.trailtimes.ca/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-672"><a href="https://www.trailtimes.ca/tag/trail-smoke-eaters/">Trail Smoke Eaters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668"><a href="https://www.trailtimes.ca/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669"><a href="https://www.trailtimes.ca/tag/beaver-valley-nitehawks/">Beaver Valley Nitehawks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-670"><a href="https://www.trailtimes.ca/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671"><a href="https://www.trailtimes.ca/tag/trail-orioles/">Trail Orioles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.trailtimes.ca/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.trailtimes.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105122"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105124"><a href="https://www.trailtimes.ca/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105126"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.trailtimes.ca/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95034"><a href="https://www.trailtimes.ca/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93399"><a href="//autos.trailtimes.ca/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64083"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44189"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.trailtimes.ca/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.trailtimes.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.trailtimes.ca/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.trailtimes.ca/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.trailtimes.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78330"><a href="https://www.trailtimes.ca/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.trailtimes.ca/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53963"><a href="https://www.trailtimes.ca/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85358"><a href="https://www.trailtimes.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.trailtimes.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.trailtimes.ca/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.trailtimes.ca/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49025"><a href="https://www.trailtimes.ca/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79699"><a href="https://www.trailtimes.ca/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a href="/e-editions/?iid=i20170317153414726&#038;pid=p20120309121148491">Trail Vacation Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.trailtimes.ca/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.trailtimes.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.trailtimes.ca/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.trailtimes.ca/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.trailtimes.ca/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.trailtimes.ca/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.trailtimes.ca/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31268"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31269"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.trailtimes.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.trailtimes.ca/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.trailtimes.ca/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126134"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126135"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126136"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126137"><a href="https://www.trailtimes.ca/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126140"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="/e-editions/?iid=i2016071410591920&#038;&#038;headline=Um91dGUzIFN1bW1lciAyMDE2&#038;&#038;doc_id=160714175925-4fa2a330cc404cc28abcc580789190b0&#038;&#038;pid=p20120309121148491">Route 3 Summer 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.trailtimes.ca/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25651"><a href="https://www.trailtimes.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.trailtimes.ca/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.trailtimes.ca/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.trailtimes.ca/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.trailtimes.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91965"><a href="https://www.trailtimes.ca/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-133610 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-ubc" id="post-133610">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1280" height="835" src="https://www.trailtimes.ca/wp-content/uploads/2021/06/25636950_web1_20210625190636-60d668f68e448b594f6ebeaajpeg.jpg" class="attachment-full size-full" alt="The UBC sign is pictured at the University of British Columbia in Vancouver on April 23, 2019. THE CANADIAN PRESS/Jonathan Hayward" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/06/25636950_web1_20210625190636-60d668f68e448b594f6ebeaajpeg.jpg 1280w, https://www.trailtimes.ca/wp-content/uploads/2021/06/25636950_web1_20210625190636-60d668f68e448b594f6ebeaajpeg-300x196.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/06/25636950_web1_20210625190636-60d668f68e448b594f6ebeaajpeg-768x501.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/06/25636950_web1_20210625190636-60d668f68e448b594f6ebeaajpeg-1024x668.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/06/25636950_web1_20210625190636-60d668f68e448b594f6ebeaajpeg-640x418.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2021/06/25636950_web1_20210625190636-60d668f68e448b594f6ebeaajpeg-1200x783.jpg 1200w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p>The UBC sign is pictured at the University of British Columbia in Vancouver on April 23, 2019. THE CANADIAN PRESS/Jonathan Hayward</p></div>
                                    <h2 class="entry-title">UBC faculty of medicine apologizes for harms to Indigenous Peoples</h2>
            <p class="lead">The school says it regrets excluding Indigenous people from admissions and in its hiring
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.trailtimes.ca/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Jun. 26, 2021 8:15 a.m.</li><li><a class="byline" href="https://www.trailtimes.ca/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fubc-faculty-of-medicine-apologizes-for-harms-to-indigenous-peoples%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=UBC+faculty+of+medicine+apologizes+for+harms+to+Indigenous+Peoples&amp;url=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fubc-faculty-of-medicine-apologizes-for-harms-to-indigenous-peoples%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fubc-faculty-of-medicine-apologizes-for-harms-to-indigenous-peoples%2F&title=UBC+faculty+of+medicine+apologizes+for+harms+to+Indigenous+Peoples" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=UBC%20faculty%20of%20medicine%20apologizes%20for%20harms%20to%20Indigenous%20Peoples&amp;body=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fubc-faculty-of-medicine-apologizes-for-harms-to-indigenous-peoples%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.trailtimes.ca/news/ubc-faculty-of-medicine-apologizes-for-harms-to-indigenous-peoples/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>The University of British Columbia&rsquo;s faculty of medicine formally apologized Friday for its role in past and present harms to Indigenous Peoples and committed to expand its response to the Truth and Reconciliation Commission&rsquo;s calls to action.</p>
<p>Dr. Dermot Kelleher, the faculty&rsquo;s dean and vice-president of health, said the school recognizes that Indigenous-specific racism exists within the faculty and it apologizes for harmful attitudes and behaviours.</p>
<p>In the wide-ranging apology, he said the school regrets its role in educating and training anyone involved in colonial policy, and for excluding Indigenous people from admissions and in its hiring.</p>
<p>&ldquo;We acknowledge the deep distress these actions have caused,&rdquo; Kelleher said.</p>
<p>&ldquo;We intend to collectively forge a new path that takes us beyond this past and present by never, ever, ever forgetting it.&rdquo;</p>
<p>Kelleher made the apology during the faculty&rsquo;s official launch of &ldquo;Reckoning with the Truth, Working Together for a Better Future: The UBC Faculty of Medicine Response to the Truth and Reconciliation Commission of Canada Calls to Action.&rdquo;</p><p class='show-for-small-only'><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2387489" ></script></p>
<p>Although the school has made progress toward implementing the commission&rsquo;s calls to action related to health and education, it had not yet issued a formal response. Kelleher said the years-long process has taken longer than expected and there is still progress to be made.</p>
<p>&ldquo;We now view the response as a living document and we know that it will change over time as additional insights and contributions are gained that expand our understanding of the issues.&rdquo;</p>
<p>Seven of the 94 calls to action in the commission&rsquo;s 2015 report relate specifically to Indigenous health. They include calls to recognize the value of traditional Indigenous health systems, to increase the recruitment and retention of Indigenous health-care practitioners, and for cultural sensitivity training for health workers.</p>
<p>Kelleher said as part of its response, the school is expanding a program that brings students into rural and Indigenous communities. It is also expanding a cultural safety training program. The school has hired more Indigenous faculty members and created positions to advise it on how to do better, he said.</p>
<p>Access to health care is a basic human right, yet Indigenous Peoples do not have equitable access to it, which must be corrected, Kelleher said.</p>
<p>&ldquo;We know there is a long road ahead and more needs to be done,&rdquo; he added.</p>
<p>Several Indigenous leaders, elders and faculty members spoke at the event.</p>
<p>University chancellor Steven Point, a former lieutenant-governor, challenged other educational institutions to commit to implementing the commission&rsquo;s calls to action.</p>
<p>&ldquo;Let&rsquo;s not repeat the same errors of the past but rather create a different future that&rsquo;s inclusive, that&rsquo;s fair, that acknowledges Indigenous contributions, that breeds a fair and level playing field,&rdquo; Point said.</p>
<p>Musqueam elder Larry Grant thanked the school for the apology and said he was also encouraged that the faculty of pharmacy is assigning practicum students to remote areas of the province. It gives the students first-hand knowledge of the inadequacies of health programs and the quality of medicine available to Indigenous communities, he said.</p>
<p>University president Santa Ono apologized in 2018 to residential school survivors and Indigenous people for its role in the system that supported the operation of the schools.</p>
<p>A report released in November by former judge Mary Ellen Turpel-Lafond found widespread systemic racism in British Columbia&rsquo;s health-care system. She said 84 per cent of the review&rsquo;s Indigenous respondents reported some form of discrimination in health care and 52 per cent of Indigenous health-care workers said they experienced racial prejudice at work, mostly in the form of comments.</p>
<p><em>Amy Smart, The Canadian Press</em></p>
<p><strong>Like us on <a href="//www.facebook.com/BCNews”" target="“_blank”" rel="noopener noreferrer">Facebook</a> and follow us on <a href="//www.twitter.com/BlackPressMedia”" target="“_blank”" rel="noopener noreferrer">Twitter</a>. </strong></p>
<p><strong>Want to support local journalism? Make a donation <a href="//local.blackpress.ca/”" target="“_blank”" rel="noopener noreferrer">here.</a></strong></p>

<p>			<a class="label category-meta-default" href="/tag/ubc/">UBC</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.trailtimes.ca/news/ubc-faculty-of-medicine-apologizes-for-harms-to-indigenous-peoples/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fubc-faculty-of-medicine-apologizes-for-harms-to-indigenous-peoples%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=UBC+faculty+of+medicine+apologizes+for+harms+to+Indigenous+Peoples&amp;url=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fubc-faculty-of-medicine-apologizes-for-harms-to-indigenous-peoples%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fubc-faculty-of-medicine-apologizes-for-harms-to-indigenous-peoples%2F&title=UBC+faculty+of+medicine+apologizes+for+harms+to+Indigenous+Peoples" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=UBC%20faculty%20of%20medicine%20apologizes%20for%20harms%20to%20Indigenous%20Peoples&amp;body=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fubc-faculty-of-medicine-apologizes-for-harms-to-indigenous-peoples%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.trailtimes.ca/news/ubc-faculty-of-medicine-apologizes-for-harms-to-indigenous-peoples/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	<div class='show-for-medium'><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2387489" ></script></div><div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-133579" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.trailtimes.ca/news/nelson-ecologist-named-to-provincial-old-growth-technical-panel/">Nelson ecologist named to provincial old growth technical panel</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-133577" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.trailtimes.ca/news/b-c-deletes-tweet-asking-people-to-share-names-of-unvaccinated-friends-family/">B.C. deletes tweet asking people to &#8216;snitch&#8217; on unvaccinated friends, family</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-133583" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.trailtimes.ca/news/chauvin-gets-22-1-2-years-in-prison-for-george-floyds-death/">Chauvin gets 22 1/2 years in prison for George Floyd&#8217;s death</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-133587" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.trailtimes.ca/news/victoria-sexual-assault-survivor-achieves-rare-overturning-of-publication-ban/">Victoria sexual assault survivor achieves rare overturning of publication ban</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-133565" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.trailtimes.ca/sports/11-b-c-athletes-named-to-canadas-rugby-sevens-for-tokyo-olympics/">11 B.C. athletes named to Canada&#8217;s rugby sevens for Tokyo Olympics</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class='show-for-medium'>
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            
</div>
	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.trailtimes.ca/news/in-a-west-kootenay-forest-scientists-create-habitat-for-bats/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>In a West Kootenay forest, scientists create habitat for bats</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.trailtimes.ca/news/former-vpd-officer-suspended-for-inappropriate-relationship-dropped-as-sajjans-assistant/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Former VPD officer suspended for inappropriate relationship dropped as Sajjan&#8217;s assistant</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.trailtimes.ca/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/b-c-cities-could-reach-40-c-as-4-day-extreme-heat-warning-issued-around-province/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/06/25636385_web1_2021062107068-60d0735054a8187f569211efjpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Children cool off in a public fountain in Vilnius, Lithuania, Saturday, June 19, 2021. The heat wave continues in Lithuania as temperature rose to as high as 32 degrees Celsius (89.6 degrees Fahrenheit). (AP Photo/Mindaugas Kulbis)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/06/25636385_web1_2021062107068-60d0735054a8187f569211efjpeg.jpg 1280w, https://www.trailtimes.ca/wp-content/uploads/2021/06/25636385_web1_2021062107068-60d0735054a8187f569211efjpeg-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/06/25636385_web1_2021062107068-60d0735054a8187f569211efjpeg-768x513.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/06/25636385_web1_2021062107068-60d0735054a8187f569211efjpeg-1024x684.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/06/25636385_web1_2021062107068-60d0735054a8187f569211efjpeg-640x428.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2021/06/25636385_web1_2021062107068-60d0735054a8187f569211efjpeg-1200x802.jpg 1200w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/b-c-cities-could-reach-40-c-as-4-day-extreme-heat-warning-issued-around-province/"><h5 class="active">B.C. cities could reach 40 C as 4-day extreme heat warning issued around province</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/in-a-west-kootenay-forest-scientists-create-habitat-for-bats/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/06/25597247_web1_210701-KWS-BatRoosts-emmily2_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Bat researcher Emily de Freitas in the forest near Nelson. In the background, arborist Dylan Neilson installs an artificial bat habitat. Photo: Bill Metcalfe" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/06/25597247_web1_210701-KWS-BatRoosts-emmily2_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/06/25597247_web1_210701-KWS-BatRoosts-emmily2_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/06/25597247_web1_210701-KWS-BatRoosts-emmily2_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/06/25597247_web1_210701-KWS-BatRoosts-emmily2_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/06/25597247_web1_210701-KWS-BatRoosts-emmily2_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/in-a-west-kootenay-forest-scientists-create-habitat-for-bats/"><h5 class="active">In a West Kootenay forest, scientists create habitat for bats</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/interior-health-reports-covid-19-impact-declining/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/06/25627315_web1_vaccinepopup-iss-210506-vaccine_1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(Black Press file photo)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/06/25627315_web1_vaccinepopup-iss-210506-vaccine_1.jpeg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/06/25627315_web1_vaccinepopup-iss-210506-vaccine_1-300x200.jpeg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/06/25627315_web1_vaccinepopup-iss-210506-vaccine_1-768x512.jpeg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/06/25627315_web1_vaccinepopup-iss-210506-vaccine_1-1024x683.jpeg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/06/25627315_web1_vaccinepopup-iss-210506-vaccine_1-640x427.jpeg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/interior-health-reports-covid-19-impact-declining/"><h5 class="active">Interior Health reports COVID-19 impact declining</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/nelson-ecologist-named-to-provincial-old-growth-technical-panel/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/06/25616691_web1_210701-KWS-RachelHolt-Holt_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Rachel Holt of Nelson is one of five members of a technical panel that will advise the provincial government on its decisions about old growth logging. Photo: Bill Metcalfe" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/06/25616691_web1_210701-KWS-RachelHolt-Holt_1.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/06/25616691_web1_210701-KWS-RachelHolt-Holt_1-300x201.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/06/25616691_web1_210701-KWS-RachelHolt-Holt_1-768x515.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/06/25616691_web1_210701-KWS-RachelHolt-Holt_1-640x429.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/nelson-ecologist-named-to-provincial-old-growth-technical-panel/"><h5 class="active">Nelson ecologist named to provincial old growth technical panel</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<!--<div class="row"> 
            <div class="small-12 large-8 columns">
            -->
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
        <!--    </div>
        </div>
        -->
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-7" href="https://www.trailtimes.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 274.89 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M125.73,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M146.66,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H162.2l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M181.38,2h13.16l6.16,49.85H192l-1.33-11.06h-7.35L182,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M205.46,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M221.84,2h9.1V44.14h11.62v7.7H221.84Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M267.76,9.69h-7.84V2H284.7v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M288.34,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M304.37,2h12.11l4.06,25.55h.14L325,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5l-6.09-36.54h-.14V51.84h-6.72Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M344.06,2h20.58v7.7H353.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.06Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M376.68,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C368.14,7.1,372.2,1,379.9,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-117.89 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/trailtimes/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/traildailytimes" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/trail_times/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Trail Daily Times</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.grandforksgazette.ca/">Grand Forks Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.arrowlakesnews.com/">Arrow Lakes News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.revelstokereview.com/">Revelstoke Review</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/./local-news/">Trail News</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/weather/">Trail Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Trail Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2021, <a href="#"></a>Trail Daily Times and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.78'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.78'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-includes/js/comment-reply.min.js?ver=5.2.11'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-includes/js/wp-embed.min.js?ver=5.2.11'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96620591","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":295,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
