
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="24719211" />
        <link rel="icon" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Play ball! Blue Jays beat Yankees 3-2 in 10 innings in 2021 MLB opener &#8211; Trail Daily Times</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://www.trailtimes.ca/wp-content/uploads/2021/04/24719211_web1_210401-CPW-Blue-Jays-Yankees-jays_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.trailtimes.ca/sports/play-ball-blue-jays-beat-yankees-3-2-in-10-innings-in-2021-mlb-opener/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.trailtimes.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.70' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.trailtimes.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.trailtimes.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trailtimes.ca%2Fsports%2Fplay-ball-blue-jays-beat-yankees-3-2-in-10-innings-in-2021-mlb-opener%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.trailtimes.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trailtimes.ca%2Fsports%2Fplay-ball-blue-jays-beat-yankees-3-2-in-10-innings-in-2021-mlb-opener%2F&#038;format=xml" />

<!-- Start Media.net Cookie Pixel -->
<script type="text/javascript">
    (function () {
        window.advBidxc = window.advBidxc || {};
        window.advBidxc.customerId = "8CUW456RA"; //Customer ID
        window.advBidxc.domain = window.location.hostname; //Domain Name

        function loadScript(tagSrc) {
            var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
            scriptTag.type = 'text/javascript';
            scriptTag.async = true;
            scriptTag.src = tagSrc;
            placeTag.parentNode.insertBefore(scriptTag, placeTag);
        }
         var mnSrc = 'https://hbx.media.net/bxl.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain ;
        loadScript(mnSrc);
    })();
</script>
<!-- End Media.net Cookie Pixel -->
	<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14240/cc.js?ns=_cc14240' id='LOTCC_14240'></script>
<script type='text/javascript' language='javascript'>
_cc14240.add("int", "www.trailtimes.ca : wp-post-tag : blue jays")
_cc14240.add("int", "www.trailtimes.ca : wp-post-tag : mlb")
_cc14240.add("int", "www.trailtimes.ca : wp-post-tag : toronto")
_cc14240.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-27"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-27',{'dimension1': 'The Canadian Press','dimension2': 'sports', 'dimension3': 'blue jays,mlb,toronto', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'The Canadian Press','dimension2': 'sports', 'dimension3': 'blue jays,mlb,toronto', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'sports', 'dimension3': 'blue jays,mlb,toronto', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'sports', 'dimension3': 'blue jays,mlb,toronto', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'trailtimes.ca'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Sports'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Trail Daily Times" />
<meta property="og:url" content="https://www.trailtimes.ca/sports/play-ball-blue-jays-beat-yankees-3-2-in-10-innings-in-2021-mlb-opener/" />
<meta property="og:title" content="Play ball! Blue Jays beat Yankees 3-2 in 10 innings in 2021 MLB opener - Trail Daily Times" />
<meta name="description" content="Grichuk rips RBI double to lead Toronto past New York" />
<meta property="og:description" content="Grichuk rips RBI double to lead Toronto past New York" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2021-04-01T14:20:00-07:00" />
<meta property="og:image" content="https://www.trailtimes.ca/wp-content/uploads/2021/04/24719211_web1_210401-CPW-Blue-Jays-Yankees-jays_1-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.trailtimes.ca/wp-content/uploads/2021/04/24719211_web1_210401-CPW-Blue-Jays-Yankees-jays_1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Play ball! Blue Jays beat Yankees 3-2 in 10 innings in 2021 MLB opener - Trail Daily Times" />
<meta property="twitter:description" content="Grichuk rips RBI double to lead Toronto past New York" />
<meta property="twitter:image" content="https://www.trailtimes.ca/wp-content/uploads/2021/04/24719211_web1_210401-CPW-Blue-Jays-Yankees-jays_1-1024x683.jpg" />
<meta property="fb:app_id" content="215721401831678" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.trailtimes.ca\/sports\/play-ball-blue-jays-beat-yankees-3-2-in-10-innings-in-2021-mlb-opener\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.trailtimes.ca\/sports\/play-ball-blue-jays-beat-yankees-3-2-in-10-innings-in-2021-mlb-opener\/"},"headline":"Play ball! Blue Jays beat Yankees 3-2 in 10 innings in 2021 MLB opener","datePublished":"2021-04-01T14:20:00-07:00","dateModified":"2021-04-01T14:20:00-07:00","thumbnailUrl":"https:\/\/www.trailtimes.ca\/wp-content\/uploads\/2021\/04\/24719211_web1_210401-CPW-Blue-Jays-Yankees-jays_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.trailtimes.ca\/wp-content\/uploads\/2021\/04\/24719211_web1_210401-CPW-Blue-Jays-Yankees-jays_1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Trail Daily Times","logo":{"@type":"ImageObject","url":"https:\/\/www.trailtimes.ca\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/tdt-logo.png","width":276,"height":52}},"contentLocation":{"@type":"Place","name":"Trail, B.C.,Canada"},"dateline":"Trail, B.C.,Canada","description":"\n\t\t\t\t&lt;p&gt;Grichuk rips RBI double to lead Toronto past New York &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1R 4B8","pub_code":"TDT","secondstreet_contest_feed":"http:\/\/trailtimes.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=TRTI"};

</script>


</head>
    <body class="post-template-default single single-post postid-126913 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=215721401831678&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.trailtimes.ca/">Home</a></li>
<li id="menu-item-117202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117202"><a href="/#good-news">Good News</a></li>
<li id="menu-item-113613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113613"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li id="menu-item-31917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31917"><a href="https://www.trailtimes.ca/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.trailtimes.ca/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li id="menu-item-52280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52280"><a href="https://www.trailtimes.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-87455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87455"><a href="https://www.trailtimes.ca/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.trailtimes.ca/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-101160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101160"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-82037" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82037"><a href="https://www.trailtimes.ca/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-82038" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82038"><a href="https://www.trailtimes.ca/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-82039" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82039"><a href="https://www.trailtimes.ca/sub-link-account/">Link Account</a></li>
	<li id="menu-item-82040" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82040"><a href="https://www.trailtimes.ca/sub-login/">Login</a></li>
	<li id="menu-item-26422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26422"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=tdt">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.trailtimes.ca/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-672" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-672"><a href="https://www.trailtimes.ca/tag/trail-smoke-eaters/">Trail Smoke Eaters</a></li>
	<li id="menu-item-668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668"><a href="https://www.trailtimes.ca/tag/bchl/">BCHL</a></li>
	<li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669"><a href="https://www.trailtimes.ca/tag/beaver-valley-nitehawks/">Beaver Valley Nitehawks</a></li>
	<li id="menu-item-670" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-670"><a href="https://www.trailtimes.ca/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-671" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671"><a href="https://www.trailtimes.ca/tag/trail-orioles/">Trail Orioles</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.trailtimes.ca/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.trailtimes.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-105122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105122"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-105124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105124"><a href="https://www.trailtimes.ca/./travel/">Local Travel</a></li>
	<li id="menu-item-105126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105126"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.trailtimes.ca/./trending-now/">Trending Now</a></li>
<li id="menu-item-95034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95034"><a href="https://www.trailtimes.ca/newsletters/">Newsletters</a></li>
<li id="menu-item-93399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93399"><a href="//autos.trailtimes.ca/">Autos</a></li>
<li id="menu-item-64083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64083"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-44189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44189"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.trailtimes.ca/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.trailtimes.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.trailtimes.ca/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.trailtimes.ca/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.trailtimes.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-78330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78330"><a href="https://www.trailtimes.ca/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.trailtimes.ca/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-53963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53963"><a href="https://www.trailtimes.ca/./life/">Life</a></li>
	<li id="menu-item-85358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85358"><a href="https://www.trailtimes.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.trailtimes.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.trailtimes.ca/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.trailtimes.ca/./community/">Local</a></li>
	<li id="menu-item-49025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49025"><a href="https://www.trailtimes.ca/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-79699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79699"><a href="https://www.trailtimes.ca/./social-matters/">Social Matters</a></li>
	<li id="menu-item-682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a href="/e-editions/?iid=i20170317153414726&#038;pid=p20120309121148491">Trail Vacation Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.trailtimes.ca/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.trailtimes.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.trailtimes.ca/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.trailtimes.ca/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.trailtimes.ca/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.trailtimes.ca/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.trailtimes.ca/./letters/">Letters</a></li>
	<li id="menu-item-31268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31268"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-31269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31269"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.trailtimes.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.trailtimes.ca/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.trailtimes.ca/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-126134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126134"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a></li>
	<li id="menu-item-126135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126135"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-126136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126136"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-126137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126137"><a href="https://www.trailtimes.ca/./in-memory/">In Memory</a></li>
	<li id="menu-item-126140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126140"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="/e-editions/?iid=i2016071410591920&#038;&#038;headline=Um91dGUzIFN1bW1lciAyMDE2&#038;&#038;doc_id=160714175925-4fa2a330cc404cc28abcc580789190b0&#038;&#038;pid=p20120309121148491">Route 3 Summer 2016</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.trailtimes.ca/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-25651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25651"><a href="https://www.trailtimes.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.trailtimes.ca/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.trailtimes.ca/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.trailtimes.ca/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.trailtimes.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-91965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91965"><a href="https://www.trailtimes.ca/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/trailtimes/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/traildailytimes" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/trail_times/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.trailtimes.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 274.89 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M125.73,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M146.66,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H162.2l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M181.38,2h13.16l6.16,49.85H192l-1.33-11.06h-7.35L182,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M205.46,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M221.84,2h9.1V44.14h11.62v7.7H221.84Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M267.76,9.69h-7.84V2H284.7v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M288.34,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M304.37,2h12.11l4.06,25.55h.14L325,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5l-6.09-36.54h-.14V51.84h-6.72Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M344.06,2h20.58v7.7H353.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.06Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M376.68,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C368.14,7.1,372.2,1,379.9,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-117.89 -1.01)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/trail/v1r/weather-forecast/208" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517421838795" class="aw-widget-current"  data-locationkey="208" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517421838795" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.trailtimes.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li id="menu-item-101173" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-101173"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-52288" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://www.trailtimes.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.trailtimes.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-95037" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-95037"><a href="https://www.trailtimes.ca/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-113797" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-113797"><a href="https://www.trailtimes.ca/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-113796" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113796"><a href="https://www.trailtimes.ca/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-113798" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113798"><a href="https://www.trailtimes.ca/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-113799" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113799"><a href="https://www.trailtimes.ca/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-113800" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113800"><a href="https://www.trailtimes.ca/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-114803" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-114803"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-113795" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113795"><a href="https://www.trailtimes.ca/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-121242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-121242"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-121243" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121243"><a target="_blank" rel="noopener noreferrer" href="https://www.trailtimes.ca/./travel/">Local Travel</a></li>
	<li id="menu-item-121244" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-121244"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-113794" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113794"><a href="https://www.trailtimes.ca/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-52566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52566"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-55755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55755"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-126130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126130"><a href="https://www.trailtimes.ca/./in-memory/">In Memory</a></li>
	<li id="menu-item-126131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126131"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="/video/">Video</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.trailtimes.ca/./marketplace/">Impress</a></li>
	<li id="menu-item-25652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25652"><a href="https://www.trailtimes.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.trailtimes.ca/">Autos</a>
                            </li>
                        
                        
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis 19+</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                                <a href="/#good-news">Good News</a>
                            </li>
                  
                        
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        

                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
        
        
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.trailtimes.ca/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117202"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113613"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31917"><a href="https://www.trailtimes.ca/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.trailtimes.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52280"><a href="https://www.trailtimes.ca/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87455"><a href="https://www.trailtimes.ca/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.trailtimes.ca/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101160"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82037"><a href="https://www.trailtimes.ca/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82038"><a href="https://www.trailtimes.ca/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82039"><a href="https://www.trailtimes.ca/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82040"><a href="https://www.trailtimes.ca/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26422"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=tdt">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.trailtimes.ca/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-672"><a href="https://www.trailtimes.ca/tag/trail-smoke-eaters/">Trail Smoke Eaters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668"><a href="https://www.trailtimes.ca/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669"><a href="https://www.trailtimes.ca/tag/beaver-valley-nitehawks/">Beaver Valley Nitehawks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-670"><a href="https://www.trailtimes.ca/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671"><a href="https://www.trailtimes.ca/tag/trail-orioles/">Trail Orioles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.trailtimes.ca/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.trailtimes.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105122"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105124"><a href="https://www.trailtimes.ca/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105126"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.trailtimes.ca/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95034"><a href="https://www.trailtimes.ca/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93399"><a href="//autos.trailtimes.ca/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64083"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44189"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.trailtimes.ca/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.trailtimes.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.trailtimes.ca/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.trailtimes.ca/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.trailtimes.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78330"><a href="https://www.trailtimes.ca/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.trailtimes.ca/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53963"><a href="https://www.trailtimes.ca/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85358"><a href="https://www.trailtimes.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.trailtimes.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.trailtimes.ca/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.trailtimes.ca/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49025"><a href="https://www.trailtimes.ca/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79699"><a href="https://www.trailtimes.ca/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a href="/e-editions/?iid=i20170317153414726&#038;pid=p20120309121148491">Trail Vacation Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.trailtimes.ca/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.trailtimes.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.trailtimes.ca/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.trailtimes.ca/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.trailtimes.ca/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.trailtimes.ca/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.trailtimes.ca/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31268"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31269"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.trailtimes.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.trailtimes.ca/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.trailtimes.ca/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126134"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126135"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126136"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126137"><a href="https://www.trailtimes.ca/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126140"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="/e-editions/?iid=i2016071410591920&#038;&#038;headline=Um91dGUzIFN1bW1lciAyMDE2&#038;&#038;doc_id=160714175925-4fa2a330cc404cc28abcc580789190b0&#038;&#038;pid=p20120309121148491">Route 3 Summer 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.trailtimes.ca/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25651"><a href="https://www.trailtimes.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.trailtimes.ca/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.trailtimes.ca/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.trailtimes.ca/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.trailtimes.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91965"><a href="https://www.trailtimes.ca/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-126913 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-blue-jays tag-mlb tag-toronto" id="post-126913">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><a href="#" class="image featured-video-home" data-featherlight='&lt;blockquote class=&quot;twitter-tweet&quot;&gt;&lt;p lang=&quot;en&quot; dir=&quot;ltr&quot;&gt;For the first time in 2021...&lt;a href=&quot;https://twitter.com/hashtag/BLUEJAYS?src=hash&amp;amp;ref_src=twsrc%5Etfw&quot;&gt;#BLUEJAYS&lt;/a&gt; WIN!!! 🤚 &lt;a href=&quot;https://t.co/PJMZWU3QfL&quot;&gt;pic.twitter.com/PJMZWU3QfL&lt;/a&gt;&lt;/p&gt;&amp;mdash; Toronto Blue Jays (@BlueJays) &lt;a href=&quot;https://twitter.com/BlueJays/status/1377727165911949314?ref_src=twsrc%5Etfw&quot;&gt;April 1, 2021&lt;/a&gt;&lt;/blockquote&gt; &lt;script async src=&quot;https://platform.twitter.com/widgets.js&quot; charset=&quot;utf-8&quot;&gt;&lt;/script&gt;'><span class="play-button-overlay"></span><img width="1200" height="800" src="https://www.trailtimes.ca/wp-content/uploads/2021/04/24719211_web1_210401-CPW-Blue-Jays-Yankees-jays_1.jpg" class="attachment-full size-full" alt="Toronto Blue Jays Vladimir Guerrero Jr. (27) celebrates with Blue Jays Teoscar Hernandez after Hernandez hit a game-tying solo home run off New York Yankees starting pitcher Gerrit Cole during the sixth inning of a major league baseball game on opening day at Yankee Stadium, Thursday, April 1, 2021, in New York. (AP Photo/Kathy Willens)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/04/24719211_web1_210401-CPW-Blue-Jays-Yankees-jays_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24719211_web1_210401-CPW-Blue-Jays-Yankees-jays_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24719211_web1_210401-CPW-Blue-Jays-Yankees-jays_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24719211_web1_210401-CPW-Blue-Jays-Yankees-jays_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24719211_web1_210401-CPW-Blue-Jays-Yankees-jays_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p>Toronto Blue Jays Vladimir Guerrero Jr. (27) celebrates with Blue Jays Teoscar Hernandez after Hernandez hit a game-tying solo home run off New York Yankees starting pitcher Gerrit Cole during the sixth inning of a major league baseball game on opening day at Yankee Stadium, Thursday, April 1, 2021, in New York. (AP Photo/Kathy Willens)</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Play ball! Blue Jays beat Yankees 3-2 in 10 innings in 2021 MLB opener</h2>
            <p class="lead">Grichuk rips RBI double to lead Toronto past New York
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.trailtimes.ca/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Apr. 1, 2021 2:20 p.m.</li><li><a class="byline" href="https://www.trailtimes.ca/sports/">Sports</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.trailtimes.ca%2Fsports%2Fplay-ball-blue-jays-beat-yankees-3-2-in-10-innings-in-2021-mlb-opener%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Play+ball%21+Blue+Jays+beat+Yankees+3-2+in+10+innings+in+2021+MLB+opener&amp;url=https%3A%2F%2Fwww.trailtimes.ca%2Fsports%2Fplay-ball-blue-jays-beat-yankees-3-2-in-10-innings-in-2021-mlb-opener%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.trailtimes.ca%2Fsports%2Fplay-ball-blue-jays-beat-yankees-3-2-in-10-innings-in-2021-mlb-opener%2F&title=Play+ball%21+Blue+Jays+beat+Yankees+3-2+in+10+innings+in+2021+MLB+opener" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Play%20ball%21%20Blue%20Jays%20beat%20Yankees%203-2%20in%2010%20innings%20in%202021%20MLB%20opener&amp;body=https%3A%2F%2Fwww.trailtimes.ca%2Fsports%2Fplay-ball-blue-jays-beat-yankees-3-2-in-10-innings-in-2021-mlb-opener%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.trailtimes.ca/sports/play-ball-blue-jays-beat-yankees-3-2-in-10-innings-in-2021-mlb-opener/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>Randal Grichuk led off the 10th with an RBI double, and the Toronto Blue Jays took advantage of the second year of starting extra innings with a runner on second to beat the host New York Yankees 3-2 Thursday in the major league opener.</p>
<p>Fans returned to Yankee Stadium for the first time since 2019. Capacity was limited to 20% because of coronavirus protocols, and the attendance was announced as 10,850.</p>
<p>Jordan Romano (1-0) escaped trouble in the ninth with the help of third baseman Cavan Biggio. After pinch-runner Michael Tauchman stole two bases, he was thrown out at the plate by Biggio trying to score on a grounder by AL batting champion DJ LeMahieu. Romano then struck out Aaron Judge to strand two runners.</p>
<p>Nick Nelson (0-1) relieved to begin the 10th and with pinch-runner Jonathan Davis on second, Grichuk lined his second pitch over Judge in right.</p>
<p>Julian Merryweather struck out Aaron Hicks, Giancarlo Stanton and Gleyber Torres on 11 pitches for the save.</p>
<p>Teoscar Hernandez hit a tying homer in the sixth off Gerrit Cole as Toronto improved to 23-22 in openers.</p>
<p><div class='s2nPlayer k-MQOGEX31' data-type='float'></div>
<p><script defer type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=MQOGEX31&#038;cid=1190&#038;offsetx=0&#038;offsety=0&#038;floatwidth=400&#038;floatposition=bottom-right&#038;floatwidth=400' data-type='s2nScript'></script></p>
<p>New York lost for the first time in four openers under manager Aaron Boone. The Yankees had not played an extra-inning opener since 1987.</p>
<p>Fans were at Yankee Stadium for the first time in 532 days since the loss to Houston in Game 5 of the AL Championship Series on Oct, 18, 2019. They had to show proof of complete vaccination at least two weeks earlier of a recent negative COVID-19 test. Masks were required and groups of fans separated by empty seats into pods.</p>
<p>On an afternoon with a game time temperature of 43 degrees, some fans entered the stadium with navy Yankees blankets that were still wrapped in plastic. Some wore jerseys with famous retired numbers such as 5 (Joe DiMaggio) and 8 (Yogi Berra). Many stopped by the concession stands there were no vendors in the aisles.</p>
<p>Players lined up on the baselines for the traditional introductions that were dispensed with during the pandemic-shortened season, the Yankees in their pinstripes, the Blue Jays in powder blue.</p>
<p>There was no traditional bunting or opening day logos, and the nationals anthems were played on video.</p>
<p>A reduced group of Bleacher Creatures shouted the Roll Call from the right-field seats in the top of the first, and first baseman Jay Bruce raised his right arm in a spirited response. Cole turned to the bleachers to survey the scene when Biggio&rsquo;s foul ball provided a momentary break.</p>
<p><ins><strong>READ MORE: <a href="https://www.vancouverislandfreedaily.com/sports/welcome-back-fans-mlb-openers-bring-stars-hope-and-crowds/" target="_blank" rel="noopener noreferrer">Welcome back, fans! MLB openers bring stars, hope and crowds</a></strong></ins></p>
<p>The pitcher&rsquo;s parents, Mark and Sharon Cole, planned to be in the stands for their first chance to watch him pitch at Yankee Stadium along with sister Sharon Cole and mother-in-law Lynn Crawford, the mother of San Francisco shortstop Brandon Crawford. Lynn Crawford was going to see grandchild Caden Cole, born last June 30.</p>
<p>Cole, starting the second season of his $324 million, nine-year deal, allowed two runs and five hits in 5 1/3 innings with eight strikeouts and two starts. He fell behind on Lourdes Gurriel Jr.`s RBI single in the second and allowed Hernandez&rsquo;s 437-foot home run in the sixth.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>Toronto&rsquo;s Hyun Jin Ryu gave up two runs and four hits in 5 1/3 innings, and David Phelps escaped a bases-loaded jam in the seventh by getting Judge to ground into an inning-ending double play.</p>
<p>Gary Sanchez hit a two-run homer in the second. Sanchez didn&rsquo;t homer until his 10th game last year, part of a miserable season in which he hit a career-worst .147 with 10 homers and 24 RBIs in 156 at-bats.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">For the first time in 2021&#8230;<a href="https://twitter.com/hashtag/BLUEJAYS?src=hash&#038;ref_src=twsrc%5Etfw">#BLUEJAYS</a> WIN!!! 🤚 <a href="https://t.co/PJMZWU3QfL">pic.twitter.com/PJMZWU3QfL</a></p>
<p>&mdash; Toronto Blue Jays (@BlueJays) <a href="https://twitter.com/BlueJays/status/1377727165911949314?ref_src=twsrc%5Etfw">April 1, 2021</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>ROAD WARRIORS</strong></p>
<p>After playing home games last year at the field of their Triple-A team in Buffalo, due to Canadian government coronavirus restrictions, the Blue Jays have shifted their first three homestands this season to their spring training ballpark in Dunedin, Florida.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p><strong>TOGETHER AGAIN</strong></p>
<p>Before opening day, Judge and Stanton started together just 87 times in three years: 65 in 2018, seven in 2019 and 15 last year.</p>
<p><strong>SITTING OUT</strong></p>
<p>Aroldis Chapman was suspended for the first two games by Major League Baseball for throwing a 101 mph fastball near the head of Tampa Bay&rsquo;s Mike Brosseau on Sept. 1, and Zack Britton is recovering from March 15 surgery to remove a bone chip from his pitching elbow.</p>
<p><strong>MOVING ACROSS THE DIAMOND</strong></p>
<p>Marcus Semien, making his Blue Jays&rsquo; debut, made a diving stop in his first game at second base since Sept. 26, 2014, and threw out LeMahieu for the final out of the fifth with two on.</p>
<p><strong>TRAINER&rsquo;S ROOM</strong></p>
<p>Yankees 1B Luke Voit used a cane during the introductions following knee surgery Monday.</p>
<p><strong>UP NEXT</strong></p>
<p>RHP Corey Kluber, a two-time AL Cy Young Award winner limited to one inning during the last two seasons due to injuries, makes his Yankees debut Saturday. RHP Ross Stripling starts for the Blue Jays.</p>
<p><em>THE ASSOCIATED PRESS</em></p>
<p><p><strong><span class="n_ 618 v3">Like</span> <span class="n_ 619 v3">us</span> <span class="n_ 620 v3">on</span> <a href="https://www.facebook.com/vifreedaily/" target="_blank" rel="noopener noreferrer"><span class="n_ 621 v3">Facebook</span></a> <span class="n_ 622 v3">and</span> <span class="n_ 623 v3">follow</span> <span class="n_ 624 v3">us</span> <span class="n_ 625 v3">on</span> <a href="https://twitter.com/VIFreeDaily" target="_blank" rel="noopener noreferrer"><span class="n_ 626 v3">Twitter</span></a></strong>&nbsp;</p>
</p>
<p>			<a class="label category-meta-default" href="/tag/blue-jays/">Blue Jays</a><a class="label category-meta-default" href="/tag/mlb/">MLB</a><a class="label category-meta-default" href="/tag/toronto/">Toronto</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.trailtimes.ca/sports/play-ball-blue-jays-beat-yankees-3-2-in-10-innings-in-2021-mlb-opener/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.trailtimes.ca%2Fsports%2Fplay-ball-blue-jays-beat-yankees-3-2-in-10-innings-in-2021-mlb-opener%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Play+ball%21+Blue+Jays+beat+Yankees+3-2+in+10+innings+in+2021+MLB+opener&amp;url=https%3A%2F%2Fwww.trailtimes.ca%2Fsports%2Fplay-ball-blue-jays-beat-yankees-3-2-in-10-innings-in-2021-mlb-opener%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.trailtimes.ca%2Fsports%2Fplay-ball-blue-jays-beat-yankees-3-2-in-10-innings-in-2021-mlb-opener%2F&title=Play+ball%21+Blue+Jays+beat+Yankees+3-2+in+10+innings+in+2021+MLB+opener" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Play%20ball%21%20Blue%20Jays%20beat%20Yankees%203-2%20in%2010%20innings%20in%202021%20MLB%20opener&amp;body=https%3A%2F%2Fwww.trailtimes.ca%2Fsports%2Fplay-ball-blue-jays-beat-yankees-3-2-in-10-innings-in-2021-mlb-opener%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.trailtimes.ca/sports/play-ball-blue-jays-beat-yankees-3-2-in-10-innings-in-2021-mlb-opener/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.trailtimes.ca/sports/trail-smoke-eaters-name-leadership-group/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Trail Smoke Eaters name leadership group</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Header');" href="https://www.trailtimes.ca/./sports/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/letters/when-daffodils-bloom-hope-grows-for-people-affected-by-cancer-in-trail/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/04/24698192_web1_210408-TDT-Letter1-WEB_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Canadian Cancer Society&#146;s April campaign kicks off today as Easter celebrations draw near. Photo: Trail Times" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/04/24698192_web1_210408-TDT-Letter1-WEB_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24698192_web1_210408-TDT-Letter1-WEB_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24698192_web1_210408-TDT-Letter1-WEB_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24698192_web1_210408-TDT-Letter1-WEB_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24698192_web1_210408-TDT-Letter1-WEB_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/letters/when-daffodils-bloom-hope-grows-for-people-affected-by-cancer-in-trail/"><h5 class="active">When daffodils bloom, hope grows for people affected by cancer in Trail</h5></a><p class="lead show-for-medium">Help spread hope to people affected by cancer. Make a donation today at cancer.ca/daffodil.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/community/trail-blazers-the-great-international-rezarace/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/04/24667770_web1_210401-TDT-REZ-web_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Reza Binab began his Great International Rezarace in Spokane, WA, on March 18, 1975. Photo: Trail Historical Society" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/04/24667770_web1_210401-TDT-REZ-web_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24667770_web1_210401-TDT-REZ-web_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24667770_web1_210401-TDT-REZ-web_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24667770_web1_210401-TDT-REZ-web_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24667770_web1_210401-TDT-REZ-web_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/community/trail-blazers-the-great-international-rezarace/"><h5 class="active">Trail Blazers: The Great International Rezarace</h5></a><p class="lead show-for-medium">Trail Blazers is a weekly feature in partnership with the Trail Museum and Archives
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/furnace-fix-for-fruitvale-fire-hall/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/04/24665805_web1_210401-TDT-Fruitvale-firehall-WEB_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fruitvale station&#146;s new high-efficiency furnaces will heat their hall and reduce their natural gas use and greenhouse gas production by about 15 per cent. Photo: Submitted" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/04/24665805_web1_210401-TDT-Fruitvale-firehall-WEB_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24665805_web1_210401-TDT-Fruitvale-firehall-WEB_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24665805_web1_210401-TDT-Fruitvale-firehall-WEB_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24665805_web1_210401-TDT-Fruitvale-firehall-WEB_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24665805_web1_210401-TDT-Fruitvale-firehall-WEB_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/furnace-fix-for-fruitvale-fire-hall/"><h5 class="active">Furnace fix for Fruitvale fire hall</h5></a><p class="lead show-for-medium">The RDKB is undertaking energy assessments at nine of its facilities
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/trail-crisis-line-workers-respond-to-record-number-of-calls/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/04/24640884_web1_210401-TDT-Trail-crisis-WEB_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The ICLN is available 24/7, 365 days a year. Photo: Christopher Catbagan on Unsplash" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/04/24640884_web1_210401-TDT-Trail-crisis-WEB_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24640884_web1_210401-TDT-Trail-crisis-WEB_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24640884_web1_210401-TDT-Trail-crisis-WEB_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24640884_web1_210401-TDT-Trail-crisis-WEB_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24640884_web1_210401-TDT-Trail-crisis-WEB_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/trail-crisis-line-workers-respond-to-record-number-of-calls/"><h5 class="active">Trail crisis line workers respond to record number of calls</h5></a><p class="lead show-for-medium">Responders provided 450,000 minutes of support, helping 30,000 in 2020, a record since 2012
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/community-forests-in-west-kootenay-receive-wildfire-mitigation-grants/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/04/24714474_web1_slocanvalley.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A community forest near Slocan is among the 44 projects in B.C. receiving funds for wildfire mitigation. File photo" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/04/24714474_web1_slocanvalley.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24714474_web1_slocanvalley-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24714474_web1_slocanvalley-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24714474_web1_slocanvalley-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24714474_web1_slocanvalley-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/community-forests-in-west-kootenay-receive-wildfire-mitigation-grants/"><h5 class="active">Community forests in West Kootenay receive wildfire mitigation grants</h5></a><p class="lead show-for-medium">Projects in Kaslo, Slocan, Creston, Nakusp and Harrop-Procter are among the recipients
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/trending-now/video-rare-white-spirit-moose-spotted-in-cariboo/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/03/24710070_web1_210331-WLT-WhiteMoose2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Williams Lake resident Hattie Deyo captured this photograph of a rare white moose, or spirit moose, during a drive in the Cariboo recently. (Hattie Deyo photo)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/03/24710070_web1_210331-WLT-WhiteMoose2.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/03/24710070_web1_210331-WLT-WhiteMoose2-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/03/24710070_web1_210331-WLT-WhiteMoose2-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/03/24710070_web1_210331-WLT-WhiteMoose2-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/03/24710070_web1_210331-WLT-WhiteMoose2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/trending-now/video-rare-white-spirit-moose-spotted-in-cariboo/"><h5 class="active">VIDEO: Rare white &#8216;spirit moose&#8217; spotted in Cariboo</h5></a><p class="lead show-for-medium">“It was pretty impactful,” she said. “And one in a million.”
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/drunken-sucker-punch-costs-b-c-teacher-226000/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/04/24718879_web1_190603-VNE-Court-6.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ralph Mackay Fraser has been ordered to pay $226,000 in compensation to a man he sucker-punched in 2008. (Black Press Media File Photo)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/04/24718879_web1_190603-VNE-Court-6.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24718879_web1_190603-VNE-Court-6-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24718879_web1_190603-VNE-Court-6-768x513.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24718879_web1_190603-VNE-Court-6-1024x684.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24718879_web1_190603-VNE-Court-6-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/drunken-sucker-punch-costs-b-c-teacher-226000/"><h5 class="active">Drunken sucker punch costs B.C. teacher $226,000</h5></a><p class="lead show-for-medium">‘Thoroughly disgraceful incident’ in 2008 left hotel security guard permanently injured
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/trending-now/7-companies-out-to-trick-canadian-customers-this-april-fools-photos/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/04/24718145_web1_210401-BPD-AprilFoolsFood-WEB_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A&amp;W took to social media April 1, among other Canadian companies, announcing the so-called creation of a pizza-scented candle that smells like mushroom, green pepper and pepperoni. (Instagram/A&amp;W)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/04/24718145_web1_210401-BPD-AprilFoolsFood-WEB_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24718145_web1_210401-BPD-AprilFoolsFood-WEB_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24718145_web1_210401-BPD-AprilFoolsFood-WEB_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24718145_web1_210401-BPD-AprilFoolsFood-WEB_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24718145_web1_210401-BPD-AprilFoolsFood-WEB_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/trending-now/7-companies-out-to-trick-canadian-customers-this-april-fools-photos/"><h5 class="active">7 companies out to trick Canadian customers this April Fools&#8217; (PHOTOS)</h5></a><p class="lead show-for-medium">Onion-scented sanitizer, pizza-scented candles and cheese-scented essential oil announced April 1
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/grant-funding-awarded-for-overdose-support-in-b-c-interior/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/04/24717856_web1_200901-CDT-Overdose-Awareness-Day-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ANKORS East Kootenay held a march in Cranbrook on Monday, August 31, 2020, for Overdose Awareness Day. They marched from the Cranbrook ANKORS location to City Hall, where there was a peaceful protest out front. (Corey Bullock/Cranbrook Townsman file)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/04/24717856_web1_200901-CDT-Overdose-Awareness-Day-1_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24717856_web1_200901-CDT-Overdose-Awareness-Day-1_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24717856_web1_200901-CDT-Overdose-Awareness-Day-1_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24717856_web1_200901-CDT-Overdose-Awareness-Day-1_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24717856_web1_200901-CDT-Overdose-Awareness-Day-1_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/grant-funding-awarded-for-overdose-support-in-b-c-interior/"><h5 class="active">Grant funding awarded for overdose support in B.C. Interior</h5></a><p class="lead show-for-medium">Funding to be used for overdose-related supports in rural, remote and Indigenous communities
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/all-b-c-workers-can-now-get-time-off-for-covid-vaccine-without-fear-of-losing-their-jobs/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/04/24717248_web1_CP114859169.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Workers at an ice cream shop wear face masks to curb the spread of COVID-19 at Steveston Village, in Richmond, B.C., on Sunday, January 10, 2021. THE CANADIAN PRESS/Darryl Dyck" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/04/24717248_web1_CP114859169.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24717248_web1_CP114859169-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24717248_web1_CP114859169-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24717248_web1_CP114859169-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24717248_web1_CP114859169-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/all-b-c-workers-can-now-get-time-off-for-covid-vaccine-without-fear-of-losing-their-jobs/"><h5 class="active">All B.C. workers can now get time off for their COVID vaccine without repercussions</h5></a><p class="lead show-for-medium">Leave is currently unpaid but B.C. government says it’s exploring paid options
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/anti-mask-complaints-require-proof-of-disability-rules-b-c-human-rights-tribunal/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/04/24716906_web1_masks-wadhwani1C.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tribunal member Steven Adamson wrote in a screening decision Wednesday, B.C.&#146;s Human Rights Code &#147;only protects people from discrimination&#148; and does not apply to those who prefer not to wear a mask. (Ashley Wadhwani/Black Press Media)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/04/24716906_web1_masks-wadhwani1C.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24716906_web1_masks-wadhwani1C-300x203.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24716906_web1_masks-wadhwani1C-768x518.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24716906_web1_masks-wadhwani1C-1024x691.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24716906_web1_masks-wadhwani1C-640x432.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/anti-mask-complaints-require-proof-of-disability-rules-b-c-human-rights-tribunal/"><h5 class="active">Can&#8217;t wear a mask? Be prepared to prove it, B.C. Human Rights Tribunal rules</h5></a><p class="lead show-for-medium">The body says it has received ‘a large number’ of mask-wearing complaints alleging discrimination
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/b-c-seniors-ages-72-and-up-can-now-call-to-book-a-covid-vaccine/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/04/24716938_web1_210121-PAN-Vaccinations-Seniors-vaccine_6.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A syringe is filled with the COVID-19 vaccine. (Black Press Media files)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/04/24716938_web1_210121-PAN-Vaccinations-Seniors-vaccine_6.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24716938_web1_210121-PAN-Vaccinations-Seniors-vaccine_6-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24716938_web1_210121-PAN-Vaccinations-Seniors-vaccine_6-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24716938_web1_210121-PAN-Vaccinations-Seniors-vaccine_6-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24716938_web1_210121-PAN-Vaccinations-Seniors-vaccine_6-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/b-c-seniors-ages-72-and-up-can-now-call-to-book-a-covid-vaccine/"><h5 class="active">B.C. seniors ages 72 and up can now call to book a COVID vaccine</h5></a><p class="lead show-for-medium">Call centres will not ask for SIN or credit card information
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/all-indigenous-adults-in-b-c-now-eligible-for-covid-19-vaccine/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/04/24716122_web1_210128-RDA-B.C.-couple-accused-of-flying-to-Yukon-to-get-COVID-19-vaccine-to-appear-in-court-vaccine_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="FILE &#8211; A vial of the Moderna COVID-19 vaccine is displayed at a pop-up vaccine clinic for EMS workers Center in Salt Lake City on January 5, 2021. THE CANADIAN PRESS/AP, Rick Bowmer" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/04/24716122_web1_210128-RDA-B.C.-couple-accused-of-flying-to-Yukon-to-get-COVID-19-vaccine-to-appear-in-court-vaccine_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24716122_web1_210128-RDA-B.C.-couple-accused-of-flying-to-Yukon-to-get-COVID-19-vaccine-to-appear-in-court-vaccine_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24716122_web1_210128-RDA-B.C.-couple-accused-of-flying-to-Yukon-to-get-COVID-19-vaccine-to-appear-in-court-vaccine_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24716122_web1_210128-RDA-B.C.-couple-accused-of-flying-to-Yukon-to-get-COVID-19-vaccine-to-appear-in-court-vaccine_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24716122_web1_210128-RDA-B.C.-couple-accused-of-flying-to-Yukon-to-get-COVID-19-vaccine-to-appear-in-court-vaccine_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/all-indigenous-adults-in-b-c-now-eligible-for-covid-19-vaccine/"><h5 class="active">All Indigenous adults in B.C. now eligible for COVID-19 vaccine</h5></a><p class="lead show-for-medium">No proof of ancestry is required
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/sports/pitt-meadows-coaching-legend-rich-goulet-dies/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/04/24715356_web1_170831-MRN-M-gouletharper.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Rich Goulet receives a volunteer award from then Prime Minister Stephen Harper. (Contributed)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/04/24715356_web1_170831-MRN-M-gouletharper.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24715356_web1_170831-MRN-M-gouletharper-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24715356_web1_170831-MRN-M-gouletharper-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24715356_web1_170831-MRN-M-gouletharper-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24715356_web1_170831-MRN-M-gouletharper-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/sports/pitt-meadows-coaching-legend-rich-goulet-dies/"><h5 class="active">Pitt Meadows coaching legend Rich Goulet dies</h5></a><p class="lead show-for-medium">Basketball community mourns passing of longtime high school hoops coach
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-126819" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/news/interior-health-reports-64-new-covid-19-cases-1-death/">Interior Health reports 64 new COVID-19 cases, 1 death</a></h5>
				<p class="lead web show-for-medium hide-for-large">One more person has died from the virus, bringing the region’s death toll to 115
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/news/interior-health-reports-64-new-covid-19-cases-1-death/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/03/24711061_web1_CP113284991.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Pfizer-BioNTech COVID-19 mRNA vaccine is shown at a vaccine clinic during the COVID-19 pandemic in Toronto on Tuesday, December 15, 2020. THE CANADIAN PRESS/Nathan Denette" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/03/24711061_web1_CP113284991.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/03/24711061_web1_CP113284991-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/03/24711061_web1_CP113284991-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/03/24711061_web1_CP113284991-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/03/24711061_web1_CP113284991-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-126861" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/news/seven-new-covid-19-cases-in-nelson-area-six-in-trail/">Seven new COVID-19 cases in Nelson area, six in Trail</a></h5>
				<p class="lead web show-for-medium hide-for-large">The West Kootenay has mostly been spared new cases in 2021
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/news/seven-new-covid-19-cases-in-nelson-area-six-in-trail/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/04/24713775_web1_210408-KWS-COVID_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Nelson and Trail saw increases in new COVID-19 cases during the week of March 21 to 27. Illustration: BCCDC" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/04/24713775_web1_210408-KWS-COVID_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24713775_web1_210408-KWS-COVID_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24713775_web1_210408-KWS-COVID_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24713775_web1_210408-KWS-COVID_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24713775_web1_210408-KWS-COVID_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-126813" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/news/b-c-with-1013-new-covid-19-cases-3-additional-deaths/">B.C. hits record high of 1,013 new COVID-19 cases, 3 deaths</a></h5>
				<p class="lead web show-for-medium hide-for-large">As Easter weekend approaches, health officials discourage non-local travel during the holiday
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/news/b-c-with-1013-new-covid-19-cases-3-additional-deaths/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/03/24709629_web1_20201216-BPD-henry-dix-dec10.20.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="B.C. Health Minister Adrian Dix (right) and provincial health officer Dr. Bonnie Henry provide updates on the COVID-19 situation in the legislature. (B.C. government)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/03/24709629_web1_20201216-BPD-henry-dix-dec10.20.bcg.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/03/24709629_web1_20201216-BPD-henry-dix-dec10.20.bcg-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/03/24709629_web1_20201216-BPD-henry-dix-dec10.20.bcg-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/03/24709629_web1_20201216-BPD-henry-dix-dec10.20.bcg-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/03/24709629_web1_20201216-BPD-henry-dix-dec10.20.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-126817" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/news/five-newborn-cats-stolen-from-abbotsford-have-been-returned/">Five newborn cats stolen from Abbotsford have been returned</a></h5>
				<p class="lead web show-for-medium hide-for-large">Cat Mittens also becomes a mom to another 5 abandoned kittens
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/news/five-newborn-cats-stolen-from-abbotsford-have-been-returned/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/03/24710583_web1_210401-ABB-Kittens-found_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Natalie West is ecstatic that her cat Mittens has back all five of her kittens, which were stolen from their home early Tuesday morning (March 30). The family has also temporarily adopted an additional five. (Photo: Jacques West)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/03/24710583_web1_210401-ABB-Kittens-found_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/03/24710583_web1_210401-ABB-Kittens-found_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/03/24710583_web1_210401-ABB-Kittens-found_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/03/24710583_web1_210401-ABB-Kittens-found_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/03/24710583_web1_210401-ABB-Kittens-found_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-126827" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/entertainment/trail-arts-council-receives-financial-boost/">Trail arts council receives financial boost</a></h5>
				<p class="lead web show-for-medium hide-for-large">The Trail and District Arts Council has $31,000 through the Arts and Culture Resilience Supplement
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/entertainment/trail-arts-council-receives-financial-boost/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/04/24627842_web1_210401-TDT-Nadine-Tremblay_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Nadine Tremblay in The Bailey Theatre pre-pandemic. &#147;I so look forward to welcoming audiences into the space,&#148; she told the Times earlier this week. Photo: Trail Times" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/04/24627842_web1_210401-TDT-Nadine-Tremblay_1.jpg 725w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24627842_web1_210401-TDT-Nadine-Tremblay_1-300x199.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/04/24627842_web1_210401-TDT-Nadine-Tremblay_1-640x425.jpg 640w" sizes="(max-width: 1199px) 98vw, 725px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-126810" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/trending-now/video-rare-white-spirit-moose-spotted-in-cariboo/">VIDEO: Rare white &#8216;spirit moose&#8217; spotted in Cariboo</a></h5>
				<p class="lead web show-for-medium hide-for-large">“It was pretty impactful,” she said. “And one in a million.”
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/trending-now/video-rare-white-spirit-moose-spotted-in-cariboo/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/03/24710070_web1_210331-WLT-WhiteMoose2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Williams Lake resident Hattie Deyo captured this photograph of a rare white moose, or spirit moose, during a drive in the Cariboo recently. (Hattie Deyo photo)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/03/24710070_web1_210331-WLT-WhiteMoose2.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/03/24710070_web1_210331-WLT-WhiteMoose2-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/03/24710070_web1_210331-WLT-WhiteMoose2-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/03/24710070_web1_210331-WLT-WhiteMoose2-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/03/24710070_web1_210331-WLT-WhiteMoose2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-126799" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/news/b-c-residents-with-unpaid-securities-fines-could-lose-driving-privileges/">B.C. residents with unpaid securities fines could lose driving privileges</a></h5>
				<p class="lead web show-for-medium hide-for-large">Canada’s first such law has come into effect, giving the commission power to block driving privileges if $3,000 or more is owed
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/news/b-c-residents-with-unpaid-securities-fines-could-lose-driving-privileges/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/03/24708651_web1_20210331140348-6064c3feb596bbfa747d95a7jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The B.C. Securities Commission says anyone who hasn&#146;t paid fines related to investment misconduct is at risk of losing their vehicle insurance, renewal of a driver&#146;s licence or plates. THE CANADIAN PRESS/Adrian Wyld" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/03/24708651_web1_20210331140348-6064c3feb596bbfa747d95a7jpeg.jpg 1280w, https://www.trailtimes.ca/wp-content/uploads/2021/03/24708651_web1_20210331140348-6064c3feb596bbfa747d95a7jpeg-300x203.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/03/24708651_web1_20210331140348-6064c3feb596bbfa747d95a7jpeg-768x520.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/03/24708651_web1_20210331140348-6064c3feb596bbfa747d95a7jpeg-1024x694.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/03/24708651_web1_20210331140348-6064c3feb596bbfa747d95a7jpeg-640x434.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2021/03/24708651_web1_20210331140348-6064c3feb596bbfa747d95a7jpeg-1200x813.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.trailtimes.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 274.89 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M125.73,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M146.66,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H162.2l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M181.38,2h13.16l6.16,49.85H192l-1.33-11.06h-7.35L182,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M205.46,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M221.84,2h9.1V44.14h11.62v7.7H221.84Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M267.76,9.69h-7.84V2H284.7v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M288.34,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M304.37,2h12.11l4.06,25.55h.14L325,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5l-6.09-36.54h-.14V51.84h-6.72Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M344.06,2h20.58v7.7H353.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.06Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M376.68,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C368.14,7.1,372.2,1,379.9,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-117.89 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/trailtimes/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/traildailytimes" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/trail_times/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Trail Daily Times</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.grandforksgazette.ca/">Grand Forks Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.arrowlakesnews.com/">Arrow Lakes News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.revelstokereview.com/">Revelstoke Review</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/./local-news/">Trail News</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/weather/">Trail Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Trail Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2021, <a href="#"></a>Trail Daily Times and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.70'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.70'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96620591","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":402,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
