
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="23817343" />
        <link rel="icon" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Women&#8217;s shooting enjoys surge of popularity in West Kootenays &#8211; Trail Daily Times</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://www.trailtimes.ca/wp-content/uploads/2021/01/23817343_web1_210107-PRU-Ladies-Shooting-Club-gun-range_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.trailtimes.ca/sports/womens-shooting-enjoys-surge-of-popularity-in-west-kootenays/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.trailtimes.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.58' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.trailtimes.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.trailtimes.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trailtimes.ca%2Fsports%2Fwomens-shooting-enjoys-surge-of-popularity-in-west-kootenays%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.trailtimes.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trailtimes.ca%2Fsports%2Fwomens-shooting-enjoys-surge-of-popularity-in-west-kootenays%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14240/cc.js?ns=_cc14240' id='LOTCC_14240'></script>
<script type='text/javascript' language='javascript'>
_cc14240.add("int", "www.trailtimes.ca : wp-post-tag : kootenay")
_cc14240.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-27"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-27',{'dimension1': 'Quinn Bender, Local Journalism Initiative Reporter','dimension2': 'home,local news,sports', 'dimension3': 'kootenay', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Quinn Bender, Local Journalism Initiative Reporter','dimension2': 'home,local news,sports', 'dimension3': 'kootenay', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Quinn Bender, Local Journalism Initiative Reporter','dimension2': 'home,local news,sports', 'dimension3': 'kootenay', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Quinn Bender, Local Journalism Initiative Reporter','dimension2': 'home,local news,sports', 'dimension3': 'kootenay', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'trailtimes.ca'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Quinn Bender, Local Journalism Initiative Reporter'; 
        _sf_async_config.sections = 'Home, Local News, Sports'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Trail Daily Times" />
<meta property="og:url" content="https://www.trailtimes.ca/sports/womens-shooting-enjoys-surge-of-popularity-in-west-kootenays/" />
<meta property="og:title" content="Women&#8217;s shooting enjoys surge of popularity in West Kootenays - Trail Daily Times" />
<meta name="description" content="Ladies&rsquo; group focuses on training in non-competitive environment" />
<meta property="og:description" content="Ladies&rsquo; group focuses on training in non-competitive environment" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2021-01-11T10:00:00-08:00" />
<meta property="og:image" content="https://www.trailtimes.ca/wp-content/uploads/2021/01/23817343_web1_210107-PRU-Ladies-Shooting-Club-gun-range_1.jpg" />
<meta property="og:secure_url" content="https://www.trailtimes.ca/wp-content/uploads/2021/01/23817343_web1_210107-PRU-Ladies-Shooting-Club-gun-range_1.jpg" />
<meta property="og:image:width" content="864" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Women&#8217;s shooting enjoys surge of popularity in West Kootenays - Trail Daily Times" />
<meta property="twitter:description" content="Ladies&rsquo; group focuses on training in non-competitive environment" />
<meta property="twitter:image" content="https://www.trailtimes.ca/wp-content/uploads/2021/01/23817343_web1_210107-PRU-Ladies-Shooting-Club-gun-range_1.jpg" />
<meta property="fb:app_id" content="215721401831678" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.trailtimes.ca\/sports\/womens-shooting-enjoys-surge-of-popularity-in-west-kootenays\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.trailtimes.ca\/sports\/womens-shooting-enjoys-surge-of-popularity-in-west-kootenays\/"},"headline":"Women&#8217;s shooting enjoys surge of popularity in West Kootenays","datePublished":"2021-01-11T10:00:00-08:00","dateModified":"2021-01-11T10:00:00-08:00","thumbnailUrl":"https:\/\/www.trailtimes.ca\/wp-content\/uploads\/2021\/01\/23817343_web1_210107-PRU-Ladies-Shooting-Club-gun-range_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.trailtimes.ca\/wp-content\/uploads\/2021\/01\/23817343_web1_210107-PRU-Ladies-Shooting-Club-gun-range_1.jpg","width":864,"height":576},"author":{"@type":"Person","name":"Quinn Bender, Local Journalism Initiative Reporter"},"publisher":{"@type":"Organization","name":"Trail Daily Times","logo":{"@type":"ImageObject","url":"https:\/\/www.trailtimes.ca\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/tdt-logo.png","width":276,"height":52}},"contentLocation":{"@type":"Place","name":"Trail, B.C.,Canada"},"dateline":"Trail, B.C.,Canada","description":"\n\t\t\t\t&lt;p&gt;Ladies&rsquo; group focuses on training in non-competitive environment &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1R 4B8","pub_code":"TDT","secondstreet_contest_feed":"http:\/\/trailtimes.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=TRTI"};

</script>


</head>
    <body class="post-template-default single single-post postid-120599 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=215721401831678&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.trailtimes.ca/">Home</a></li>
<li id="menu-item-117202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117202"><a href="#good-news">Good News</a></li>
<li id="menu-item-113613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113613"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li id="menu-item-31917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31917"><a href="https://www.trailtimes.ca/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.trailtimes.ca/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li id="menu-item-52280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52280"><a href="https://www.trailtimes.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-87455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87455"><a href="https://www.trailtimes.ca/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.trailtimes.ca/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-101160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101160"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-82037" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82037"><a href="https://www.trailtimes.ca/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-82038" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82038"><a href="https://www.trailtimes.ca/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-82039" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82039"><a href="https://www.trailtimes.ca/sub-link-account/">Link Account</a></li>
	<li id="menu-item-82040" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82040"><a href="https://www.trailtimes.ca/sub-login/">Login</a></li>
	<li id="menu-item-26422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26422"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=tdt">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.trailtimes.ca/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.trailtimes.ca/./local-sports/">Local</a></li>
	<li id="menu-item-672" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-672"><a href="https://www.trailtimes.ca/tag/trail-smoke-eaters/">Trail Smoke Eaters</a></li>
	<li id="menu-item-668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668"><a href="https://www.trailtimes.ca/tag/bchl/">BCHL</a></li>
	<li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669"><a href="https://www.trailtimes.ca/tag/beaver-valley-nitehawks/">Beaver Valley Nitehawks</a></li>
	<li id="menu-item-670" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-670"><a href="https://www.trailtimes.ca/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-671" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671"><a href="https://www.trailtimes.ca/tag/trail-orioles/">Trail Orioles</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.trailtimes.ca/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.trailtimes.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-105122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105122"><a href="https://www.trailtimes.ca/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-105124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105124"><a href="https://www.trailtimes.ca/./travel/">Local Travel</a></li>
	<li id="menu-item-105126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105126"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.trailtimes.ca/./trending-now/">Trending Now</a></li>
<li id="menu-item-95034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95034"><a href="https://www.trailtimes.ca/newsletters/">Newsletters</a></li>
<li id="menu-item-93399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93399"><a href="//autos.trailtimes.ca/">Autos</a></li>
<li id="menu-item-64083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64083"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-44189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44189"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.trailtimes.ca/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.trailtimes.ca/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.trailtimes.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.trailtimes.ca/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.trailtimes.ca/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.trailtimes.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-78330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78330"><a href="https://www.trailtimes.ca/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.trailtimes.ca/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-53963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53963"><a href="https://www.trailtimes.ca/./life/">Life</a></li>
	<li id="menu-item-85358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85358"><a href="https://www.trailtimes.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.trailtimes.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.trailtimes.ca/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.trailtimes.ca/./community/">Local</a></li>
	<li id="menu-item-49025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49025"><a href="https://www.trailtimes.ca/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-79699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79699"><a href="https://www.trailtimes.ca/./social-matters/">Social Matters</a></li>
	<li id="menu-item-682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a href="/e-editions/?iid=i20170317153414726&#038;pid=p20120309121148491">Trail Vacation Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.trailtimes.ca/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.trailtimes.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.trailtimes.ca/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.trailtimes.ca/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.trailtimes.ca/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.trailtimes.ca/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.trailtimes.ca/./letters/">Letters</a></li>
	<li id="menu-item-31268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31268"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-31269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31269"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.trailtimes.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.trailtimes.ca/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.trailtimes.ca/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.trailtimes.ca/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.trailtimes.ca/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="/e-editions/?iid=i2016071410591920&#038;&#038;headline=Um91dGUzIFN1bW1lciAyMDE2&#038;&#038;doc_id=160714175925-4fa2a330cc404cc28abcc580789190b0&#038;&#038;pid=p20120309121148491">Route 3 Summer 2016</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.trailtimes.ca/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-25651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25651"><a href="https://www.trailtimes.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.trailtimes.ca/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.trailtimes.ca/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.trailtimes.ca/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.trailtimes.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-91965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91965"><a href="https://www.trailtimes.ca/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/trailtimes/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/traildailytimes" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/trail_times/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.trailtimes.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 274.89 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M125.73,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M146.66,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H162.2l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M181.38,2h13.16l6.16,49.85H192l-1.33-11.06h-7.35L182,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M205.46,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M221.84,2h9.1V44.14h11.62v7.7H221.84Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M267.76,9.69h-7.84V2H284.7v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M288.34,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M304.37,2h12.11l4.06,25.55h.14L325,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5l-6.09-36.54h-.14V51.84h-6.72Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M344.06,2h20.58v7.7H353.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.06Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M376.68,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C368.14,7.1,372.2,1,379.9,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-117.89 -1.01)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/trail/v1r/weather-forecast/208" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517421838795" class="aw-widget-current"  data-locationkey="208" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517421838795" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.trailtimes.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250"><a href="https://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li id="menu-item-101173" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-101173"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-52288" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://www.trailtimes.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.trailtimes.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-95037" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-95037"><a href="https://www.trailtimes.ca/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-113797" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-113797"><a href="https://www.trailtimes.ca/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-113796" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113796"><a href="https://www.trailtimes.ca/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-113798" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113798"><a href="https://www.trailtimes.ca/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-113799" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113799"><a href="https://www.trailtimes.ca/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-113800" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113800"><a href="https://www.trailtimes.ca/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-114803" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-114803"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-113794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113794"><a href="https://www.trailtimes.ca/./national-news/">National</a></li>
<li id="menu-item-113795" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113795"><a href="https://www.trailtimes.ca/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-102183" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-102183"><a href="https://www.trailtimes.ca/contests/">Contests</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-52566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52566"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-55755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55755"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.trailtimes.ca/./video/">Video</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.trailtimes.ca/./marketplace/">Impress</a></li>
	<li id="menu-item-25652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25652"><a href="https://www.trailtimes.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.trailtimes.ca/">Autos</a>
                            </li>
                        
                        
                        
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis 19+</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="#good-news">Good News</a>
                            </li>
                      
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        

                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                        
                                                
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                            <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                                <a style="color: #0057b8;background-color: #d6e3f3;margin-top:-1.85rem" href="/tag/make-a-wish/">Grant A Wish Day</a>
                            </li>
                        </li>
              
                                            
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
        
        
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.trailtimes.ca/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117202"><a href="#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113613"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31917"><a href="https://www.trailtimes.ca/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.trailtimes.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52280"><a href="https://www.trailtimes.ca/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87455"><a href="https://www.trailtimes.ca/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.trailtimes.ca/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101160"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82037"><a href="https://www.trailtimes.ca/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82038"><a href="https://www.trailtimes.ca/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82039"><a href="https://www.trailtimes.ca/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82040"><a href="https://www.trailtimes.ca/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26422"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=tdt">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.trailtimes.ca/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.trailtimes.ca/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-672"><a href="https://www.trailtimes.ca/tag/trail-smoke-eaters/">Trail Smoke Eaters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668"><a href="https://www.trailtimes.ca/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669"><a href="https://www.trailtimes.ca/tag/beaver-valley-nitehawks/">Beaver Valley Nitehawks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-670"><a href="https://www.trailtimes.ca/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671"><a href="https://www.trailtimes.ca/tag/trail-orioles/">Trail Orioles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.trailtimes.ca/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.trailtimes.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105122"><a href="https://www.trailtimes.ca/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105124"><a href="https://www.trailtimes.ca/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105126"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.trailtimes.ca/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95034"><a href="https://www.trailtimes.ca/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93399"><a href="//autos.trailtimes.ca/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64083"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44189"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.trailtimes.ca/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.trailtimes.ca/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.trailtimes.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.trailtimes.ca/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.trailtimes.ca/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.trailtimes.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78330"><a href="https://www.trailtimes.ca/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.trailtimes.ca/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53963"><a href="https://www.trailtimes.ca/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85358"><a href="https://www.trailtimes.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.trailtimes.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.trailtimes.ca/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.trailtimes.ca/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49025"><a href="https://www.trailtimes.ca/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79699"><a href="https://www.trailtimes.ca/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a href="/e-editions/?iid=i20170317153414726&#038;pid=p20120309121148491">Trail Vacation Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.trailtimes.ca/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.trailtimes.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.trailtimes.ca/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.trailtimes.ca/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.trailtimes.ca/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.trailtimes.ca/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.trailtimes.ca/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31268"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31269"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.trailtimes.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.trailtimes.ca/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.trailtimes.ca/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.trailtimes.ca/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.trailtimes.ca/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="/e-editions/?iid=i2016071410591920&#038;&#038;headline=Um91dGUzIFN1bW1lciAyMDE2&#038;&#038;doc_id=160714175925-4fa2a330cc404cc28abcc580789190b0&#038;&#038;pid=p20120309121148491">Route 3 Summer 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.trailtimes.ca/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25651"><a href="https://www.trailtimes.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.trailtimes.ca/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.trailtimes.ca/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.trailtimes.ca/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.trailtimes.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91965"><a href="https://www.trailtimes.ca/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-120599 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-sports tag-kootenay" id="post-120599">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="864" height="576" src="https://www.trailtimes.ca/wp-content/uploads/2021/01/23817343_web1_210107-PRU-Ladies-Shooting-Club-gun-range_1.jpg" class="attachment-full size-full" alt="Rachel Swistun McFaddin takes aim at the Castlegar Pistol Range with a Sako TRG 338 Lapua, one of the largest legal calibers in Canada. (Photo supplied by West Kootenay Ladies Shooting Group)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/01/23817343_web1_210107-PRU-Ladies-Shooting-Club-gun-range_1.jpg 864w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23817343_web1_210107-PRU-Ladies-Shooting-Club-gun-range_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23817343_web1_210107-PRU-Ladies-Shooting-Club-gun-range_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23817343_web1_210107-PRU-Ladies-Shooting-Club-gun-range_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 864px" /><p>Rachel Swistun McFaddin takes aim at the Castlegar Pistol Range with a Sako TRG 338 Lapua, one of the largest legal calibers in Canada. (Photo supplied by West Kootenay Ladies Shooting Group)</p></div>
                                    <h2 class="entry-title">Women&#8217;s shooting enjoys surge of popularity in West Kootenays</h2>
            <p class="lead">Ladies’ group focuses on training in non-competitive environment
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.trailtimes.ca/author/quinn-bender/" rel="author" class="fn">Quinn Bender, Local Journalism Initiative Reporter</a></li><li>Jan. 11, 2021 10:00 a.m.</li><li><a class="byline" href="https://www.trailtimes.ca/local-news/">Local News</a></li><li><a class="byline" href="https://www.trailtimes.ca/sports/">Sports</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.trailtimes.ca%2Fsports%2Fwomens-shooting-enjoys-surge-of-popularity-in-west-kootenays%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Women%E2%80%99s+shooting+enjoys+surge+of+popularity+in+West+Kootenays&amp;url=https%3A%2F%2Fwww.trailtimes.ca%2Fsports%2Fwomens-shooting-enjoys-surge-of-popularity-in-west-kootenays%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.trailtimes.ca%2Fsports%2Fwomens-shooting-enjoys-surge-of-popularity-in-west-kootenays%2F&title=Women%E2%80%99s+shooting+enjoys+surge+of+popularity+in+West+Kootenays" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Women%E2%80%99s%20shooting%20enjoys%20surge%20of%20popularity%20in%20West%20Kootenays&amp;body=https%3A%2F%2Fwww.trailtimes.ca%2Fsports%2Fwomens-shooting-enjoys-surge-of-popularity-in-west-kootenays%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.trailtimes.ca/sports/womens-shooting-enjoys-surge-of-popularity-in-west-kootenays/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>Firearms sports are enjoying a surge of interest among local women, as the West Kootenay Ladies Shooting Group (WKLSG) finds its footing to teach members the safe handling and shooting of firearms and bows in a non-competitive environment.</p>
<p>Founder of the not-for profit group, Amber Berukoff, began shooting just four years ago after taking a job at a local gun shop, Cantac Firearms. Today she is the owner of that shop and president of the Castlegar Pistol Club. It was while visiting firing ranges almost daily to obtain her range officers certification she noticed the ratio of men to women in the sport could be as high as 100 to one, and wondered if there was a way to attract more women to the sport.</p>
<p>She said the male-dominated shooting community has only been supportive of her own journey, but understood the gender gap could be off-putting to many first-time female shooters.</p>
<p>&ldquo;Firearms are already intimidating enough,&rdquo; Berukoff said. &ldquo;I know a lot of women who don&rsquo;t want to learn from a whole bunch of men, and that does stop a lot of women from entering into it. So I thought, &lsquo;if I can create a comfortable start for them, as soon as they get their footing they&rsquo;ll be confident enough to go out on their own.&rsquo;&rdquo;</p>
<p>Today the club has a membership of 387 women who meet regularly at the Castlegar Pistol Range and the West Kootenay Marksman in Trail. This summer the group will also be meeting at the Silver City Trap and Skeet Club.</p>
<p><strong><ins>READ MORE: <a href="https://www.bclocalnews.com/news/province-seeks-feedback-on-purposed-hunting-regulations-for-2020-to-2022-season/" target="_blank" rel="noopener noreferrer">Province seeks feedback on purposed hunting regulations for 2020 to 2022 season</a></ins></strong></p>
<p>Although attendance is currently limited due to social distancing requirements, the club hosts roughly four shoots per month.</p>
<p>WKLSC separates itself from other clubs by putting education ahead of the social and recreational aspects of the sport. Whether a member is focused on hunting, target shooting, or competition, the club aims to build members&rsquo; confidence and competence through skills and safety training by other certified members. The social and recreational aspects of the club flow out naturally from there.</p>
<p>&ldquo;It&rsquo;s a learning group,&rdquo; Berukoff said. &ldquo;What&rsquo;s really nice to see &#8230; I&rsquo;ve noticed that the confidence they get from shooting flows into other aspects of their lives,&rdquo; Berukoff said.</p>
<p>&ldquo;Even when you go to get your firearms licence, it&rsquo;s just practical learning. They do not teach you how to actually fire the gun. I think that&rsquo;s something you should know. It&rsquo;s about safety.&rdquo;</p>
<p>First-time shooters do not need a firearms licence to join the club, and are welcome to drop in for a free introduction to the sport.</p>
<p>The club holds regular fundraisers to provide free classes for young women aspiring to get licenced, and to buy its own firearms and bows for members to use.</p>
<p>Visit the West Kootenay Ladies Shooting Club website for more information at <a href="http://www.wklsg.net" target="_blank" rel="noopener noreferrer">www.wklsg.net</a>.</p>
<p><strong><ins>READ MORE: <a href="https://www.bclocalnews.com/news/outdoor-enthusiasts-warned-to-be-prepared-in-north-okanagan-backcountry/" target="_blank" rel="noopener noreferrer">Outdoor enthusiasts warned to be prepared in North Okanagan backcountry</a></ins></strong></p>
<hr width=75%>
<p><a href="mailto:quinn.bender@blackpress.ca" target="_blank" rel="noopener noreferrer"><br />quinn.bender@blackpress.ca</a><br /><strong></p>
<p>			<a class="label category-meta-default" href="/tag/kootenay/">kootenay</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.trailtimes.ca/sports/womens-shooting-enjoys-surge-of-popularity-in-west-kootenays/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.trailtimes.ca/sports/canucks-cancel-sunday-workouts-practices-after-potential-covid-exposure/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>UPDATE: Vancouver Canucks say they&#8217;ll be back on the ice after COVID scare</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.trailtimes.ca/sports/abbotsfords-chase-claypool-catches-2-touchdowns-in-steelers-playoff-loss/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Abbotsford&#8217;s Chase Claypool catches 2 touchdowns in Steelers&#8217; playoff loss</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Header');" href="https://www.trailtimes.ca/./sports/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/rcmp-seizes-drugs-and-cash-from-ymir-residence/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/01/23879072_web1_210114-NTS-WitnessesSoughtVavenbyMVA-Cruiser_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Salmo RCMP encourages the public to report any suspected illegal drug activity to the Salmo RCMP or anonymously at Crime Stoppers at 1-800-222-8477. Photo: File photo" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/01/23879072_web1_210114-NTS-WitnessesSoughtVavenbyMVA-Cruiser_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23879072_web1_210114-NTS-WitnessesSoughtVavenbyMVA-Cruiser_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23879072_web1_210114-NTS-WitnessesSoughtVavenbyMVA-Cruiser_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23879072_web1_210114-NTS-WitnessesSoughtVavenbyMVA-Cruiser_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23879072_web1_210114-NTS-WitnessesSoughtVavenbyMVA-Cruiser_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/rcmp-seizes-drugs-and-cash-from-ymir-residence/"><h5 class="active">RCMP seizes drugs and cash from Ymir residence</h5></a><p class="lead show-for-medium">Charges are pending against the suspect
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/sports/womens-shooting-enjoys-surge-of-popularity-in-west-kootenays/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/01/23817343_web1_210107-PRU-Ladies-Shooting-Club-gun-range_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Rachel Swistun McFaddin takes aim at the Castlegar Pistol Range with a Sako TRG 338 Lapua, one of the largest legal calibers in Canada. (Photo supplied by West Kootenay Ladies Shooting Group)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/01/23817343_web1_210107-PRU-Ladies-Shooting-Club-gun-range_1.jpg 864w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23817343_web1_210107-PRU-Ladies-Shooting-Club-gun-range_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23817343_web1_210107-PRU-Ladies-Shooting-Club-gun-range_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23817343_web1_210107-PRU-Ladies-Shooting-Club-gun-range_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 864px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/sports/womens-shooting-enjoys-surge-of-popularity-in-west-kootenays/"><h5 class="active">Women&#8217;s shooting enjoys surge of popularity in West Kootenays</h5></a><p class="lead show-for-medium">Ladies’ group focuses on training in non-competitive environment
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/environment-canada-issues-storm-warning-for-kootenay-pass-paulson-summit/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/01/23877767_web1_Weather-Alert1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A weather alert has been issued for Highway 3." srcset="https://www.trailtimes.ca/wp-content/uploads/2021/01/23877767_web1_Weather-Alert1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23877767_web1_Weather-Alert1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23877767_web1_Weather-Alert1-768x513.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23877767_web1_Weather-Alert1-1024x684.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23877767_web1_Weather-Alert1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/environment-canada-issues-storm-warning-for-kootenay-pass-paulson-summit/"><h5 class="active">Environment Canada issues storm warning for Kootenay Pass, Paulson Summit</h5></a><p class="lead show-for-medium">The storm will begin Monday evening
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/trail-rcmp-report-brazen-daytime-theft/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/01/23873656_web1_210112-TDT-Police-logo_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Photo: Black Press" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/01/23873656_web1_210112-TDT-Police-logo_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23873656_web1_210112-TDT-Police-logo_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23873656_web1_210112-TDT-Police-logo_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23873656_web1_210112-TDT-Police-logo_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23873656_web1_210112-TDT-Police-logo_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/trail-rcmp-report-brazen-daytime-theft/"><h5 class="active">Trail RCMP report brazen daytime theft</h5></a><p class="lead show-for-medium">Anyone with information about these crimes is encouraged to call the Trail detachment
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/81-additional-cases-three-more-deaths-due-to-covid-19-in-interior-health/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/01/23866557_web1_covid-19-CDC-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Interior Health declared an outbreak of COVID-19 at the Williams Lake Seniors Village Dec. 31. (Image courtesy CDC)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/01/23866557_web1_covid-19-CDC-WEB.jpg 674w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23866557_web1_covid-19-CDC-WEB-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23866557_web1_covid-19-CDC-WEB-640x426.jpg 640w" sizes="(max-width: 1199px) 98vw, 674px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/81-additional-cases-three-more-deaths-due-to-covid-19-in-interior-health/"><h5 class="active">81 additional cases, three more deaths due to COVID-19 in Interior Health</h5></a><p class="lead show-for-medium">The deaths were all in long-term care homes in the region
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/video-arnold-schwarzenegger-compares-u-s-capitol-mob-to-nazis/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/01/23876021_web1_LA705-110_2021_213113.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="This Sunday, Jan. 10, 2021, image from a video released by Schwarzenegger shows former Republican California Gov. Arnold Schwarzenegger delivering a public message. Schwarzenegger compared the mob that stormed the U.S. Capitol to the Nazis and called President Donald Trump a failed leader who “will go down in history as the worst president ever.” (Frank Fastner/Arnold Schwarzenegger via AP)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/01/23876021_web1_LA705-110_2021_213113.jpg 1085w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23876021_web1_LA705-110_2021_213113-300x199.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23876021_web1_LA705-110_2021_213113-768x510.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23876021_web1_LA705-110_2021_213113-1024x680.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23876021_web1_LA705-110_2021_213113-640x425.jpg 640w" sizes="(max-width: 1199px) 98vw, 1085px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/video-arnold-schwarzenegger-compares-u-s-capitol-mob-to-nazis/"><h5 class="active">VIDEO: Arnold Schwarzenegger compares U.S. Capitol mob to Nazis</h5></a><p class="lead show-for-medium">Schwarzenegger, who was born in Austria, compared the Proud Boys — a far-right extremist group — to the Nazis
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/business/speculation-tax-doesnt-slow-b-c-s-hot-housing-market/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/01/23883768_web1_190304-VMS-apartment-construction.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="B.C. housing starts were up 16 per cent in 2019, with lack of supply identified as a key element of B.C. urban home prices and rents that are among the highest in Canada. (Vernon Morning Star)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/01/23883768_web1_190304-VMS-apartment-construction.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23883768_web1_190304-VMS-apartment-construction-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23883768_web1_190304-VMS-apartment-construction-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23883768_web1_190304-VMS-apartment-construction-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23883768_web1_190304-VMS-apartment-construction-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/business/speculation-tax-doesnt-slow-b-c-s-hot-housing-market/"><h5 class="active">Speculation tax doesn&#8217;t slow B.C.&#8217;s hot housing market</h5></a><p class="lead show-for-medium">$88 million raised mostly from foreign owners in 2019
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/video-icy-plunge-marks-end-of-red-deer-firefighters-trek-across-b-c-for-cancer/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/01/23883664_web1_210113-NIG-Hike-For-The-Cure-Hikephotos_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dwayne Buckle finished his 1,400 km &#147;Hike for the Cure&#148; on Sunday (Jan. 10) by walking down Highway 19 all the way to Carrot Park, and then jumping into the freezing cold Tsulquate ocean. (Tyson Whitney - North Island Gazette)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/01/23883664_web1_210113-NIG-Hike-For-The-Cure-Hikephotos_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23883664_web1_210113-NIG-Hike-For-The-Cure-Hikephotos_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23883664_web1_210113-NIG-Hike-For-The-Cure-Hikephotos_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23883664_web1_210113-NIG-Hike-For-The-Cure-Hikephotos_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23883664_web1_210113-NIG-Hike-For-The-Cure-Hikephotos_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/video-icy-plunge-marks-end-of-red-deer-firefighters-trek-across-b-c-for-cancer/"><h5 class="active">VIDEO: Icy plunge marks end of Red Deer firefighter&#8217;s trek across B.C. for cancer</h5></a><p class="lead show-for-medium">Dwayne Buckle completes 12-week march from Red Deer to Port Hardy
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/whistler-snowboarder-remembered-as-stand-up-guy/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/01/23880727_web1_CP21104486.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Children make their way up a closed Whistler Mountain to toboggan in Whistler, B.C. Sunday, March 15, 2020. The Whistler Blackcomb resort which is owned by Vail Resorts shut down operations Saturday due to the ongoing COVID-19 crisis taking place worldwide. THE CANADIAN PRESS/Jonathan Hayward" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/01/23880727_web1_CP21104486.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23880727_web1_CP21104486-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23880727_web1_CP21104486-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23880727_web1_CP21104486-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23880727_web1_CP21104486-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/whistler-snowboarder-remembered-as-stand-up-guy/"><h5 class="active">Whistler snowboarder remembered as &#8216;stand-up guy&#8217;</h5></a><p class="lead show-for-medium">On Monday, fundraiser supporting Jesse Van Roon’s family reached nearly eight times its $3,000 goal
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/number-of-canadian-who-want-covid-vaccine-inches-country-towards-herd-immunity-poll/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/01/23882178_web1_CP114906243.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Amanda Parsons, a registered nurse on staff at the Northwood Care facility, administers a dose of the Moderna vaccine to Ann Hicks, 77, in Halifax on Monday, Jan. 11, 2021. In a bid to control COVID-19, the federal government plans to make free vaccines available to everyone who lives in Canada over the course of 2021. THE CANADIAN PRESS/Andrew Vaughan-Pool" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/01/23882178_web1_CP114906243.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23882178_web1_CP114906243-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23882178_web1_CP114906243-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23882178_web1_CP114906243-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23882178_web1_CP114906243-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/number-of-canadian-who-want-covid-vaccine-inches-country-towards-herd-immunity-poll/"><h5 class="active">Number of Canadian who want COVID vaccine inches country towards herd immunity: poll</h5></a><p class="lead show-for-medium">Poll shows growing acceptance of COVID vaccine since July
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/new-panther-machines-fast-track-covid-19-testing-in-interior-health/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/01/23882199_web1_IH-Panther_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Members of the &#147;KGH Panther Team&#148; (left to right): Angella Knight, Maxwell McLaughlin, Stephanie Chabot, Kendra Soukeroff, Dr. Amanda Wilmer, Dr. Melissa Caza. (Interior Health)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/01/23882199_web1_IH-Panther_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23882199_web1_IH-Panther_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23882199_web1_IH-Panther_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23882199_web1_IH-Panther_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23882199_web1_IH-Panther_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/new-panther-machines-fast-track-covid-19-testing-in-interior-health/"><h5 class="active">New &#8216;Panther&#8217; machines fast-track COVID-19 testing in Interior Health</h5></a><p class="lead show-for-medium">The new tech will help IH process more than 1,600 COVID-19 tests a day, up from 900
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/we-have-had-enough-b-c-nurses-petition-condemns-hefty-license-fee-hike/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/01/23865823_web1_Campusassult.0306.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Thousands of petitioners call on the government to waive license fees for nurses of all classifications. 

(File Photo)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/01/23865823_web1_Campusassult.0306.jpg 1273w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23865823_web1_Campusassult.0306-300x189.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23865823_web1_Campusassult.0306-768x483.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23865823_web1_Campusassult.0306-1024x644.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23865823_web1_Campusassult.0306-640x402.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23865823_web1_Campusassult.0306-1200x754.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/we-have-had-enough-b-c-nurses-petition-condemns-hefty-license-fee-hike/"><h5 class="active">&#8216;We have had enough&#8217;: B.C. Nurses&#8217; petition condemns &#8216;hefty&#8217; license fee hike</h5></a><p class="lead show-for-medium">The petition has gathered nearly 16,000 signatures
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/vile-filled-with-racism-officials-condemn-reaction-to-cowichan-first-nations-covid-outbreak/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/01/23879590_web1_201210-CCI-North-Cowichan-nuisance-properties-picture_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="North Cowichan Mayor Al Siebring is among the elected officials in the region who have taken to social media to disavow COVID-19-related racism in the community. (File photo)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/01/23879590_web1_201210-CCI-North-Cowichan-nuisance-properties-picture_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23879590_web1_201210-CCI-North-Cowichan-nuisance-properties-picture_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23879590_web1_201210-CCI-North-Cowichan-nuisance-properties-picture_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23879590_web1_201210-CCI-North-Cowichan-nuisance-properties-picture_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23879590_web1_201210-CCI-North-Cowichan-nuisance-properties-picture_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/vile-filled-with-racism-officials-condemn-reaction-to-cowichan-first-nations-covid-outbreak/"><h5 class="active">&#8216;Vile; filled with racism&#8217;: Officials condemn reaction to Cowichan First Nations COVID outbreak</h5></a><p class="lead show-for-medium">North Cowichan Mayor Siebring, Cowichan Valley MLA Furstenau among those to speak out
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/rcmp-still-looking-for-alberta-man-missing-since-2019-now-believed-to-be-in-b-c/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/01/23878507_web1_Robert-Wetsch.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(RCMP)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/01/23878507_web1_Robert-Wetsch.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23878507_web1_Robert-Wetsch-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23878507_web1_Robert-Wetsch-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23878507_web1_Robert-Wetsch-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23878507_web1_Robert-Wetsch-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/rcmp-still-looking-for-alberta-man-missing-since-2019-now-believed-to-be-in-b-c/"><h5 class="active">RCMP still looking for Alberta man missing since 2019, now believed to be in B.C.</h5></a><p class="lead show-for-medium">Mounties said they are concerned for Wetsch’s wellbeing
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-120564" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/news/rcmp-pay-another-visit-to-kelowna-church-already-fined-for-defying-public-health-orders/">RCMP pay another visit to Kelowna church already fined for defying public health orders</a></h5>
				<p class="lead web show-for-medium hide-for-large">Neither RCMP nor Kelowna Harvest Fellowship has confirmed whether the church was fined a second time
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/news/rcmp-pay-another-visit-to-kelowna-church-already-fined-for-defying-public-health-orders/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/01/23873918_web1_210114-KCN-church-RCMP_3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Heather Lucier, a pastor at Kelowna Harvest Fellowship, speaks to an RCMP officer outside of the church on Sunday, Jan. 10. (Michael Rodriguez - Capital News)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/01/23873918_web1_210114-KCN-church-RCMP_3.jpg 2000w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23873918_web1_210114-KCN-church-RCMP_3-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23873918_web1_210114-KCN-church-RCMP_3-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23873918_web1_210114-KCN-church-RCMP_3-1024x682.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23873918_web1_210114-KCN-church-RCMP_3-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23873918_web1_210114-KCN-church-RCMP_3-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-120568" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/news/canada-weighs-listing-proud-boys-as-terror-group-after-u-s-capitol-riot/">Canada weighs listing Proud Boys as terror group after U.S. Capitol riot</a></h5>
				<p class="lead web show-for-medium hide-for-large">Several members were nonetheless among those who stormed Capitol Hill in Washington, D.C.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/news/canada-weighs-listing-proud-boys-as-terror-group-after-u-s-capitol-riot/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/01/23873953_web1_20210110140124-5ffb54a7a15c0750b06459c3jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Supporters of President Donald Trump rally at the U.S. Capitol on Wednesday, Jan. 6, 2021, in Washington. THE CANADIAN PRESS/AP, Jose Luis Magana" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/01/23873953_web1_20210110140124-5ffb54a7a15c0750b06459c3jpeg.jpg 1280w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23873953_web1_20210110140124-5ffb54a7a15c0750b06459c3jpeg-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23873953_web1_20210110140124-5ffb54a7a15c0750b06459c3jpeg-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23873953_web1_20210110140124-5ffb54a7a15c0750b06459c3jpeg-1024x682.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23873953_web1_20210110140124-5ffb54a7a15c0750b06459c3jpeg-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23873953_web1_20210110140124-5ffb54a7a15c0750b06459c3jpeg-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-120562" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/sports/nhlers-know-not-everyones-happy-theyre-playing-were-not-blind/">NHLers know not everyone&#8217;s happy they&#8217;re playing: &#8216;We&#8217;re not blind&#8217;</a></h5>
				<p class="lead web show-for-medium hide-for-large">When teams head out on the road, they’ll be restricted to the hotel and arena
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/sports/nhlers-know-not-everyones-happy-theyre-playing-were-not-blind/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/01/23873881_web1_20210109110112-5ff9d6b2dd7a2e7536ac10dbjpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Connor McDavid (97) skates during Edmonton Oilers training camp in Edmonton, Alta., on Thursday January 7, 2021. THE CANADIAN PRESS/Jason Franson" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/01/23873881_web1_20210109110112-5ff9d6b2dd7a2e7536ac10dbjpeg.jpg 1280w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23873881_web1_20210109110112-5ff9d6b2dd7a2e7536ac10dbjpeg-300x204.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23873881_web1_20210109110112-5ff9d6b2dd7a2e7536ac10dbjpeg-768x523.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23873881_web1_20210109110112-5ff9d6b2dd7a2e7536ac10dbjpeg-1024x697.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23873881_web1_20210109110112-5ff9d6b2dd7a2e7536ac10dbjpeg-640x436.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23873881_web1_20210109110112-5ff9d6b2dd7a2e7536ac10dbjpeg-1200x817.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-120575" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/news/the-tale-of-two-pandemics-provincial-covid-19-case-numbers-suggest-growing-disparity/">The tale of two pandemics: Provincial COVID-19 case numbers suggest growing disparity</a></h5>
				<p class="lead web show-for-medium hide-for-large">Dr. Theresa Tam, chief public health officer of Canada, says that disease activity remains widespread
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/news/the-tale-of-two-pandemics-provincial-covid-19-case-numbers-suggest-growing-disparity/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/01/23874089_web1_CP114676282.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Chief Public Health Officer Dr. Theresa Tam provides an update on the COVID-19 pandemic in Ottawa on Friday, Jan. 8, 2021. THE CANADIAN PRESS/Sean Kilpatrick" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/01/23874089_web1_CP114676282.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23874089_web1_CP114676282-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23874089_web1_CP114676282-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23874089_web1_CP114676282-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23874089_web1_CP114676282-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-120572" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/news/u-s-capitol-police-were-overrun-left-naked-against-rioters/">U.S. Capitol police were overrun, &#8216;left naked&#8217; against rioters</a></h5>
				<p class="lead web show-for-medium hide-for-large">Officers have been criticized after videos taken by the rioters showed some posing for selfies
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/news/u-s-capitol-police-were-overrun-left-naked-against-rioters/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/01/23874053_web1_DCJL129-16_2021_212357.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="U.S. Capitol Police push back demonstrators who were trying to enter the U.S. Capitol on Wednesday, Jan. 6, 2021, in Washington. (AP Photo/Jose Luis Magana)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/01/23874053_web1_DCJL129-16_2021_212357.jpg 1280w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23874053_web1_DCJL129-16_2021_212357-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23874053_web1_DCJL129-16_2021_212357-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23874053_web1_DCJL129-16_2021_212357-1024x682.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23874053_web1_DCJL129-16_2021_212357-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23874053_web1_DCJL129-16_2021_212357-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-120570" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/news/experts-call-for-community-sacrifices-to-ensure-covid-19-safety-in-schools/">Experts call for community sacrifices to ensure COVID-19 safety in schools</a></h5>
				<p class="lead web show-for-medium hide-for-large">Kids in British Columbia returned to public school after a two-week winter break last week
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/news/experts-call-for-community-sacrifices-to-ensure-covid-19-safety-in-schools/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/01/23873978_web1_CP112578199.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Students from another school board a bus outside Thorncliffe Park Public School in Toronto on Friday December 4, 2020. Toronto Public Health closed the school due to a COVID19 outbreak. THE CANADIAN PRESS/Frank Gunn" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/01/23873978_web1_CP112578199.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23873978_web1_CP112578199-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23873978_web1_CP112578199-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23873978_web1_CP112578199-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23873978_web1_CP112578199-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-120594" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/news/man-in-hospital-dog-dead-after-suspected-impaired-driving-crash-in-b-c-interior/">Man in hospital, dog dead after suspected impaired driving crash in B.C. Interior</a></h5>
				<p class="lead web show-for-medium hide-for-large">Police now looking for witnesses
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.trailtimes.ca/news/man-in-hospital-dog-dead-after-suspected-impaired-driving-crash-in-b-c-interior/"><img src="https://www.trailtimes.ca/wp-content/uploads/2021/01/23877071_web1_210111-BPD-vavenby-crash-push-people_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A couple of truck drivers were chatting while waiting for the traffic to start moving Sunday night after a head-on collision shut down Highway 5. The roads weren&#146;t cleared until late in the evening. (Stephanie Hagenaars photo)" srcset="https://www.trailtimes.ca/wp-content/uploads/2021/01/23877071_web1_210111-BPD-vavenby-crash-push-people_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23877071_web1_210111-BPD-vavenby-crash-push-people_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23877071_web1_210111-BPD-vavenby-crash-push-people_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23877071_web1_210111-BPD-vavenby-crash-push-people_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2021/01/23877071_web1_210111-BPD-vavenby-crash-push-people_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.trailtimes.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 274.89 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M125.73,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M146.66,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H162.2l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M181.38,2h13.16l6.16,49.85H192l-1.33-11.06h-7.35L182,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M205.46,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M221.84,2h9.1V44.14h11.62v7.7H221.84Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M267.76,9.69h-7.84V2H284.7v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M288.34,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M304.37,2h12.11l4.06,25.55h.14L325,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5l-6.09-36.54h-.14V51.84h-6.72Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M344.06,2h20.58v7.7H353.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.06Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M376.68,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C368.14,7.1,372.2,1,379.9,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-117.89 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/trailtimes/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/traildailytimes" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/trail_times/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Trail Daily Times</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.grandforksgazette.ca/">Grand Forks Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.arrowlakesnews.com/">Arrow Lakes News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.revelstokereview.com/">Revelstoke Review</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/./local-news/">Trail News</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/weather/">Trail Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Trail Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2021, <a href="#"></a>Trail Daily Times and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.58'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.58'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96620591","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":376,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
