
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="23723919" />
        <link rel="icon" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>VIDEO: First Nations elders on Vancouver Island encourage COVID-19 vigilance &#8211; Trail Daily Times</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://www.trailtimes.ca/wp-content/uploads/2020/12/23723919_web1_210106-NIG-gn-covid-safety-vid-_1-300x200.jpeg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.trailtimes.ca/video/video-first-nations-elders-on-vancouver-island-encourage-covid-19-vigilance/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.trailtimes.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.58' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.trailtimes.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.trailtimes.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trailtimes.ca%2Fvideo%2Fvideo-first-nations-elders-on-vancouver-island-encourage-covid-19-vigilance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.trailtimes.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trailtimes.ca%2Fvideo%2Fvideo-first-nations-elders-on-vancouver-island-encourage-covid-19-vigilance%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14240/cc.js?ns=_cc14240' id='LOTCC_14240'></script>
<script type='text/javascript' language='javascript'>
_cc14240.add("int", "www.trailtimes.ca : wp-post-tag : coronavirus")
_cc14240.add("int", "www.trailtimes.ca : wp-post-tag : indigenous")
_cc14240.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-27"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-27',{'dimension1': 'Zoe Ducklow, Local Journalism Initiative Reporter','dimension2': 'home2,video', 'dimension3': 'coronavirus,indigenous', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Zoe Ducklow, Local Journalism Initiative Reporter','dimension2': 'home2,video', 'dimension3': 'coronavirus,indigenous', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Zoe Ducklow, Local Journalism Initiative Reporter','dimension2': 'home2,video', 'dimension3': 'coronavirus,indigenous', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Zoe Ducklow, Local Journalism Initiative Reporter','dimension2': 'home2,video', 'dimension3': 'coronavirus,indigenous', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'trailtimes.ca'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Zoe Ducklow, Local Journalism Initiative Reporter'; 
        _sf_async_config.sections = 'Home2, Video'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Trail Daily Times" />
<meta property="og:url" content="https://www.trailtimes.ca/video/video-first-nations-elders-on-vancouver-island-encourage-covid-19-vigilance/" />
<meta property="og:title" content="VIDEO: First Nations elders on Vancouver Island encourage COVID-19 vigilance - Trail Daily Times" />
<meta name="description" content="Hearing their voices and language reminds us who we&rsquo;re keeping safe" />
<meta property="og:description" content="Hearing their voices and language reminds us who we&rsquo;re keeping safe" />
<meta property="og:type" content="article" />
<meta property="article:section" content="" />
<meta property="article:published_time" content="2020-12-23T13:13:00-08:00" />
<meta property="og:image" content="https://www.trailtimes.ca/wp-content/uploads/2020/12/23723919_web1_210106-NIG-gn-covid-safety-vid-_1-1024x683.jpeg" />
<meta property="og:secure_url" content="https://www.trailtimes.ca/wp-content/uploads/2020/12/23723919_web1_210106-NIG-gn-covid-safety-vid-_1-1024x683.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="VIDEO: First Nations elders on Vancouver Island encourage COVID-19 vigilance - Trail Daily Times" />
<meta property="twitter:description" content="Hearing their voices and language reminds us who we&rsquo;re keeping safe" />
<meta property="twitter:image" content="https://www.trailtimes.ca/wp-content/uploads/2020/12/23723919_web1_210106-NIG-gn-covid-safety-vid-_1-1024x683.jpeg" />
<meta property="fb:app_id" content="215721401831678" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.trailtimes.ca\/video\/video-first-nations-elders-on-vancouver-island-encourage-covid-19-vigilance\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.trailtimes.ca\/video\/video-first-nations-elders-on-vancouver-island-encourage-covid-19-vigilance\/"},"headline":"VIDEO: First Nations elders on Vancouver Island encourage COVID-19 vigilance","datePublished":"2020-12-23T13:13:00-08:00","dateModified":"2020-12-23T13:13:00-08:00","thumbnailUrl":"https:\/\/www.trailtimes.ca\/wp-content\/uploads\/2020\/12\/23723919_web1_210106-NIG-gn-covid-safety-vid-_1.jpeg","image":{"@type":"ImageObject","url":"https:\/\/www.trailtimes.ca\/wp-content\/uploads\/2020\/12\/23723919_web1_210106-NIG-gn-covid-safety-vid-_1.jpeg","width":1200,"height":800},"author":{"@type":"Person","name":"Zoe Ducklow, Local Journalism Initiative Reporter"},"publisher":{"@type":"Organization","name":"Trail Daily Times","logo":{"@type":"ImageObject","url":"https:\/\/www.trailtimes.ca\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/tdt-logo.png","width":276,"height":52}},"contentLocation":{"@type":"Place","name":"Trail, B.C.,Canada"},"dateline":"Trail, B.C.,Canada","description":"\n\t\t\t\t&lt;p&gt;Hearing their voices and language reminds us who we&rsquo;re keeping safe &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1R 4B8","pub_code":"TDT","secondstreet_contest_feed":"http:\/\/trailtimes.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=TRTI"};

</script>


</head>
    <body class="post-template-default single single-post postid-119659 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=215721401831678&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.trailtimes.ca/">Home</a></li>
<li id="menu-item-117202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117202"><a href="#good-news">Good News</a></li>
<li id="menu-item-113613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113613"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li id="menu-item-31917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31917"><a href="https://www.trailtimes.ca/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.trailtimes.ca/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li id="menu-item-52280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52280"><a href="https://www.trailtimes.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-87455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87455"><a href="https://www.trailtimes.ca/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.trailtimes.ca/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-101160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101160"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-82037" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82037"><a href="https://www.trailtimes.ca/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-82038" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82038"><a href="https://www.trailtimes.ca/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-82039" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82039"><a href="https://www.trailtimes.ca/sub-link-account/">Link Account</a></li>
	<li id="menu-item-82040" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82040"><a href="https://www.trailtimes.ca/sub-login/">Login</a></li>
	<li id="menu-item-26422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26422"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=tdt">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.trailtimes.ca/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.trailtimes.ca/./local-sports/">Local</a></li>
	<li id="menu-item-672" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-672"><a href="https://www.trailtimes.ca/tag/trail-smoke-eaters/">Trail Smoke Eaters</a></li>
	<li id="menu-item-668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668"><a href="https://www.trailtimes.ca/tag/bchl/">BCHL</a></li>
	<li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669"><a href="https://www.trailtimes.ca/tag/beaver-valley-nitehawks/">Beaver Valley Nitehawks</a></li>
	<li id="menu-item-670" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-670"><a href="https://www.trailtimes.ca/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-671" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671"><a href="https://www.trailtimes.ca/tag/trail-orioles/">Trail Orioles</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.trailtimes.ca/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.trailtimes.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-105122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105122"><a href="https://www.trailtimes.ca/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-105124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105124"><a href="https://www.trailtimes.ca/./travel/">Local Travel</a></li>
	<li id="menu-item-105126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105126"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.trailtimes.ca/./trending-now/">Trending Now</a></li>
<li id="menu-item-95034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95034"><a href="https://www.trailtimes.ca/newsletters/">Newsletters</a></li>
<li id="menu-item-93399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93399"><a href="//autos.trailtimes.ca/">Autos</a></li>
<li id="menu-item-64083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64083"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-44189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44189"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.trailtimes.ca/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.trailtimes.ca/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.trailtimes.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.trailtimes.ca/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.trailtimes.ca/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.trailtimes.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-78330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78330"><a href="https://www.trailtimes.ca/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.trailtimes.ca/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-53963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53963"><a href="https://www.trailtimes.ca/./life/">Life</a></li>
	<li id="menu-item-85358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85358"><a href="https://www.trailtimes.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.trailtimes.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.trailtimes.ca/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.trailtimes.ca/./community/">Local</a></li>
	<li id="menu-item-49025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49025"><a href="https://www.trailtimes.ca/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-79699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79699"><a href="https://www.trailtimes.ca/./social-matters/">Social Matters</a></li>
	<li id="menu-item-682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a href="/e-editions/?iid=i20170317153414726&#038;pid=p20120309121148491">Trail Vacation Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.trailtimes.ca/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.trailtimes.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.trailtimes.ca/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.trailtimes.ca/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.trailtimes.ca/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.trailtimes.ca/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.trailtimes.ca/./letters/">Letters</a></li>
	<li id="menu-item-31268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31268"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-31269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31269"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.trailtimes.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.trailtimes.ca/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.trailtimes.ca/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.trailtimes.ca/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.trailtimes.ca/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="/e-editions/?iid=i2016071410591920&#038;&#038;headline=Um91dGUzIFN1bW1lciAyMDE2&#038;&#038;doc_id=160714175925-4fa2a330cc404cc28abcc580789190b0&#038;&#038;pid=p20120309121148491">Route 3 Summer 2016</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.trailtimes.ca/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-25651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25651"><a href="https://www.trailtimes.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.trailtimes.ca/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.trailtimes.ca/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.trailtimes.ca/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.trailtimes.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-91965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91965"><a href="https://www.trailtimes.ca/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/trailtimes/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/traildailytimes" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/trail_times/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.trailtimes.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 274.89 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M125.73,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M146.66,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H162.2l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M181.38,2h13.16l6.16,49.85H192l-1.33-11.06h-7.35L182,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M205.46,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M221.84,2h9.1V44.14h11.62v7.7H221.84Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M267.76,9.69h-7.84V2H284.7v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M288.34,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M304.37,2h12.11l4.06,25.55h.14L325,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5l-6.09-36.54h-.14V51.84h-6.72Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M344.06,2h20.58v7.7H353.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.06Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M376.68,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C368.14,7.1,372.2,1,379.9,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-117.89 -1.01)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/trail/v1r/weather-forecast/208" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517421838795" class="aw-widget-current"  data-locationkey="208" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517421838795" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.trailtimes.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li id="menu-item-101173" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-101173"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-52288" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://www.trailtimes.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.trailtimes.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-95037" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-95037"><a href="https://www.trailtimes.ca/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-113797" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-113797"><a href="https://www.trailtimes.ca/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-113796" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113796"><a href="https://www.trailtimes.ca/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-113798" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113798"><a href="https://www.trailtimes.ca/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-113799" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113799"><a href="https://www.trailtimes.ca/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-113800" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113800"><a href="https://www.trailtimes.ca/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-114803" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-114803"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-113794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113794"><a href="https://www.trailtimes.ca/./national-news/">National</a></li>
<li id="menu-item-113795" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-113795"><a href="https://www.trailtimes.ca/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-102183" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-102183"><a href="https://www.trailtimes.ca/contests/">Contests</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-52566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52566"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-55755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55755"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-317"><a href="https://www.trailtimes.ca/./video/">Video</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.trailtimes.ca/./marketplace/">Impress</a></li>
	<li id="menu-item-25652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25652"><a href="https://www.trailtimes.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.trailtimes.ca/">Autos</a>
                            </li>
                        
                        
                        
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis 19+</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="#good-news">Good News</a>
                            </li>
                      
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        

                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                        
                                                
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                            <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                                <a style="color: #0057b8;background-color: #d6e3f3;margin-top:-1.85rem" href="/tag/make-a-wish/">Grant A Wish Day</a>
                            </li>
                        </li>
              
                                            
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
        
        
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.trailtimes.ca/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117202"><a href="#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113613"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31917"><a href="https://www.trailtimes.ca/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.trailtimes.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52280"><a href="https://www.trailtimes.ca/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87455"><a href="https://www.trailtimes.ca/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.trailtimes.ca/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101160"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82037"><a href="https://www.trailtimes.ca/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82038"><a href="https://www.trailtimes.ca/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82039"><a href="https://www.trailtimes.ca/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-82040"><a href="https://www.trailtimes.ca/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26422"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=tdt">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.trailtimes.ca/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.trailtimes.ca/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-672"><a href="https://www.trailtimes.ca/tag/trail-smoke-eaters/">Trail Smoke Eaters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668"><a href="https://www.trailtimes.ca/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669"><a href="https://www.trailtimes.ca/tag/beaver-valley-nitehawks/">Beaver Valley Nitehawks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-670"><a href="https://www.trailtimes.ca/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671"><a href="https://www.trailtimes.ca/tag/trail-orioles/">Trail Orioles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.trailtimes.ca/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.trailtimes.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105122"><a href="https://www.trailtimes.ca/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105124"><a href="https://www.trailtimes.ca/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105126"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.trailtimes.ca/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95034"><a href="https://www.trailtimes.ca/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93399"><a href="//autos.trailtimes.ca/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64083"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44189"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.trailtimes.ca/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.trailtimes.ca/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.trailtimes.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.trailtimes.ca/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.trailtimes.ca/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.trailtimes.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78330"><a href="https://www.trailtimes.ca/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.trailtimes.ca/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53963"><a href="https://www.trailtimes.ca/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85358"><a href="https://www.trailtimes.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.trailtimes.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.trailtimes.ca/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.trailtimes.ca/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49025"><a href="https://www.trailtimes.ca/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79699"><a href="https://www.trailtimes.ca/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a href="/e-editions/?iid=i20170317153414726&#038;pid=p20120309121148491">Trail Vacation Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.trailtimes.ca/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.trailtimes.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.trailtimes.ca/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.trailtimes.ca/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.trailtimes.ca/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.trailtimes.ca/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.trailtimes.ca/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31268"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31269"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.trailtimes.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.trailtimes.ca/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.trailtimes.ca/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.trailtimes.ca/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.trailtimes.ca/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="/e-editions/?iid=i2016071410591920&#038;&#038;headline=Um91dGUzIFN1bW1lciAyMDE2&#038;&#038;doc_id=160714175925-4fa2a330cc404cc28abcc580789190b0&#038;&#038;pid=p20120309121148491">Route 3 Summer 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.trailtimes.ca/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25651"><a href="https://www.trailtimes.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.trailtimes.ca/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.trailtimes.ca/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.trailtimes.ca/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.trailtimes.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91965"><a href="https://www.trailtimes.ca/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-119659 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-video tag-coronavirus tag-indigenous" id="post-119659">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://www.trailtimes.ca/wp-content/uploads/2020/12/23723919_web1_210106-NIG-gn-covid-safety-vid-_1.jpeg" class="attachment-full size-full" alt="&lt;em&gt;Ikak&#146;ila &lt;/em&gt;means take care of yourselves. (Video still)" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/12/23723919_web1_210106-NIG-gn-covid-safety-vid-_1.jpeg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23723919_web1_210106-NIG-gn-covid-safety-vid-_1-300x200.jpeg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23723919_web1_210106-NIG-gn-covid-safety-vid-_1-768x512.jpeg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23723919_web1_210106-NIG-gn-covid-safety-vid-_1-1024x683.jpeg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23723919_web1_210106-NIG-gn-covid-safety-vid-_1-640x427.jpeg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>Ikak&rsquo;ila means take care of yourselves. (Video still)</p></div>
                                    <h2 class="entry-title">VIDEO: First Nations elders on Vancouver Island encourage COVID-19 vigilance</h2>
            <p class="lead">Hearing their voices and language reminds us who we’re keeping safe
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.trailtimes.ca/author/zoe-ducklow/" rel="author" class="fn">Zoe Ducklow, Local Journalism Initiative Reporter</a></li><li>Dec. 23, 2020 1:13 p.m.</li><li><a class="byline" href="https://www.trailtimes.ca/video/">Video</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.trailtimes.ca%2Fvideo%2Fvideo-first-nations-elders-on-vancouver-island-encourage-covid-19-vigilance%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=VIDEO%3A+First+Nations+elders+on+Vancouver+Island+encourage+COVID-19+vigilance&amp;url=https%3A%2F%2Fwww.trailtimes.ca%2Fvideo%2Fvideo-first-nations-elders-on-vancouver-island-encourage-covid-19-vigilance%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.trailtimes.ca%2Fvideo%2Fvideo-first-nations-elders-on-vancouver-island-encourage-covid-19-vigilance%2F&title=VIDEO%3A+First+Nations+elders+on+Vancouver+Island+encourage+COVID-19+vigilance" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=VIDEO%3A%20First%20Nations%20elders%20on%20Vancouver%20Island%20encourage%20COVID-19%20vigilance&amp;body=https%3A%2F%2Fwww.trailtimes.ca%2Fvideo%2Fvideo-first-nations-elders-on-vancouver-island-encourage-covid-19-vigilance%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.trailtimes.ca/video/video-first-nations-elders-on-vancouver-island-encourage-covid-19-vigilance/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>Two teachers at a First Nations school in Port Hardy have put together a video about COVID-19 with elders from Gwa&rsquo;sala and &lsquo;Nakwaxda&rsquo;xw First Nations, speaking their Gwa&rsquo;sala and &lsquo;Nak&rsquo;wala dialects. </p>
<p>&rdquo;Our communities have been really concerned about COVID-19 entering our villages. The elders had some messages they wanted to share with the community of encouragement and safe practices,&rdquo; said Robin Rosborough, a pre-kindergarten teacher who created the video with Grades 2/3 teacher, Michelle Hinatsu. </p>
<p>The pair are also part of a language program, working with elders to record and teach Gwa&rsquo;sala and &lsquo;Nak&rsquo;wala languages. It was a natural fit then, to ask the elders to speak in their first languages for the video, sharing their cultural knowledge at the same time as urging people to make the safe choice.</p>
<p><iframe src="https://blackpress.tv/embed/46565/Ikakila_Gwasala-Nakwaxdaxw_elders_share_encouragement_and_advice_about_the_COVID-19_pandemic" frameborder="0" width="640" height="360" scrolling="no" allowfullscreen></iframe></p>
<p>The elders reminded people to wash hands, wear masks, keep distanced and take care of each other.</p>
<p>Hearing their voices itself is a reminder of who needs to be kept safe. Hearing the language, fluent to these elders whose childhoods were spent in Smith Inlet, <em>Takush,</em> and Blunden Harbour, <em>Ba&rsquo;as,</em> reminds how much there is still to learn.</p>
<p>&ldquo;Just have patience. There&rsquo;s a time coming when the virus will pass. If anything, we want to be all present and accounted for,&rdquo; said hereditary chief of Nak&rsquo;waxda&rsquo;xw Nation, Thomas Hi&#322;amas Henderson.</p>
<p><p><strong>Do you have something to add to this story or something else we should report on? Email:<a href="mailto:zoe.ducklow@blackpress.ca" target="_blank" rel="noopener noreferrer"> zoe.ducklow@blackpress.ca<br />
 </a></strong></p>
</p>
<hr width="75%">
<p>			<a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a><a class="label category-meta-default" href="/tag/indigenous/">Indigenous</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.trailtimes.ca/video/video-first-nations-elders-on-vancouver-island-encourage-covid-19-vigilance/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.trailtimes.ca/news/health-canada-approves-moderna-covid-19-vaccine/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Health Canada approves Moderna COVID vaccine; 1.2M doses of two vaccines expected by Jan. 31</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Video Header');" href="https://www.trailtimes.ca/./video/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/trending-now/checkin-in-on-woody/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/12/23698489_web1_201222-TDT-Woody-WEB_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="&#147;Woody.&#148; Photo: Ron Wilson" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/12/23698489_web1_201222-TDT-Woody-WEB_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23698489_web1_201222-TDT-Woody-WEB_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23698489_web1_201222-TDT-Woody-WEB_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23698489_web1_201222-TDT-Woody-WEB_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23698489_web1_201222-TDT-Woody-WEB_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/trending-now/checkin-in-on-woody/"><h5 class="active">Checkin&#8217; in on Woody</h5></a><p class="lead show-for-medium">If you have a recent photo to share email it large or actual-size to editor@trailtimes.ca
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/trending-now/canadian-pioneers-of-womens-hockey/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/12/23699624_web1_201222-TDT-Ladies-WEB_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Rossland Ladies Hockey Team circa 1900. Photo: Rossland Museum and Discovery Centre as digitized by the Columbia Basin Institute of Regional History." srcset="https://www.trailtimes.ca/wp-content/uploads/2020/12/23699624_web1_201222-TDT-Ladies-WEB_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23699624_web1_201222-TDT-Ladies-WEB_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23699624_web1_201222-TDT-Ladies-WEB_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23699624_web1_201222-TDT-Ladies-WEB_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23699624_web1_201222-TDT-Ladies-WEB_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/trending-now/canadian-pioneers-of-womens-hockey/"><h5 class="active">Canadian Pioneers of Women&#8217;s Hockey</h5></a><p class="lead show-for-medium">The Rossland ladies remained virtually undefeated in organized play until disbanding in 1918
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/avalanche-warning-issued-for-b-c-interior-alberta/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/12/23733159_web1_copy_201125-RTR-avalanche-canada_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Avalanche Canada is a non-government, not-for-profit organization dedicated to public avalanche safety. The agency issues daily avalanche forecasts throughout the winter for much of the mountainous regions of western Canada. (Submitted)" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/12/23733159_web1_copy_201125-RTR-avalanche-canada_2.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23733159_web1_copy_201125-RTR-avalanche-canada_2-300x199.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23733159_web1_copy_201125-RTR-avalanche-canada_2-768x509.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23733159_web1_copy_201125-RTR-avalanche-canada_2-1024x678.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23733159_web1_copy_201125-RTR-avalanche-canada_2-640x424.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/avalanche-warning-issued-for-b-c-interior-alberta/"><h5 class="active">Avalanche warning issued for B.C. Interior, Alberta</h5></a><p class="lead show-for-medium">Recent snow storms have created dangerous avalanche conditions, says forecaster
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/trail-warfield-renew-rec-and-library-agreement/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/12/23681504_web1_TRC.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Photo: Trail Times" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/12/23681504_web1_TRC.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23681504_web1_TRC-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23681504_web1_TRC-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23681504_web1_TRC-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23681504_web1_TRC-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/trail-warfield-renew-rec-and-library-agreement/"><h5 class="active">Trail, Warfield renew rec and library agreement</h5></a><p class="lead show-for-medium">Warfield residents can access the Trail library and rec services through the Trail Resident Program
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/community/le-roi-foundation-announces-covid-19-grants/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/12/23671429_web1_201222-TDT-LeRoi-donations_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Rossland Arena Society (RAS) and the City of Rossland received funding from the Le Roi Community Foundation to support the conversion of the arena lounge into a multi-use inclusive community space to accommodate a variety of group interests including physically distanced programming for arts, culture and recreation. L-R: Alex Forshaw, RAS volunteer; and Suzanne Belanger, RAS secretary. Photo: Submitted" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/12/23671429_web1_201222-TDT-LeRoi-donations_1.jpg 2048w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23671429_web1_201222-TDT-LeRoi-donations_1-300x202.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23671429_web1_201222-TDT-LeRoi-donations_1-768x517.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23671429_web1_201222-TDT-LeRoi-donations_1-1024x689.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23671429_web1_201222-TDT-LeRoi-donations_1-640x431.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23671429_web1_201222-TDT-LeRoi-donations_1-1200x807.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/community/le-roi-foundation-announces-covid-19-grants/"><h5 class="active">Le Roi Foundation announces COVID-19 grants</h5></a><p class="lead show-for-medium">$87,825 in COVID-19 relief funding was awarded to local organizations
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/health-canada-approves-moderna-covid-19-vaccine/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/12/23732095_web1_20201221131228-5fe0e98e96b67b13053d683cjpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A vial of Moderna&#146;s COVID-19 vaccine is seen at Hartford Hospital, Monday, Dec. 21, 2020, in Hartford, Conn. THE CANADIAN PRESS/AP /Jessica Hill" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/12/23732095_web1_20201221131228-5fe0e98e96b67b13053d683cjpeg.jpg 1280w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23732095_web1_20201221131228-5fe0e98e96b67b13053d683cjpeg-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23732095_web1_20201221131228-5fe0e98e96b67b13053d683cjpeg-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23732095_web1_20201221131228-5fe0e98e96b67b13053d683cjpeg-1024x682.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23732095_web1_20201221131228-5fe0e98e96b67b13053d683cjpeg-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23732095_web1_20201221131228-5fe0e98e96b67b13053d683cjpeg-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/health-canada-approves-moderna-covid-19-vaccine/"><h5 class="active">Health Canada approves Moderna COVID vaccine; 1.2M doses of two vaccines expected by Jan. 31</h5></a><p class="lead show-for-medium">Moderna and Pfizer are the two vaccines approved in Canada
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/business/how-does-the-british-columbia-party-sound-for-2021/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/12/23737175_web1_20201216-BPD-Shirley-Bond-hTV-dec16.20.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Interim B.C. Liberal leader Shirley Bond leads debate on a bill to delay the provincial budget for a second time, at the B.C. legislature, Dec. 16, 2020. (Hansard TV)" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/12/23737175_web1_20201216-BPD-Shirley-Bond-hTV-dec16.20.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23737175_web1_20201216-BPD-Shirley-Bond-hTV-dec16.20-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23737175_web1_20201216-BPD-Shirley-Bond-hTV-dec16.20-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23737175_web1_20201216-BPD-Shirley-Bond-hTV-dec16.20-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23737175_web1_20201216-BPD-Shirley-Bond-hTV-dec16.20-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/business/how-does-the-british-columbia-party-sound-for-2021/"><h5 class="active">How does the &#8216;British Columbia Party&#8217; sound for 2021?</h5></a><p class="lead show-for-medium">Interim B.C. Liberal leader Shirley Bond looks ahead
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/some-british-columbians-receive-recovery-benefit-800k-applications-approved/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/12/23735752_web1_bc-recovery-benefit.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(Black Press Media files)" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/12/23735752_web1_bc-recovery-benefit.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23735752_web1_bc-recovery-benefit-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23735752_web1_bc-recovery-benefit-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23735752_web1_bc-recovery-benefit-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23735752_web1_bc-recovery-benefit-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/some-british-columbians-receive-recovery-benefit-800k-applications-approved/"><h5 class="active">Some British Columbians receive recovery benefit; 800K applications approved</h5></a><p class="lead show-for-medium">Program provides up to $500 for individuals and $1,000 for families
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/entertainment/rdck-director-commissions-covid-parody-music-video/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/12/23736144_web1_201231-CAN-tiny-bubbles_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Twin Rivers Community Choir singing a COVID parody of Tiny Bubbles. Image: Twin River&#146;s Community Choir YouTube" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/12/23736144_web1_201231-CAN-tiny-bubbles_1.jpg 992w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23736144_web1_201231-CAN-tiny-bubbles_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23736144_web1_201231-CAN-tiny-bubbles_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23736144_web1_201231-CAN-tiny-bubbles_1-640x426.jpg 640w" sizes="(max-width: 1199px) 98vw, 992px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/entertainment/rdck-director-commissions-covid-parody-music-video/"><h5 class="active">RDCK director commissions COVID parody music video</h5></a><p class="lead show-for-medium">Castlegar’s Twin Rivers Community Choir sings about keeping safe from COVID
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/video-investigators-probe-bute-inlet-landslide-in-bid-to-understand-glacial-retreat/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/12/23735908_web1_201222-CRM-Hakai-Bute-Inlet-AFTERMATH_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The slide swamped the Southgate River, around 13 km downhill from the initial incident. Photo supplied by Hakai Institute." srcset="https://www.trailtimes.ca/wp-content/uploads/2020/12/23735908_web1_201222-CRM-Hakai-Bute-Inlet-AFTERMATH_1.jpg 2048w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23735908_web1_201222-CRM-Hakai-Bute-Inlet-AFTERMATH_1-300x169.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23735908_web1_201222-CRM-Hakai-Bute-Inlet-AFTERMATH_1-768x432.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23735908_web1_201222-CRM-Hakai-Bute-Inlet-AFTERMATH_1-1024x576.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23735908_web1_201222-CRM-Hakai-Bute-Inlet-AFTERMATH_1-640x360.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23735908_web1_201222-CRM-Hakai-Bute-Inlet-AFTERMATH_1-1200x675.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/video-investigators-probe-bute-inlet-landslide-in-bid-to-understand-glacial-retreat/"><h5 class="active">VIDEO: Investigators probe Bute Inlet landslide in bid to understand glacial retreat</h5></a><p class="lead show-for-medium">Hakai Institute looks into long-term effects of massive landslide on B.C.’s central coast
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/video/video-first-nations-elders-on-vancouver-island-encourage-covid-19-vigilance/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/12/23723919_web1_210106-NIG-gn-covid-safety-vid-_1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="&lt;em&gt;Ikak&#146;ila &lt;/em&gt;means take care of yourselves. (Video still)" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/12/23723919_web1_210106-NIG-gn-covid-safety-vid-_1.jpeg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23723919_web1_210106-NIG-gn-covid-safety-vid-_1-300x200.jpeg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23723919_web1_210106-NIG-gn-covid-safety-vid-_1-768x512.jpeg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23723919_web1_210106-NIG-gn-covid-safety-vid-_1-1024x683.jpeg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23723919_web1_210106-NIG-gn-covid-safety-vid-_1-640x427.jpeg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/video/video-first-nations-elders-on-vancouver-island-encourage-covid-19-vigilance/"><h5 class="active">VIDEO: First Nations elders on Vancouver Island encourage COVID-19 vigilance</h5></a><p class="lead show-for-medium">Hearing their voices and language reminds us who we’re keeping safe
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/trending-now/astrophotographer-captures-out-of-this-world-shot-from-the-okanagan/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/12/23733575_web1_201230-PWN-Conjunction-Sub_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Okanagan resident Debra Ceravelo grabbed this photo of the planetary conjunction of Jupiter and Saturn Dec. 20, 2020. (Submitted)" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/12/23733575_web1_201230-PWN-Conjunction-Sub_1.jpg 2000w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23733575_web1_201230-PWN-Conjunction-Sub_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23733575_web1_201230-PWN-Conjunction-Sub_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23733575_web1_201230-PWN-Conjunction-Sub_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23733575_web1_201230-PWN-Conjunction-Sub_1-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23733575_web1_201230-PWN-Conjunction-Sub_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/trending-now/astrophotographer-captures-out-of-this-world-shot-from-the-okanagan/"><h5 class="active">Astrophotographer captures out-of-this-world shot from the Okanagan</h5></a><p class="lead show-for-medium">A Western News reader snapped a photo of the rare celestial event
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/trending-now/video-santa-claus-cleared-for-arrival-in-canada/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/12/23732604_web1_santa-tam-zoom.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Canada&#146;s chief medical officer Dr. Theresa Tam chats with Santa Claus on Zoom in December 2020. (Twitter)" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/12/23732604_web1_santa-tam-zoom.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23732604_web1_santa-tam-zoom-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23732604_web1_santa-tam-zoom-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23732604_web1_santa-tam-zoom-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23732604_web1_santa-tam-zoom-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/trending-now/video-santa-claus-cleared-for-arrival-in-canada/"><h5 class="active">VIDEO: Santa Claus cleared for arrival in Canada</h5></a><p class="lead show-for-medium">The jolly old fellow is an essential worker
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/goodbye-2020-a-look-at-lessons-learned-communities-forged-in-a-year-like-no-other/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/12/23732222_web1_CP21103824.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="FILE &#8211; Prime Minister Justin Trudeau speaks at one of the first press conference about COVID-19 in front of his residence at Rideau Cottage on the grounds of Rideau Hall in Ottawa, on Sunday, March 22, 2020. THE CANADIAN PRESS/Justin Tang" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/12/23732222_web1_CP21103824.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23732222_web1_CP21103824-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23732222_web1_CP21103824-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23732222_web1_CP21103824-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23732222_web1_CP21103824-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/goodbye-2020-a-look-at-lessons-learned-communities-forged-in-a-year-like-no-other/"><h5 class="active">Goodbye 2020: A look at lessons learned, communities forged in a year like no other</h5></a><p class="lead show-for-medium">The arrival of COVID-19 and its rapid spread touched practically every aspect of our lives
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-119604" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Video Most Read');" href="https://www.trailtimes.ca/news/interior-health-reports-79-new-covid-19-cases/">Interior Health reports 79 new COVID-19 cases</a></h5>
				<p class="lead web show-for-medium hide-for-large">The first vaccines were doled out Tuesday in IH’s two largest cities, Kelowna and Kamloops
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Video Most Read');" href="https://www.trailtimes.ca/news/interior-health-reports-79-new-covid-19-cases/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/12/23729602_web1_FirstVaccination_Kelowna-5.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Charmane Lazzarotto receives the first dose of the COVID-19 Pfizer-BioNTech vaccine in Kelowna, Tuesday, Dec. 22. (Interior Health)" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/12/23729602_web1_FirstVaccination_Kelowna-5.jpg 1400w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23729602_web1_FirstVaccination_Kelowna-5-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23729602_web1_FirstVaccination_Kelowna-5-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23729602_web1_FirstVaccination_Kelowna-5-1024x682.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23729602_web1_FirstVaccination_Kelowna-5-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23729602_web1_FirstVaccination_Kelowna-5-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-119602" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Video Most Read');" href="https://www.trailtimes.ca/news/b-c-s-covid-19-decline-continues-with-444-new-cases-tuesday/">B.C.&#8217;s COVID-19 decline continues with 444 new cases Tuesday</a></h5>
				<p class="lead web show-for-medium hide-for-large">12 more deaths, two outbreaks in health care
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Video Most Read');" href="https://www.trailtimes.ca/news/b-c-s-covid-19-decline-continues-with-444-new-cases-tuesday/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/12/23728667_web1_copy_Doses-JUE-201210-Vax_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A nurse holds a phial of the Pfizer-BioNTech COVID-19 vaccine at Guy&#146;s Hospital in London, Tuesday, Dec. 8, 2020, as the U.K. health authorities rolled out a national mass vaccination program. (AP Photo/Frank Augstein, Pool)" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/12/23728667_web1_copy_Doses-JUE-201210-Vax_1.jpg 2048w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23728667_web1_copy_Doses-JUE-201210-Vax_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23728667_web1_copy_Doses-JUE-201210-Vax_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23728667_web1_copy_Doses-JUE-201210-Vax_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23728667_web1_copy_Doses-JUE-201210-Vax_1-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23728667_web1_copy_Doses-JUE-201210-Vax_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-119591" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Video Most Read');" href="https://www.trailtimes.ca/business/b-c-caps-restaurant-delivery-fees-at-15-temporarily/">B.C. caps restaurant delivery fees at 15%, temporarily</a></h5>
				<p class="lead web show-for-medium hide-for-large">COVID-19 emergency order takes effect Dec. 27
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Video Most Read');" href="https://www.trailtimes.ca/business/b-c-caps-restaurant-delivery-fees-at-15-temporarily/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/12/23724918_web1_191206-VMS-skip.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Restaurant delivery services such as Skip The Dishes and Doordash have grown rapidly in the COVID-19 pandemic. (Skip The Dishes photo)" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/12/23724918_web1_191206-VMS-skip.jpg 2000w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23724918_web1_191206-VMS-skip-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23724918_web1_191206-VMS-skip-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23724918_web1_191206-VMS-skip-1024x682.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23724918_web1_191206-VMS-skip-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23724918_web1_191206-VMS-skip-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-119606" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Video Most Read');" href="https://www.trailtimes.ca/news/one-familys-decision-gives-three-people-the-ultimate-gift-on-christmas-day/">One family&#8217;s decision gives three people the ultimate gift on Christmas Day</a></h5>
				<p class="lead web show-for-medium hide-for-large">Jennifer Carroll of Port Alberni has a special reason to reflect on the spirit of giving
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Video Most Read');" href="https://www.trailtimes.ca/news/one-familys-decision-gives-three-people-the-ultimate-gift-on-christmas-day/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/12/23723486_web1_201223-AVN-Operation-Popcorn-Carroll-transplant_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Riley and Samuel, Jennifer Carroll&#146;s sons, help deliver popcorn to a medical department that was involved in a transplant in a previous year. Operation Popcorn is BC Transplant&#146;s way of saying thank you to medical staff for their role in ilfesaving transplants. (FILE PHOTO COURTESY OF JENNIFER CARROLL)" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/12/23723486_web1_201223-AVN-Operation-Popcorn-Carroll-transplant_1.jpg 960w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23723486_web1_201223-AVN-Operation-Popcorn-Carroll-transplant_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23723486_web1_201223-AVN-Operation-Popcorn-Carroll-transplant_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23723486_web1_201223-AVN-Operation-Popcorn-Carroll-transplant_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 960px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-119612" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Video Most Read');" href="https://www.trailtimes.ca/news/historic-hotel-saved-from-fiery-destruction-again-2/">Historic hotel saved from fiery destruction &#8211; again</a></h5>
				<p class="lead web show-for-medium hide-for-large">The Cranbrook Hotel is the city’s oldest hotel and one of its oldest buildings.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Video Most Read');" href="https://www.trailtimes.ca/news/historic-hotel-saved-from-fiery-destruction-again-2/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/12/23663994_web1_201217-CDT-fire-folo-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cranbrook Hotel then and now" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/12/23663994_web1_201217-CDT-fire-folo-1_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23663994_web1_201217-CDT-fire-folo-1_1-300x179.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23663994_web1_201217-CDT-fire-folo-1_1-768x459.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23663994_web1_201217-CDT-fire-folo-1_1-1024x612.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23663994_web1_201217-CDT-fire-folo-1_1-640x382.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-119587" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Video Most Read');" href="https://www.trailtimes.ca/news/nelson-council-approves-climate-change-plan/">Nelson council approves climate change plan</a></h5>
				<p class="lead web show-for-medium hide-for-large">Nelson Next sets out targets and strategies for the next 30 years
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Video Most Read');" href="https://www.trailtimes.ca/news/nelson-council-approves-climate-change-plan/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/12/23683534_web1_201224-KWS-NelsonNext-Dooley_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mayor John Dooley and council have approved Nelson&#146;s climate change plan entitled Nelson Next. The report will be officially launched in January. Photo: Bill Metcalfe" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/12/23683534_web1_201224-KWS-NelsonNext-Dooley_1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23683534_web1_201224-KWS-NelsonNext-Dooley_1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23683534_web1_201224-KWS-NelsonNext-Dooley_1-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23683534_web1_201224-KWS-NelsonNext-Dooley_1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23683534_web1_201224-KWS-NelsonNext-Dooley_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-119585" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Video Most Read');" href="https://www.trailtimes.ca/news/train-carrying-crude-oil-derails-burns-north-of-seattle/">Train carrying crude oil derails, burns north of Seattle</a></h5>
				<p class="lead web show-for-medium hide-for-large">The interstate was also closed in that area in both directions
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Video Most Read');" href="https://www.trailtimes.ca/news/train-carrying-crude-oil-derails-burns-north-of-seattle/"><img src="https://www.trailtimes.ca/wp-content/uploads/2020/12/23725393_web1_CP113640541.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A Washington state Department of Transportation traffic camera captures an image of a train that derailed north of Seattle, close to the Canadian border on Tuesday, Dec. 22, 2020. Authorities say it was carrying crude oil. (Washington State Department of Transportation via AP)" srcset="https://www.trailtimes.ca/wp-content/uploads/2020/12/23725393_web1_CP113640541.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23725393_web1_CP113640541-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23725393_web1_CP113640541-768x512.jpg 768w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23725393_web1_CP113640541-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2020/12/23725393_web1_CP113640541-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.trailtimes.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 274.89 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M125.73,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M146.66,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H162.2l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M181.38,2h13.16l6.16,49.85H192l-1.33-11.06h-7.35L182,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M205.46,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M221.84,2h9.1V44.14h11.62v7.7H221.84Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M267.76,9.69h-7.84V2H284.7v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M288.34,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M304.37,2h12.11l4.06,25.55h.14L325,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5l-6.09-36.54h-.14V51.84h-6.72Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M344.06,2h20.58v7.7H353.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.06Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M376.68,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C368.14,7.1,372.2,1,379.9,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-117.89 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/trailtimes/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/traildailytimes" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/trail_times/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Trail Daily Times</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.grandforksgazette.ca/">Grand Forks Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.arrowlakesnews.com/">Arrow Lakes News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.revelstokereview.com/">Revelstoke Review</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/./local-news/">Trail News</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/weather/">Trail Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Trail Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Trail Daily Times and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.58'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.58'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96620591","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":338,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
