
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="11319966" />
        <link rel="icon" href="http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Trudeau says Trans Mountain pipeline will go through - Trail Daily Times</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://www.trailtimes.ca/wp-content/uploads/2018/04/11319966_web1_180404-Trudeau-coastguard-003-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trudeau says Trans Mountain pipeline will go through - Trail Daily Times" />
<meta property="og:description" content="Prime Minister tells British Columbians that Canada is building a strong economy and being responsible to the environment" />
<meta property="og:url" content="http://www.trailtimes.ca/video/trudeau-says-trans-mountain-pipeline-will-go-through/" />
<meta property="og:site_name" content="Trail Daily Times" />
<meta property="article:tag" content="Justin Trudeau" />
<meta property="article:tag" content="Kinder Morgan" />
<meta property="article:tag" content="oil spill" />
<meta property="article:section" content="Video" />
<meta property="article:published_time" content="2018-04-05T16:30:00-07:00" />
<meta property="article:modified_time" content="2018-04-05T17:17:40-07:00" />
<meta property="og:updated_time" content="2018-04-05T17:17:40-07:00" />
<meta property="fb:app_id" content="215721401831678" />
<meta property="og:image" content="http://www.trailtimes.ca/wp-content/uploads/2018/04/11319966_web1_180404-Trudeau-coastguard-003.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Prime Minister tells British Columbians that Canada is building a strong economy and being responsible to the environment 
			" />
<meta name="twitter:title" content="Trudeau says Trans Mountain pipeline will go through - Trail Daily Times" />
<meta name="twitter:image" content="http://www.trailtimes.ca/wp-content/uploads/2018/04/11319966_web1_180404-Trudeau-coastguard-003.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://www.trailtimes.ca/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.trailtimes.ca/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://www.trailtimes.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.trailtimes.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trailtimes.ca%2Fvideo%2Ftrudeau-says-trans-mountain-pipeline-will-go-through%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.trailtimes.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trailtimes.ca%2Fvideo%2Ftrudeau-says-trans-mountain-pipeline-will-go-through%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.trailtimes.ca\/video\/trudeau-says-trans-mountain-pipeline-will-go-through\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.trailtimes.ca\/video\/trudeau-says-trans-mountain-pipeline-will-go-through\/"},"headline":"Trudeau says Trans Mountain pipeline will go through","datePublished":"2018-04-05T16:30:00+00:00","dateModified":"2018-04-05T17:17:40+00:00","thumbnailUrl":"http:\/\/www.trailtimes.ca\/wp-content\/uploads\/2018\/04\/11319966_web1_180404-Trudeau-coastguard-003.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.trailtimes.ca\/wp-content\/uploads\/2018\/04\/11319966_web1_180404-Trudeau-coastguard-003.jpg","width":1280,"height":853},"author":{"@type":"Person","name":"Keri Coles"},"publisher":{"@type":"Organization","name":"Trail Daily Times","logo":{"@type":"ImageObject","url":"http:\/\/www.trailtimes.ca\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/tdt-logo.png","width":276,"height":52}},"contentLocation":{"@type":"Place","name":"Trail, B.C.,Canada"},"dateline":"Trail, B.C.,Canada","description":"\n\t\t\t\t&lt;p&gt;Prime Minister tells British Columbians that Canada is building a strong economy and being responsible to the environment &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1R 4B8","pub_code":"TDT","secondstreet_contest_feed":"http:\/\/trailtimes.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=TRTI"};

</script>

<!-- Start Google Analytics Tags -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-17097096-27', 'auto', 't0');
	ga('t0.require', 'displayfeatures');
	ga('create', 'UA-17099191-7', 'auto', 't1');
	ga('t1.require', 'displayfeatures');
	ga('create', 'UA-17099191-1', 'auto', 't2');
	ga('t2.require', 'displayfeatures');
	ga('create', 'UA-17099191-9', 'auto', 't3');
	ga('t3.require', 'displayfeatures');
var jsonObj = JSON.parse('{"hitType":"pageview","dimension1":"Keri Coles","dimension2":"community,local-news,video","dimension3":"Justin Trudeau,Kinder Morgan,oil spill","dimension4":"post"}');
evtTrackMultiSend(jsonObj);

function evtTrackMultiSend(jsonObj) {
	ga(function() {
  		var trackers = ga.getAll();
  		trackers.forEach(function(tracker) {
  			ga(tracker.get('name')+'.send', jsonObj);
    			console.log(tracker.get('name') + " send ", jsonObj);
  		});
	});
}
//evtTrackMultiSend({ hitType: 'event', eventCategory: 'Recirculating Content', eventAction: 'click', eventLabel: 'next-adjacent-story'});
</script>    </head>
    <body class="post-template-default single single-post postid-42676 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.trailtimes.ca/">Home</a></li>
<li id="menu-item-31917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31917"><a href="http://www.trailtimes.ca/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="http://www.trailtimes.ca/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="http://www.trailtimes.ca/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.trailtimes.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-25551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25551"><a href="http://www.trailtimes.ca/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-25554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25554"><a href="http://www.trailtimes.ca/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-25553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25553"><a href="http://www.trailtimes.ca/sub-link-account/">Link Account</a></li>
	<li id="menu-item-25552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25552"><a href="http://www.trailtimes.ca/sub-login/">Login</a></li>
	<li id="menu-item-26422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26422"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=tdt">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.trailtimes.ca/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.trailtimes.ca/./local-sports/">Local</a></li>
	<li id="menu-item-672" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-672"><a href="http://www.trailtimes.ca/tag/trail-smoke-eaters/">Trail Smoke Eaters</a></li>
	<li id="menu-item-668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668"><a href="http://www.trailtimes.ca/tag/bchl/">BCHL</a></li>
	<li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669"><a href="http://www.trailtimes.ca/tag/beaver-valley-nitehawks/">Beaver Valley Nitehawks</a></li>
	<li id="menu-item-670" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-670"><a href="http://www.trailtimes.ca/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-671" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671"><a href="http://www.trailtimes.ca/tag/trail-orioles/">Trail Orioles</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.trailtimes.ca/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.trailtimes.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.trailtimes.ca/./trending-now/">Trending Now</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.trailtimes.ca/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.trailtimes.ca/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.trailtimes.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.trailtimes.ca/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.trailtimes.ca/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.trailtimes.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.trailtimes.ca/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.trailtimes.ca/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.trailtimes.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-195"><a href="http://www.trailtimes.ca/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196"><a href="http://www.trailtimes.ca/./community/">Local</a></li>
	<li id="menu-item-682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a href="/e-editions/?iid=i20170317153414726&#038;pid=p20120309121148491">Trail Vacation Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.trailtimes.ca/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.trailtimes.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.trailtimes.ca/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.trailtimes.ca/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.trailtimes.ca/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.trailtimes.ca/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.trailtimes.ca/./letters/">Letters</a></li>
	<li id="menu-item-31268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31268"><a href="http://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-31269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31269"><a href="http://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.trailtimes.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.trailtimes.ca/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.trailtimes.ca/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.trailtimes.ca/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.trailtimes.ca/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.trailtimes.ca/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="/e-editions/?iid=i2016071410591920&#038;&#038;headline=Um91dGUzIFN1bW1lciAyMDE2&#038;&#038;doc_id=160714175925-4fa2a330cc404cc28abcc580789190b0&#038;&#038;pid=p20120309121148491">Route 3 Summer 2016</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.trailtimes.ca/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-25651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25651"><a href="http://www.trailtimes.ca/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.trailtimes.ca/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.trailtimes.ca/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.trailtimes.ca/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.trailtimes.ca/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.trailtimes.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="http://www.trailtimes.ca/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250"><a href="http://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="http://www.trailtimes.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.trailtimes.ca/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-317"><a href="http://www.trailtimes.ca/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://www.trailtimes.ca/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="http://www.trailtimes.ca/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.trailtimes.ca/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-30572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30572"><a href="http://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="http://www.trailtimes.ca/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.trailtimes.ca/./marketplace/">Impress</a></li>
	<li id="menu-item-25652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25652"><a href="http://www.trailtimes.ca/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.trailtimes.ca/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="http://www.trailtimes.ca/submit">
                                    <img src="http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/trailtimes/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/traildailytimes" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="http://www.trailtimes.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 274.89 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M125.73,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M146.66,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H162.2l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M181.38,2h13.16l6.16,49.85H192l-1.33-11.06h-7.35L182,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M205.46,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M221.84,2h9.1V44.14h11.62v7.7H221.84Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M267.76,9.69h-7.84V2H284.7v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M288.34,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M304.37,2h12.11l4.06,25.55h.14L325,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5l-6.09-36.54h-.14V51.84h-6.72Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M344.06,2h20.58v7.7H353.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.06Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M376.68,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C368.14,7.1,372.2,1,379.9,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-117.89 -1.01)"/></svg></a></div>
		</article>            
            

                            <article id="text-33" class="small-4 medium-3 columns">
                    <div id="weatherContainer" class="textwidget float-right" >
                        
                        <a href="https://www.accuweather.com/en/ca/trail/v1r/weather-forecast/208" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517421838795" class="aw-widget-current"  data-locationkey="208" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517421838795" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>                        
                    </div>
                </article>
                        
        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.trailtimes.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31917"><a href="http://www.trailtimes.ca/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="http://www.trailtimes.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="http://www.trailtimes.ca/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.trailtimes.ca/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25551"><a href="http://www.trailtimes.ca/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25554"><a href="http://www.trailtimes.ca/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25553"><a href="http://www.trailtimes.ca/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25552"><a href="http://www.trailtimes.ca/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26422"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=tdt">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.trailtimes.ca/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.trailtimes.ca/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-672"><a href="http://www.trailtimes.ca/tag/trail-smoke-eaters/">Trail Smoke Eaters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668"><a href="http://www.trailtimes.ca/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669"><a href="http://www.trailtimes.ca/tag/beaver-valley-nitehawks/">Beaver Valley Nitehawks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-670"><a href="http://www.trailtimes.ca/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671"><a href="http://www.trailtimes.ca/tag/trail-orioles/">Trail Orioles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.trailtimes.ca/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.trailtimes.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.trailtimes.ca/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.trailtimes.ca/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.trailtimes.ca/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.trailtimes.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.trailtimes.ca/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.trailtimes.ca/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.trailtimes.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.trailtimes.ca/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.trailtimes.ca/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.trailtimes.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-195"><a href="http://www.trailtimes.ca/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196"><a href="http://www.trailtimes.ca/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a href="/e-editions/?iid=i20170317153414726&#038;pid=p20120309121148491">Trail Vacation Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.trailtimes.ca/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.trailtimes.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.trailtimes.ca/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.trailtimes.ca/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.trailtimes.ca/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.trailtimes.ca/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.trailtimes.ca/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31268"><a href="http://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31269"><a href="http://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.trailtimes.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.trailtimes.ca/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.trailtimes.ca/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.trailtimes.ca/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.trailtimes.ca/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.trailtimes.ca/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="/e-editions/?iid=i2016071410591920&#038;&#038;headline=Um91dGUzIFN1bW1lciAyMDE2&#038;&#038;doc_id=160714175925-4fa2a330cc404cc28abcc580789190b0&#038;&#038;pid=p20120309121148491">Route 3 Summer 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.trailtimes.ca/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25651"><a href="http://www.trailtimes.ca/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.trailtimes.ca/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.trailtimes.ca/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.trailtimes.ca/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.trailtimes.ca/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.trailtimes.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-42676 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-local-news category-video tag-justin-trudeau tag-kinder-morgan tag-oil-spill" id="post-42676">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1280" height="853" src="http://www.trailtimes.ca/wp-content/uploads/2018/04/11319966_web1_180404-Trudeau-coastguard-005.jpg" class="attachment-full size-full" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/04/11319966_web1_180404-Trudeau-coastguard-005-640x427@2x.jpg 1280w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11319966_web1_180404-Trudeau-coastguard-005-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11319966_web1_180404-Trudeau-coastguard-005-1024x682.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11319966_web1_180404-Trudeau-coastguard-005-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11319966_web1_180404-Trudeau-coastguard-005-1200x800.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11319966_web1_180404-Trudeau-coastguard-005-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /><p>Prime Minister Justin Trudeau met with members of the Canadian Coast Guard in Victoria on Thursday, April 5. (Keri Coles/Black Press Media)</p></div>
                                    <h2 class="entry-title">Trudeau says Trans Mountain pipeline will go through</h2>
            <p class="lead">Prime Minister tells British Columbians that Canada is building a strong economy and being responsible to the environment
</p>
            <ul class="author-meta"><li><a class="byline" href="http://www.trailtimes.ca/author/keri-coles/" rel="author" class="fn">Keri Coles</a></li><li>Apr. 5, 2018 4:30 p.m.</li><li><a class="byline" href="http://www.trailtimes.ca/community/">Community</a></li><li><a class="byline" href="http://www.trailtimes.ca/local-news/">Local News</a></li><li><a class="byline" href="http://www.trailtimes.ca/video/">Video</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.trailtimes.ca%2Fvideo%2Ftrudeau-says-trans-mountain-pipeline-will-go-through%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Trudeau+says+Trans+Mountain+pipeline+will+go+through+-+https%3A%2F%2Fwww.trailtimes.ca%2Fvideo%2Ftrudeau-says-trans-mountain-pipeline-will-go-through%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.trailtimes.ca%2Fvideo%2Ftrudeau-says-trans-mountain-pipeline-will-go-through%2F&title=Trudeau+says+Trans+Mountain+pipeline+will+go+through" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Trudeau%20says%20Trans%20Mountain%20pipeline%20will%20go%20through&ampsubject=Trudeau%20says%20Trans%20Mountain%20pipeline%20will%20go%20through&amp;body=https%3A%2F%2Fwww.trailtimes.ca%2Fvideo%2Ftrudeau-says-trans-mountain-pipeline-will-go-through%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fvictorianews%2Fvideos%2F1788723694481688%2F&#038;show_text=0&#038;width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></p>
<p>Prime Minister Justin Trudeau was at the Canadian Coast Guard base in Victoria Thursday afternoon, talking marine safety and spill prevention during his whirlwind tour of western Canada.</p>
<p>He also used the opportunity to confirm what some British Colombians may not want to hear, that Kinder Morgan&rsquo;s Trans Mountain pipeline is going ahead regardless of the ongoing protests both at the company&rsquo;s Burnaby terminal or today&rsquo;s event in Victoria.</p>
<p>&ldquo;This pipeline is in the national interest, and it will be done,&rdquo; said Trudeau, during a brief question period with reporters.</p>
<p>Protestors outside the gates of the base demanded a stop to the pipeline expansion. They&rsquo;ve said the pipeline project, approved by the federal government in 2016, was done without consent from Indigenous and local communities.</p>
<p>Opponents have long argued that Canada will not be able to keep its climate change commitments to cut greenhouse gas emissions by 2030 in order to meet 2015 international climate treaty obligations, if the project moves ahead.</p>
<p>&ldquo;As a government we understand that people have concerns and that&rsquo;s why we&rsquo;re moving forward both on protecting the environment and building the economy,&rdquo; Trudeau added.</p>
<p>&ldquo;We&rsquo;re moving forward with a national price on carbon pollution, we&rsquo;re moving forward with getting our resources safely and sustainably to new markets and we&rsquo;re moving forward on historic oceans protection that will allow the women and men of the coast guard, and all of its partners around the country to do a better job of preventing marine accidents and responding if ever they occur.&rdquo;</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Torrance Coste, Wilderness Committee’s Vancouver Island Campaigner, talks about opposition to Kinder Morgan Trans Mountain expansion, ahead of Prime Minister Justin Trudeau’s arrival. <a href="https://twitter.com/hashtag/yyj?src=hash&#038;ref_src=twsrc%5Etfw">#yyj</a> <a href="https://twitter.com/hashtag/bcpoli?src=hash&#038;ref_src=twsrc%5Etfw">#bcpoli</a> <a href="https://twitter.com/hashtag/cdnpoli?src=hash&#038;ref_src=twsrc%5Etfw">#cdnpoli</a> <a href="https://twitter.com/hashtag/kindermorgan?src=hash&#038;ref_src=twsrc%5Etfw">#kindermorgan</a> <a href="https://twitter.com/hashtag/justintrudeau?src=hash&#038;ref_src=twsrc%5Etfw">#justintrudeau</a> <a href="https://t.co/1XXUsVTDJx">pic.twitter.com/1XXUsVTDJx</a></p>
<p>&mdash; Victoria News (@VictoriaNews) <a href="https://twitter.com/VictoriaNews/status/982005334611935232?ref_src=twsrc%5Etfw">April 5, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>First Nations groups, the City of Vancouver, the City of Burnaby, the B.C. Government, environmental organizations, politicians, and citizens have all protested the project, both <a href="https://www.oakbaynews.com/news/b-c-files-new-legal-action-against-transmountain-pipeline/" target="_blank">in court</a> and <a href="https://www.oakbaynews.com/news/greens-elizabeth-may-ndps-kennedy-stewart-join-b-c-anti-pipeline-protest/" target="_blank">on the </a><a href="https://www.oakbaynews.com/news/greens-elizabeth-may-ndps-kennedy-stewart-join-b-c-anti-pipeline-protest/" target="_blank">streets</a>.</p>
<p>The decision turned into a battle between provinces on Feb. 6, when Alberta Premier Rachel Notley announced her government&rsquo;s decision to ban imports of B.C. wine after B.C. Premier John Horgan <a href="https://www.nanaimobulletin.com/news/province-proposes-more-regulations-for-oil-transport-spill-response/">proposed new restrictions on transporting crude oil </a>at the end of January.</p>
<p>A fresh wave of protests <a href="https://www.sookenewsmirror.com/news/large-kinder-morgan-pipeline-protest-at-victoria-mp-office/" target="_blank">began again last </a><a href="https://www.sookenewsmirror.com/news/large-kinder-morgan-pipeline-protest-at-victoria-mp-office/" target="_blank">month</a> after a B.C. Supreme Court judge granted Trans Mountain an indefinite injunction against protesters, setting a five-metre minimum distance from two work sites.</p>
<p>Elizabeth May, Federal Green Party leader and MP for Saanich-Gulf Islands, and New Democrat MP Kennedy Stewart <a href="https://www.oakbaynews.com/news/elizabeth-may-arrested-at-kinder-morgan-protest/" target="_blank">were arrested</a> while protesting Kinder Morgan&rsquo;s Trans Mountain pipeline project.</p>
<p>Victoria MP Murray Rankin recently <a href="https://www.saanichnews.com/news/protesters-back-at-kinder-morgan-pipeline-site-a-day-after-court-banned-them/">condemned</a> Prime Minister Justin Trudeau&rsquo;s decision to champion Kinder Morgan&rsquo;s project as being in the &ldquo;national interest&rdquo;. Bill Nye has <a href="https://www.oakbaynews.com/news/bill-nye-questions-trudeau-over-kinder-morgan/">asked</a> Trudeau what his rationale is for approving the Kinder Morgan pipeline.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Bobby Arbess has something to say to <a href="https://twitter.com/JustinTrudeau?ref_src=twsrc%5Etfw">@JustinTrudeau</a> about <a href="https://twitter.com/hashtag/kindermorgan?src=hash&#038;ref_src=twsrc%5Etfw">#kindermorgan</a> and more. <a href="https://twitter.com/hashtag/bcpoli?src=hash&#038;ref_src=twsrc%5Etfw">#bcpoli</a> <a href="https://twitter.com/CityOfVictoria?ref_src=twsrc%5Etfw">@CityOfVictoria</a> <a href="https://t.co/GzvyTru4qI">pic.twitter.com/GzvyTru4qI</a></p>
<p>&mdash; Victoria News (@VictoriaNews) <a href="https://twitter.com/VictoriaNews/status/982000169657839616?ref_src=twsrc%5Etfw">April 5, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>MP for Esquimalt-Saanich-Sooke, Randall Garrison, supports evidence that a 15 percent spill recovery and a spill response time of six hours is unacceptable.</p>
<p>&ldquo;Kinder Morgan should never have been approved,&rdquo; said Garrison at <a href="https://www.oakbaynews.com/news/elizabeth-may-arrested-at-kinder-morgan-protest/">a recent protest</a> against the pipeline project. &ldquo;The seven-fold increase in tanker traffic through our waters is not something that we can accept. One spill could destroy traditional food and ceremonial fisheries of four First Nations and tens of thousands of jobs in recreational fishing, tourism, and whale watching that depend on the clean environment.&rdquo;</p>
<p>The pipeline expansion project also has a large contingent of proponents, who are concerned that the opposition to the project is both hurting business and is an afront to the regulatory process.</p>
<p><a href="https://www.oakbaynews.com/news/b-c-business-groups-urge-horgan-to-back-down-on-kinder-morgan/" target="_blank">A</a><a href="https://www.oakbaynews.com/news/b-c-business-groups-urge-horgan-to-back-down-on-kinder-morgan/" target="_blank">n open letter</a> to Premier John Horgan distributed by the Independent Contractors and Businesses Association and co-signed by Canadian Federation of Independent Business, Canadian Manufacturers &#038; Exporters, the B.C. Business Council, and the BC Chamber of Commerce, criticized Horgan for letting his personal view affect a federally green-lit project.</p>
<p>The letter cites the &ldquo;four years of consultation and rigorous regulatory review&rdquo; the pipeline has already undergone, and the 157 federal and 37 provincial conditions the project must already meet.</p>
<p>&ldquo;Failing to respect the rule of law and the largely federal jurisdiction over this project is not only deeply unfair to the stakeholders who respected the process, but also represents a fundamental departure from what it means for B.C. to be part of Canada,&rdquo; the letter stated.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>According to the Prime Minister&rsquo;s itinerary, Trudeau will continue on to Vancouver for a clean-technology roundtable at the Fairmont Pacific Rim Hotel, followed by a $1,000-a-plate Liberal party fundraiser in the evening. On Friday, Trudeau is set to visit the Alberta oil sands.</p>
<p><hr width="75%"> <br />
<a href="mailto:keri.coles@oakbaynews.com" target="_blank"><br />keri.coles@oakbaynews.com</a><br /><strong>Follow us on <a href="HTTP://www.instagram.com/oak_bay_news" target="_blank">Instagram</a> </strong><br />
<strong>Like us on <a href="HTTP://www.facebook.com/OakBayNews" target="_blank">Facebook</a> and follow us on <a href="HTTP://www.twitter.com/OakBayNews" target="_blank">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.trailtimes.ca/video/trudeau-says-trans-mountain-pipeline-will-go-through/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.trailtimes.ca%2Fvideo%2Ftrudeau-says-trans-mountain-pipeline-will-go-through%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Trudeau+says+Trans+Mountain+pipeline+will+go+through+-+https%3A%2F%2Fwww.trailtimes.ca%2Fvideo%2Ftrudeau-says-trans-mountain-pipeline-will-go-through%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.trailtimes.ca%2Fvideo%2Ftrudeau-says-trans-mountain-pipeline-will-go-through%2F&title=Trudeau+says+Trans+Mountain+pipeline+will+go+through" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Trudeau%20says%20Trans%20Mountain%20pipeline%20will%20go%20through&ampsubject=Trudeau%20says%20Trans%20Mountain%20pipeline%20will%20go%20through&amp;body=https%3A%2F%2Fwww.trailtimes.ca%2Fvideo%2Ftrudeau-says-trans-mountain-pipeline-will-go-through%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="http://www.trailtimes.ca/news/final-leg-of-national-missing-women-inquiry-begins-in-b-c/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Final leg of national missing women inquiry begins in B.C.</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Video Header');" href="http://www.trailtimes.ca/./video/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-cb3e5a8d7233daf1fe2ebac2e85df7e5 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/sports/trail-smoke-eaters-skate-to-big-win-over-wenatchee-in-game-4/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/04/11319964_web1_IMG_4528--1200x755-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/04/11319964_web1_IMG_4528--1200x755-.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11319964_web1_IMG_4528--1200x755--300x189.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11319964_web1_IMG_4528--1200x755--1024x644.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11319964_web1_IMG_4528--1200x755--640x403.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11319964_web1_IMG_4528--1200x755--300x189@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/sports/trail-smoke-eaters-skate-to-big-win-over-wenatchee-in-game-4/"><h5 class="active">Trail Smoke Eaters skate to big win over Wenatchee in Game 4</h5></a><p class="lead show-for-medium">Smokies beat Wild 5-2 in Game 4, extend Interior Division final
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/community/bigger-brighter-gym-for-beaver-valley-seniors/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/04/11306173_web1_180403-TDT-MGym2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/04/11306173_web1_180403-TDT-MGym2.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11306173_web1_180403-TDT-MGym2-300x199.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11306173_web1_180403-TDT-MGym2-1024x680.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11306173_web1_180403-TDT-MGym2-640x425.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11306173_web1_180403-TDT-MGym2-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/community/bigger-brighter-gym-for-beaver-valley-seniors/"><h5 class="active">Bigger brighter gym for Beaver Valley seniors</h5></a><p class="lead show-for-medium">After an $80,000 renovation, the Beaver Valley Seniors Gym re-opened on Tuesday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/opinion/smokies-success-helps-re-ignite-community-passion/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/04/11301693_web1_BertrandM1200x800.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/04/11301693_web1_BertrandM1200x800.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11301693_web1_BertrandM1200x800-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11301693_web1_BertrandM1200x800-1024x682.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11301693_web1_BertrandM1200x800-640x426.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11301693_web1_BertrandM1200x800-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/opinion/smokies-success-helps-re-ignite-community-passion/"><h5 class="active">Smokies success helps re-ignite community passion</h5></a><p class="lead show-for-medium">The Trail Smoke Eaters have had a fantastic playoff run …
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/b-c-snowfall-hits-municipal-pocketbooks/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/04/11295192_web1_180404-TDT-M-180405-TDT-snow-clearing-file.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/04/11295192_web1_180404-TDT-M-180405-TDT-snow-clearing-file.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11295192_web1_180404-TDT-M-180405-TDT-snow-clearing-file-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11295192_web1_180404-TDT-M-180405-TDT-snow-clearing-file-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11295192_web1_180404-TDT-M-180405-TDT-snow-clearing-file-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11295192_web1_180404-TDT-M-180405-TDT-snow-clearing-file-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/b-c-snowfall-hits-municipal-pocketbooks/"><h5 class="active">B.C. snowfall hits municipal pocketbooks</h5></a><p class="lead show-for-medium">By March, the Lower Columbia had the deepest snowpack in the province
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/entertainment/strawberry-tea-on-saturday/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/04/11295269_web1_180404-TDT-M-tea.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/04/11295269_web1_180404-TDT-M-tea.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11295269_web1_180404-TDT-M-tea-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11295269_web1_180404-TDT-M-tea-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11295269_web1_180404-TDT-M-tea-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11295269_web1_180404-TDT-M-tea-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/entertainment/strawberry-tea-on-saturday/"><h5 class="active">Strawberry Tea on Saturday</h5></a><p class="lead show-for-medium">Grapevine: Events in the Trail area for the week of April 6 to April 11
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/video/trudeau-says-trans-mountain-pipeline-will-go-through/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/04/11319966_web1_180404-Trudeau-coastguard-003.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/04/11319966_web1_180404-Trudeau-coastguard-003-640x427@2x.jpg 1280w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11319966_web1_180404-Trudeau-coastguard-003-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11319966_web1_180404-Trudeau-coastguard-003-1024x682.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11319966_web1_180404-Trudeau-coastguard-003-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11319966_web1_180404-Trudeau-coastguard-003-1200x800.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11319966_web1_180404-Trudeau-coastguard-003-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/video/trudeau-says-trans-mountain-pipeline-will-go-through/"><h5 class="active">Trudeau says Trans Mountain pipeline will go through</h5></a><p class="lead show-for-medium">Prime Minister tells British Columbians that Canada is building a strong economy and being responsible to the environment
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/sports/hadwin-flirts-with-top-spot-at-masters/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/04/11331989_web1_hadwin__.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/04/11331989_web1_hadwin__.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11331989_web1_hadwin__-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11331989_web1_hadwin__-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11331989_web1_hadwin__-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11331989_web1_hadwin__-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/sports/hadwin-flirts-with-top-spot-at-masters/"><h5 class="active">B.C. golfer flirts with top spot at Masters</h5></a><p class="lead show-for-medium">Abbotsford PGA pro sits in third-place tie as first round comes to close at Augusta National.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/trending-now/a-doggone-disney-day/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/04/11331364_web1_180405-BPD-dogs1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/04/11331364_web1_180405-BPD-dogs1.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11331364_web1_180405-BPD-dogs1-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11331364_web1_180405-BPD-dogs1-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11331364_web1_180405-BPD-dogs1-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11331364_web1_180405-BPD-dogs1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/trending-now/a-doggone-disney-day/"><h5 class="active">A doggone Disney day</h5></a><p class="lead show-for-medium">Service dogs in training take a field trip to Disneyland Califorina
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/b-c-invests-7-8-into-wood-exports-technology/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/04/11330788_web1_20180320-BPD-Condo-victoria-mar20.18.tf.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/04/11330788_web1_20180320-BPD-Condo-victoria-mar20.18.tf.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11330788_web1_20180320-BPD-Condo-victoria-mar20.18.tf-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11330788_web1_20180320-BPD-Condo-victoria-mar20.18.tf-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11330788_web1_20180320-BPD-Condo-victoria-mar20.18.tf-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11330788_web1_20180320-BPD-Condo-victoria-mar20.18.tf-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/b-c-invests-7-8-into-wood-exports-technology/"><h5 class="active">B.C. invests $7.8M into wood exports, technology</h5></a><p class="lead show-for-medium">Forestry minister said expanding exports to Asia was key
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/health-canada-recalls-plush-bunny-sold-at-dollar-tree/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/04/11331334_web1_180405-CAN-M-bunny.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/04/11331334_web1_180405-CAN-M-bunny.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11331334_web1_180405-CAN-M-bunny-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11331334_web1_180405-CAN-M-bunny-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11331334_web1_180405-CAN-M-bunny-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11331334_web1_180405-CAN-M-bunny-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/health-canada-recalls-plush-bunny-sold-at-dollar-tree/"><h5 class="active">Health Canada recalls plush bunnies sold at Dollar Tree</h5></a><p class="lead show-for-medium">Approximately 41,000 units were sold at stores in Canada. 
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/b-c-federal-privacy-watchdogs-to-probe-possible-privacy-breaches-at-aggregate-iq-facebook/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/04/11330429_web1_AggregateIQHomepage.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/04/11330429_web1_AggregateIQHomepage.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11330429_web1_AggregateIQHomepage-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11330429_web1_AggregateIQHomepage-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11330429_web1_AggregateIQHomepage-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11330429_web1_AggregateIQHomepage-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/b-c-federal-privacy-watchdogs-to-probe-possible-privacy-breaches-at-aggregate-iq-facebook/"><h5 class="active">B.C., federal privacy watchdogs to probe possible privacy breaches at Aggregate IQ, Facebook</h5></a><p class="lead show-for-medium">The Victoria-based tech firm Aggregate IQ is facing accusations it influenced the Brexit vote
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/4-staff-members-killed-in-attack-at-turkish-university/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/04/11329131_web1_180405-CPW-turkeyattack.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/04/11329131_web1_180405-CPW-turkeyattack.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11329131_web1_180405-CPW-turkeyattack-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11329131_web1_180405-CPW-turkeyattack-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11329131_web1_180405-CPW-turkeyattack-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11329131_web1_180405-CPW-turkeyattack-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/4-staff-members-killed-in-attack-at-turkish-university/"><h5 class="active">4 staff members killed in attack at Turkish university</h5></a><p class="lead show-for-medium">Police say a gunman has killed four people in central Turkey
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/real-estate-price-shocks-could-have-dire-impact-report/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/04/11329106_web1_20180220-BPD-James-budget-flags.TF.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/04/11329106_web1_20180220-BPD-James-budget-flags.TF.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11329106_web1_20180220-BPD-James-budget-flags.TF-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11329106_web1_20180220-BPD-James-budget-flags.TF-1024x683.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11329106_web1_20180220-BPD-James-budget-flags.TF-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11329106_web1_20180220-BPD-James-budget-flags.TF-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/real-estate-price-shocks-could-have-dire-impact-report/"><h5 class="active">Real estate price shocks could have dire impact: report</h5></a><p class="lead show-for-medium">Kootenay marketplace relatively stable, as opposed to other areas of BC, says real estate agent.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/trump-directs-troops-deployed-to-border/"><img src="http://www.trailtimes.ca/wp-content/uploads/2018/04/11328935_web1_180405-CPW-trumpwall.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/04/11328935_web1_180405-CPW-trumpwall.jpg 660w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11328935_web1_180405-CPW-trumpwall-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11328935_web1_180405-CPW-trumpwall-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11328935_web1_180405-CPW-trumpwall-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.trailtimes.ca/news/trump-directs-troops-deployed-to-border/"><h5 class="active">Trump directs troops deployed to border</h5></a><p class="lead show-for-medium">Trump signed a proclamation directing the deployment of the National Guard to the U.S.-Mexico border
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-42676" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Trudeau says Trans Mountain pipeline will go through</h5>
				<p class="lead web show-for-medium hide-for-large">Prime Minister tells British Columbians that Canada is building a strong economy and being responsible to the environment
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="http://www.trailtimes.ca/wp-content/uploads/2018/04/11319966_web1_180404-Trudeau-coastguard-003.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.trailtimes.ca/wp-content/uploads/2018/04/11319966_web1_180404-Trudeau-coastguard-003-640x427@2x.jpg 1280w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11319966_web1_180404-Trudeau-coastguard-003-300x200.jpg 300w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11319966_web1_180404-Trudeau-coastguard-003-1024x682.jpg 1024w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11319966_web1_180404-Trudeau-coastguard-003-640x427.jpg 640w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11319966_web1_180404-Trudeau-coastguard-003-1200x800.jpg 1200w, http://www.trailtimes.ca/wp-content/uploads/2018/04/11319966_web1_180404-Trudeau-coastguard-003-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" />					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="http://www.trailtimes.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 274.89 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M125.73,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M146.66,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H162.2l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M181.38,2h13.16l6.16,49.85H192l-1.33-11.06h-7.35L182,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M205.46,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M221.84,2h9.1V44.14h11.62v7.7H221.84Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M267.76,9.69h-7.84V2H284.7v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M288.34,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M304.37,2h12.11l4.06,25.55h.14L325,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5l-6.09-36.54h-.14V51.84h-6.72Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M344.06,2h20.58v7.7H353.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.06Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M376.68,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C368.14,7.1,372.2,1,379.9,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-117.89 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/trailtimes/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/traildailytimes" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Trail Daily Times</h4>
        </div>

    </div>
</div><!-- row -->   

<div id="bp-site-map" class="row" >
    <div class="small-12 columns">

        <div class="desktop-border mobile-border" ><a href="/news/">NEWS</a></div><div class="desktop-border mobile-border" ><a href="/sports/">SPORTS</a></div><div class="desktop-border mobile-border" ><a href="/trending-now/">TRENDING NOW</a></div><div class="desktop-border mobile-border" ><a href="/business/">BUSINESS</a></div><div class="desktop-border mobile-border" ><a href="/entertainment/">ENTERTAINMENT</a></div><div class="desktop-border mobile-border" ><a href="/life/">LIFE</a></div><div class="desktop-border mobile-border" ><a href="/community/">COMMUNITY</a></div><div class="desktop-border mobile-border" ><a href="/opinion/">OPINION</a></div><div class="desktop-border" ><a href="/video/">VIDEOS</a></div><div class="desktop-border" ><a href="/weather/">WEATHER</a></div><div class="desktop-border" ><a href="/obituaries/">OBITUARIES</a></div><div class="desktop-border" ><a href="/e-editions/">SPECIAL SECTIONS</a></div><div class="" ><a href="/marketplace/">MARKETPLACE</a></div><div class="" ><a href="/contests/">CONTESTS</a></div><div class="" ><a href="/contact-us/">CONTACT US</a></div>                             

    </div>                          
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.grandforksgazette.ca/">Grand Forks Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.arrowlakesnews.com/">Arrow Lakes News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.revelstokereview.com/">Revelstoke Review</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="http://www.trailtimes.ca/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="http://www.trailtimes.ca/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="http://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="http://www.trailtimes.ca/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="http://www.trailtimes.ca/./local-news/">Trail News</a></li><li class="menu-item"><a target="_blank"href="http://www.trailtimes.ca/weather/">Trail Weather</a></li><li class="menu-item"><a target="_blank"href="http://bcclassifieds.com/">Trail Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Trail Daily Times and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.trailtimes.ca/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.9.16'></script>
<script type='text/javascript' src='http://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.9.16'></script>
<script type='text/javascript' src='http://www.trailtimes.ca/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.trailtimes.ca/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>


</body>
</html>
