<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="16504478" />
        <link rel="icon" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Deadly synthetic drug found in Kamloops that puts users in &#8216;zombielike&#8217; state &#8211; Trail Daily Times</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://www.trailtimes.ca/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.trailtimes.ca/news/deadly-synthetic-drug-found-in-kamloops-that-puts-users-in-zombielike-state/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.2' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.trailtimes.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.trailtimes.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fdeadly-synthetic-drug-found-in-kamloops-that-puts-users-in-zombielike-state%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.trailtimes.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fdeadly-synthetic-drug-found-in-kamloops-that-puts-users-in-zombielike-state%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-27"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-27',{'dimension1': 'Wire Service','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Wire Service','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Wire Service','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Wire Service','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Trail Daily Times" />
<meta property="og:url" content="https://www.trailtimes.ca/news/deadly-synthetic-drug-found-in-kamloops-that-puts-users-in-zombielike-state/" />
<meta property="og:title" content="Deadly synthetic drug found in Kamloops that puts users in &#8216;zombielike&#8217; state - Trail Daily Times" />
<meta name="description" content="Interior Health warning says substance causes &lsquo;speedy, trippy-like symptoms&rsquo; and hallucinations" />
<meta property="og:description" content="Interior Health warning says substance causes &lsquo;speedy, trippy-like symptoms&rsquo; and hallucinations" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-04-22T10:15:00+00:00" />
<meta property="og:image" content="https://www.trailtimes.ca/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.trailtimes.ca/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Deadly synthetic drug found in Kamloops that puts users in &#8216;zombielike&#8217; state - Trail Daily Times" />
<meta property="twitter:description" content="Interior Health warning says substance causes &lsquo;speedy, trippy-like symptoms&rsquo; and hallucinations" />
<meta property="twitter:image" content="https://www.trailtimes.ca/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-1024x683.jpg" />
<meta property="fb:app_id" content="215721401831678" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.trailtimes.ca\/news\/deadly-synthetic-drug-found-in-kamloops-that-puts-users-in-zombielike-state\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.trailtimes.ca\/news\/deadly-synthetic-drug-found-in-kamloops-that-puts-users-in-zombielike-state\/"},"headline":"Deadly synthetic drug found in Kamloops that puts users in &#8216;zombielike&#8217; state","datePublished":"2019-04-22T10:15:00+00:00","dateModified":"2019-04-22T10:15:00+00:00","thumbnailUrl":"https:\/\/www.trailtimes.ca\/wp-content\/uploads\/2019\/04\/16504478_web1_Overdoses_Bloodflasks_Syringe.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.trailtimes.ca\/wp-content\/uploads\/2019\/04\/16504478_web1_Overdoses_Bloodflasks_Syringe.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Trail Daily Times","logo":{"@type":"ImageObject","url":"https:\/\/www.trailtimes.ca\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/tdt-logo.png","width":276,"height":52}},"contentLocation":{"@type":"Place","name":"Trail, B.C.,Canada"},"dateline":"Trail, B.C.,Canada","description":"\n\t\t\t\t&lt;p&gt;Interior Health warning says substance causes &lsquo;speedy, trippy-like symptoms&rsquo; and hallucinations &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- Hotjar Tracking Code for https://www.sfexaminer.com -->
      <script>
          (function(h,o,t,j,a,r){
              h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
              h._hjSettings={hjid:1155748,hjsv:6};
              a=o.getElementsByTagName('head')[0];
              r=o.createElement('script');r.async=1;
              r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
              a.appendChild(r);
          })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
      </script>
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1R 4B8","pub_code":"TDT","secondstreet_contest_feed":"http:\/\/trailtimes.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=TRTI"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-76126 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.trailtimes.ca/">Home</a></li>
<li id="menu-item-31917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31917"><a href="https://www.trailtimes.ca/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.trailtimes.ca/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li id="menu-item-52280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52280"><a href="https://www.trailtimes.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.trailtimes.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-25551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25551"><a href="https://www.trailtimes.ca/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-25554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25554"><a href="https://www.trailtimes.ca/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-25553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25553"><a href="https://www.trailtimes.ca/sub-link-account/">Link Account</a></li>
	<li id="menu-item-25552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25552"><a href="https://www.trailtimes.ca/sub-login/">Login</a></li>
	<li id="menu-item-26422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26422"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=tdt">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.trailtimes.ca/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.trailtimes.ca/./local-sports/">Local</a></li>
	<li id="menu-item-672" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-672"><a href="https://www.trailtimes.ca/tag/trail-smoke-eaters/">Trail Smoke Eaters</a></li>
	<li id="menu-item-668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668"><a href="https://www.trailtimes.ca/tag/bchl/">BCHL</a></li>
	<li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669"><a href="https://www.trailtimes.ca/tag/beaver-valley-nitehawks/">Beaver Valley Nitehawks</a></li>
	<li id="menu-item-670" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-670"><a href="https://www.trailtimes.ca/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-671" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671"><a href="https://www.trailtimes.ca/tag/trail-orioles/">Trail Orioles</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.trailtimes.ca/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.trailtimes.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.trailtimes.ca/./trending-now/">Trending Now</a></li>
<li id="menu-item-64083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64083"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-44189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44189"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.trailtimes.ca/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.trailtimes.ca/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.trailtimes.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.trailtimes.ca/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.trailtimes.ca/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.trailtimes.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.trailtimes.ca/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-53963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53963"><a href="https://www.trailtimes.ca/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.trailtimes.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.trailtimes.ca/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.trailtimes.ca/./community/">Local</a></li>
	<li id="menu-item-49025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49025"><a href="https://www.trailtimes.ca/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a href="/e-editions/?iid=i20170317153414726&#038;pid=p20120309121148491">Trail Vacation Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.trailtimes.ca/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.trailtimes.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.trailtimes.ca/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.trailtimes.ca/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.trailtimes.ca/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.trailtimes.ca/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.trailtimes.ca/./letters/">Letters</a></li>
	<li id="menu-item-31268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31268"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-31269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31269"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.trailtimes.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.trailtimes.ca/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.trailtimes.ca/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.trailtimes.ca/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.trailtimes.ca/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="/e-editions/?iid=i2016071410591920&#038;&#038;headline=Um91dGUzIFN1bW1lciAyMDE2&#038;&#038;doc_id=160714175925-4fa2a330cc404cc28abcc580789190b0&#038;&#038;pid=p20120309121148491">Route 3 Summer 2016</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.trailtimes.ca/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-25651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25651"><a href="https://www.trailtimes.ca/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.trailtimes.ca/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.trailtimes.ca/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.trailtimes.ca/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.trailtimes.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-60017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60017"><a href="https://www.trailtimes.ca/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.trailtimes.ca/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li id="menu-item-52288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://www.trailtimes.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.trailtimes.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.trailtimes.ca/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.trailtimes.ca/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-52566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52566"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-55755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55755"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.trailtimes.ca/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.trailtimes.ca/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-30572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30572"><a href="https://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.trailtimes.ca/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.trailtimes.ca/./marketplace/">Impress</a></li>
	<li id="menu-item-25652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25652"><a href="https://www.trailtimes.ca/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.trailtimes.ca/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.trailtimes.ca/submit">
                                    <img src="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/trailtimes/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/traildailytimes" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.trailtimes.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 274.89 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M125.73,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M146.66,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H162.2l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M181.38,2h13.16l6.16,49.85H192l-1.33-11.06h-7.35L182,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M205.46,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M221.84,2h9.1V44.14h11.62v7.7H221.84Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M267.76,9.69h-7.84V2H284.7v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M288.34,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M304.37,2h12.11l4.06,25.55h.14L325,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5l-6.09-36.54h-.14V51.84h-6.72Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M344.06,2h20.58v7.7H353.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.06Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M376.68,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C368.14,7.1,372.2,1,379.9,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-117.89 -1.01)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/trail/v1r/weather-forecast/208" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517421838795" class="aw-widget-current"  data-locationkey="208" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517421838795" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.trailtimes.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31917"><a href="https://www.trailtimes.ca/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.trailtimes.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.trailtimes.ca/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52280"><a href="https://www.trailtimes.ca/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.trailtimes.ca/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.trailtimes.ca/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.trailtimes.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25551"><a href="https://www.trailtimes.ca/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25554"><a href="https://www.trailtimes.ca/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25553"><a href="https://www.trailtimes.ca/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25552"><a href="https://www.trailtimes.ca/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26422"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=tdt">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.trailtimes.ca/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.trailtimes.ca/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-672"><a href="https://www.trailtimes.ca/tag/trail-smoke-eaters/">Trail Smoke Eaters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668"><a href="https://www.trailtimes.ca/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669"><a href="https://www.trailtimes.ca/tag/beaver-valley-nitehawks/">Beaver Valley Nitehawks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-670"><a href="https://www.trailtimes.ca/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-671"><a href="https://www.trailtimes.ca/tag/trail-orioles/">Trail Orioles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.trailtimes.ca/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.trailtimes.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.trailtimes.ca/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64083"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44189"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.trailtimes.ca/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.trailtimes.ca/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.trailtimes.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.trailtimes.ca/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.trailtimes.ca/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.trailtimes.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.trailtimes.ca/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53963"><a href="https://www.trailtimes.ca/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.trailtimes.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.trailtimes.ca/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.trailtimes.ca/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49025"><a href="https://www.trailtimes.ca/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a href="/e-editions/?iid=i20170317153414726&#038;pid=p20120309121148491">Trail Vacation Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.trailtimes.ca/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.trailtimes.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.trailtimes.ca/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.trailtimes.ca/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.trailtimes.ca/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.trailtimes.ca/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.trailtimes.ca/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31268"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31269"><a href="https://www.trailtimes.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.trailtimes.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.trailtimes.ca/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.trailtimes.ca/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.trailtimes.ca/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.trailtimes.ca/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.trailtimes.ca/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="/e-editions/?iid=i2016071410591920&#038;&#038;headline=Um91dGUzIFN1bW1lciAyMDE2&#038;&#038;doc_id=160714175925-4fa2a330cc404cc28abcc580789190b0&#038;&#038;pid=p20120309121148491">Route 3 Summer 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.trailtimes.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.trailtimes.ca/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.trailtimes.ca/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25651"><a href="https://www.trailtimes.ca/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.trailtimes.ca/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.trailtimes.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.trailtimes.ca/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.trailtimes.ca/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.trailtimes.ca/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.trailtimes.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-76126 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-76126">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://www.trailtimes.ca/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe.jpg" class="attachment-full size-full" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>Syringes containing the opioid painkiller fentanyl. (AP Photo/Rick Bowmer, File)</p></div>
                                    <h2 class="entry-title">Deadly synthetic drug found in Kamloops that puts users in &#8216;zombielike&#8217; state</h2>
            <p class="lead">Interior Health warning says substance causes ‘speedy, trippy-like symptoms’ and hallucinations
</p>
            <ul class="author-meta"><li>Apr. 22, 2019 10:15 a.m.</li><li><a class="byline" href="https://www.trailtimes.ca/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fdeadly-synthetic-drug-found-in-kamloops-that-puts-users-in-zombielike-state%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Deadly+synthetic+drug+found+in+Kamloops+that+puts+users+in+%E2%80%98zombielike%E2%80%99+state+-+https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fdeadly-synthetic-drug-found-in-kamloops-that-puts-users-in-zombielike-state%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fdeadly-synthetic-drug-found-in-kamloops-that-puts-users-in-zombielike-state%2F&title=Deadly+synthetic+drug+found+in+Kamloops+that+puts+users+in+%E2%80%98zombielike%E2%80%99+state" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Deadly%20synthetic%20drug%20found%20in%20Kamloops%20that%20puts%20users%20in%20%26%238216%3Bzombielike%26%238217%3B%20state&ampsubject=Deadly%20synthetic%20drug%20found%20in%20Kamloops%20that%20puts%20users%20in%20%26%238216%3Bzombielike%26%238217%3B%20state&amp;body=https%3A%2F%2Fwww.trailtimes.ca%2Fnews%2Fdeadly-synthetic-drug-found-in-kamloops-that-puts-users-in-zombielike-state%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p><em>&mdash; <a href="https://www.kamloopsthisweek.com/news/deadly-synthetic-drug-that-creates-zombielike-state-in-users-found-in-kamloops-1.23797023" target="_blank">Kamloops</a><a href="https://www.kamloopsthisweek.com/news/deadly-synthetic-drug-that-creates-zombielike-state-in-users-found-in-kamloops-1.23797023" target="_blank"> This Week</a></em></p>
<p>A synthetic drug found in fentanyl in Kamloops is the same drug that led to a mass overdose event in Brooklyn in 2015 in which those affected were described as acting like zombies.</p>
<p>Interior Health has issued a warning after a drug-checking machine &mdash; Fourier-Transform Infrared Spectrometer &mdash; revealed that beige pebbles found in Kamloops contained caffeine, heroin, fentanyl and a synthetic cannabinoid called AMB-FUBINACA.</p>
<p>Interior Health said the AMB-FUBINACA substance causes &ldquo;speedy, trippy-like symptoms&rdquo; with hallucinations. In high doses, users of the synthetic cannabinoid can appear to be having what looks like an opioid overdose, but will not respond to Naloxone, a medication that temporarily reverses the effects of an opioid overdose.</p>
<p>AMB-FUBINACA was the drug involved in a mass casualty overdose event in Brooklyn four years ago in which 18 men were taken to hospital after being found in what the <a href="https://www.nejm.org/doi/full/10.1056/NEJMoa1610300" target="_blank"><em>New England Journal of Medicine</em></a> called &ldquo;zombielike&rdquo; state, based on observations by onlookers.</p>
<p><ins><strong>READ MORE: <a href="https://www.missioncityrecord.com/news/breaking-1489-people-across-b-c-died-from-a-drug-overdose-in-2018/" target="_blank">B.C. opioid overdoses still killing four people a day, health officials say</a></strong></ins></p>
<p>Those who had overdosed on the synthetic drug fell into &ldquo;a trancelike state, groaning and moaning, their eyes lifeless and their movements slow and seemingly mechanical,&rdquo; according to a December 2016 New York Times article.</p>
<p>The synthetic cannabinoid was originally developed by the pharmaceutical company Pfizer, but never tested on humans as the company abandoned its research.</p>
<p>AMB-FUBINACA was also listed as being responsible for about 20 overdose deaths in New Zealand in 2017.</p>
<p>According to the <em>New England Journal of Medicine</em>, the AMB-FUBICANA tested in Brooklyn in the summer of 2015 was 85 times as potent as the main agent in plant-grown marijuana &mdash; THC (tetrahydrocannabinol).</p>
<p>Synthetic drugs like AMB-FUBICANA and K2 are made in labs and a world apart from natural cannabis.</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews"
target="_blank">Facebook</a> and follow us on <a
href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a> </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.trailtimes.ca/news/deadly-synthetic-drug-found-in-kamloops-that-puts-users-in-zombielike-state/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.trailtimes.ca/news/canadians-in-sri-lanka-told-to-use-extreme-caution-after-bombings/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Canadians in Sri Lanka told to use extreme caution after bombings</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.trailtimes.ca/news/rural-dividend-grants-awarded-in-kootenay-west/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Rural dividend grants awarded in Kootenay West</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.trailtimes.ca/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-a985b763bde0ede05ac06478a370e2c5 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/local-news/carfentanil-found-for-first-time-in-castlegar/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/04/16502951_web1_190425-CAN0-carfentanil-opioid.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/04/16502951_web1_190425-CAN0-carfentanil-opioid.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16502951_web1_190425-CAN0-carfentanil-opioid-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16502951_web1_190425-CAN0-carfentanil-opioid-1024x682.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16502951_web1_190425-CAN0-carfentanil-opioid-640x426.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16502951_web1_190425-CAN0-carfentanil-opioid-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/local-news/carfentanil-found-for-first-time-in-castlegar/"><h5 class="active">Carfentanil found for first time in Castlegar</h5></a><p class="lead show-for-medium">Killer opiod found in local illegal drug market
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/trail-firefighters-fundraise-for-causes-near-and-dear/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/04/16309324_web1_190417-TDT-M-burn-camp.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/04/16309324_web1_190417-TDT-M-burn-camp.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16309324_web1_190417-TDT-M-burn-camp-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16309324_web1_190417-TDT-M-burn-camp-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16309324_web1_190417-TDT-M-burn-camp-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16309324_web1_190417-TDT-M-burn-camp-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/trail-firefighters-fundraise-for-causes-near-and-dear/"><h5 class="active">Trail firefighters fundraise for causes near and dear</h5></a><p class="lead show-for-medium">Trail Firefighters Charitable Society fundraising efforts support many causes
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/community/place-names-columbia-heights/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/04/16300799_web1_Nesteroff1200x800.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/04/16300799_web1_Nesteroff1200x800.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16300799_web1_Nesteroff1200x800-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16300799_web1_Nesteroff1200x800-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16300799_web1_Nesteroff1200x800-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16300799_web1_Nesteroff1200x800-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/community/place-names-columbia-heights/"><h5 class="active">West Trail or Columbia Heights?</h5></a><p class="lead show-for-medium">What was originally Columbia Heights became West Trail but then reverted back to Columbia Heights
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/waste-not-trail-brewery-leftovers-feed-the-local-food-chain/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/04/16285163_web1_190405-TDT-M-konkin.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/04/16285163_web1_190405-TDT-M-konkin.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16285163_web1_190405-TDT-M-konkin-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16285163_web1_190405-TDT-M-konkin-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16285163_web1_190405-TDT-M-konkin-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16285163_web1_190405-TDT-M-konkin-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/waste-not-trail-brewery-leftovers-feed-the-local-food-chain/"><h5 class="active">Waste not: Trail brewery leftovers feed the local food chain</h5></a><p class="lead show-for-medium">Spent grains from the Trail Beer Refinery are donated to local farmers and growers, none go to waste
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/exhausted-rossland-skateboard-volunteers-pass-torch-to-city-council-2/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/04/16449924_web1_M190418-TRL-skateboard1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/04/16449924_web1_M190418-TRL-skateboard1.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16449924_web1_M190418-TRL-skateboard1-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16449924_web1_M190418-TRL-skateboard1-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16449924_web1_M190418-TRL-skateboard1-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16449924_web1_M190418-TRL-skateboard1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/exhausted-rossland-skateboard-volunteers-pass-torch-to-city-council-2/"><h5 class="active">Exhausted Rossland skateboard volunteers pass torch to city council</h5></a><p class="lead show-for-medium">Organization asks council to take over project
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/homeless-activists-outside-notre-dame-demand-a-roof-too/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/04/16509058_web1_FS103-422_2019_095436.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/04/16509058_web1_FS103-422_2019_095436.jpg 450w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16509058_web1_FS103-422_2019_095436-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/homeless-activists-outside-notre-dame-demand-a-roof-too/"><h5 class="active">Homeless activists outside Notre Dame demand &#8216;a roof too&#8217;</h5></a><p class="lead show-for-medium">Wealthy people have donated millions to effort to rebuild cathedral after devastating fire
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/sri-lanka-invokes-war-time-military-powers-after-nearly-300-killed-in-easter-bombings/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/sri-lanka-invokes-war-time-military-powers-after-nearly-300-killed-in-easter-bombings/"><h5 class="active">Sri Lanka invokes war-time military powers after nearly 300 killed in Easter bombings</h5></a><p class="lead show-for-medium">Sri Lanka’s minister of tourism says 39 foreign tourists were killed in the Easter Sunday attacks
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/former-mayor-of-northern-village-claims-icbc-is-ripping-off-its-drivers/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/04/16505046_web1_REPENICBC-thumb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/04/16505046_web1_REPENICBC-thumb.jpg 755w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16505046_web1_REPENICBC-thumb-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16505046_web1_REPENICBC-thumb-640x426.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16505046_web1_REPENICBC-thumb-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 755px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/former-mayor-of-northern-village-claims-icbc-is-ripping-off-its-drivers/"><h5 class="active">Ex-mayor of northern village claims its drivers are overpaying ICBC $1,800 a year</h5></a><p class="lead show-for-medium">Darcy Repen says data shows Telkwa households are being ripped off for car insurance
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/deadly-synthetic-drug-found-in-kamloops-that-puts-users-in-zombielike-state/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/deadly-synthetic-drug-found-in-kamloops-that-puts-users-in-zombielike-state/"><h5 class="active">Deadly synthetic drug found in Kamloops that puts users in &#8216;zombielike&#8217; state</h5></a><p class="lead show-for-medium">Interior Health warning says substance causes ‘speedy, trippy-like symptoms’ and hallucinations
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/trending-now/trudeau-to-be-portrayed-on-simpsons-episode/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/04/16502904_web1_190422-BPD-M-Trudeau-Simpsons.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/04/16502904_web1_190422-BPD-M-Trudeau-Simpsons.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16502904_web1_190422-BPD-M-Trudeau-Simpsons-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16502904_web1_190422-BPD-M-Trudeau-Simpsons-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16502904_web1_190422-BPD-M-Trudeau-Simpsons-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16502904_web1_190422-BPD-M-Trudeau-Simpsons-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/trending-now/trudeau-to-be-portrayed-on-simpsons-episode/"><h5 class="active">Trudeau to be portrayed on &#8216;Simpsons&#8217; episode</h5></a><p class="lead show-for-medium">Toronto journalist who’s posted videos of himself doing impressions of the PM voiced him for the show
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/elizabeth-mays-wedding-dress-a-walk-through-a-garden-on-earth-day/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/04/16502715_web1_CPT501543574.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/04/16502715_web1_CPT501543574.jpg 450w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16502715_web1_CPT501543574-300x201.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/elizabeth-mays-wedding-dress-a-walk-through-a-garden-on-earth-day/"><h5 class="active">Elizabeth May&#8217;s wedding dress a &#8216;walk through a garden&#8217; on Earth Day</h5></a><p class="lead show-for-medium">Green Party leader set to get married in Victoria
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/bodies-of-3-mountain-climbers-recovered-after-last-weeks-banff-avalanche/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/04/16501234_web1_Banffnatpark.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/04/16501234_web1_Banffnatpark.jpg 1161w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-300x194.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-1024x661.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-640x413.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-300x194@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1161px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/bodies-of-3-mountain-climbers-recovered-after-last-weeks-banff-avalanche/"><h5 class="active">Bodies of 3 mountain climbers recovered after last week&#8217;s Banff avalanche</h5></a><p class="lead show-for-medium">The men disappeared while attempting to climb the east face of Howse Peak in the Icefields Parkway
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/b-c-fire-department-rescues-kittens/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/04/16498640_web1_190424-VMS-kittens.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/04/16498640_web1_190424-VMS-kittens.jpg 660w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16498640_web1_190424-VMS-kittens-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16498640_web1_190424-VMS-kittens-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16498640_web1_190424-VMS-kittens-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/b-c-fire-department-rescues-kittens/"><h5 class="active">B.C. fire department rescues kittens</h5></a><p class="lead show-for-medium">Enderby homeowner not aware kittens in wood pile near garbage pile fire that got out of hand
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/man-dies-in-snowmobile-accident-during-sun-peaks-race-near-kamloops/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/04/16498227_web1_SunPeaksResort_Twitter.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/04/16498227_web1_SunPeaksResort_Twitter.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16498227_web1_SunPeaksResort_Twitter-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16498227_web1_SunPeaksResort_Twitter-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16498227_web1_SunPeaksResort_Twitter-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16498227_web1_SunPeaksResort_Twitter-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.trailtimes.ca/news/man-dies-in-snowmobile-accident-during-sun-peaks-race-near-kamloops/"><h5 class="active">Man dies in snowmobile accident during Sun Peaks race near Kamloops</h5></a><p class="lead show-for-medium">The remainder of races have been cancelled
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-76100" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/rcmp-confirm-witnesses-say-body-found-at-kelownas-gyro-beach/">RCMP confirm witnesses say body found at Kelowna&#8217;s Gyro Beach</a></h5>
				<p class="lead web show-for-medium hide-for-large">Police tape is blocking part of the beach and several RCMP officers are on scene.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/rcmp-confirm-witnesses-say-body-found-at-kelownas-gyro-beach/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map.jpg 2000w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-1024x682.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-1200x800.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-300x200@2x.jpg 600w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-76124" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/local-news/carfentanil-found-for-first-time-in-castlegar/">Carfentanil found for first time in Castlegar</a></h5>
				<p class="lead web show-for-medium hide-for-large">Killer opiod found in local illegal drug market
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/local-news/carfentanil-found-for-first-time-in-castlegar/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/04/16502951_web1_190425-CAN0-carfentanil-opioid.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/04/16502951_web1_190425-CAN0-carfentanil-opioid.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16502951_web1_190425-CAN0-carfentanil-opioid-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16502951_web1_190425-CAN0-carfentanil-opioid-1024x682.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16502951_web1_190425-CAN0-carfentanil-opioid-640x426.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16502951_web1_190425-CAN0-carfentanil-opioid-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-76105" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/bodies-of-3-mountain-climbers-recovered-after-last-weeks-banff-avalanche/">Bodies of 3 mountain climbers recovered after last week&#8217;s Banff avalanche</a></h5>
				<p class="lead web show-for-medium hide-for-large">The men disappeared while attempting to climb the east face of Howse Peak in the Icefields Parkway
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/bodies-of-3-mountain-climbers-recovered-after-last-weeks-banff-avalanche/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/04/16501234_web1_Banffnatpark.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/04/16501234_web1_Banffnatpark.jpg 1161w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-300x194.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-1024x661.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-640x413.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-300x194@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1161px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-76114" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/colorado-dog-reunited-with-florida-family-after-2017-theft/">Colorado dog reunited with Florida family after 2017 theft</a></h5>
				<p class="lead web show-for-medium hide-for-large">The family says Cedar was stolen from their backyard in May 2017 in the town of Southwest Ranches
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/colorado-dog-reunited-with-florida-family-after-2017-theft/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/04/16501378_web1_190422-BPD-M-20955524.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/04/16501378_web1_190422-BPD-M-20955524.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501378_web1_190422-BPD-M-20955524-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501378_web1_190422-BPD-M-20955524-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501378_web1_190422-BPD-M-20955524-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501378_web1_190422-BPD-M-20955524-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-76103" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/happy-birthday-queen-elizabeth-ii-turns-93-on-easter-sunday/">Happy birthday: Queen Elizabeth II turns 93 on Easter Sunday</a></h5>
				<p class="lead web show-for-medium hide-for-large">Sunday is the first of two birthday celebrations each year for the queen
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/happy-birthday-queen-elizabeth-ii-turns-93-on-easter-sunday/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/04/16501209_web1_8930036322f84479ad24d634ed33c0d8-8a3ad658049d47698e0b68be005603d6.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/04/16501209_web1_8930036322f84479ad24d634ed33c0d8-8a3ad658049d47698e0b68be005603d6.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501209_web1_8930036322f84479ad24d634ed33c0d8-8a3ad658049d47698e0b68be005603d6-300x202.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501209_web1_8930036322f84479ad24d634ed33c0d8-8a3ad658049d47698e0b68be005603d6-1024x689.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501209_web1_8930036322f84479ad24d634ed33c0d8-8a3ad658049d47698e0b68be005603d6-640x431.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501209_web1_8930036322f84479ad24d634ed33c0d8-8a3ad658049d47698e0b68be005603d6-300x202@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-76116" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/nothing-wrong-with-help-from-russians-trump-lawyer-says/">Nothing wrong with help from Russians, Trump lawyer says</a></h5>
				<p class="lead web show-for-medium hide-for-large">Mueller’s 448-page report detailed 10 allegations of Trump’s attempts to obstruct the Russia investigation
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/nothing-wrong-with-help-from-russians-trump-lawyer-says/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/04/16501429_web1_190422-BPD-M-NYHK201-81_2018_102509.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/04/16501429_web1_190422-BPD-M-NYHK201-81_2018_102509.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501429_web1_190422-BPD-M-NYHK201-81_2018_102509-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501429_web1_190422-BPD-M-NYHK201-81_2018_102509-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501429_web1_190422-BPD-M-NYHK201-81_2018_102509-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501429_web1_190422-BPD-M-NYHK201-81_2018_102509-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-76110" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/sri-lanka-invokes-war-time-military-powers-after-nearly-300-killed-in-easter-bombings/">Sri Lanka invokes war-time military powers after nearly 300 killed in Easter bombings</a></h5>
				<p class="lead web show-for-medium hide-for-large">Sri Lanka’s minister of tourism says 39 foreign tourists were killed in the Easter Sunday attacks
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.trailtimes.ca/news/sri-lanka-invokes-war-time-military-powers-after-nearly-300-killed-in-easter-bombings/"><img src="https://www.trailtimes.ca/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.trailtimes.ca/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740.jpg 1200w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-300x200.jpg 300w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-1024x683.jpg 1024w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-640x427.jpg 640w, https://www.trailtimes.ca/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.trailtimes.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 274.89 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M125.73,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M146.66,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H162.2l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M181.38,2h13.16l6.16,49.85H192l-1.33-11.06h-7.35L182,51.84h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M205.46,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M221.84,2h9.1V44.14h11.62v7.7H221.84Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M267.76,9.69h-7.84V2H284.7v7.7h-7.84V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M288.34,2h9.1V51.84h-9.1Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M304.37,2h12.11l4.06,25.55h.14L325,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5l-6.09-36.54h-.14V51.84h-6.72Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M344.06,2h20.58v7.7H353.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.06Z" transform="translate(-117.89 -1.01)"/><path class="bp-pub-logo" d="M376.68,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C368.14,7.1,372.2,1,379.9,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-117.89 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/trailtimes/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/traildailytimes" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Trail Daily Times</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.grandforksgazette.ca/">Grand Forks Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.arrowlakesnews.com/">Arrow Lakes News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.revelstokereview.com/">Revelstoke Review</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/./local-news/">Trail News</a></li><li class="menu-item"><a target="_blank" href="https://www.trailtimes.ca/weather/">Trail Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Trail Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Trail Daily Times and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 65935;
			_sf_async_config.domain = "trailtimes.ca";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.2'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.2'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://www.trailtimes.ca/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620591","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":672,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
